EchoLife HG8010/HG8240B/HG8245T/HG8247T
GPON Terminal
V200R005C00&C01

Service Manual

Issue 01
Date 2011-10-18
Copyright © Huawei Technologies Co., Ltd. 2011. All rights reserved.
No part of this document may be reproduced or transmitted in any form or by any means without prior written consent of Huawei Technologies Co., Ltd.

Trademarks and Permissions

and other Huawei trademarks are trademarks of Huawei Technologies Co., Ltd.
All other trademarks and trade names mentioned in this document are the property of their respective holders.

Notice

The purchased products, services and features are stipulated by the contract made between Huawei and the customer. All or part of the products, services and features described in this document may not be within the purchase scope or the usage scope. Unless otherwise specified in the contract, all statements, information, and recommendations in this document are provided "AS IS" without warranties, guarantees or representations of any kind, either express or implied.

The information in this document is subject to change without notice. Every effort has been made in the preparation of this document to ensure accuracy of the contents, but all statements, information, and recommendations in this document do not constitute the warranty of any kind, express or implied.

Huawei Technologies Co., Ltd.

Address: Huawei Industrial Base
Bantian, Longgang
Shenzhen 518129
People's Republic of China

Website: http://www.huawei.com
Email: support@huawei.com
About This Document

Overview

GPON terminal EchoLife HG8010/HG8240B/HG8245T/HG8247T (hereafter referred to as the HG8010/HG8240B/HG8245T/HG8247T) is an indoor optical network terminal (ONT) designed for home users and small office and home office (SOHO) users. This document provides the appearance and specifications of the HG8010/HG8240B/HG8245T/HG8247T, and describes its configuration and usage, which helps you know the HG8010/HG8240B/HG8245T/HG8247T quickly.

Product Version

The following table lists the product versions related to this document.

<table>
<thead>
<tr>
<th>Product Name</th>
<th>Product Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>EchoLife HG8010/HG8240B/HG8245T/HG8247T</td>
<td>V200R005C00&amp;C01</td>
</tr>
</tbody>
</table>

Intended Audience

The intended audience of this document is as follows:

- Technical support engineers
- Maintenance engineers

Update History

Updates between document versions are cumulative. Therefore, the latest document version contains all updates made to previous versions.
Updates in Issue 01 (2011-10-18)

This is the first release for the HG8010/HG8240B/HG8245T/HG8247T V200R005C00&C01. It is the first archive.
Contents

About This Document.....................................................................................................................ii

1 Safety Precautions.........................................................................................................................1

2 System Overview...........................................................................................................................3
  2.1 Product Introduction.....................................................................................................................4
    2.1.1 Appearance...............................................................................................................................4
    2.1.2 Ports.........................................................................................................................................6
    2.1.3 LEDs.......................................................................................................................................12
  2.2 Typical Network Applications.......................................................................................................17

3 Configuration...................................................................................................................................21
  3.1 Before Your Start.........................................................................................................................22
  3.2 Configuring the Service by Using the NMS................................................................................24
    3.2.1 Data Plan.................................................................................................................................24
    3.2.2 Configuring GPON FTTH Layer 2 Internet Access Service on the NMS.................................29
    3.2.3 Configuring GPON FTTH Layer 3 Internet Access Service on the NMS.................................42
    3.2.4 Configuring GPON FTTH Voice Service (H.248 Protocol) on the NMS.................................57
    3.2.5 Configuring GPON FTTH Voice Service (SIP Protocol) on the NMS.......................................74
    3.2.6 Configuring GPON FTTH Layer 2 Multicast Service on the NMS..........................................91
    3.2.7 Configuring GPON FTTH Layer 3 Bridge Multicast Service on the NMS..............................108
  3.3 Configuration by Using OLT Commands.....................................................................................128
    3.3.1 Data Plan.................................................................................................................................128
    3.3.2 Configuring the GPON FTTH Layer 2 Internet Access Service on the OLT CLI.....................131
    3.3.3 Configuring the GPON FTTH Layer 3 Internet Access Service on the OLT CLI.....................138
    3.3.4 Configuring the GPON FTTH VoIP Service (H.248 Protocol) on the OLT CLI.......................150
    3.3.5 Configuring the GPON FTTH VoIP Service (SIP Protocol) on the OLT CLI............................166
    3.3.6 Configuring the GPON FTTH Layer 2 Multicast Service on the OLT CLI...............................181
    3.3.7 Configuring the GPON FTTH Layer 3 Bridge Multicast Service on the OLT CLI...................189
  3.4 Configuration on the Web Page..................................................................................................202
    3.4.1 Preparations.............................................................................................................................202
    3.4.2 Data Plan.................................................................................................................................212
    3.4.3 Locally Logging in to the Web Interface..................................................................................214
    3.4.4 Configuring the Internet Access Service on the Web Page....................................................216
    3.4.5 Configuring the SIP-based Voice Service on the Web Page................................................219
3.4.6 Configuring the H.248-based Voice Service on the Web Page ........................................ 223
3.4.7 Configuring the Wi-Fi Access Service on the Web Page ..................................................... 227
3.5 Configuring the Service by Using U2560 .................................................................................. 233
  3.5.1 Preparations .................................................................................................................. 234
  3.5.2 Data Plan .................................................................................................................. 237
  3.5.3 Configuring the Internet Access Service Through the U2560 ............................................ 239
  3.5.4 Configuring SIP-based Voice Service Through the U2560 .................................................. 243
  3.5.5 Configuring the H.248-based Voice Service Through the U2560 ........................................ 250
  3.5.6 Configuring the Wi-Fi Access Service Through the U2560 .................................................. 257
3.6 Operation Guide on the XML Configuration File .................................................................. 263
  3.6.1 Operation Guide on the XML Configuration File (on the Web Page) ..................................... 264
  3.6.2 Operation Guide on the XML Configuration File (on the U2000) .......................................... 265

4 Web Page Reference .................................................................................................................. 272
  4.1 Status .................................................................................................................................. 274
    4.1.1 WAN Information ........................................................................................................... 274
    4.1.2 VoIP Information ......................................................................................................... 274
    4.1.3 Wi-Fi Information ........................................................................................................ 275
    4.1.4 Eth Port Information .................................................................................................... 275
    4.1.5 DHCP Server Information .......................................................................................... 276
    4.1.6 Optic Information ........................................................................................................ 276
    4.1.7 Battery Information .................................................................................................... 277
    4.1.8 Device Information ..................................................................................................... 277
    4.1.9 Remote Management ................................................................................................. 277
  4.2 WAN ................................................................................................................................. 278
    4.2.1 WAN Configuration .................................................................................................... 278
  4.3 LAN .................................................................................................................................... 281
    4.3.1 LAN Port Work Mode ................................................................................................. 281
    4.3.2 LAN Host Configuration .............................................................................................. 282
    4.3.3 DHCP Server Configuration ....................................................................................... 282
  4.4 WLAN ............................................................................................................................... 285
    4.4.1 WLAN Configuration ................................................................................................. 285
  4.5 Security ............................................................................................................................. 288
    4.5.1 IP Filter Configuration ................................................................................................ 288
    4.5.2 MAC Filter Configuration .............................................................................................. 289
    4.5.3 URL Filter Configuration ............................................................................................. 290
    4.5.4 DoS Configuration ...................................................................................................... 291
    4.5.5 ONT Access Control Configuration ............................................................................ 292
  4.6 Route ............................................................................................................................... 293
    4.6.1 Default Route Configuration ..................................................................................... 293
    4.6.2 Static Route Configuration ......................................................................................... 294
    4.6.3 Policy Route Configuration ....................................................................................... 294
  4.7 Forward Rules .................................................................................................................... 295
## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.7.1 DMZ Configuration</td>
<td>295</td>
</tr>
<tr>
<td>4.7.2 PortMapping Configuration</td>
<td>296</td>
</tr>
<tr>
<td>4.7.3 PortTrigger Configuration</td>
<td>297</td>
</tr>
<tr>
<td>4.8 Network Applications</td>
<td>299</td>
</tr>
<tr>
<td>4.8.1 USB</td>
<td>299</td>
</tr>
<tr>
<td>4.8.2 ALG Configuration</td>
<td>300</td>
</tr>
<tr>
<td>4.8.3 UPnP Configuration</td>
<td>300</td>
</tr>
<tr>
<td>4.8.4 ARP Configuration</td>
<td>301</td>
</tr>
<tr>
<td>4.8.5 Portal Configuration</td>
<td>302</td>
</tr>
<tr>
<td>4.8.6 DDNS Configuration</td>
<td>302</td>
</tr>
<tr>
<td>4.8.7 IGMP Configuration</td>
<td>303</td>
</tr>
<tr>
<td>4.8.8 QoS Configuration</td>
<td>304</td>
</tr>
<tr>
<td>4.8.9 Terminal Limit Configuration</td>
<td>304</td>
</tr>
<tr>
<td>4.9 Voice</td>
<td>305</td>
</tr>
<tr>
<td>4.9.1 VoIP Interface Configuration</td>
<td>305</td>
</tr>
<tr>
<td>4.9.2 VoIP User Configuration</td>
<td>311</td>
</tr>
<tr>
<td>4.10 System Tools</td>
<td>312</td>
</tr>
<tr>
<td>4.10.1 Reboot</td>
<td>313</td>
</tr>
<tr>
<td>4.10.2 Configuration File</td>
<td>313</td>
</tr>
<tr>
<td>4.10.3 USB Backup Restore CFG</td>
<td>314</td>
</tr>
<tr>
<td>4.10.4 Firmware Upgrade</td>
<td>314</td>
</tr>
<tr>
<td>4.10.5 Restore Default Configuration</td>
<td>315</td>
</tr>
<tr>
<td>4.10.6 Ping Test</td>
<td>315</td>
</tr>
<tr>
<td>4.10.7 Log</td>
<td>316</td>
</tr>
<tr>
<td>4.10.8 ONT Authentication</td>
<td>316</td>
</tr>
<tr>
<td>4.10.9 Time Setting</td>
<td>317</td>
</tr>
<tr>
<td>4.10.10 TR-069</td>
<td>318</td>
</tr>
<tr>
<td>4.10.11 Advanced Power Management</td>
<td>319</td>
</tr>
<tr>
<td>4.10.12 Modify Login Password</td>
<td>320</td>
</tr>
<tr>
<td>5 Maintenance and Troubleshooting</td>
<td>321</td>
</tr>
<tr>
<td>5.1 Frequently Used Methods for Troubleshooting</td>
<td>322</td>
</tr>
<tr>
<td>5.2 General Troubleshooting Flowchart and Methods</td>
<td>322</td>
</tr>
<tr>
<td>5.3 Tools Used for Troubleshooting</td>
<td>326</td>
</tr>
<tr>
<td>5.3.1 Digital Multimeter</td>
<td>326</td>
</tr>
<tr>
<td>5.3.2 Optical Power Meter</td>
<td>327</td>
</tr>
<tr>
<td>5.4 Remote Maintenance and Troubleshooting on the Web Page</td>
<td>330</td>
</tr>
<tr>
<td>5.4.1 Remotely Logging in to the Web Page</td>
<td>330</td>
</tr>
<tr>
<td>5.5 Maintenance and Troubleshooting on the NMS</td>
<td>332</td>
</tr>
<tr>
<td>5.5.1 PPPoE Dialup Emulation</td>
<td>332</td>
</tr>
<tr>
<td>5.5.2 Querying the Physical State of a POTS Port</td>
<td>334</td>
</tr>
<tr>
<td>5.5.3 Querying the Status of a VoIP User</td>
<td>336</td>
</tr>
<tr>
<td>5.5.4 Querying and Deleting VoIP Statistics</td>
<td>337</td>
</tr>
</tbody>
</table>
5.5.5 Caller Emulation Test ................................................................. 338
5.5.6 Callee Emulation Test ............................................................... 340
5.5.7 Automatic Emulation Test .......................................................... 342
5.5.8 Local Loopback and Remote Loopback on a POTS Port .............. 344
5.5.9 VoIP Loop-Line Test ................................................................. 346

5.6 Maintenance and Troubleshooting on the OLT CLI ......................... 347
5.6.1 Querying and Deleting Performance Statistics of an ETH Port ......... 347
5.7 Troubleshooting the FTTx GPON Service ......................................... 349
5.7.1 ONU Abnormal State ............................................................... 349
5.7.2 Troubleshooting the FTTH Service (OLT + HG Series ONT) ........... 376

5.8 Troubleshooting Cases of ONU Status Abnormality ......................... 388
5.8.1 Failure to Go Online of an ONT ............................................... 388
5.8.2 ONU Profile Mismatch ............................................................ 393
5.8.3 Failure to Automatically Discover an ONU ................................. 394
5.8.4 ONU Frequently Goes Online and Offline .................................. 399
5.8.5 Other ONU Faults ................................................................. 407

6 Technical Specifications ............................................................... 418
6.1 Physical Specifications ............................................................. 419
6.2 Protocols and Standards ........................................................... 419

7 Acronyms and Abbreviations ......................................................... 420
1 Safety Precautions

To ensure normal running of the device, read the safety precautions carefully before operating the device, and comply with the precautions when performing the operations.

Basic Requirements

● Keep the device dry during storage, transportation, and running of the device.
● Prevent the device from colliding with other objects during storage, transportation, and running of the device.
● Install the device in strict compliance with the vendor requirements.
● Do not uninstall the device without permission. Contact the specified service center when a fault occurs on the device.
● No enterprise or personnel should modify the structure, security design, or performance design of the device without authorization.
● Abide by local laws and regulations and respect the legal rights of others when using the device.

Environment Requirements

● Install the device in a well-ventilated place that is not directly exposed to sunlight.
● Keep the device clean.
● Keep the device away from water sources or wet places.
● Do not place any objects on the device. This is to protect the device from damages, such as overheat or distortion, which can be caused by such objects.
● Leave a space of at least 10 cm around the device for heat dissipation.
● Keep the device away from heat sources or fire sources, such as electrical heaters and candles.
● Keep the device away from the electrical appliances with strong magnetic fields or strong electric fields, such as microwave ovens, refrigerators, and mobile phones.

Instructions for Use

● Use the accessories delivered with the device, or use those recommended by the vendor, such as the power adapter and battery.
The power supply voltage of the device must meet the requirements on the input voltage of the device.

Keep power plugs clean and dry to avoid electric shocks or any other hazards.

Dry your hands before removing or inserting cables.

Stop the device and switch off the power before removing or inserting cables.

Switch off the power and remove all the cables, including the power cable, optical fibers, and network cables, from the device during periods of lightning activity.

Switch off the power and remove the power plug if the device needs to be shut down for a long time.

Protect the device from ingress of water or other liquids. If such an accident occurs, switch off the power immediately and remove all the cables, including the power cable, optical fibers, and network cables, from the device. Contact the specified service center in the case of a device failure.

Do not stamp, pull, drag, or excessively bend the cables because they may get damaged. Damaged cables can cause a device failure.

Do not use the cables that are damaged or have deteriorated.

Do not look directly into the optical port on the device without eye protection. The laser emitted from the optical port can injure your eyes.

In case of any abnormalities, such as smoke, abnormal sound, or odor from the device, immediately stop the device, switch off the power, and remove all cables, including the power cable, optical fibers, and network cables, from the device. Contact the specified service center in the case of a device failure.

Prevent foreign objects such as metal objects from dropping into the device through the heat dissipation mesh.

Protect the outer case of the device from scratches, because the paint that peels off in the scratched areas can cause device abnormalities. If the paint falls into the device it may cause short circuits. In addition, peeled-off paint can cause an allergic reaction to the human body.

Ensure that the device is kept out of the reach of children. Guard against risks such as children playing with the device or swallowing small parts of the device.

Instructions for Cleaning

Before cleaning the device, stop the device from running, switch off the power, and remove all cables, including the power cable, optical fibers, and network cables, from the device. When inserting and removing optical fibers, keep the optical fiber connectors clean.

Do not use cleaning fluid or spray-on detergent to clean the outer case of the device. Use a soft cloth instead.

Instructions for Environment Protection

Put the retired device and batteries at the specified recycle place.

Abide by local laws and regulations to handle packaging materials, run-out batteries and retired devices.
About This Chapter

This topic provides the appearance and describes the typical network applications of the HG8010/HG8240B/HG8245T/HG8247T.

2.1 Product Introduction
This topic provides the appearance and describes the ports and LEDs of the HG8010/HG8240B/HG8245T/HG8247T.

2.2 Typical Network Applications
This topic describes the typical network applications of the HG8010/HG8240B/HG8245T/HG8247T.
2.1 Product Introduction

This topic provides the appearance and describes the ports and LEDs of the HG8010/HG8240B/HG8245T/HG8247T.

The HG8010/HG8240B/HG8245T/HG8247T is an indoor optical network terminal (ONT) designed for home users and small office and home office (SOHO) users. Its upper shell adopts the natural heat dissipation material, and its optical port adopts the dust-proof design with a rubber plug. The HG8010/HG8240B/HG8245T/HG8247T is eye-pleasing and energy-efficient. It can be deployed on a workbench or mounted on a wall, meeting users’ deployment requirements in different scenarios.

---

**CAUTION**

The series ONTs are used indoors only. Do not install them outdoors or in outdoor cabinets.

---

By using the gigabit-capable passive optical network (GPON) technology, the HG8010/HG8240B/HG8245T/HG8247T provides a high-speed data channel through a single optical fiber with an upstream rate of 1.244 Gbit/s and a downstream rate of 2.488 Gbit/s. In this way, you can enjoy quality high-speed data service, voice service, and video service. In addition, the HG8245T and HG8247T provide reliable wireless access service, and convenient storage and file sharing services within a home network.

As an ONT, the HG8010/HG8240B/HG8245T/HG8247T provides convenient and efficient remote management functions. The HG8010/HG8240B/HG8245T/HG8247T supports ONT Management and Control Interface (OMCI) protocol and the U2560 (Huawei TR-069 server) and manages all home terminals in a unified manner, thus implementing remote fault diagnosis, service provisioning, and performance statistics measurement.

2.1.1 Appearance

This topic provides the appearance of the HG8010/HG8240B/HG8245T/HG8247T.

*Figure 2-1, Figure 2-2, Figure 2-3 and Figure 2-4* show the appearance of the HG8010/HG8240B/HG8245T/HG8247T.
Figure 2-1 Appearance of the HG8010

Figure 2-2 Appearance of the HG8240B
2.1.2 Ports

This topic provides the appearance of the ports on the HG8010/HG8240B/HG8245T/ HG8247T and describes the functions of the ports.

Ports on the HG8010

Figure 2-5 and Figure 2-6 show the ports on the rear panel and side panel of the HG8010 respectively.
**Figure 2-5 Ports on the rear panel of the HG8010**

![Image of the rear panel with OPTICAL, LAN, and POWER ports]

**Table 2-1 Descriptions of the ports on the rear panel of the HG8010**

<table>
<thead>
<tr>
<th>Port and Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>OPTICAL</td>
<td>Indicates the optical port. The optical port is equipped with a rubber plug and is connected to an optical fiber for upstream transmission. The type of the optical connector connected to the OPTICAL port is SC/APC.</td>
</tr>
<tr>
<td>LAN</td>
<td>Indicate auto-sensing 10/100/1000M Base-T Ethernet ports (RJ-45), used for connecting to PCs or IP set-top boxes (STBs).</td>
</tr>
<tr>
<td>POWER</td>
<td>Indicates the power port, used for connecting to the power adapter or backup battery.</td>
</tr>
</tbody>
</table>

**Figure 2-6 Ports on the side panel of the HG8010**

![Image of the side panel with power and reset buttons]

**Table 2-2 Descriptions of the ports on the side panel of the HG8010**

<table>
<thead>
<tr>
<th>Port and Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Power Button]</td>
<td>Indicates the power button. It is used to power on or power off the device.</td>
</tr>
<tr>
<td>![Reset Button]</td>
<td>Indicates the reset button. Press the button for a short time to reset the device; press the button for a long time (longer than 10s) to restore the device to the default settings and reset the device.</td>
</tr>
</tbody>
</table>
Ports on the HG8240B

Figure 2-7 and Figure 2-8 show the ports on the rear panel and side panel of the HG8240 respectively.

**Figure 2-7** Ports on the rear panel of the HG8240B

![Figure 2-7 Ports on the rear panel of the HG8240B](image)

**Table 2-3** Descriptions of the ports on the rear panel of the HG8240B

<table>
<thead>
<tr>
<th>Port and Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>OPTICAL</td>
<td>Indicates the optical port. The optical port is equipped with a rubber plug and is connected to an optical fiber for upstream transmission. The type of the optical connector connected to the OPTICAL port is SC/APC.</td>
</tr>
<tr>
<td>LAN1-LAN4</td>
<td>Indicate auto-sensing 10/100/1000M Base-T Ethernet ports (RJ-45), used for connecting to PCs or IP STBs.</td>
</tr>
<tr>
<td>TEL1-TEL2</td>
<td>Indicate VoIP telephone ports (RJ-11), used for connecting to the ports on telephone sets.</td>
</tr>
<tr>
<td>ON/OFF</td>
<td>Indicates the power-on/power-off button, used for powering on or powering off the device.</td>
</tr>
<tr>
<td>POWER</td>
<td>Indicates the power port, used for connecting to the power adapter or backup battery.</td>
</tr>
</tbody>
</table>

**Figure 2-8** Ports on the side panel of the HG8240B

![Figure 2-8 Ports on the side panel of the HG8240B](image)
Table 2-4 Descriptions of the ports on the side panel of the HG8240

<table>
<thead>
<tr>
<th>Port and Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>BBU</td>
<td>Indicates the external backup battery monitoring port, used for connecting to the backup battery for monitoring the battery.</td>
</tr>
<tr>
<td>RESET</td>
<td>Indicates the reset button. Press the button for a short time to reset the device; press the button for a long time (longer than 10s) to restore the device to the default settings and reset the device.</td>
</tr>
</tbody>
</table>

Ports on the HG8245T

Figure 2-9 and Figure 2-10 show the ports on the rear panel and side panel of the HG8245T respectively.

![Figure 2-9 Ports on the rear panel of the HG8245T](image)

Table 2-5 Descriptions of the ports on the rear panel of the HG8245T

<table>
<thead>
<tr>
<th>Port and Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>OPTICAL</td>
<td>Indicates the optical port. The optical port is equipped with a rubber plug and is connected to an optical fiber for upstream transmission. The type of the optical connector connected to the OPTICAL port is SC/APC.</td>
</tr>
<tr>
<td>LAN1-LAN4</td>
<td>Indicate auto-sensing 10/100/1000M Base-T Ethernet ports (RJ-45), used for connecting to PCs or IP STBs.</td>
</tr>
<tr>
<td>TEL1-TEL2</td>
<td>Indicate VoIP telephone ports (RJ-11), used for connecting to the ports on telephone sets.</td>
</tr>
<tr>
<td>Port and Button</td>
<td>Function</td>
</tr>
<tr>
<td>----------------</td>
<td>----------</td>
</tr>
<tr>
<td>ON/OFF</td>
<td>Indicates the power-on/power-off button, used for powering on or powering off the device.</td>
</tr>
<tr>
<td>POWER</td>
<td>Indicates the power port, used for connecting to the power adapter or backup battery.</td>
</tr>
</tbody>
</table>

**Figure 2-10** Ports on the side panel of the HG8245T

![Ports on the side panel of the HG8245T](image)

**Table 2-6** Descriptions of the ports on the side panel of the HG8245T

<table>
<thead>
<tr>
<th>Port and Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>BBU</td>
<td>Indicates the external backup battery monitoring port, used for connecting to the backup battery for monitoring the battery.</td>
</tr>
<tr>
<td>USB</td>
<td>Indicates the USB host port, used for connecting to a USB storage device.</td>
</tr>
<tr>
<td>WLAN</td>
<td>Indicates the WLAN button, used for enabling or disabling the WLAN function.</td>
</tr>
<tr>
<td>WPS</td>
<td>Indicates the WLAN data encryption switch.</td>
</tr>
<tr>
<td>RESET</td>
<td>Indicates the reset button. Press the button for a short time to reset the device; press the button for a long time (longer than 10s) to restore the device to the default settings and reset the device.</td>
</tr>
</tbody>
</table>
Ports on the HG8247T

Figure 2-11 and Figure 2-12 show the ports on the rear panel and side panel of the HG8247T respectively.

Figure 2-11 Ports on the rear panel of the HG8247T

Table 2-7 Descriptions of the ports on the rear panel of the HG8247T

<table>
<thead>
<tr>
<th>Port and Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>CATV</td>
<td>Indicates an RF port, used to connect to a TV set.</td>
</tr>
<tr>
<td>OPTICAL</td>
<td>Indicates the optical port. The optical port is equipped with a rubber plug and is connected to an optical fiber for upstream transmission. The type of the optical connector connected to the OPTICAL port is SC/APC.</td>
</tr>
<tr>
<td>LAN1-LAN4</td>
<td>Indicate auto-sensing 10/100/1000M Base-T Ethernet ports (RJ-45), used for connecting to PCs or IP STBs.</td>
</tr>
<tr>
<td>TEL1-TEL2</td>
<td>Indicate VoIP telephone ports (RJ-11), used for connecting to the ports on telephone sets.</td>
</tr>
<tr>
<td>ON/OFF</td>
<td>Indicates the power-on/power-off button, used for powering on or powering off the device.</td>
</tr>
<tr>
<td>POWER</td>
<td>Indicates the power port, used for connecting to the power adapter or backup battery.</td>
</tr>
</tbody>
</table>
Figure 2-12 Ports on the side panel of the HG8247T

![Image of HG8247T side panel with labels for BBU, USB, WLAN, WPS, and RESET buttons]

Table 2-8 Descriptions of the ports on the side panel of the HG8247T

<table>
<thead>
<tr>
<th>Port and Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>BBU</td>
<td>Indicates the external backup battery monitoring port, used for connecting to the backup battery for monitoring the battery.</td>
</tr>
<tr>
<td>USB</td>
<td>Indicates the USB host port, used for connecting to a USB storage device.</td>
</tr>
<tr>
<td>WLAN</td>
<td>Indicates the WLAN button, used for enabling or disabling the WLAN function.</td>
</tr>
<tr>
<td>WPS</td>
<td>Indicates the WLAN data encryption switch.</td>
</tr>
<tr>
<td>RESET</td>
<td>Indicates the reset button. Press the button for a short time to reset the device; press the button for a long time (longer than 10s) to restore the device to the default settings and reset the device.</td>
</tr>
</tbody>
</table>

2.1.3 LEDs

This topic provides the appearance of the LEDs on the HG8010/HG8240B/HG8245T/HG8247T and describes the indications of these LEDs.

Figure 2-13, Figure 2-14, Figure 2-15 and Figure 2-16 show the LEDs on the HG8010, HG8240B, HG8245T and HG8247T respectively.

Figure 2-13 LEDs on the HG8010

![Image of HG8010 LEDs: POWER, POX, OIS, LED, and Huawei logo]
Figure 2-14 LEDs on the HG8240B
Figure 2-15 LEDs on the HG8245T
Figure 2-16 LEDs on the HG8247T

Table 2-9 Indications of the LEDs on the HG8010/HG8240B/HG8245T/HG8247T

<table>
<thead>
<tr>
<th>Silk Screen</th>
<th>Name</th>
<th>Status</th>
<th>Indication</th>
</tr>
</thead>
<tbody>
<tr>
<td>POWER</td>
<td>Power supply LED</td>
<td>Green: always on</td>
<td>The device is powered on.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Orange: always on</td>
<td>The device is powered by the backup battery.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Off</td>
<td>The power supply is cut off.</td>
</tr>
<tr>
<td>PON</td>
<td>Authentication LED</td>
<td>See Table 2-10.</td>
<td></td>
</tr>
<tr>
<td>LOS</td>
<td>Connection LED</td>
<td>See Table 2-10.</td>
<td></td>
</tr>
<tr>
<td>LAN1-LAN4</td>
<td>Ethernet port LED</td>
<td>Always on</td>
<td>The Ethernet connection is in the normal state.</td>
</tr>
<tr>
<td>NOTE HG8010: LAN</td>
<td>Blinks</td>
<td>Data is being transmitted on the Ethernet port.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Off</td>
<td>The Ethernet connection is not set up.</td>
<td></td>
</tr>
</tbody>
</table>
### Table 2-10 Indications of PON and LOS LEDs

<table>
<thead>
<tr>
<th>No.</th>
<th>LED Status</th>
<th>Indication</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Off</td>
<td>Off</td>
</tr>
<tr>
<td>No.</td>
<td>LED Status</td>
<td>Indication</td>
</tr>
<tr>
<td>-----</td>
<td>-----------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>2</td>
<td>Blinks quickly (twice per</td>
<td>The ONT is attempting to set up a connection to the OLT.</td>
</tr>
<tr>
<td></td>
<td>second)</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Always on</td>
<td>The connection between the ONT and the OLT is set up.</td>
</tr>
<tr>
<td>4</td>
<td>Off</td>
<td>The Rx optical power of the ONT is lower than the optical receiver sensitivity.</td>
</tr>
<tr>
<td>5</td>
<td>Blinks quickly (twice per</td>
<td>The OLT detects that the ONT is a rogue ONT.</td>
</tr>
<tr>
<td></td>
<td>second)</td>
<td></td>
</tr>
</tbody>
</table>

2.2 Typical Network Applications

This topic describes the typical network applications of the HG8010/HG8240B/HG8245T/ HG8247T.

As a network terminal, the HG8010/HG8240B/HG8245T/HG8247T is deployed at the GPON access layer and connects home users and SOHO users to the Internet through optical upstream ports. On the local area network (LAN) side, the HG8010/HG8240B/HG8245T/HG8247T provides abundant hardware ports to meet various network requirements of home users and SOHO users.

Network Topology of the HG8010

Figure 2-17 shows the position of the HG8010 in a network.
In the upstream direction, the HG8010 is connected to the optical splitter and the network-side OLT through the passive optical network (PON) port, namely the OPTICAL port, to provide integrated access services.

In the downstream direction, the HG8010 is provides a 10/100/1000M Base-T Ethernet port for connecting to a home gateway. The home gateway then can be connected to a PC, STB, or video phone to provide high-speed data and video services.

Network Topology of the HG8240B

Figure 2-18 shows the position of the HG8240B in a network.

In the upstream direction, the HG8240B is connected to the optical splitter and the network-side OLT through the passive optical network (PON) port, namely the OPTICAL port, to provide integrated access services.

In the downstream direction, the HG8240B is connected to various terminals through the following LAN-side ports to implement the triple play service:

- Four 10/100/1000M Base-T Ethernet ports, which can be connected to terminals such as PCs, STBs, and video phones to provide the high-speed data and video services.
- Two TEL ports, which can be connected to telephone sets or fax machines to provide superior and cost-effective voice over IP (VoIP), fax over IP (FoIP), and modem over IP (MoIP) services.

Network Topology of the HG8245T

Figure 2-19 shows the position of the HG8245T in a network.
In the upstream direction, the HG8245T is connected to the optical splitter and the network-side OLT through the PON port, namely the OPTICAL port, to provide integrated access services.

In the downstream direction, the HG8245T is connected to various terminals through the following LAN-side ports to implement the triple play service:

- Four 10/100/1000M Base-T Ethernet ports, which can be connected to terminals such as PCs, STBs, and video phones to provide the high-speed data and video services.
- Two TEL ports, which can be connected to telephone sets or fax machines to provide superior and cost-effective VoIP, FoIP, and MoIP services.
- Two Wi-Fi antennas, which can connect to Wi-Fi terminals wirelessly to provide a secure and reliable high-speed wireless network.
- One USB port, which can be connected to a USB storage device to provide convenient storage and file sharing services within a home network.

Network Topology of the HG8247T

Figure 2-20 shows the position of the HG8247T in a network.
In the upstream direction, the HG8247T is connected to the optical splitter and the network-side OLT through the PON port, namely the OPTICAL port, to provide integrated access services.

In the downstream direction, the HG8247T is connected to various terminals through the following LAN-side ports to implement the triple play service:

- Four 10/100/1000M Base-T Ethernet ports, which can be connected to terminals such as PCs, STBs, and video phones to provide the high-speed data and video services.
- Two TEL ports, which can be connected to telephone sets or fax machines to provide superior and cost-effective VoIP, FoIP, and MoIP services.
- Two Wi-Fi antennas, which can connect to Wi-Fi terminals wirelessly to provide a secure and reliable high-speed wireless network.
- One USB port, which can be connected to a USB storage device to provide convenient storage and file sharing services within a home network.
- One CATV port, which can be connected to a TV set to provide high-quality CATV service transmission.
3 Configuration

About This Chapter

This topic describes how to configure services through the NMS, the OLT CLI, the Web page or the U2560.

Context

**NOTE**
- The procedures for configuring HG8010/HG8240B/HG8245T/HG8247T are similar. The following sections consider HG8247 as an example.
- The following descriptions use V800R008C01 as the OLT, U2000 V100R003C00 as the BMS, and U2560 V100R002C00 as the TR-069 server. Screen shots may vary with different versions but the configuration procedures are similar. For details about configuration procedures, see the BMS configuration manuals.

3.1 Before Your Start
This section provides common methods for configuring ONT services.

3.2 Configuring the Service by Using the NMS
This topic describes how to configure Internet access service, VoIP service and IPTV service by using the NMS.

3.3 Configuration by Using OLT Commands
This topic describes how to configure the Internet access service, VoIP service and IPTV service by using OLT commands.

3.4 Configuration on the Web Page
This topic describes how to configure Internet access service, VoIP service and Wi-Fi service on the Web page.

3.5 Configuring the Service by Using U2560
This topic describes how to configure the Internet access service, VoIP service and Wi-Fi service by using U2560.

3.6 Operation Guide on the XML Configuration File
This topic describes how to issue the XML configuration files on the Web page and on the U2000.
3.1 Before Your Start

This section provides common methods for configuring ONT services.

Methods for configuring ONT services include configuring services by using the OLT commands, U2000, Web interface, TR-069 server and by issuing XML configuration file. Table 3-1 shows the application scenario of each configuration method.

Table 3-1 Application scenario of each configuration method

<table>
<thead>
<tr>
<th>Configuration Method</th>
<th>Application Scenario</th>
</tr>
</thead>
<tbody>
<tr>
<td>OLT commands</td>
<td>This method uses the OMCI protocol to configure ONT services. It can be used to add ONTs, configure ONT port attributes and port VLANs, and to enable the Layer 2 service channels between the OLT and ONTs. It can implement all configurations for Layer 2 services such as the Layer 2 Internet access service and the Layer 2 multicast service. In the case of configuring Layer 3 services such as the WAN port, ONT voice service, and Wi-Fi service, coordination of one or more other methods is required.</td>
</tr>
<tr>
<td>U2000</td>
<td>This method can be used to configure Layer 2 services for the ONT by using the OMCI protocol, and to configure ONT value-added service profile and customized parameters. Customized parameters can be configured after batch adding general configurations to facilitate configuration efficiency. This method is recommended in batch service provisionings.</td>
</tr>
<tr>
<td>Web interface</td>
<td>This method uses Web interface of the ONT to configure related ONT parameters. In this method, batch configuration is not supported, and the coordination of OLT commands or the U2000 is required. It is simple and is generally used in the deployment.</td>
</tr>
<tr>
<td>TR-069 server</td>
<td>All the configurable nodes of the ONT are defined on the TR-069 server. The TR-069 server supports real-time configuration and status query. In this method, the coordination of OLT commands or the U2000 is required.</td>
</tr>
<tr>
<td>Issuing XML</td>
<td>The ONT voice service and gateway involve a large amount of configuration information, most of which is not defined in the OMCI protocol and cannot be configured on Web interface or the U2000. This method functions as a supplement to Web interface and the U2000. In this method, the coordination of OLT commands or the U2000 is required. This method is not recommended because it is complex.</td>
</tr>
<tr>
<td>configuration file</td>
<td></td>
</tr>
</tbody>
</table>

Table 3-2 lists configuration methods supported in the FTTH service.
### Table 3-2 Configuration methods supported in the FTTH service

<table>
<thead>
<tr>
<th>Service Type</th>
<th>Configuration by Using OLT Commands</th>
<th>Configuration by Using the U2000</th>
<th>Configuration by Using Web Interface</th>
<th>Configuration by Using TR-069 Server</th>
<th>Configuration by Issuing XML Configuration File</th>
</tr>
</thead>
<tbody>
<tr>
<td>Layer 2 Internet access service</td>
<td>Supported</td>
<td>Supported</td>
<td>Configuration is not needed.</td>
<td>Configuration is not needed.</td>
<td>Configuration is not needed</td>
</tr>
<tr>
<td>Layer 3 Internet access service</td>
<td>Coordinating of other methods is required.</td>
<td>Supported</td>
<td>Coordinating of OLT commands or the U2000 is required.</td>
<td>Coordinating of OLT commands or the U2000 is required.</td>
<td>Coordinating of OLT commands or the U2000 is required.</td>
</tr>
<tr>
<td>Layer 2 multicast service</td>
<td>Supported</td>
<td>Supported</td>
<td>Configuration is not needed.</td>
<td>Configuration is not needed.</td>
<td>Configuration is not needed</td>
</tr>
<tr>
<td>Layer 3 bridge multicast service</td>
<td>Coordinating of other methods is required.</td>
<td>Supported</td>
<td>Coordinating of OLT commands or the U2000 is required.</td>
<td>Coordinating of OLT commands or the U2000 is required.</td>
<td>Coordinating of OLT commands or the U2000 is required.</td>
</tr>
<tr>
<td>Voice service</td>
<td>Coordinating of other methods is required.</td>
<td>Supported</td>
<td>Coordinating of OLT commands or the U2000 is required.</td>
<td>Coordinating of OLT commands or the U2000 is required.</td>
<td>Coordinating of OLT commands or the U2000 is required.</td>
</tr>
<tr>
<td>Wi-Fi service</td>
<td>Not supported</td>
<td>Not supported</td>
<td>Supported</td>
<td>Supported</td>
<td>Supported</td>
</tr>
</tbody>
</table>

The following section provides key technologies involved in these methods:

- **ONT management and control interface (OMCI)** is a protocol defined in ITU-T G.984.4. OMCI defines the format and mechanism of the interactive messages between the GPON OLT and ONTs. It analyzes the service model of ONT services and defines a series of management entities used for the service description.

OMCI defines the format of the message exchanged between the GPON OLT and ONTs and the message acknowledgment and retransmission mechanism. In this way, the OMCI provides a logical channel for communication. Operators can manage and configure ONTs (including port attribute and port VLAN) using OLT commands or the U2000. In addition, OMCI supports configuring an ONT offline and restoring the ONT configuration after the ONU goes online. With this management mechanism, ONTs do not need to save their own configuration information. This facilitates service provisioning and ONT maintenance. The
OMCI configuration mainly indicates the Layer 2 service configuration such as the Layer 2 Internet access service and the Layer 2 multicast service.

- TR-069 is a WAN management protocol for CPEs. It implements automatic configuration on ONTs by using auto-negotiation interactive protocol between the application control server (ACS) and the CPE. The TR-069 protocol supports the following management functions:
  - Automatic configuration and dynamic service provision
  - Software and firmware mapping management
  - Status and performance monitoring
  - Fault diagnosis

- The extensible markup language (XML) file can be configured in the following two ways:
  - Issuing XML configurations by using Web interface: Web interface stores the configuration information about the ONT in an XML configuration file, and imports the file for the ONT; then the ONT parses the configuration information in the file for processing and storing.
  - Issuing XML configurations by using the U2000: The U2000 stores the configuration information about the ONT in an XML configuration file, and transfers the file to the OLT by using FTP; then the OLT further transfers the file to the ONT by using the OMCI protocol; after receiving the file, the ONT parses the configuration information in the file for processing and storing.

⚠️ CAUTION

- Web interface and the U2000 cannot use the same XML configuration file. The XML configuration file of Web interface contains all configuration data, while the XML configuration file of the U2000 contains only part of the configuration data.
- H.248 and SIP can share the same XML configuration file, but the configurations involving voice service need to be re-configured accordingly.
- The XML configuration file is generally exported for modifying, and then imported back. Configuration rolls back or even factory defaults are restored if an incorrect XML configuration file is imported. When configuration parameters of an XML configuration file need to be modified, please contact Huawei technical engineers for help.

### 3.2 Configuring the Service by Using the NMS

This topic describes how to configure Internet access service, VoIP service and IPTV service by using the NMS.

#### 3.2.1 Data Plan

This topic provides the data plan for the configuration examples of the GPON FTTH services. You can configure the services according to the data plan.
## Data Plan

**Table 3-3** Data plan for the GPON FTTH services

<table>
<thead>
<tr>
<th>Service Type</th>
<th>Item</th>
<th>Settings</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>Device management</td>
<td>Upstream port of an OLT</td>
<td>0/19/0</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>GPON port of the OLT</td>
<td>0/2/1</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>ONT</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● SN: 6877687714852901</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● Name: ONT</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● ONU Type: ONT</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● ONU ID: 0</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● Authentication Mode: SN</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● Terminal Type: 247</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● Software Version: V2R005C00 or V2R005C01</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>MEF IP traffic profile</td>
<td></td>
<td>The MEF IP traffic profile is used on the ONT to control upstream and downstream traffic.</td>
</tr>
<tr>
<td></td>
<td>● Name: FTTx</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● CIR: 20480</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● Outer Priority: 1</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>DBA profile</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● Name: FTTx</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● T-CONT type: Maximum Bandwidth</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● Maximum Bandwidth: 32768</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Line profile</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● Name: FTTx</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● Mapping Mode: VLAN</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● Qos Mode: Priority Queue</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● T-CONT Index: 1</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● DBA Profile: FTTx</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● GEM Port Index: 1</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● Priority Queue: 1</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td>Service Type</td>
<td>Item</td>
<td>Settings</td>
<td>Remarks</td>
</tr>
<tr>
<td>-------------------</td>
<td>-----------------------------</td>
<td>--------------------------------------------------------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>Service profile</td>
<td>Name</td>
<td>FTTx</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Number of Pots Ports</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Number of ETH Ports</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Vlan Type</td>
<td>Translation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>C-VLAN</td>
<td>100,1000</td>
<td></td>
</tr>
<tr>
<td></td>
<td>S-VLAN</td>
<td>100,1000</td>
<td></td>
</tr>
<tr>
<td>Internet service</td>
<td>VLAN ID</td>
<td>100</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Type</td>
<td>Smart VLAN</td>
<td></td>
</tr>
<tr>
<td>Service port</td>
<td>Name</td>
<td>HSI</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>VLAN ID</td>
<td>100</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Interface Selection</td>
<td>0/2/1/0/1</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Service Type</td>
<td>Multi-Service VLAN</td>
<td></td>
</tr>
<tr>
<td></td>
<td>User VLAN</td>
<td>10</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Keep the upstream and</td>
<td>downstream settings the same: selected</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Upstream Traffic Name</td>
<td>FTTx</td>
<td></td>
</tr>
<tr>
<td>ONT value-added services (Layer 3 routing)</td>
<td>Profile Name</td>
<td>ONT-HSI</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Vendor ID</td>
<td>HWTC(2011)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Terminal Type</td>
<td>247</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Version</td>
<td>V2R005C00–V2R005C01</td>
<td></td>
</tr>
<tr>
<td></td>
<td>WAN VLAN ID</td>
<td>10</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Service Type</td>
<td>INTERNET</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Connection Type</td>
<td>IP_Routed</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Addressing Type</td>
<td>PPPoE</td>
<td></td>
</tr>
<tr>
<td></td>
<td>(User Name: iadtest@pppoe, Password: iadtest)</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Priority</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td></td>
<td>NAT function</td>
<td>enable</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Bound port</td>
<td>LAN1 (LAN1 is a Layer 3 LAN)</td>
<td></td>
</tr>
<tr>
<td>IPTV service</td>
<td>VLAN ID</td>
<td>100</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Type</td>
<td>Smart VLAN</td>
<td></td>
</tr>
<tr>
<td>Service Type</td>
<td>Item</td>
<td>Settings</td>
<td>Remarks</td>
</tr>
<tr>
<td>--------------</td>
<td>------</td>
<td>----------</td>
<td>---------</td>
</tr>
<tr>
<td>Service port</td>
<td>Name: IGMP</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Vlan ID: 1000</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Interface Selection: 0/2/1/0/1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Service Type: Multi-Service VLAN</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>User VLAN: 30</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Keep the upstream and downstream settings the same: selected</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Upstream Traffic Name: FTTx</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>IGMP Version: IGMP V3</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Work Mode: igmp_proxy</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>VLAN ID: 1000</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Multicast VLAN</td>
<td>Name: program1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Start IP Address: 224.0.1.1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>End IP Address: 224.0.1.1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Source IP Address: 10.10.10.20</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Preview Profile: 0 (the default value)</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Program profile</td>
<td>Alias: IGMPUserA</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Unlimited Band Width: selected</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Select Service Port: service virtual port named IGMP</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Multicast user</td>
<td>Profile Name: ONT-HSI</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Vendor ID: HWTC(2011)</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Terminal Type: 247</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Version: V2R005C00–V2R005C01</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>WAN VLAN ID: 30</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Priority: 4</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Service Type: INTERNET</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Connection Type: IP_Bridged</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Bound port: LAN3 (LAN3 is a Layer 3 LAN)</td>
<td>-</td>
<td>-</td>
</tr>
</tbody>
</table>

EchoLife HG8010/HG8240B/HG8245T/HG8247T GPON Terminal Service Manual 3 Configuration
<table>
<thead>
<tr>
<th>Service Type</th>
<th>Item</th>
<th>Settings</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>VoIP service</td>
<td>VLAN</td>
<td>• VLAN ID: 200</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Type: Smart VLAN</td>
<td></td>
</tr>
<tr>
<td>Service port</td>
<td>Name: VOIP</td>
<td>• VLAN ID: 200</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Vlan ID: 200</td>
<td>• Interface Selection: 0/2/1/0/1</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Service Type: Multi-Service VLAN</td>
<td>• User VLAN: 20</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Keep the upstream and downstream settings the same: selected</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Upstream Traffic Name: FTTx</td>
<td></td>
</tr>
<tr>
<td>ONT value-added services (H.248)</td>
<td>Profile Name: ONT-VoIP</td>
<td>• Vendor ID: HWTC(2011)</td>
<td>The software version that supports H.248 is V200R005C01.</td>
</tr>
<tr>
<td></td>
<td>Terminal Type: 247</td>
<td>• Version: V2R005C00–V2R005C01</td>
<td></td>
</tr>
<tr>
<td></td>
<td>WAN VLAN ID: 20</td>
<td>• Service Type: VoIP</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Connection Type: IP_Routed</td>
<td>• Priority: 6</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Signaling Protocol: H248</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Primary MGC: 200.200.200.200</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• MID Format: Domain name</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• MGC Port: 2944</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• MGC Domain name: 6877687714852901</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• TID: A0 and A1</td>
<td></td>
</tr>
</tbody>
</table>
### 3.2.2 Configuring GPON FTTH Layer 2 Internet Access Service on the NMS

This topic describes how to configure the high-speed Internet service when an ONT is connected to an OLT through a GPON port.

**Context**

For details of the data plan, see Data Plan.

**Example Network**

- The PC gains access to the Internet in PPPoE dialup mode.

<table>
<thead>
<tr>
<th>Service Type</th>
<th>Item</th>
<th>Settings</th>
<th>Remarks</th>
</tr>
</thead>
</table>
| ONT value-added services (SIP) | | ● Profile Name: ONT-VoIP  
● Vendor ID: HWTC(2011)  
● Terminal Type: 247  
● Version: V2R005C00–V2R005C01  
● WAN VLAN ID: 20  
● Service Type: VoIP  
● Connection Type: IP_Routed  
● Priority: 6  
● Signaling Protocol: SIP  
● Proxy Server: 200.200.200.200  
● SIP Server Port: 5060  
● Home Domain: softx3000.huawei.com  
● Digitmap: x.$x.# (Default)  
● User 1: Directory Number is 88001234; Auth User Name is 88001234@softx3000.huawei.com; Auth Password is iadtest1  
● User 2: Directory Number is 88001235; Auth User Name is 8801235@softx3000.huawei.com; Auth Password is iadtest2 | The software version that supports SIP is V200R005C00. |
The ONT is connected to the GPBC card of the OLT through an optical fiber.

The broadband remote access server (BRAS) provides the authentication, authorization, and accounting (AAA) functions.

**Figure 3-1** Configuring the GPON FTTH Internet service

**Procedure**

- **Add the ONT to the U2000 in profile mode.**
  1. Perform the following operations to add an MDU (not managed by the NAT agent) that supports xPON upstream transmission.
     
     (1) On the topological navigation tree, select the required ODN under the OLT node. Select the splitter under the ODN, right-click, and then choose **New > ONU**; or select the splitter under the ODN, right-click the blank area on the **Physical Root** interface on the right side, and then choose **New > ONU**.
     
     (2) On the interface that is displayed, set the parameters on the **Basic Parameters** and **Network Management Channel Parameters** tab pages (on this interface, the ONU that supports the GPON upstream mode is considered as an example).
l When the OLT works in the profile mode, the ONU that supports the GPON upstream mode needs to be bound with the GPON line profile.

l When the OLT works in the distributed mode, the ONU that supports the GPON upstream mode needs to be bound with the ONU capacity profile.

l When the OLT sets network management channel parameters check box is cleared, ONUs are configured and managed remotely on the OLT through the OMCI protocol.

l When the OLT sets network management channel parameters check box is selected, ONUs are configured and managed remotely on the OLT through the SNMP protocol.

l Do not add the SNMP parameters on the ONU through the serial port, but issue the SNMP profile from the OLT to the ONU only.

(3) Click OK.

(4) In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

(5) Choose VLAN from the navigation tree.

(6) On the VLAN tab page, right-click and choose Add from the shortcut menu.

(7) In the dialog box that is displayed, set the parameters.
   - VLAN ID: 4000
   - Type: Smart VLAN

(8) Click Next.
   - Click the Upstream Port tab and add upstream port 0/19/0 as the upstream port of the VLAN.
   - Click the L3 Interface tab and set the parameters.
     - Configure L3 Interface: selected
     - IP Address: 192.168.50.4

(9) Click Finish.

(10) Choose GPON > GPON Management from the navigation tree.

(11) On the GPON ONU tab page, set the filter criteria or click  to display the GPON ONUs.

(12) In the information list, select the record where the shelf, slot, port, and ONU IDs are 0, 2, 1, and 0 respectively and click the ServicePort Info tab in the lower pane.

(13) On the ServicePort Info tab page, right-click and choose Add from the shortcut menu.

(14) In the dialog box that is displayed, set the parameters.
   - Connection Type: LAN-GPON
   - VLAN ID: 4000
   - Interface Selection: 0/2/1/0/0
   - Service Type: Multi-Service VLAN
   - User VLAN: 4000
   - Keep the upstream and downstream settings the same: selected
2. Configure a DBA profile.

(1) Choose Configuration > Access Profile Management from the main menu. In the dialog box that is displayed, choose PON Profile > GPON Profile from the navigation tree.

(2) Click the DBA Profile tab.

(3) Right-click and choose Add Global Profile from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Name: FTTx
   - T-CONT type: Maximum Bandwidth
   - Maximum Bandwidth: 32768

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

3. Configure a line profile.

In a line profile, a GEM port can be bound to up to eight service streams. In a GEM port, different GEM connections need to be set up for different service streams.

In this example, the mapping between GEM ports and MDU-side services is implemented through VLANs, and the service streams of each service are mapped to GEM port 1. In addition, different GEM connections are set up for the management VLAN and the VLANs for the Internet, voice, and multicast services.

(1) Choose Configuration > Access Profile Management from the main menu. In the dialog box that is displayed, choose PON Profile > GPON Profile from the navigation tree.

(2) Click the Line Profile tab.

(3) Right-click and choose Add Global Profile from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Set Name to FTTx.
   - Choose Base Info. from the navigation tree and set the parameters.
- Mapping Mode: VLAN
- Qos Mode: Priority Queue

Right-click T-CONT Info. in the navigation tree and choose ADD T-CONT from the shortcut menu. In the dialog box that is displayed, set the parameters.
- T-CONT Index: 1
- DBA Profile: FTTx

Right-click T-CONT1 in the navigation tree and choose Add GEM Port from the shortcut menu. In the dialog box that is displayed, set the parameters.
- GEM Port Index: 1
- Priority Queue: 1
Right-click GEM Port1 in the navigation tree and choose Add GEM Connection from the shortcut menu. In the dialog box that is displayed, set the parameter.

- GEM Connection Index: 0 (this parameter is set to 0 automatically)
- VLAN ID: 10 (Internet access user-side VLAN ID)

Right-click GEM Port1 in the navigation tree and choose Add GEM Connection from the shortcut menu. In the dialog box that is displayed, set the parameter.

- GEM Connection Index: 1 (this parameter is set to 1 automatically)
- VLAN ID: 20 (Voice user-side VLAN ID)
Right-click GEM Port1 in the navigation tree and choose Add GEM Connection from the shortcut menu. In the dialog box that is displayed, set the parameter.

- GEM Connection Index: 2 (this parameter is set to 2 automatically)
- VLAN ID: 30 (Multicast user-side VLAN ID)

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

4. **Configure a service profile.**

The service profile type should be consistent with the actual ONT type.

The number of ports configured in the service profile must be the same as the actual number of ONT ports. The flowing table lists the port capabilities of HG8010/ HG8240B/HG8245T/HG8247T. The HG8247 is used as an example.
<table>
<thead>
<tr>
<th>Product</th>
<th>Number of ETH Ports</th>
<th>Number of POTS Ports</th>
<th>Number of CATV Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>HG8010</td>
<td>1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>HG8240/HG8240B</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8242</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8245/HG8245T</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8247/HG8247T</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
</tbody>
</table>

(1) Choose **Configuration > Access Profile Management** from the main menu. In the dialog box that is displayed, choose **PON Profile > GPON Profile** from the navigation tree.

(2) Click the **Service Profile** tab.

(3) Right-click and choose **Add Global Profile** from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Set **Name** to **FTTx**.
   - Choose **Base Info.** from the navigation tree and set the parameters.
     - Number of Pots Ports: 2
     - Number of ETH Ports: 4
     - Number of CATV Ports: 1
   - Choose **UNI Port** from the navigation tree. In the window that is displayed, right-click the record where **Port Type** is set to **ETH** and **Port ID** is set to **1**, and choose **UNI Port Configuration Properties** from the shortcut menu.
     - In the dialog box that is displayed, set the parameters.
     - In the dialog box that is displayed, right-click and choose **Add**, and configure the parameters of VLAN switch.
Choose **UNI Port** from the navigation tree. In the window that is displayed, right-click the record where **Port Type** is set to **ETH** and **Port ID** is set to 3, and choose **UNI Port Configuration Properties** from the shortcut menu. In the dialog box that is displayed, set the parameters.

In the dialog box that is displayed, right-click and choose **Add**, and configure the parameters of VLAN switch.

- Service Type: Translation
- S-VLAN: 10 (Internet access user-side VLAN ID)
- C-VLAN: 10 (Internet access user-side VLAN ID)

(5) Click **OK**.

(6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click **OK**.

5. **Confirm the ONT.**
(1) In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

(2) Choose GPON > GPON Management from the navigation tree.

(3) On the GPON UNI Port tab page, set the filter criteria to display the required GPON UNI ports.

(4) In the information list, right-click GPON UNI port 0/2/1 and choose Enable ONU Auto Find from the shortcut menu.

(5) Select the ONU tab page. Click the Auto Discover ONUs tab.

(6) In the window that is displayed, select 6877687714852901 as the ONU record and click Confirm.
- Name: ONT
- ONU ID: 0
- ONU Type: ONT
- On the Basic Parameters tab page, set the parameters.
  - Line Profile: FTTx (click next to Line Profile and select the line profile named FTTx in the dialog box that is displayed)
  - Service Profile: FTTx (click next to Service Profile and select the service profile named FTTx in the dialog box that is displayed)
  - Authentication Mode: SN
  - Terminal Type: 247
  - Software Version: V2R005C00 (or V2R005C01)

(7) Click OK.

- **Configure the Internet service.**

The prerequisite for performing operations in the navigation tree is to navigate to the NE Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the
Main Topology, double-click the required OLT in the **Physical Root** navigation tree; or right-click the required OLT and choose **NE Explorer** from the shortcut menu.

1. **Configuring the Information About the ETH Port of a GPON ONU**
   
   (1) Choose **GPON > GPON Management** from the navigation tree.
   
   (2) On the **GPON ONU** tab page, set the filter criteria or click to display the GPON ONUs.
   
   (3) In the information list, right-click the ONT record where **Frame**, **Slot**, **Port**, and **ONU ID** are set to 0, 2, 1, and 0 respectively and click the **The Ont's UNI Port Info** tab in the lower pane.
   
   (4) On the **The Ont's UNI Port Info** tab page, right-click the record where **UNI Type** is set to ETH and **UNI ID** is set to 1, and choose **Modify** from the shortcut menu.
   
   (5) In the dialog box that is displayed, set **Default VLAN ID** to 10.
   
   (6) Click **OK**.

2. **Configure a service VLAN on the OLT side.**

   A service VLAN is the VLAN used for the Internet service.

   (1) Choose **VLAN** from the navigation tree.

   (2) On the **VLAN** tab page, right-click and choose **Add** from the shortcut menu.

   (3) In the dialog box that is displayed, set the parameters.

   - VLAN ID: 100
   - Type: Smart VLAN
   - Attribute: Stacking

   (4) Click **Next**. Click the **Upstream Port** tab and add upstream port 0/19/0 as the upstream port of the VLAN.
3. Add a service virtual port on the OLT side.

(1) On the VLAN tab page, select the record where VLAN ID is set to 100 and click the ServicePort tab in the lower pane.

(2) In the information list, right-click and choose Add from the shortcut menu.

(3) In the dialog box that is displayed, set the parameters.
   - Name: HSI
   - VLAN Choice: Smart VLAN
   - VLAN ID: 100 (SVLAN ID)
   - Connection Type: LAN-GPON (when the physical port is a GPON port) or LAN-EPON (when the physical port is an EPON port)
   - Interface Selection: 0/2/1/0/1 (when the connection type is LAN-GPON) or 0/2/1/0 (when the connection type is LAN-EPON)
   - Service Type: Multi-Service VLAN
   - User VLAN: 10
   - Keep the upstream and downstream settings the same: selected
   - Upstream Traffic Name: ip-traffic-table_6 (it is recommended that you use the default profile ip-traffic-table_6 because the OLT does not limit the rates of service streams in the management VLAN)

(5) Click Done.
(4) Click **OK**.

****End

**Result**

Check whether the user successfully gains access to the Internet through dialup on the PC.

1. The LAN port of the ONT is connected to the Ethernet port of the PC properly.
2. Dial up on the PC using the PPPoE dialup software.
3. The user gains access to the Internet on the PC after the dialup is successful.

### 3.2.3 Configuring GPON FTTH Layer 3 Internet Access Service on the NMS

This topic describes how to configure the high-speed Internet service when an ONT is connected to an OLT through a GPON port.

**Context**

For details of the data plan, see Data Plan.

**Example Network**

- Users' PCs are connected to the ONT using the LAN ports. IP addresses of users' PCs are allocated by the DHCP IP address pool on the ONT. PPPoE auto dialup is performed on the ONT.
- The ONT is connected to the GPBC card of the OLT through an optical fiber.
- The broadband remote access server (BRAS) provides the authentication, authorization, and accounting (AAA) functions.
Figure 3-2 Configuring the GPON FTTH Internet service

![Diagram showing network components: U2000, Internet, LAN Switch, BRAS, OLT, Optical splitter, ONT, PC]

**Procedure**

- Add the ONT to the U2000 in profile mode.
  1. Perform the following operations to add an MDU (not managed by the NAT agent) that supports xPON upstream transmission.
    
    1. On the topological navigation tree, select the required ODN under the OLT node. Select the splitter under the ODN, right-click, and then choose **New > ONU**; or select the splitter under the ODN, right-click the blank area on the **Physical Root** interface on the right side, and then choose **New > ONU**.
    
    2. On the interface that is displayed, set the parameters on the **Basic Parameters** and **Network Management Channel Parameters** tab pages (on this interface, the ONU that supports the GPON upstream mode is considered as an example).
Configuration:

- Associated Port: 0/2/0
- Name: HG8247T/0/2/0/Huawei
- ONU ID (0-127): Auto Assign
- ONU Type: MDU
- Splitter ID: Splitter(L1)
- Management VLAN (1-4095): 1
- IP Address: 10.10.10.10
- Gateway IP Address: ...
- Target IP Address: ...
- Target Mask: ...
- OLT Management Channel Parameters:
  - VLAN (4095): 10
  - Traffic Profile: ptraffic-table_1

Authentication Info:
- Authentication Mode: SN
- EN: 6957E4A36E1CDE42
- LID: CHECKCODE
- Discovery Mode: Always On
- Time Out (001-115): Disable

Network Parameters:
- VLAN (1-4095): 1
- IP Address Mask: 255.255.255.0

Terminal Type:
- Vendor ID: ...
- Software Version: ...

Buttons:
- OK
- Cancel
- Apply
NOTE

- When the OLT works in the profile mode, the ONU that supports the GPON upstream mode needs to be bound with the GPON line profile.
- When the OLT works in the distributed mode, the ONU that supports the GPON upstream mode needs to be bound with the ONU capacity profile.
- When the OLT sets network management channel parameters check box is cleared, ONUs are configured and managed remotely on the OLT through the OMCI protocol.
- When the OLT sets network management channel parameters check box is selected, ONUs are configured and managed remotely on the OLT through the SNMP protocol.
- Do not add the SNMP parameters on the ONU through the serial port, but issue the SNMP profile from the OLT to the ONU only.

(3) Click OK.

(4) In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

(5) Choose VLAN from the navigation tree.

(6) On the VLAN tab page, right-click and choose Add from the shortcut menu.

(7) In the dialog box that is displayed, set the parameters.
   - VLAN ID: 4000
   - Type: Smart VLAN

(8) Click Next.
   - Click the Upstream Port tab and add upstream port 0/19/0 as the upstream port of the VLAN.
   - Click the L3 Interface tab and set the parameters.
     - Configure L3 Interface: selected
     - IP Address: 192.168.50.4

(9) Click Finish.

(10) Choose GPON > GPON Management from the navigation tree.

(11) On the GPON ONU tab page, set the filter criteria or click to display the GPON ONUs.

(12) In the information list, select the record where the shelf, slot, port, and ONU IDs are 0, 2, 1, and 0 respectively and click the ServicePort Info tab in the lower pane.

(13) On the ServicePort Info tab page, right-click and choose Add from the shortcut menu.

(14) In the dialog box that is displayed, set the parameters.
   - Connection Type: LAN-GPON
   - VLAN ID: 4000
   - Interface Selection: 0/2/1/0/0
   - Service Type: Multi-Service VLAN
   - User VLAN: 4000
   - Keep the upstream and downstream settings the same: selected
2. **Configure a DBA profile.**

   (1) Choose **Configuration > Access Profile Management** from the main menu. In the dialog box that is displayed, choose **PON Profile > GPON Profile** from the navigation tree.

   (2) Click the **DBA Profile** tab.

   (3) Right-click and choose **Add Global Profile** from the shortcut menu.

   (4) In the dialog box that is displayed, set the parameters.

      - Name: FTTx
      - T-CONT type: Maximum Bandwidth
      - Maximum Bandwidth: 32768

   (5) Click **OK**.

   (6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

   (7) In the dialog box that is displayed, select the required NE(s), and click **OK**.

3. **Configure a line profile.**

   In a line profile, a GEM port can be bound to up to eight service streams. In a GEM port, different GEM connections need to be set up for different service streams.

   In this example, the mapping between GEM ports and MDU-side services is implemented through VLANs, and the service streams of each service are mapped to GEM port 1. In addition, different GEM connections are set up for the management VLAN and the VLANs for the Internet, voice, and multicast services.

   (1) Choose **Configuration > Access Profile Management** from the main menu. In the dialog box that is displayed, choose **PON Profile > GPON Profile** from the navigation tree.

   (2) Click the **Line Profile** tab.

   (3) Right-click and choose **Add Global Profile** from the shortcut menu.

   (4) In the dialog box that is displayed, set the parameters.

      - Set **Name** to FTTx.
      - Choose **Base Info.** from the navigation tree and set the parameters.
- Mapping Mode: VLAN
- Qos Mode: Priority Queue

- Right-click T-CONT Info. in the navigation tree and choose ADD T-CONT from the shortcut menu. In the dialog box that is displayed, set the parameters.
  - T-CONT Index: 1
  - DBA Profile: FTTx

- Right-click T-CONT1 in the navigation tree and choose Add GEM Port from the shortcut menu. In the dialog box that is displayed, set the parameters.
  - GEM Port Index: 1
  - Priority Queue: 1
Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.

- GEM Connection Index: 0 (this parameter is set to 0 automatically)
- VLAN ID: 10 (Internet access user-side VLAN ID)

Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.

- GEM Connection Index: 1 (this parameter is set to 1 automatically)
- VLAN ID: 20 (Voice user-side VLAN ID)
Right-click GEM Port1 in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.

- GEM Connection Index: 2 (this parameter is set to 2 automatically)
- VLAN ID: 30 (Multicast user-side VLAN ID)

(5) Click **OK**.

(6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click **OK**.

4. **Configure a service profile.**

The service profile type should be consistent with the actual ONT type.

The number of ports configured in the service profile must be the same as the actual number of ONT ports. The flowing table lists the port capabilities of HG8010/HG8240B/HG8245T/HG8247T. The HG8247 is used as an example.
<table>
<thead>
<tr>
<th>Product</th>
<th>Number of ETH Ports</th>
<th>Number of POTS Ports</th>
<th>Number of CATV Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>HG8010</td>
<td>1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>HG8240/</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8240B</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>HG8242</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8245/</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8245T</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>HG8247/</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8247T</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

(1) Choose **Configuration > Access Profile Management** from the main menu. In the dialog box that is displayed, choose **PON Profile > GPON Profile** from the navigation tree.

(2) Click the **Service Profile** tab.

(3) Right-click and choose **Add Global Profile** from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Set **Name** to **FTTx**.
   - Choose **Base Info.** from the navigation tree and set the parameters.
     - Number of Pots Ports: 2
     - Number of ETH Ports: 4
     - Number of CATV Ports: 1

(5) Click **OK**.

(6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click **OK**.
5. **Confirm the ONT.**

   (1) In the Main Topology, double-click the required OLT in the **Physical Root** navigation tree; or right-click the required OLT and choose **NE Explorer** from the shortcut menu.

   (2) Choose **GPON > GPON Management** from the navigation tree.

   (3) On the **GPON UNI Port** tab page, set the filter criteria to display the required GPON UNI ports.

   (4) In the information list, right-click GPON UNI port 0/2/1 and choose **Enable ONU Auto Find** from the shortcut menu.

   (5) Select the **ONU** tab page. Click the **Auto Discover ONUs** tab.

   (6) In the window that is displayed, select **6877687714852901** as the ONU record and click **Confirm**.
      
      - Name: ONT
      - ONU ID: 0
      - ONU Type: ONT
      - On the **Basic Parameters** tab page, set the parameters.
        
        - Line Profile: FTTx (click next to **Line Profile** and select the line profile named FTTx in the dialog box that is displayed)
        - Service Profile: FTTx (click next to **Service Profile** and select the service profile named FTTx in the dialog box that is displayed)
        - Authentication Mode: SN
        - Terminal Type: 247
        - Software Version: V2R005C00 (or V2R005C01)

   (7) Click **OK**.

   ● **Configure the Internet service.**

   The prerequisite for performing operations in the navigation tree is to navigate to the **NE Explorer** of the OLT. To navigate to the **NE Explorer** of the OLT, do as follows: In the
Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

1. **Configure a service VLAN on the OLT side.**

   A service VLAN is the VLAN used for the Internet service.

   1. Choose VLAN from the navigation tree.
   2. On the VLAN tab page, right-click and choose Add from the shortcut menu.
   3. In the dialog box that is displayed, set the parameters.
      - VLAN ID: 100
      - Type: Smart VLAN
      - Attribute: Stacking
   4. Click Next. Click the Upstream Port tab and add upstream port 0/19/0 as the upstream port of the VLAN.
   5. Click Done.

2. **Add a service virtual port on the OLT side.**

   1. On the VLAN tab page, select the record where VLAN ID is set to 100 and click the ServicePort tab in the lower pane.
(2) In the information list, right-click and choose Add from the shortcut menu.
(3) In the dialog box that is displayed, set the parameters.
   - Name: HSI
   - VLAN Choice: Smart VLAN
   - VLAN ID: 100 (SVLAN ID)
   - Connection Type: LAN-GPON (when the physical port is a GPON port) or LAN-EPON (when the physical port is an EPON port)
   - Interface Selection: 0/2/1/0/1 (when the connection type is LAN-GPON) or 0/2/1/0 (when the connection type is LAN-EPON)
   - Service Type: Multi-Service VLAN
   - User VLAN: 10
   - Keep the upstream and downstream settings the same: selected
   - Upstream Traffic Name: ip-traffic-table_6 (it is recommended that you use the default profile ip-traffic-table_6 because the OLT does not limit the rates of service streams in the management VLAN)

(4) Click OK.

3. Configure the value-added service profile of the ONT.
   (1) From the main menu, choose Configuration > Access Profile Management. In the navigation tree of the tab page that is displayed, choose PON Profile > ONT VAS Profile.
   (2) On the ONT VAS Profile tab page, right-click, and choose Add from the shortcut menu.
   (3) In the dialog box that is displayed, set relevant parameters.
      - Profile Name: ONT-HSI
      - Vendor ID: HWTC(2011)
      - Terminal Type: 247
- Version: V1R003C00-Later

(4) Configure the working mode of a LAN port.

In the navigation tree, choose LANDevice > LAN Interface 1 > LAN Interface > LAN Ethernet Configuration 1. Select LAN Ethernet Configuration 1 and set LAN port two three-port enable to enable (indicating that LAN 1 works in the Layer 3 mode).

**NOTE**

- If LAN port two three-port enable is disable, the LAN port works in the Layer 2 mode.
- If LAN port two three-port enable is enable, the LAN port works in the Layer 3 mode.

LAN port two three-port enable is defaulted to disable.

By default, the system has one LAN Ethernet Configuration 1 node. To add nodes, select LAN Interface, right-click, and choose Add from the shortcut menu.

(5) Configure parameters of a WAN port.
a. In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection**. Select **WAN Connection**, right-click, and choose **Add PPP Connection** from the shortcut menu.

b. Select **WAN PPP Interface 1** and enter (or select) a proper value.
   - **WAN Interface Name**: ONT-HSI
   - **WAN Enable**: enable
   - **Connection Type**: IP_Routed
   - **NATEnable**: Enable (NAT must be enabled to configure the Internet access service.)
   - **Service Type**: INTERNET (For configuring the Internet access service, INTERNET or a combination containing INTERNET needs to be selected.)
   - **VLAN ID**: 10 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
   - **Priority**: 1

(6) Configure a routing policy.

a. In the navigation tree, choose **Layer 3 Forwarding > Policy Route**. Select **Policy Route**, right-click, and choose **Add**.

b. Choose **Policy Route 1** and enter proper values.
   - **Physical Port Name**: LAN1
   - **WAN Interface Name**: WAN1(ONT-HSI)
NOTE

To bind a LAN port to a WAN port, set Physical Port Name and WAN Interface Name. The preceding figure shows that WAN 1 is bound to LAN 1.

To bind a WAN port to multiple LAN ports, set Physical Port Name to LAN1,...,LANx. For example, to bind WAN 1 to LAN 1 and LAN 2, set Physical Port Name to LAN1,LAN2.

(7) Click OK to complete the configuration of the new profile.

4. Bind the value-added service profile.

(1) In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

(2) In the navigation tree, choose GPON > GPON Management.

(3) In the window on the right, choose GPON ONU.

(4) On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

(5) Select an ONT from the list, right-click, and choose Bind VAS Profile from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click OK to complete profile binding.

5. Configure the ONT value-added service.

(1) On the GPON ONU tab page, select an ONT, right-click, and choose Configure Value-Added Service from the shortcut menu.

(2) Configure the user name and password for PPPoE dialup.

In the navigation tree, choose WAN Device > WAN Device 1 > WAN Connection > WAN Connection 1 > WAN PPP Interface > WAN PPP Interface 1. Select WAN PPP Interface 1, and set User Name to iadtest@pppoe and Password to iadtest. The user name and password must be the same as those configured on the BRAS.
Click **OK**. In the dialog box that is displayed, click **OK**. The configurations take effect without the requirement of resetting the ONT.

---End

**Result**

Check whether the user successfully gains access to the Internet through dialup on the PC.

1. The LAN port of the ONT is connected to the Ethernet port of the PC properly.
2. After the PC is configured to obtain its IP addresses automatically, the PC can obtain an IP address allocated by the ONT using DHCP.
3. After automatic PPPoE dialup is performed successfully on the ONT, users can access the Internet.

**3.2.4 Configuring GPON FTTH Voice Service (H.248 Protocol) on the NMS**

This topic describes how to configure the voice service when an ONT is connected to an OLT through a GPON port.

**Context**

For details of the data plan, see Data Plan.

**Example Network**

- The phones connected to different ONTs can communicate with each other.
- The ONT obtains an IP address in Dynamic Host Configuration Protocol (DHCP) mode.
Figure 3-3 Configuring the GPON FTTH voice service (H.248 protocol)

![Diagram showing network components including U2000, IP Network, SoftX 3000, LAN Switch, OLT, Optical splitter, ONT, Phone1, and Phone2.]

**Procedure**

- Add the ONT to the U2000 in profile mode.
  
  1. Perform the following operations to add an MDU (not managed by the NAT agent) that supports xPON upstream transmission.
     
        1. On the topological navigation tree, select the required ODN under the OLT node. Select the splitter under the ODN, right-click, and then choose New > ONU; or select the splitter under the ODN, right-click the blank area on the Physical Root interface on the right side, and then choose New > ONU.
        
        2. On the interface that is displayed, set the parameters on the Basic Parameters and Network Management Channel Parameters tab pages (on this interface, the ONU that supports the GPON upstream mode is considered as an example).
### Configuration

#### Basic Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Affiliated Port</td>
<td>9210</td>
</tr>
<tr>
<td>Name</td>
<td>16.79.217.114/0G/0/127</td>
</tr>
<tr>
<td>ONU ID (0-127)</td>
<td>Auto Assign 127</td>
</tr>
<tr>
<td>ONU Type</td>
<td>MDU</td>
</tr>
</tbody>
</table>

#### Network Management Channel Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line Profile</td>
<td>line_profile_MDU</td>
</tr>
<tr>
<td>Alarm Profile</td>
<td></td>
</tr>
<tr>
<td>ONU ETS Profile</td>
<td></td>
</tr>
<tr>
<td>ONU ETS Profile</td>
<td></td>
</tr>
<tr>
<td>Authentication Info</td>
<td></td>
</tr>
<tr>
<td>Authorized Mode</td>
<td>SN</td>
</tr>
<tr>
<td>SN</td>
<td>465764438E1C0E42</td>
</tr>
<tr>
<td>LID</td>
<td></td>
</tr>
<tr>
<td>Discovery Mode</td>
<td>Always On</td>
</tr>
<tr>
<td>Time Out</td>
<td>00:11:16</td>
</tr>
<tr>
<td>ONU Type</td>
<td></td>
</tr>
<tr>
<td>Vendor ID</td>
<td></td>
</tr>
<tr>
<td>Terminal Type</td>
<td></td>
</tr>
<tr>
<td>Software Version</td>
<td></td>
</tr>
</tbody>
</table>

#### Network Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Management VLAN (1-4095)</td>
<td>0</td>
</tr>
<tr>
<td>IP Address</td>
<td>10.10.10.10</td>
</tr>
<tr>
<td>Gateway IP Address</td>
<td></td>
</tr>
<tr>
<td>Static Route Parameters</td>
<td></td>
</tr>
<tr>
<td>Target IP Address</td>
<td></td>
</tr>
<tr>
<td>Target Mask</td>
<td></td>
</tr>
<tr>
<td>NAT Hop IP Address</td>
<td></td>
</tr>
</tbody>
</table>

#### OLTX Management Channel Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>VLAN (1-4095)</td>
<td>10</td>
</tr>
<tr>
<td>Service Type</td>
<td>Multi Service VLAN</td>
</tr>
<tr>
<td>Upstream Traffic Profile</td>
<td>p-traffic-table_1</td>
</tr>
<tr>
<td>Downstream Traffic Profile</td>
<td>p-traffic-table_2</td>
</tr>
</tbody>
</table>
NOTE

- When the OLT works in the profile mode, the ONU that supports the GPON upstream mode needs to be bound with the GPON line profile.
- When the OLT works in the distributed mode, the ONU that supports the GPON upstream mode needs to be bound with the ONU capacity profile.
- When the OLT sets network management channel parameters check box is cleared, ONUs are configured and managed remotely on the OLT through the OMCI protocol.
- When the OLT sets network management channel parameters check box is selected, ONUs are configured and managed remotely on the OLT through the SNMP protocol.
- Do not add the SNMP parameters on the ONU through the serial port, but issue the SNMP profile from the OLT to the ONU only.

(3) Click OK.

(4) In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

(5) Choose VLAN from the navigation tree.

(6) On the VLAN tab page, right-click and choose Add from the shortcut menu.

(7) In the dialog box that is displayed, set the parameters.
- VLAN ID: 4000
- Type: Smart VLAN

(8) Click Next.
- Click the Upstream Port tab and add upstream port 0/19/0 as the upstream port of the VLAN.
- Click the L3 Interface tab and set the parameters.
  - Configure L3 Interface: selected
  - IP Address: 192.168.50.4

(9) Click Finish.

(10) Choose GPON > GPON Management from the navigation tree.

(11) On the GPON ONU tab page, set the filter criteria or click to display the GPON ONUs.

(12) In the information list, select the record where the shelf, slot, port, and ONU IDs are 0, 2, 1, and 0 respectively and click the ServicePort Info tab in the lower pane.

(13) On the ServicePort Info tab page, right-click and choose Add from the shortcut menu.

(14) In the dialog box that is displayed, set the parameters.
- Connection Type: LAN-GPON
- VLAN ID: 4000
- Interface Selection: 0/2/1/0/0
- Service Type: Multi-Service VLAN
- User VLAN: 4000
- Keep the upstream and downstream settings the same: selected
Upstream Traffic Name: ip-traffic-table_6 (it is recommended that you use the default profile ip-traffic-table_6 because the OLT does not limit the rates of service streams in the management VLAN)

(15) Click OK.

2. Configure a DBA profile.

(1) Choose Configuration > Access Profile Management from the main menu. In the dialog box that is displayed, choose PON Profile > GPON Profile from the navigation tree.

(2) Click the DBA Profile tab.

(3) Right-click and choose Add Global Profile from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.

- Name: FTTx
- T-CONT type: Maximum Bandwidth
- Maximum Bandwidth: 32768

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

3. Configure a line profile.

In a line profile, a GEM port can be bound to up to eight service streams. In a GEM port, different GEM connections need to be set up for different service streams.

In this example, the mapping between GEM ports and MDU-side services is implemented through VLANs, and the service streams of each service are mapped to GEM port 1. In addition, different GEM connections are set up for the management VLAN and the VLANs for the Internet, voice, and multicast services.

(1) Choose Configuration > Access Profile Management from the main menu. In the dialog box that is displayed, choose PON Profile > GPON Profile from the navigation tree.

(2) Click the Line Profile tab.

(3) Right-click and choose Add Global Profile from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.

- Set Name to FTTx.
- Choose Base Info. from the navigation tree and set the parameters.
- Mapping Mode: VLAN
- Qos Mode: Priority Queue

- Right-click T-CONT Info. in the navigation tree and choose ADD T-CONT from the shortcut menu. In the dialog box that is displayed, set the parameters.
  - T-CONT Index: 1
  - DBA Profile: FTTx

- Right-click T-CONT1 in the navigation tree and choose Add GEM Port from the shortcut menu. In the dialog box that is displayed, set the parameters.
  - GEM Port Index: 1
  - Priority Queue: 1
- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - **GEM Connection Index**: 0 (this parameter is set to 0 automatically)
  - **VLAN ID**: 10 (Internet access user-side VLAN ID)

- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - **GEM Connection Index**: 1 (this parameter is set to 1 automatically)
  - **VLAN ID**: 20 (Voice user-side VLAN ID)
4. **Configure a service profile.**

   The service profile type should be consistent with the actual ONT type.

   The number of ports configured in the service profile must be the same as the actual number of ONT ports. The following table lists the port capabilities of HG8010/HG8240B/HG8245T/HG8247T. The HG8247 is used as an example.

   - Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
     - GEM Connection Index: 2 (this parameter is set to 2 automatically)
     - VLAN ID: 30 (Multicast user-side VLAN ID)

   (5) Click **OK**.

   (6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

   (7) In the dialog box that is displayed, select the required NE(s), and click **OK**.
<table>
<thead>
<tr>
<th>Product</th>
<th>Number of ETH Ports</th>
<th>Number of POTS Ports</th>
<th>Number of CATV Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>HG8010</td>
<td>1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>HG8240/HG8240B</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8242</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8245/HG8245T</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8247/HG8247T</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
</tbody>
</table>

(1) Choose **Configuration > Access Profile Management** from the main menu. In the dialog box that is displayed, choose **PON Profile > GPON Profile** from the navigation tree.

(2) Click the **Service Profile** tab.

(3) Right-click and choose **Add Global Profile** from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Set **Name** to **FTTx**.
   - Choose **Base Info.** from the navigation tree and set the parameters.
     - Number of Pots Ports: 2
     - Number of ETH Ports: 4
     - Number of CATV Ports: 1

(5) Click **OK**.

(6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click **OK**.
5. **Confirm the ONT.**
   
   (1) In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose **NE Explorer** from the shortcut menu.
   
   (2) Choose **G Pon** > **G Pon Management** from the navigation tree.
   
   (3) On the **G Pon UNI Port** tab page, set the filter criteria to display the required G Pon UNI ports.
   
   (4) In the information list, right-click G Pon UNI port 0/2/1 and choose **Enable ONU Auto Find** from the shortcut menu.
   
   (5) Select the **ONU** tab page. Click the **Auto Discover ONUs** tab.
   
   (6) In the window that is displayed, select 6877687714852901 as the ONU record and click **Confirm**.
      
      - Name: ONT
      - ONU ID: 0
      - ONU Type: ONT

      - On the **Basic Parameters** tab page, set the parameters.

      - Line Profile: FTTx (click next to **Line Profile** and select the line profile named FTTx in the dialog box that is displayed)
      - Service Profile: FTTx (click next to **Service Profile** and select the service profile named FTTx in the dialog box that is displayed)
      - Authentication Mode: SN
      - Terminal Type: 247
      - Software Version: V2R005C00 (or V2R005C01)

   (7) **Click OK.**

   - **Configure the voice service.**

   The prerequisite for performing operations in the navigation tree is to navigate to the NE Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the
Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

**NOTE**

Some voice parameters cannot be configured on the NMS but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see 3.6.2 Operation Guide on the XML Configuration File (on the U2000).

1. **Configure a service VLAN on the OLT side.**

   A service VLAN is the VLAN used for the voice service.

   (1) Choose VLAN from the navigation tree.

   (2) On the VLAN tab page, right-click and choose Add from the shortcut menu.

   (3) In the dialog box that is displayed, set the parameters.

   - VLAN ID: 200
   - Type: Smart VLAN

   (4) Click Next.

   (5) Click the Upstream Port tab and add upstream port 0/19/0 as the upstream port of the VLAN.

   (6) Click Done.
2. **Add a service virtual port on the OLT side.**
   
   (1) On the VLAN tab page, select the record where VLAN ID is set to 200 and click the ServicePort tab in the lower pane.
   
   (2) In the information list, right-click and choose Add from the shortcut menu.
   
   (3) In the dialog box that is displayed, set the parameters.
      - Name: VOIP
      - VLAN Choice: Smart VLAN
      - Connection Type: LAN-GPON (when the physical port is a GPON port) or LAN-EPON (when the physical port is an EPON port)
      - Interface Selection: 0/2/1/0/1 (when the connection type is LAN-GPON) or 0/2/1/0 (when the connection type is LAN-EPON)
      - Vlan ID: 200 (SVLAN ID)
      - Service Type: Multi-Service VLAN
      - User VLAN: 20 (CVLAN ID)
      - Keep the upstream and downstream settings the same: selected
      - Upstream Traffic Name: FTTx

   (4) Click OK.

3. **Configure the value-added service profile of the ONT.**
   
   (1) From the main menu, choose Configuration > Access Profile Management. In the navigation tree of the tab page that is displayed, choose PON Profile > ONT VAS Profile.
   
   (2) On the ONT VAS Profile tab page, right-click, and choose Add from the shortcut menu.
   
   (3) In the dialog box that is displayed, set relevant parameters.
      - Profile Name: ONT-VoIP
- Vendor ID: HWTC(2011)
- Terminal Type: 247
- Version: V1R003C00-Later

(4) Configure the parameters of the voice WAN port.

a. In the navigation tree, choose **WAN Device** > **WAN Device 1** > **WAN Connection**. Select **WAN Connection**, right-click, and choose **Add IP Connection** from the shortcut menu.

b. Select **WAN IP Interface 1** and enter (or select) a proper value.
   - **WAN Interface Name**: ONT-VoIP
   - **WAN Enable**: enable
   - **Connection Type**: IP_Routed
   - **VLAN ID**: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
   - **Priority**: 6
   - **Addressing Type**: DHCP
   - **Service List**: VOIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)
(5) Configure the voice protocol parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1. Select Interface 1 and select a proper value.

- Signaling Protocol: H248
- Region: China
- Associate WAN Interface: WAN1(ONT-VoIP) (binding the created voice WAN port)
NOTE

If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create a WAN port named WAN-RTP on the ONT, and set this WAN port to a media WAN port. Specifically, choose Interface 1 > RTP and set Associate WAN Interface to WAN2(WAN-RTP).

(6) Configure the MGC parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > H248. Select H248 and enter (or select) a proper value.

- Primary MGC: 200.200.200.200
- MID Format: Domain name

NOTE

- If dual-homing is configured, Secondary MGC must be set.
- MID Format can be set to Domain Name, IP, or Device name.
(7) Configure the voice users.

a. In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > User. Select User, right-click, and choose Add from the shortcut menu.

   **NOTE**
   - The HG8010 does not support voice services.
   - The HG8240/HG8242/HG8245 supports a maximum of two users.

b. Click User 1 below User and set Interface ID to 1. Click User 2 below User and set Interface ID to 2.

   **NOTE**
   If Interface ID is 1, port TEL1 on the ONT is bound. If Interface ID is 2, port TEL2 on the ONT is bound.

(8) Click OK to complete the configuration of the new profile.

4. Bind the value-added service profile.

   (1) In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

   (2) In the navigation tree, choose GPON > GPON Management.

   (3) In the window on the right, choose GPON ONU.

   (4) On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

   (5) Select an ONT from the list, right-click, and choose Bind VAS Profile from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click OK to complete profile binding.

5. Configure the ONT value-added service.

   (1) On the GPON ONU tab page, select an ONT, right-click, and choose Configure Value-Added Service from the shortcut menu.

   (2) Configure the domain name of the MG.
In the navigation tree, choose **Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > H248**. Select H248 and set Domain name to 6877687714852901.

**NOTE**

**Domain Name** is ONT’s domain name registered on the MGC. It is globally unique. **Domain Name** in this example is ONT’s SN.

(3) Configure the terminal ID for the H.248 voice user.

In the navigation tree, choose **Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > User**.

a. **Click User 1 > H248** and set **TID** to A0.

b. **Click User 2 > H248** and set **TID** to A1.
NOTE
The terminal IDs A0 and A1 must be consistent with the corresponding configuration on the MGC.

(4) Click OK. In the dialog box that is displayed, click OK. The configurations take effect without the requirement of resetting the ONT.

---End

Result
Check whether the telephone functions properly. Connect two common telephones phone 1 and phone 2 to two TEL ports on the ONT and test the dialing between phone 1 and phone 2. In normal cases:

- The caller hears the dialing tone after taking the phone off the hook.
- When the caller dials the telephone number of the callee, the phone of the callee rings successfully, and the caller hears the ring back tone.
- The caller and the callee communicate with each other successfully.
- After the callee hangs up, the caller hears the busy tone.

3.2.5 Configuring GPON FTTH Voice Service (SIP Protocol) on the NMS
This topic describes how to configure the voice service when an ONT is connected to an OLT through a GPON port.

Example Network
- The phones connected to different ONTs can communicate with each other.
- The ONT obtains an IP address in DHCP mode.
Figure 3-4 Configuring the GPON FTTH voice service (SIP protocol)

Procedure

- Add the ONT to the U2000 in profile mode.

1. Perform the following operations to add an MDU (not managed by the NAT agent) that supports xPON upstream transmission.

   (1) On the topological navigation tree, select the required ODN under the OLT node. Select the splitter under the ODN, right-click, and then choose New > ONU; or select the splitter under the ODN, right-click the blank area on the Physical Root interface on the right side, and then choose New > ONU.

   (2) On the interface that is displayed, set the parameters on the Basic Parameters and Network Management Channel Parameters tab pages (on this interface, the ONU that supports the GPON upstream mode is considered as an example).
NOTE

- When the OLT works in the profile mode, the ONU that supports the GPON upstream mode needs to be bound with the GPON line profile.
- When the OLT works in the distributed mode, the ONU that supports the GPON upstream mode needs to be bound with the ONU capacity profile.
- When the OLT sets network management channel parameters check box is cleared, ONUs are configured and managed remotely on the OLT through the OMCI protocol.
- When the OLT sets network management channel parameters check box is selected, ONUs are configured and managed remotely on the OLT through the SNMP protocol.
- Do not add the SNMP parameters on the ONU through the serial port, but issue the SNMP profile from the OLT to the ONU only.

3. Click OK.

4. In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

5. Choose VLAN from the navigation tree.

6. In the VLAN tab page, right-click and choose Add from the shortcut menu.

7. In the dialog box that is displayed, set the parameters.
   - VLAN ID: 4000
   - Type: Smart VLAN

8. Click Next.
   - Click the Upstream Port tab and add upstream port 0/19/0 as the upstream port of the VLAN.
   - Click the L3 Interface tab and set the parameters.
     - Configure L3 Interface: selected
     - IP Address: 192.168.50.4

9. Click Finish.

10. Choose GPON > GPON Management from the navigation tree.

11. On the GPON ONU tab page, set the filter criteria or click to display the GPON ONUs.

12. In the information list, select the record where the shelf, slot, port, and ONU IDs are 0, 2, 1, and 0 respectively and click the ServicePort Info tab in the lower pane.

13. On the ServicePort Info tab page, right-click and choose Add from the shortcut menu.

14. In the dialog box that is displayed, set the parameters.
   - Connection Type: LAN-GPON
   - VLAN ID: 4000
   - Interface Selection: 0/2/1/0/0
   - Service Type: Multi-Service VLAN
   - User VLAN: 4000
   - Keep the upstream and downstream settings the same: selected
- Upstream Traffic Name: ip-traffic-table_6 (it is recommended that you use the default profile ip-traffic-table_6 because the OLT does not limit the rates of service streams in the management VLAN)

(15) Click OK.

2. Configure a DBA profile.

(1) Choose Configuration > Access Profile Management from the main menu. In the dialog box that is displayed, choose PON Profile > GPON Profile from the navigation tree.

(2) Click the DBA Profile tab.

(3) Right-click and choose Add Global Profile from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Name: FTTx
   - T-CONT type: Maximum Bandwidth
   - Maximum Bandwidth: 32768

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

3. Configure a line profile.

In a line profile, a GEM port can be bound to up to eight service streams. In a GEM port, different GEM connections need to be set up for different service streams.

In this example, the mapping between GEM ports and MDU-side services is implemented through VLANs, and the service streams of each service are mapped to GEM port 1. In addition, different GEM connections are set up for the management VLAN and the VLANs for the Internet, voice, and multicast services.

(1) Choose Configuration > Access Profile Management from the main menu. In the dialog box that is displayed, choose PON Profile > GPON Profile from the navigation tree.

(2) Click the Line Profile tab.

(3) Right-click and choose Add Global Profile from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Set Name to FTTx.
   - Choose Base Info. from the navigation tree and set the parameters.
- Mapping Mode: VLAN
- Qos Mode: Priority Queue

Right-click **T-CONT Info.** in the navigation tree and choose **ADD T-CONT** from the shortcut menu. In the dialog box that is displayed, set the parameters.
- T-CONT Index: 1
- DBA Profile: FTTx

Right-click **T-CONT1** in the navigation tree and choose **Add GEM Port** from the shortcut menu. In the dialog box that is displayed, set the parameters.
- GEM Port Index: 1
- Priority Queue: 1
- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 0 (this parameter is set to 0 automatically)
  - VLAN ID: 10 (Internet access user-side VLAN ID)

- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 1 (this parameter is set to 1 automatically)
  - VLAN ID: 20 (Voice user-side VLAN ID)
- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 2 (this parameter is set to 2 automatically)
  - VLAN ID: 30 (Multicast user-side VLAN ID)

(5) Click **OK**.

(6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click **OK**.

4. **Configure a service profile.**

The service profile type should be consistent with the actual ONT type.

The number of ports configured in the service profile must be the same as the actual number of ONT ports. The following table lists the port capabilities of HG8010/HG8240B/HG8245T/HG8247T. The HG8247 is used as an example.
### EchoLife HG8010/HG8240B/HG8245T/HG8247T GPON Terminal Service Manual

#### 3 Configuration

<table>
<thead>
<tr>
<th>Product</th>
<th>Number of ETH Ports</th>
<th>Number of POTS Ports</th>
<th>Number of CATV Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>HG8010</td>
<td>1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>HG8240/ HG8240B</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8242</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8245/ HG8245T</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8247/ HG8247T</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
</tbody>
</table>

1. Choose **Configuration > Access Profile Management** from the main menu. In the dialog box that is displayed, choose **PON Profile > GPON Profile** from the navigation tree.

2. Click the **Service Profile** tab.

3. Right-click and choose **Add Global Profile** from the shortcut menu.

4. In the dialog box that is displayed, set the parameters.
   - Set **Name** to **FTTx**.
   - Choose **Base Info.** from the navigation tree and set the parameters.
     - Number of Pots Ports: 2
     - Number of ETH Ports: 4
     - Number of CATV Ports: 1

5. Click **OK**.

6. In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

7. In the dialog box that is displayed, select the required NE(s), and click **OK**.
5. **Confirm the ONT.**

   (1) In the Main Topology, double-click the required OLT in the **Physical Root** navigation tree; or right-click the required OLT and choose **NE Explorer** from the shortcut menu.

   (2) Choose **G Pon > G Pon Management** from the navigation tree.

   (3) On the **G Pon UNI Port** tab page, set the filter criteria to display the required G Pon UNI ports.

   (4) In the information list, right-click G Pon UNI port 0/2/1 and choose **Enable ONU Auto Find** from the shortcut menu.

   (5) Select the **ONU** tab page. Click the **Auto Discover ONU s** tab.

   (6) In the window that is displayed, select 6877687714852901 as the ONU record and click **Confirm**.

      - Name: ONT
      - ONU ID: 0
      - ONU Type: ONT

      - On the **Basic Parameters** tab page, set the parameters.

         - Line Profile: FTTx (click next to **Line Profile** and select the line profile named FTTx in the dialog box that is displayed)

         - Service Profile: FTTx (click next to **Service Profile** and select the service profile named FTTx in the dialog box that is displayed)

         - Authentication Mode: SN

         - Terminal Type: 247

         - Software Version: V2R005C00 (or V2R005C01)

   (7) Click **OK**.

   • **Configure the voice service.**

      The prerequisite for performing operations in the navigation tree is to navigate to the NE Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the
Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

**NOTE**
Some voice parameters cannot be configured on the NMS but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see 3.6.2 Operation Guide on the XML Configuration File (on the U2000).

1. **Configure a service VLAN on the OLT side.**

   A service VLAN is the VLAN used for the voice service.

   (1) Choose VLAN from the navigation tree.
   (2) On the VLAN tab page, right-click and choose Add from the shortcut menu.
   (3) In the dialog box that is displayed, set the parameters.
      - VLAN ID: 200
      - Type: Smart VLAN
   (4) Click Next.
   (5) Click the Upstream Port tab and add upstream port 0/19/0 as the upstream port of the VLAN.
   (6) Click Done.
2. **Add a service virtual port on the OLT side.**

   (1) On the **VLAN** tab page, select the record where **VLAN ID** is set to **200** and click the **ServicePort** tab in the lower pane.

   (2) In the information list, right-click and choose **Add** from the shortcut menu.

   (3) In the dialog box that is displayed, set the parameters.
   - **Name:** VOIP
   - **VLAN Choice:** Smart VLAN
   - **Connection Type:** LAN-GPON (when the physical port is a GPON port) or LAN-EPON (when the physical port is an EPON port)
   - **Interface Selection:** 0/2/1/0/1 (when the connection type is LAN-GPON) or 0/2/1/0/0 (when the connection type is LAN-EPON)
   - **Vlan ID:** 200 (SVLAN ID)
   - **Service Type:** Multi-Service VLAN
   - **User VLAN:** 20 (CVLAN ID)
   - **Keep the upstream and downstream settings the same:** selected
   - **Upstream Traffic Name:** FTTx

   ![Add Service Port](image)

   (4) Click **OK**.

3. **Configure the value-added service profile of the ONT.**

   (1) From the main menu, choose **Configuration > Access Profile Management**. In the navigation tree of the tab page that is displayed, choose **PON Profile > ONT VAS Profile**.

   (2) On the **ONT VAS Profile** tab page, right-click, and choose **Add** from the shortcut menu.

   (3) In the dialog box that is displayed, set relevant parameters.
   - **Profile Name:** ONT-VoIP
- Vendor ID: HWTC(2011)
- Terminal Type: 247
- Version: V1R003C00-Later

(4) Configure the parameters of the voice WAN port.

a. In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection**. Select **WAN Connection**, right-click, and choose **Add IP Connection** from the shortcut menu.

b. Select **WAN IP Interface 1** and enter (or select) a proper value.
   - **WAN Interface Name**: ONT-VoIP
   - **WAN Enable**: enable
   - **Connection Type**: IP_Routed
   - **VLAN ID**: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
   - **Priority**: 6
   - **Addressing Type**: DHCP
   - **Service List**: VOIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)
(5) Configure voice protocol parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1. Select Interface 1 and select a proper value.

- Signaling Protocol: SIP
- Region: China
- Associate WAN Interface: WAN1(ONT-VoIP) (binding the created voice WAN port)
NOTE

If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create a WAN port named WAN-RTP on the ONT, and set this WAN port to a media WAN port. Specifically, choose Interface 1 > RTP and set Associate WAN Interface to WAN2(WAN-RTP).

(6) Configure SIP protocol parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > SIP. Select SIP and enter (or select) a proper value.
- Proxy Server: 200.200.200.200
- Home Domain: softx3000.huawei.com

NOTE

If dual-homing is configured, Secondary Proxy Server must be set.

(7) Configure the voice users.
a. In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > User. Select User, right-click, and choose Add from the shortcut menu.

**NOTE**
- The HG8010 does not support voice services.
- The HG8240/HG8242/HG8245 supports a maximum of two users.

b. Click User 1 below User and set Interface ID to 1. Click User 2 below User and set Interface ID to 2.

**NOTE**
If Interface ID is 1, port TEL1 on the ONT is bound. If Interface ID is 2, port TEL2 on the ONT is bound.

(8) Click OK to complete the configuration of the new profile.

4. Bind the value-added service profile.

   (1) In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

   (2) In the navigation tree, choose GPON > GPON Management.

   (3) In the window on the right, choose GPON ONU.

   (4) On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

   (5) Select an ONT from the list, right-click, and choose Bind VAS Profile from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click OK to complete profile binding.

5. Configure ONT value-added services.

   (1) On the GPON ONU tab page, select an ONT, right-click, and choose Configure Value-Added Service from the shortcut menu.

   (2) Configure parameters of the SIP-based voice users.

   **NOTE**
   The parameters of the SIP-based voice user must be consistent with the corresponding configuration on the softswitch.
a. In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface1 > User > User 1. Select User 1 and set Directory Number to 88001234.

b. Select SIP below User 1 and enter a proper value.
- Auth User Name: 88001234@softx3000.huawei.com
- Auth Password: iadtest1

c. Set parameters of User 2 using the same method.
- Directory Number: 88001235
- Auth User Name: 88001235@softx3000.huawei.com
- Auth Password: iadtest2
(3) Click OK. In the dialog box that is displayed, click OK. The configurations take effect without the requirement of resetting the ONT.

----End

Result

Check whether the telephone functions properly. Connect two common telephones phone 1 and phone 2 to two TEL ports on the ONT and test the dialing between phone 1 and phone 2. In normal cases:

- The caller hears the dialing tone after taking the phone off the hook.
- When the caller dials the telephone number of the callee, the phone of the callee rings successfully, and the caller hears the ring back tone.
- The caller and the callee communicate with each other successfully.
- After the callee hangs up, the caller hears the busy tone.

3.2.6 Configuring GPON FTTH Layer 2 Multicast Service on the NMS

This topic describes how to configure the multicast service when an ONT is connected to an OLT through a GPON port.

Context

For details of the data plan, see Data Plan.

Example Network

- The ONT is connected to the OLT in Layer 2 mode.
- The OLT uses IGMP proxy, which is a Layer 2 multicast protocol.
- The IGMP version of the multicast VLAN is IGMPv3.
- Multicast programs are configured statically.
**Procedure**

- **Add the ONT to the U2000 in profile mode.**
  1. Perform the following operations to add an MDU (not managed by the NAT agent) that supports xPON upstream transmission.
    
    (1) On the topological navigation tree, select the required ODN under the OLT node. Select the splitter under the ODN, right-click, and then choose **New > ONU**; or select the splitter under the ODN, right-click the blank area on the **Physical Root** interface on the right side, and then choose **New > ONU**.
    
    (2) On the interface that is displayed, set the parameters on the **Basic Parameters** and **Network Management Channel Parameters** tab pages (on this interface, the ONU that supports the GPON upstream mode is considered as an example).
3 Configuration
When the OLT works in the profile mode, the ONU that supports the GPON upstream mode needs to be bound with the GPON line profile.

When the OLT works in the distributed mode, the ONU that supports the GPON upstream mode needs to be bound with the ONU capacity profile.

When the **OLT sets network management channel parameters** check box is cleared, ONUs are configured and managed remotely on the OLT through the OMCI protocol.

When the **OLT sets network management channel parameters** check box is selected, ONUs are configured and managed remotely on the OLT through the SNMP protocol.

Do not add the SNMP parameters on the ONU through the serial port, but issue the SNMP profile from the OLT to the ONU only.

3. Click **OK**.

4. In the Main Topology, double-click the required OLT in the **Physical Root** navigation tree; or right-click the required OLT and choose **NE Explorer** from the shortcut menu.

5. Choose **VLAN** from the navigation tree.

6. On the **VLAN** tab page, right-click and choose **Add** from the shortcut menu.

7. In the dialog box that is displayed, set the parameters.
   - **VLAN ID**: 4000
   - **Type**: Smart VLAN

8. Click **Next**.
   - Click the **Upstream Port** tab and add upstream port 0/19/0 as the upstream port of the VLAN.
   - Click the **L3 Interface** tab and set the parameters.
     - **Configure L3 Interface**: selected
     - **IP Address**: 192.168.50.4

9. Click **Finish**.

10. Choose **GPON > GPON Management** from the navigation tree.

11. On the **GPON ONU** tab page, set the filter criteria or click **to display the GPON ONUs.**

12. In the information list, select the record where the shelf, slot, port, and ONU IDs are 0, 2, 1, and 0 respectively and click the **ServicePort Info** tab in the lower pane.

13. On the **ServicePort Info** tab page, right-click and choose **Add** from the shortcut menu.

14. In the dialog box that is displayed, set the parameters.
   - **Connection Type**: LAN-GPON
   - **VLAN ID**: 4000
   - **Interface Selection**: 0/2/1/0/0
   - **Service Type**: Multi-Service VLAN
   - **User VLAN**: 4000
   - **Keep the upstream and downstream settings the same**: selected
2. **Configure a DBA profile.**
   
   1. Choose **Configuration > Access Profile Management** from the main menu. In the dialog box that is displayed, choose **PON Profile > GPON Profile** from the navigation tree.
   
   2. Click the **DBA Profile** tab.
   
   3. Right-click and choose **Add Global Profile** from the shortcut menu.
   
   4. In the dialog box that is displayed, set the parameters.
      - **Name:** FTTx
      - **T-CONT type:** Maximum Bandwidth
      - **Maximum Bandwidth:** 32768

   ![Add DBA Profile dialog box](image)

   5. Click **OK**.

   6. In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

   7. In the dialog box that is displayed, select the required NE(s), and click **OK**.

3. **Configure a line profile.**

   In a line profile, a GEM port can be bound to up to eight service streams. In a GEM port, different GEM connections need to be set up for different service streams.

   In this example, the mapping between GEM ports and MDU-side services is implemented through VLANs, and the service streams of each service are mapped to GEM port 1. In addition, different GEM connections are set up for the management VLAN and the VLANs for the Internet, voice, and multicast services.

   1. Choose **Configuration > Access Profile Management** from the main menu. In the dialog box that is displayed, choose **PON Profile > GPON Profile** from the navigation tree.

   2. Click the **Line Profile** tab.

   3. Right-click and choose **Add Global Profile** from the shortcut menu.

   4. In the dialog box that is displayed, set the parameters.
      - **Name:** FTTx
      - Choose **Base Info.** from the navigation tree and set the parameters.
- Mapping Mode: VLAN
- Qos Mode: Priority Queue

Right-click T-CONT Info. in the navigation tree and choose ADD T-CONT from the shortcut menu. In the dialog box that is displayed, set the parameters.
- T-CONT Index: 1
- DBA Profile: FTTx

Right-click T-CONT1 in the navigation tree and choose Add GEM Port from the shortcut menu. In the dialog box that is displayed, set the parameters.
- GEM Port Index: 1
- Priority Queue: 1
Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.

- GEM Connection Index: 0 (this parameter is set to 0 automatically)
- VLAN ID: 10 (Internet access user-side VLAN ID)

Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.

- GEM Connection Index: 1 (this parameter is set to 1 automatically)
- VLAN ID: 20 (Voice user-side VLAN ID)
Right-click GEM Port1 in the navigation tree and choose Add GEM Connection from the shortcut menu. In the dialog box that is displayed, set the parameter.

- GEM Connection Index: 2 (this parameter is set to 2 automatically)
- VLAN ID: 30 (Multicast user-side VLAN ID)

(5) Click OK.
(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.
(7) In the dialog box that is displayed, select the required NE(s), and click OK.

4. **Configure a service profile.**

The service profile type should be consistent with the actual ONT type.

The number of ports configured in the service profile must be the same as the actual number of ONT ports. The following table lists the port capabilities of HG8010/HG8240B/HG8245T/HG8247T. The HG8247 is used as an example.
<table>
<thead>
<tr>
<th>Product</th>
<th>Number of ETH Ports</th>
<th>Number of POTS Ports</th>
<th>Number of CATV Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>HG8010</td>
<td>1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>HG8240/ HG8240B</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8242</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8245/ HG8245T</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8247/ HG8247T</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
</tbody>
</table>

(1) Choose **Configuration > Access Profile Management** from the main menu. In the dialog box that is displayed, choose **PON Profile > GPON Profile** from the navigation tree.

(2) Click the **Service Profile** tab.

(3) Right-click and choose **Add Global Profile** from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Set **Name** to **FTTx**.
   - Choose **Base Info.** from the navigation tree and set the parameters.
     - Number of Pots Ports: 2
     - Number of ETH Ports: 4
     - Number of CATV Ports: 1
   
   - Choose **UNI Port** from the navigation tree. In the window that is displayed, right-click the record where **Port Type** is set to **ETH** and **Port ID** is set to 1, and choose **UNI Port Configuration Properties** from the shortcut menu.
     In the dialog box that is displayed, set the parameters.
     - In the dialog box that is displayed, right-click and choose **Add**, and configure the parameters of VLAN switch.
- Service Type: Translation
- S-VLAN: 10 (Internet access user-side VLAN ID)
- C-VLAN: 10 (Internet access user-side VLAN ID)

Choose **UNI Port** from the navigation tree. In the window that is displayed, right-click the record where **Port Type** is set to **ETH** and **Port ID** is set to **3**, and choose **UNI Port Configuration Properties** from the shortcut menu. In the dialog box that is displayed, set the parameters.

- In the dialog box that is displayed, right-click and choose **Add**, and configure the parameters of VLAN switch.
  - Service Type: Translation
  - S-VLAN: 30 (Multicast user-side VLAN ID)
  - C-VLAN: 30 (Multicast user-side VLAN ID)

(5) Click **OK**.

(6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click **OK**.

5. **Confirm the ONT.**
(1) In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

(2) Choose GPON > GPON Management from the navigation tree.

(3) On the GPON UNI Port tab page, set the filter criteria to display the required GPON UNI ports.

(4) In the information list, right-click GPON UNI port 0/2/1 and choose Enable ONU Auto Find from the shortcut menu.

(5) Select the ONU tab page. Click the Auto Discover ONUs tab.

(6) In the window that is displayed, select 6877687714852901 as the ONU record and click Confirm.
   - Name: ONT
   - ONU ID: 0
   - ONU Type: ONT
   - On the Basic Parameters tab page, set the parameters.
     - Line Profile: FTTx (click next to Line Profile and select the line profile named FTTx in the dialog box that is displayed)
     - Service Profile: FTTx (click next to Service Profile and select the service profile named FTTx in the dialog box that is displayed)
     - Authentication Mode: SN
     - Terminal Type: 247
     - Software Version: V2R005C00 (or V2R005C01)

(7) Click OK.

Configure the multicast service.

The prerequisite for performing operations in the navigation tree is to navigate to the NE Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the
Main Topology, double-click the required OLT in the **Physical Root** navigation tree; or right-click the required OLT and choose **NE Explorer** from the shortcut menu.

1. **Configuring the Information About the ETH Port of a GPON ONU**
   
   (1) Choose **GPON > GPON Management** from the navigation tree.
   
   (2) On the **GPON ONU** tab page, set the filter criteria or click ☑️ to display the GPON ONUs.
   
   (3) In the information list, right-click the ONT record where **Frame**, **Slot**, **Port**, and **ONU ID** are set to 0, 2, 1, and 0 respectively and click the **The Ont's UNI Port Info** tab in the lower pane.
   
   (4) On the **The Ont's UNI Port Info** tab page, right-click the record where **UNI Type** is set to ETH and **UNI ID** is set to 3, and choose **Modify** from the shortcut menu.
   
   (5) In the dialog box that is displayed, set **Default VLAN ID** to 30.
   
   (6) Click **OK**.

2. **Configure a service VLAN on the OLT side.**

   A service VLAN is the VLAN used for the multicast service.
   
   (1) Choose **VLAN** from the navigation tree.
   
   (2) On the **VLAN** tab page, right-click and choose **Add** from the shortcut menu.
   
   (3) In the dialog box that is displayed, set the parameters.
   
   - **VLAN ID**: 1000
   - **Type**: Smart VLAN

   (4) Click **Next**. Click the **Upstream Port** tab and add upstream port 0/19/0 as the upstream port of the VLAN.
3. **Add a service virtual port on the OLT side.**

   (1) On the **VLAN** tab page, select the record where **VLAN ID** is set to 1000 and click the **ServicePort** tab in the lower pane.

   (2) In the information list, right-click and choose **Add** from the shortcut menu.

   (3) In the dialog box that is displayed, set the parameters.
      
      - **Name:** IGMP
      - **VLAN Choice:** Smart VLAN
      - **Connection Type:** LAN-GPON (when the physical port is a GPON port) or LAN-EPON (when the physical port is an EPON port)
      - **Interface Selection:** 0/2/1/0/1 (when the connection type is LAN-GPON) or 0/2/1/0 (when the connection type is LAN-EPON)
      - **Vlan ID:** 1000 (SVLAN ID)
      - **Service Type:** Multi-Service VLAN
      - **User VLAN:** 30 (CVLAN ID)
      - **Keep the upstream and downstream settings the same:** selected
      - **Upstream Traffic Name:** ip-traffic-table_6 (it is recommended that you use the default profile ip-traffic-table_6 because the OLT does not limit the rates of service streams)

   (5) Click **Done**.
4. **Add a multicast VLAN on the OLT side.**

   1. Choose **Multicast** > **Multicast VLAN** from the navigation tree.
   2. On the **Multicast VLAN** tab page, set the filter criteria to display the required multicast VLANs.
   3. In the information list, right-click and choose **Add** from the shortcut menu.
   4. In the dialog box that is displayed, set the parameters.
      - IGMP Version: IGMP V3
      - Work Mode: igmp_proxy
      - VLAN ID: 1000
5. **Add a virtual upstream port for the multicast service on the OLT side.**

   (1) Choose *Multicast > Virtual Uplink Port* from the navigation tree.

   (2) On the *Virtual Uplink Port* tab page, set the filter criteria to display the required virtual upstream ports.

   (3) In the information list, right-click and choose *Add* from the shortcut menu.

   (4) In the dialog box that is displayed, set the parameters.

   - VLAN ID: 1000
   - Frame: 0
   - Slot: 19
   - Port: 0

   (5) Click **Finish**.
Configure a program profile on the OLT side.

1. Choose Configuration > Access Profile Management from the main menu. In the dialog box that is displayed, choose IGMP Profile from the navigation tree.

2. Click the Program Profile tab, and select the required device type from the Device Type drop-down list.

3. Right-click and choose Add Global Profile from the shortcut menu.

4. In the dialog box that is displayed, set the parameters.
   - Name: program1
   - Start IP Address: 224.0.1.1 (IP address of the multicast program)
   - End IP Address: 224.0.1.1
   - Source IP Address: 10.10.10.20 (IP address of the multicast server)
   - Preview Profile: 0 (the default value)

5. Click OK.

6. In the information list, right-click the record and choose Download to NE from the shortcut menu.
(7) In the dialog box that is displayed, select the required OLT and click Next. Then, set VLAN ID to 1000.

(8) Click OK.

7. Configure a multicast user on the OLT side.

To enable user authentication, select Enable Authorization. To add a rights profile and apply it to NEs, choose Configuration > Access Profile Management > IGMP Profile from the main menu and click the Right Profile tab.

(1) Choose Multicast > Multicast User from the navigation tree.

(2) In the information list, right-click and choose Add from the shortcut menu.

(3) In the dialog box that is displayed, set the parameters.
   - Alias: IGMPUserA
   - Unlimited Band Width: selected
   - Select Service Port: service virtual port named IGMP

(4) Click Finish.

(5) Select the multicast user, click the User Multicast VLAN tab in the lower pane, right-click, and then choose Add from the shortcut menu.

(6) In the dialog box that is displayed, select the record where Multicast VLAN ID is set to 1000 and click OK.
Result

The user can watch program1 on TV.

3.2.7 Configuring GPON FTTH Layer 3 Bridge Multicast Service on the NMS

This topic describes how to configure the multicast service when an ONT is connected to an OLT through a GPON port.

Prerequisite

The OLT must be added to the U2000.

Example Network

- The ONT is connected to the OLT in Layer 3 bridge mode.
- The OLT uses IGMP proxy, which is a Layer 2 multicast protocol.
- The IGMP version of the multicast VLAN is IGMPv3.
- Multicast programs are configured statically.
### Procedure

- **Add the ONT to the U2000 in profile mode.**
  
  1. Perform the following operations to add an MDU (not managed by the NAT agent) that supports xPON upstream transmission.
     
     (1) On the topological navigation tree, select the required ODN under the OLT node. Select the splitter under the ODN, right-click, and then choose New > ONU; or select the splitter under the ODN, right-click the blank area on the Physical Root interface on the right side, and then choose New > ONU.
     
     (2) On the interface that is displayed, set the parameters on the **Basic Parameters** and **Network Management Channel Parameters** tab pages (on this interface, the ONU that supports the GPON upstream mode is considered as an example).
NOTE

- When the OLT works in the profile mode, the ONU that supports the GPON upstream mode needs to be bound with the GPON line profile.
- When the OLT works in the distributed mode, the ONU that supports the GPON upstream mode needs to be bound with the ONU capacity profile.
- When the OLT sets network management channel parameters check box is cleared, ONUs are configured and managed remotely on the OLT through the OMCI protocol.
- When the OLT sets network management channel parameters check box is selected, ONUs are configured and managed remotely on the OLT through the SNMP protocol.
- Do not add the SNMP parameters on the ONU through the serial port, but issue the SNMP profile from the OLT to the ONU only.

(3) Click OK.

(4) In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

(5) Choose VLAN from the navigation tree.

(6) On the VLAN tab page, right-click and choose Add from the shortcut menu.

(7) In the dialog box that is displayed, set the parameters.
   - VLAN ID: 4000
   - Type: Smart VLAN

(8) Click Next.
   - Click the Upstream Port tab and add upstream port 0/19/0 as the upstream port of the VLAN.
   - Click the L3 Interface tab and set the parameters.
     - Configure L3 Interface: selected
     - IP Address: 192.168.50.4

(9) Click Finish.

(10) Choose GPON > GPON Management from the navigation tree.

(11) On the GPON ONU tab page, set the filter criteria or click to display the GPON ONUs.

(12) In the information list, select the record where the shelf, slot, port, and ONU IDs are 0, 2, 1, and 0 respectively and click the ServicePort Info tab in the lower pane.

(13) On the ServicePort Info tab page, right-click and choose Add from the shortcut menu.

(14) In the dialog box that is displayed, set the parameters.
   - Connection Type: LAN-GPON
   - VLAN ID: 4000
   - Interface Selection: 0/2/1/0/0
   - Service Type: Multi-Service VLAN
   - User VLAN: 4000
   - Keep the upstream and downstream settings the same: selected
2. **Configure a DBA profile.**

   (1) Choose **Configuration > Access Profile Management** from the main menu. In the dialog box that is displayed, choose **PON Profile > GPON Profile** from the navigation tree.

   (2) Click the **DBA Profile** tab.

   (3) Right-click and choose **Add Global Profile** from the shortcut menu.

   (4) In the dialog box that is displayed, set the parameters.

   - **Name**: FTTx
   - **T-CONT type**: Maximum Bandwidth
   - **Maximum Bandwidth**: 32768

   ![Add DBA Profile](image)

   (5) Click **OK**.

   (6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

   (7) In the dialog box that is displayed, select the required NE(s), and click **OK**.

3. **Configure a line profile.**

   In a line profile, a GEM port can be bound to up to eight service streams. In a GEM port, different GEM connections need to be set up for different service streams.

   In this example, the mapping between GEM ports and MDU-side services is implemented through VLANs, and the service streams of each service are mapped to GEM port 1. In addition, different GEM connections are set up for the management VLAN and the VLANs for the Internet, voice, and multicast services.

   (1) Choose **Configuration > Access Profile Management** from the main menu. In the dialog box that is displayed, choose **PON Profile > GPON Profile** from the navigation tree.

   (2) Click the **Line Profile** tab.

   (3) Right-click and choose **Add Global Profile** from the shortcut menu.

   (4) In the dialog box that is displayed, set the parameters.

   - **Set Name** to **FTTx**.
   - Choose **Base Info.** from the navigation tree and set the parameters.
- Mapping Mode: VLAN
- Qos Mode: Priority Queue

- Right-click T-CONT Info. in the navigation tree and choose ADD T-CONT from the shortcut menu. In the dialog box that is displayed, set the parameters.
  - T-CONT Index: 1
  - DBA Profile: FTTx

- Right-click T-CONT1 in the navigation tree and choose Add GEM Port from the shortcut menu. In the dialog box that is displayed, set the parameters.
  - GEM Port Index: 1
  - Priority Queue: 1
- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 0 (this parameter is set to 0 automatically)
  - VLAN ID: 10 (Internet access user-side VLAN ID)

- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 1 (this parameter is set to 1 automatically)
  - VLAN ID: 20 (Voice user-side VLAN ID)
- Right-click GEM Port1 in the navigation tree and choose Add GEM Connection from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 2 (this parameter is set to 2 automatically)
  - VLAN ID: 30 (Multicast user-side VLAN ID)

4. Configure a service profile.

The service profile type should be consistent with the actual ONT type.

The number of ports configured in the service profile must be the same as the actual number of ONT ports. The following table lists the port capabilities of HG8010/HG8240B/HG8245T/HG8247T. The HG8247 is used as an example.
<table>
<thead>
<tr>
<th>Product</th>
<th>Number of ETH Ports</th>
<th>Number of POTS Ports</th>
<th>Number of CATV Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>HG8010</td>
<td>1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>HG8240/HG8240B</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8242</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8245/HG8245T</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8247/HG8247T</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
</tbody>
</table>

1. Choose **Configuration > Access Profile Management** from the main menu. In the dialog box that is displayed, choose **PON Profile > GPON Profile** from the navigation tree.

2. Click the **Service Profile** tab.

3. Right-click and choose **Add Global Profile** from the shortcut menu.

4. In the dialog box that is displayed, set the parameters.
   - Set **Name** to **FTTx**.
   - Choose **Base Info.** from the navigation tree and set the parameters.
     - Number of Pots Ports: 2
     - Number of ETH Ports: 4
     - Number of CATV Ports: 1

5. Click **OK**.

6. In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

7. In the dialog box that is displayed, select the required NE(s), and click **OK**.
5. **Confirm the ONT.**

   (1) In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose **NE Explorer** from the shortcut menu.

   (2) Choose **GPON > GPON Management** from the navigation tree.

   (3) On the **GPON UNI Port** tab page, set the filter criteria to display the required GPON UNI ports.

   (4) In the information list, right-click GPON UNI port 0/2/1 and choose **Enable ONU Auto Find** from the shortcut menu.

   (5) Select the **ONU** tab page. Click the **Auto Discover ONU**s tab.

   (6) In the window that is displayed, select 6877687714852901 as the ONU record and click **Confirm**.
      - Name: ONT
      - ONU ID: 0
      - ONU Type: ONT

      - On the **Basic Parameters** tab page, set the parameters.
         - Line Profile: FTTx (click next to **Line Profile** and select the line profile named FTTx in the dialog box that is displayed)
         - Service Profile: FTTx (click next to **Service Profile** and select the service profile named FTTx in the dialog box that is displayed)
         - Authentication Mode: SN
         - Terminal Type: 247
         - Software Version: V2R005C00 (or V2R005C01)

   (7) Click **OK**.

   - **Configure the multicast service.**

The prerequisite for performing operations in the navigation tree is to navigate to the NE Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the
Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

1. **Configure a service VLAN on the OLT side.**

   A service VLAN is the VLAN used for the multicast service.

   (1) Choose VLAN from the navigation tree.

   (2) On the VLAN tab page, right-click and choose Add from the shortcut menu.

   (3) In the dialog box that is displayed, set the parameters.

   - VLAN ID: 1000
   - Type: Smart VLAN

   (4) Click Next. Click the Upstream Port tab and add upstream port 0/19/0 as the upstream port of the VLAN.

   (5) Click Done.

2. **Add a service virtual port on the OLT side.**

   (1) On the VLAN tab page, select the record where VLAN ID is set to 1000 and click the ServicePort tab in the lower pane.

   (2) In the information list, right-click and choose Add from the shortcut menu.
(3) In the dialog box that is displayed, set the parameters.

- Name: IGMP
- VLAN Choice: Smart VLAN
- Connection Type: LAN-GPON (when the physical port is a GPON port) or LAN-EPON (when the physical port is an EPON port)
- Interface Selection: 0/2/1/0/1 (when the connection type is LAN-GPON) or 0/2/1/0 (when the connection type is LAN-EPON)
- Vlan ID: 1000 (SVLAN ID)
- Service Type: Multi-Service VLAN
- User VLAN: 30 (CVLAN ID)
- Keep the upstream and downstream settings the same: selected
- Upstream Traffic Name: ip-traffic-table_6 (it is recommended that you use the default profile ip-traffic-table_6 because the OLT does not limit the rates of service streams)

(4) Click OK.

3. **Add a multicast VLAN on the OLT side.**

   (1) Choose *Multicast > Multicast VLAN* from the navigation tree.

   (2) On the *Multicast VLAN* tab page, set the filter criteria to display the required multicast VLANs.

   (3) In the information list, right-click and choose *Add* from the shortcut menu.

   (4) In the dialog box that is displayed, set the parameters.

   - IGMP Version: IGMP V3
   - Work Mode: igmp_proxy
   - VLAN ID: 1000
(5) Click Finish.

4. Add a virtual upstream port for the multicast service on the OLT side.
   (1) Choose Multicast > Virtual Uplink Port from the navigation tree.
(2) On the Virtual Uplink Port tab page, set the filter criteria to display the required virtual upstream ports.

(3) In the information list, right-click and choose Add from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - VLAN ID: 1000
   - Frame: 0
   - Slot: 19
   - Port: 0

(5) Click Done.

5. **Configure a program profile on the OLT side.**
   
   (1) Choose Configuration > Access Profile Management from the main menu. In the dialog box that is displayed, choose IGMP Profile from the navigation tree.

   (2) Click the Program Profile tab, and select the required device type from the Device Type drop-down list.

   (3) Right-click and choose Add Global Profile from the shortcut menu.

   (4) In the dialog box that is displayed, set the parameters.
      - Name: program1
      - Start IP Address: 224.0.1.1 (IP address of the multicast program)
      - End IP Address: 224.0.1.1
      - Source IP Address: 10.10.10.20 (IP address of the multicast server)
      - Preview Profile: 0 (the default value)
(5) Click **OK**.

(6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

(7) In the dialog box that is displayed, select the required OLT and click **Next**. Then, set **VLAN ID** to 1000.

(8) Click **OK**.

6. **Configure a multicast user on the OLT side.**

   To enable user authentication, select **Enable Authorization**. To add a rights profile and apply it to NEs, choose **Configuration > Access Profile Management > IGMP Profile** from the main menu and click the **Right Profile** tab.

   (1) Choose **Multicast > Multicast User** from the navigation tree.

   (2) In the information list, right-click and choose **Add** from the shortcut menu.

   (3) In the dialog box that is displayed, set the parameters.

   - **Alias**: IGMPUserA
   - **Unlimited Band Width**: selected
   - **Select Service Port**: service virtual port named **IGMP**
(4) Click **Finish**.

(5) Select the multicast user, click the **User Multicast VLAN** tab in the lower pane, right-click, and then choose **Add** from the shortcut menu.

(6) In the dialog box that is displayed, select the record where **Multicast VLAN ID** is set to **1000** and click **OK**.

7. Configure the value-added service profile of the ONT.

   (1) From the main menu, choose **Configuration > Access Profile Management**. In the navigation tree of the tab page that is displayed, choose **PON Profile > ONT VAS Profile**.

   (2) On the **ONT VAS Profile** tab page, right-click, and choose **Add** from the shortcut menu.

   (3) In the dialog box that is displayed, set relevant parameters.
      - Profile Name: ONT-IPTV
      - Vendor ID: HWTC(2011)
- Terminal Type: 247
- Version: V1R002C06-Later

Configure the working mode of a LAN port.

a. In the navigation tree, choose **LANDevice** > **LAN Interface 1** > **LAN Interface**.

b. Select **LAN Interface**, right-click, and choose **Add**. Add **LAN Ethernet Configuration 2** and **LAN Ethernet Configuration 3**.

c. Select **LAN Ethernet Configuration 3** and set **LAN Port two three-port enable** to **enable**. This indicates that LAN 3 works in Layer 3 mode.

**NOTE**
- If **LAN Port two three-port enable** is **disable**, the LAN port works in the Layer 2 mode.
- If **LAN Port two three-port enable** is **enable**, the LAN port works in the Layer 3 mode.

**LAN Port two three-port enable** is defaulted to **disable**.

By default, the system has one **LAN Ethernet Configuration 1** node. To add multiple nodes, select **LAN Interface**, right-click, and choose **Add** from the shortcut menu.
(5) Configure parameters of a WAN port.

a. In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection**. Select **WAN Connection**, right-click, and choose **Add IP Connection** from the shortcut menu.

b. Select **WAN IP Interface 1** and enter (or select) a proper value.

- **WAN Interface Name**: ONT-IPTV
- **WAN Enable**: enable
- **Connection Type**: IP_Bridged
- **VLAN ID**: 30 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
- **Priority**: 4
- **MultiCast VLAN ID**: 1000 (The multicast VLAN ID of the ONT must be the same as the multicast VLAN ID configured on the OLT.)
(6) Configure multicast parameters.

a. In the navigation tree, choose Services > IGMP. Select IGMP and enter proper values.
   - WAN Port IGMP Switch: Enable
   - Proxy Switch: Disable
   - Snooping Switch: Enable

   ![Multicast Configuration GUI](image)

   **NOTE**
   The ONT multicast modes (IGMP proxy and IGMP snooping) conflict. Only one mode is supported at a time.

(7) Configure a routing policy.

a. In the navigation tree, choose Layer 3 Forwarding > Policy Route. Select Policy Route, right-click, and choose Add from the shortcut menu.
b. Select **Policy Route 1** and enter proper values.
   - Physical Port Name: LAN3
   - WAN Interface Name: WAN1(ONT-IPTV)

![Add ONT VAS Profile](image)

**NOTE**

To bind a LAN port to a WAN port, set **Physical Port Name** and **WAN Interface Name**. The preceding figure shows that WAN 1 is bound to LAN 3.

To bind a WAN port to multiple LAN ports, set **Physical Port Name** to **LAN1,...,LANx**. For example, to bind WAN 1 to LAN 1 and LAN 2, set **Physical Port Name** to **LAN1,LAN2**.

(8) Click **OK** to complete the configuration of the new profile.

8. Bind the value-added service profile.

   (1) In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

   (2) In the navigation tree, choose **GPON > GPON Management**.

   (3) In the window on the right, choose **GPON ONU**.

   (4) On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

   (5) Select an ONT from the list, right-click, and choose **Bind VAS Profile** from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click **OK** to complete profile binding.

--- End

**Result**

The user can watch program1 on TV.
3.3 Configuration by Using OLT Commands

This topic describes how to configure the Internet access service, VoIP service and IPTV service by using OLT commands.

3.3.1 Data Plan

This topic plans the data in a unified manner for connecting to the OLT in the FTTH GPON access mode for various example networks. The subsequent examples are configured based on the following data plan.

Data Plan

Table 3-4 provides the unified data plan for configuring the HSI, IPTV, and VoIP services in an FTTH network.

<table>
<thead>
<tr>
<th>Service Classification</th>
<th>Item</th>
<th>Data</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>Network data</td>
<td>FTTH</td>
<td>● OLT PON port: 0/1/1</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● ONT ID: 1-2</td>
<td></td>
</tr>
<tr>
<td>Service VLAN</td>
<td>HSI service</td>
<td>● SVLAN: 100</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● CVLAN: 10</td>
<td></td>
</tr>
<tr>
<td></td>
<td>IPTV service</td>
<td>● Multicast VLAN: 1000</td>
<td>Generally, multicast VLANs are divided</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● SVLAN: 1000</td>
<td>according to multicast sources.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● CVLAN: 30</td>
<td></td>
</tr>
<tr>
<td></td>
<td>VoIP service</td>
<td>● SVLAN: 200</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● CVLAN: 20</td>
<td></td>
</tr>
<tr>
<td>QoS (priority)</td>
<td>HSI service</td>
<td>Priority: 1; queue scheduling: WRR</td>
<td>● Generally, the QoS priorities are</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>VoIP service &gt; IPTV service &gt; Internet</td>
</tr>
<tr>
<td></td>
<td>IPTV service</td>
<td>Priority: 4; queue scheduling: WRR</td>
<td>access service in a descending order.</td>
</tr>
<tr>
<td></td>
<td>VoIP service</td>
<td>Priority: 6; queue scheduling: PQ</td>
<td>● Generally, the priority is set on the</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>ONT, and the OLT inherits the priority set</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>on the ONT.</td>
</tr>
<tr>
<td>Service Classification</td>
<td>Item</td>
<td>Data</td>
<td>Remarks</td>
</tr>
<tr>
<td>------------------------</td>
<td>------------</td>
<td>-------------------------------------------------------</td>
<td>--------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| QoS (DBA)              | HSI service| ● Profile type: Type4  
● Maximum bandwidth: 100 Mbit/s  
● T-CONT ID: 4          | ● DBA is used to control the upstream bandwidth of the ONT. DBA profiles are bound to TCONTs. Different TCONTs are planned for different bandwidth assurance types.  
● Generally, the service with a high priority adopts a fixed bandwidth or an assured bandwidth, and the service with a low priority adopts the maximum bandwidth or best effort. |
|                        | IPTV service| ● Profile type: Type4  
● Maximum bandwidth: 60 Mbit/s  
● T-CONT ID: 3          |                                                                          |
|                        | VoIP service| ● Profile type: Type3  
● Assured bandwidth: 15 Mbit/s  
● Maximum bandwidth: 30 Mbit/s  
● T-CONT ID: 2          |                                                                          |
| QoS (CAR)              | HSI service| Upstream and downstream bandwidth: 4 Mbit/s          | ● Traffic control can be implemented on the BRAS, or on the OLT or ONT by using port rate limitation or using a traffic profile to limit the upstream and downstream traffic.  
● Generally, in the case of FTTH, limit the rate on the OLT. |
|                        | IPTV service| No rate limitation in the upstream and downstream directions |                                                                          |
|                        | VoIP service| No rate limitation in the upstream and downstream directions |                                                                          |
| IPTV service data       | Multicast protocol| ● OLT: IGMP proxy  
● ONT: IGMP snooping |                                                                          |
<table>
<thead>
<tr>
<th>Service Classification</th>
<th>Item</th>
<th>Data</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multicast version</td>
<td>IGMP V3</td>
<td>IGMP v3 and IGMP v2 are supported, and IGMP v3 is compatible with IGMP v2.</td>
<td></td>
</tr>
<tr>
<td>Multicast program configuration mode</td>
<td>Static configuration mode</td>
<td>The OLT can also generate a multicast program library, that is, dynamically generate a program list according to the programs requested by users. In this mode, the program list need not be configured or maintained; however, the functions such as program management, user multicast bandwidth management, program preview, and program prejoin are not supported.</td>
<td></td>
</tr>
<tr>
<td>IP address of the multicast server</td>
<td>10.10.10.10</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>Multicast program</td>
<td>224.1.1.10</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>VoIP service data</td>
<td>MG interface (H. 248)</td>
<td>IP address of the primary MGC to which the MG interface belongs: 200.200.200.200/24</td>
<td></td>
</tr>
<tr>
<td>NOTE</td>
<td>Port ID of the primary MGC to which the MG interface belongs: 2944</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• MID format: domain name</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• MG domain name: 687687714852901</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Domain name is globally unique. This example uses ONT's SN as the domain name.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>TID: A0 and A1</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>The phone numbers of terminals A0 and A1 are 88001234 and 88001235.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### 3.3.2 Configuring the GPON FTTH Layer 2 Internet Access Service on the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the high-speed Internet access service.

**Service Requirements**

- The user PC is connected to the ONT through the LAN port in the PPPoE dialing mode. The ONT is connected to the OLT and then to the upper-layer network in the GPON mode to provide the high-speed Internet access service.

- The high-speed Internet access service is identified by two precisely-bound VLAN tags. On the ONT, each user is allocated with a CVLAN; on the OLT, each slot is allocated with an SVLAN.
The high-speed Internet access service adopts a bandwidth-ensured mode with the maximum bandwidth 100 Mbit/s as the DBA profile and performs the 4 Mbit/s rate limitation on both the upstream and downstream directions.

**Table 3-5 Data Plan**

<table>
<thead>
<tr>
<th>Item</th>
<th>Data</th>
</tr>
</thead>
</table>
| OLT  | Service VLAN ID: 100  
      Service VLAN type: Smart  
      Service VLAN attribute: stacking  
      Upstream port: 0/19/0 |
| ONT  | ONT IDs: 1 and 2  
      ID of the port on the ONT that is connected to the PC: 1  
      Type of the port on the ONT that is connected to the PC: ETH  
      VLAN ID of the port on the ONT that is connected to the PC: 10 |

**Prerequisite**

- The OLT is connected to the BRAS.
- Related configurations are performed on the BRAS according to the authentication and accounting requirements for dialup users. For details about the configuration, see the corresponding configuration guide.
- The VLAN of the LAN switch port connected to the OLT is the same as the upstream VLAN of the OLT.

**Procedure**

- Configure the OLT.
  1. Create a service VLAN and add an upstream port to it.  
     The VLAN ID is 100, and the VLAN is a smart VLAN, VLAN attribute is stacking. Add upstream port 0/19/0 to VLAN 100.
     ```
     huawei(config)#vlan 100 smart
     huawei(config)#vlan attrib 100 stacking
     huawei(config)#port vlan 100 0/19 0
     ```
  2. (Optional) Configure upstream link aggregation.  
     In this example, a single upstream port is used. In the case of multiple upstream ports, upstream link aggregation can be configured. For details, see Configuring Upstream Link Aggregation.
  3. Configure GPON ONT profiles.  
     GPON ONT profiles include the DBA profile, line profile, service profile, and alarm profile.
- **DBA profile**: A DBA profile describes the GPON traffic parameters. A T-CONT is bound to a DBA profile for dynamic bandwidth allocation, improving the upstream bandwidth usage rate.

- **Line profile**: A line profile describes the binding between the T-CONT and the DBA profile, the QoS mode of the traffic stream, and the mapping between the GEM port and the ONT-side service.

- **Service profile**: A service profile provides the service configuration channel for the ONT that is managed through OMCI.

- **Alarm profile**: An alarm profile contains a series of alarm thresholds to measure and monitor the performance of activated ONT lines. When a statistical value reaches the threshold, the host is notified and an alarm is reported to the log host and the NMS.

(1) **Configure a DBA profile.**

You can run the `display dba-profile` command to query the DBA profiles existing in the system. If the DBA profiles existing in the system do not meet the requirements, you need to run the `dba-profile add` command to add a DBA profile.

Set the DBA profile ID to 10, type to type4, and maximum bandwidth to 100 Mbit/s.

```
huawei(config)#dba-profile add profile-id 10 type4 max 102400
```

(2) **Configure an ONT line profile.**

Create GPON ONT line profile 10 and bind T-CONT 4 to DBA profile 10.

```
huawei(config)#ont-lineprofile gpon profile-id 10
huawei(config-gpon-lineprofile-10)#tcont 4 dba-profile-id 10
```

Create GEM port 1 for carrying traffic streams of the ETH type and bind GEM port 1 to T-CONT 4. Set the QoS mode to priority-queue (default).

**NOTE**

a. To change the QoS mode, run the `qos-mode` command to configure the QoS mode to gem-car or flow-car, and run the `gem add` command to configure the ID of the traffic profile bound to the GEM port.

b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car, traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

```
huawei(config-gpon-lineprofile-10)#gem add 1 eth tcont 4
```

Configure the service mapping mode from the GEM port to the ONT to VLAN (default), and map CVLAN 10 to GEM port 1.

```
huawei(config-gpon-lineprofile-10)#mapping-mode vlan
huawei(config-gpon-lineprofile-10)#gem mapping 1 0 vlan 10
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```
huawei(config-gpon-lineprofile-10)#commit
```

(3) **Configure an ONT service profile.**

The ID of the VLAN to which ETH port 1 belongs is 10.

The number of ports configured in the service profile must be the same as the actual number of ONT ports. The following table lists the port capabilities of HG8010/HG8240B/HG8245T/HG8247T. The HG8247 is used as an example.
<table>
<thead>
<tr>
<th>Product</th>
<th>Number of ETH Ports</th>
<th>Number of POTS Ports</th>
<th>Number of CATV Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>HG8010</td>
<td>1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>HG8240/HG8240B</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8242</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8245/HG8245T</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8247/HG8247T</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
</tbody>
</table>

```bash
huawei(config)#ont-srvprofile gpon profile-id 10
huawei(config-gpon-srvprofile-10)#ont-port eth 4 pots 2 catv 1
huawei(config-gpon-srvprofile-10)#port vlan eth 1 10
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```bash
huawei(config-gpon-srvprofile-10)#commit
huawei(config-gpon-srvprofile-10)#quit
```

(4) (Optional) Configure an alarm profile.

- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm parameters in the default alarm profile are 0, which indicates that no alarm is reported.
- In this example, the default alarm profile is used, and therefore the configuration of the alarm profile is not required.
- Run the `gpon alarm-profile add` command to configure an alarm profile, which is used for monitoring the performance of an activated ONT line.

4. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are 6877687714852900 and 6877687714852901, the management mode is OMCI, and ONT line profile 10 and service profile 10 are bound to the two ONTs.

(1) Add an ONT offline.

If the password or SN of an ONT is obtained, you can run the `ont add` command to add the ONT offline.

```bash
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#ont add 1 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10

huawei(config-if-gpon-0/1)#ont add 1 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10
```

(2) Automatically find an ONT.

If the password or SN of an ONT is unknown, run the `port portid ont-auto-find` command in the GPON mode to enable the ONT auto-find function of the GPON port. Then, run the `ont confirm` command to confirm the ONT.
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#port 1 ont-auto-find enable
huawei(config-if-gpon-0/1)#display ont autofind 1
//After this command is executed, the information about all ONTs connected to the GPON port through the optical splitter is displayed.

---
Number : 1
F/S/P  : 0/1/1
Ontl SN  : 6877687714852900
Password : 
VendorID : HWTC
Ont Version : 120D0010
Ont SoftwareVersion : V1R003C00
Ont EquipmentID : 247
Ont autofind time : 2011-02-10 14:59:10
---
Number : 2
F/S/P  : 0/1/1
Ontl SN  : 6877687714852901
Password : 
VendorID : HWTC
Ont Version : 120D0010
Ont SoftwareVersion : V1R003C00
Ont EquipmentID : 247
Ont autofind time : 2011-02-10 14:59:12
---

huawei(config-if-gpon-0/1)#ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10
huawei(config-if-gpon-0/1)#ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10

NOTE
If multiple ONTs of the same type are connected to a port and the same line profile or service profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered ONTs in batches to simplify the operation and increase the configuration efficiency. For example, the preceding command can be modified as follows:

huawei(config-if-gpon-0/1)#ont confirm 1 all sn-auth omci ont-lineprofile-id 10 ont-srvprofile-id 10

(3) (Optional) Bind an alarm profile to the ONT.
In this example, bind the default alarm profile, namely alarm profile 1 to the ONT.

huawei(config-if-gpon-0/1)#ont alarm-profile 1 1 profile-id 1
huawei(config-if-gpon-0/1)#ont alarm-profile 1 2 profile-id 1

5. Confirm that the ONT goes online normally.
After an ONT is added, run the display ont info command to query the current status of the ONT. Ensure that Control flag of the ONT is active, Run State is online, Config state is normal, and Match state is match.

huawei(config-if-gpon-0/1)#display ont info 1 1

---
F/S/P  : 0/1/1
ONT-ID  : 1
Control flag  : active  //Indicates that the ONT is activated.
Run state : online  //Indicates that the ONT goes online normally.
Config state : normal  //Indicates that the configuration status of the ONT is normal.
Match state : match  //Indicates that the capability profile bound to the ONT is consistent with the actual capability of the ONT.

...//The rest of the response information is omitted.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match, check the ONT state by referring to the above-mentioned descriptions.

- If Control flag is deactive, run the ont activate command in the GPON port mode to activate the ONT.
- If the ONT fails to be in the up state, that is, Run state is offline, the physical line may be broken or the optical transceiver may be damaged. You need to check both the material and the line.
- If the ONT state fails, that is, Config state is failed, the ONT capability set outmatches the actual ONT capabilities (For details about the ONT actual capabilities, see Reference of GPON ONT Capability Sets). In this case, run the display ont failed-configuration command in the diagnosis mode to check the failed configuration item and the failure cause. Then, rectify the fault according to actual conditions.

**NOTE**
If an ONT supports only four queues, the values of 4–7 of the priority-queue parameter in the gem add command are invalid. After configuration recovers, Config state will be failed.

- If the ONT does not match, that is, Match state is mismatch, the port types and number of ports undermatch the actual port types and number of ports supported by the ONT. In this case, run the display ont capability command to query the actual capability of the ONT, and then select one of the following modes to modify the ONT configuration:
  - Create a proper ONT profile according to the actual capability of the ONT, and then run the ont modify command to modify the configuration data of the ONT.
  - Modify the ONT profile according to the actual capability of the ONT and save the modification. Then, the ONT automatically recovers the configuration successfully.

6. Specify the native VLAN for the ONT port.

    ETH port 1 on the ONT is connected to the PC and the native VLAN is VLAN 10.
    huawei(config-if-gpon-0/1)#ont port native-vlan 1 1 eth 1 vlan 10
    huawei(config-if-gpon-0/1)#ont port native-vlan 1 2 eth 1 vlan 10

7. Configure a traffic profile.

    You can run the display traffic table ip command to query the traffic profiles existing in the system. If the traffic profiles existing in the system do not meet the requirements, you need to run the traffic table ip command to add a traffic profile.

    The profile ID is 8, the CIR is 4 Mbit/s, the priority is 1, and packets are scheduled according to the priority carried.
    huawei(config-if-gpon-0/1)#quit
    huawei(config)#traffic table ip index 8 cir 4096 priority 1 priority-policy tag-In-Package

8. Create service ports.
Set the service port indexes to 1 and 2, SVLAN ID to 100, GEM port ID to 1, and CVLAN ID to 10. Use traffic profile 8.

```
huawei(config)#service-port 1 vlan 100 gpon 0/1/1 ont 1 gemport 1 multiservice user-vlan 10 rx-cttr 8 tx-cttr 8
huawei(config)#service-port 2 vlan 100 gpon 0/1/1 ont 2 gemport 1 multiservice user-vlan 10 rx-cttr 8 tx-cttr 8
```

9. Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

**NOTE**

Queue scheduling is a global configuration. You need to configure queue scheduling only once on the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need to configure queue scheduling repeatedly when configuring other services.

```
huawei(config)#queue-scheduler wrr 10 10 20 20 40 0 0 0
```

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map queues 0-7 respectively.

```
huawei(config)#cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7
```

For the service board that supports only four queues, the mapping between 802.1p priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and 3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

10. Save the data.

```
huawei(config)#save
```

- Configure the ONT.

The ONT is connected to the upper-layer device in Layer 2 mode. Users perform PPPoE dialup on their PCs and no configuration is required on the ONT.

----End

**Result**

After physical port LAN1 on the ONT is connected to a PC, perform PPPoE dialup using software on the PC. After successful PPPoE dialup, the user can access the Internet following entering correct network addresses.

**Configuration File**

```
vlan 100 smart
vlan attrib 100 stacking
port vlan 100 0/19 0
dba-profile add profile-id 10 type4 max 102400
ont-lineprofile gpon profile-id 10
tcont 4 dba-profile-id 10
gem add 1 eth tcont 4
mapping-mode vlan
gem mapping 1 0 vlan 10
commit
quit
ont-srvprofile gpon profile-id 10
ont-port eth 4 pots 2 catv 1
port vlan eth 1 10
commit
quit
interface gpon 0/1
port 1 ont-auto-find enable
```
display ont autofind 1
ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 descont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 descont alarm-profile 1 1 profile-id 1
ont alarm-profile 1 2 profile-id 1
ont port native-vlan 1 1 eth 1 vlan 10
ont port native-vlan 1 2 eth 1 vlan 10
quit
traffic table ip index 8 cir 4096 priority 1 priority-policy tag-In-Package
service-port 1 vlan 100 gpon 0/1/1 ont 1 gemport 1 multi-service user-vlan 10 rx-cttr 8 tx-cttr 8
service-port 2 vlan 100 gpon 0/1/1 ont 2 gemport 1 multi-service user-vlan 10 rx-cttr 8 tx-cttr 8
queue-scheduler wrr 10 10 20 20 40 0 0 0
kos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7
save

3.3.3 Configuring the GPON FTTH Layer 3 Internet Access Service on the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the high-speed Internet access service.

Service Requirements

- Users' PCs are connected to the ONT using the LAN port. IP addresses of users' PCs are allocated by the DHCP IP address pool on the ONT. After PPPoE auto dialup is performed on the ONT, the ONT is connected to the upper-layer device in GPON mode to implement high-speed Internet access service.

- The high-speed Internet access service is identified by two precisely-bound VLAN tags. On the ONT, each user is allocated with a CVLAN; on the OLT, each slot is allocated with an SVLAN.

- The high-speed Internet access service adopts a bandwidth-ensured mode with the maximum bandwidth 100 Mbit/s as the DBA profile and performs the 4 Mbit/s rate limitation on both the upstream and downstream directions.

<table>
<thead>
<tr>
<th>Table 3-6 Data Plan</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Item</strong></td>
</tr>
<tr>
<td>OLT</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>ONT</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>
**Prerequisite**

- The OLT is connected to the BRAS.
- Related configurations are performed on the BRAS according to the authentication and accounting requirements for dialup users. For details about the configuration, see the corresponding configuration guide.
- The VLAN of the LAN switch port connected to the OLT is the same as the upstream VLAN of the OLT.

**Procedure**

- Configure the OLT.
  1. Create a service VLAN and add an upstream port to it.
     The VLAN ID is 100, and the VLAN is a smart VLAN, VLAN attribute is stacking. Add upstream port 0/19/0 to VLAN 100.
     ```
     huawei(config)#vlan 100 smart
     huawei(config)#vlan attrib 100 stacking
     huawei(config)#port vlan 100 0/19 0
     ```
  2. (Optional) Configure upstream link aggregation.
     In this example, a single upstream port is used. In the case of multiple upstream ports, upstream link aggregation can be configured. For details, see Configuring Upstream Link Aggregation.
  3. Configure GPON ONT profiles.
     GPON ONT profiles include the DBA profile, line profile, service profile, and alarm profile.
     - **DBA profile**: A DBA profile describes the GPON traffic parameters. A T-CONT is bound to a DBA profile for dynamic bandwidth allocation, improving the upstream bandwidth usage rate.
     - **Line profile**: A line profile describes the binding between the T-CONT and the DBA profile, the QoS mode of the traffic stream, and the mapping between the GEM port and the ONT-side service.
     - **Service profile**: A service profile provides the service configuration channel for the ONT that is managed through OMCI.
     - **Alarm profile**: An alarm profile contains a series of alarm thresholds to measure and monitor the performance of activated ONT lines. When a statistical value reaches the threshold, the host is notified and an alarm is reported to the log host and the NMS.
     1. Configure a DBA profile.
        You can run the `display dba-profile` command to query the DBA profiles existing in the system. If the DBA profiles existing in the system do not meet the requirements, you need to run the `dba-profile add` command to add a DBA profile.
        Set the DBA profile ID to 10, type to type4, and maximum bandwidth to 100 Mbit/s.
        ```
        huawei(config)#dba-profile add profile-id 10 type4 max 102400
        ```
     2. Configure an ONT line profile.
        Create GPON ONT line profile 10 and bind T-CONT 4 to DBA profile 10.
        ```
        huawei(config)#ont-lineprofile gpon profile-id 10
        huawei(config-gpon-lineprofile-10)#tcont 4 dba-profile-id 10
        ```
Create GEM port 1 for carrying traffic streams of the ETH type and bind GEM port 1 to T-CONT 4. Set the QoS mode to priority-queue (default).

**NOTE**

a. To change the QoS mode, run the `qos-mode` command to configure the QoS mode to gem-car or flow-car, and run the `gem add` command to configure the ID of the traffic profile bound to the GEM port.

b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car, traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

```plaintext
huawei(config-gpon-lineprofile-10)#gem add 1 eth tcont 4
```

Configure the service mapping mode from the GEM port to the ONT to VLAN (default), and map CVLAN 10 to GEM port 1.

```plaintext
huawei(config-gpon-lineprofile-10)#mapping-mode vlan
huawei(config-gpon-lineprofile-10)#gem mapping 1 0 vlan 10
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```plaintext
huawei(config-gpon-lineprofile-10)#commit
huawei(config-gpon-lineprofile-10)#quit
```

(3) Configure an ONT service profile.

The number of ports configured in the service profile must be the same as the actual number of ONT ports. The following table lists the port capabilities of HG8010/HG8240B/HG8245T/HG8247T. The HG8247 is used as an example.

<table>
<thead>
<tr>
<th>Product</th>
<th>Number of ETH Ports</th>
<th>Number of POTS Ports</th>
<th>Number of CATV Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>HG8010</td>
<td>1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>HG8240/ HG8240B</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8242</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8245/ HG8245T</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8247/ HG8247T</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
</tbody>
</table>

```plaintext
huawei(config)#ont-srvprofile gpon profile-id 10
huawei(config-gpon-srvprofile-10)#ont-port eth 4 pots 2 catv 1
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```plaintext
huawei(config-gpon-srvprofile-10)#commit
huawei(config-gpon-srvprofile-10)#quit
```

(4) (Optional) Configure an alarm profile.

- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm parameters in the default alarm profile are 0, which indicates that no alarm is reported.
In this example, the default alarm profile is used, and therefore the configuration of the alarm profile is not required.

- Run the **gpon alarm-profile add** command to configure an alarm profile, which is used for monitoring the performance of an activated ONT line.

4. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are 6877687714852900 and 6877687714852901, the management mode is OMCI, and ONT line profile 10 and service profile 10 are bound to the two ONTs.

(1) Add an ONT offline.

If the password or SN of an ONT is obtained, you can run the **ont add** command to add the ONT offline.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#ont add 1 1 sn-auth 6877687714852900 omci
ont-lineprofile-id 10 ont-srvprofile-id 10
huawei(config-if-gpon-0/1)#ont add 1 2 sn-auth 6877687714852901 omci
ont-lineprofile-id 10 ont-srvprofile-id 10
```

(2) Automatically find an ONT.

If the password or SN of an ONT is unknown, run the **port portid ont-auto-find** command in the GPON mode to enable the ONT auto-find function of the GPON port. Then, run the **ont confirm** command to confirm the ONT.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#port 1 ont-auto-find enable
huawei(config-if-gpon-0/1)#display ont autofind 1
//After this command is executed, the information about all ONTs connected to the GPON port through the optical splitter is displayed.
```

---

<table>
<thead>
<tr>
<th>Number</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>F/S/P</td>
<td>0/1/1</td>
</tr>
<tr>
<td>SN</td>
<td>6877687714852900</td>
</tr>
<tr>
<td>Password</td>
<td></td>
</tr>
<tr>
<td>VendorID</td>
<td>HWTC</td>
</tr>
<tr>
<td>Version</td>
<td>120D0010</td>
</tr>
<tr>
<td>SoftwareVersion</td>
<td>V1R003C00</td>
</tr>
<tr>
<td>EquipmentID</td>
<td>247</td>
</tr>
<tr>
<td>Autofind time</td>
<td>2011-02-10 14:59:10</td>
</tr>
</tbody>
</table>

---

<table>
<thead>
<tr>
<th>Number</th>
<th>2</th>
</tr>
</thead>
<tbody>
<tr>
<td>F/S/P</td>
<td>0/1/1</td>
</tr>
<tr>
<td>SN</td>
<td>6877687714852901</td>
</tr>
<tr>
<td>Password</td>
<td></td>
</tr>
<tr>
<td>VendorID</td>
<td>HWTC</td>
</tr>
<tr>
<td>Version</td>
<td>120D0010</td>
</tr>
<tr>
<td>SoftwareVersion</td>
<td>V1R003C00</td>
</tr>
<tr>
<td>EquipmentID</td>
<td>247</td>
</tr>
<tr>
<td>Autofind time</td>
<td>2011-02-10 14:59:12</td>
</tr>
</tbody>
</table>

---

```
ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10
ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10
```
If multiple ONTs of the same type are connected to a port and the same line profile or service profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered ONTs in batches to simplify the operation and increase the configuration efficiency. For example, the preceding command can be modified as follows:

```
huawei(config-if-gpon-0/1)#ont confirm 1 all sn-auth omci ont-lineprofile-id 10 ont-srvprofile-id 10
```

3. (Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the ONT.

```
huawei(config-if-gpon-0/1)#ont alarm-profile 1 1 profile-id 1
huawei(config-if-gpon-0/1)#ont alarm-profile 1 2 profile-id 1
```

5. Confirm that the ONT goes online normally.

After an ONT is added, run the `display ont info` command to query the current status of the ONT. Ensure that Control flag of the ONT is active, Run State is online, Config state is normal, and Match state is match.

```
huawei(config-if-gpon-0/1)#display ont info 1 1
```

```
F/S/P : 0/1/1
ONT-ID : 1
Control flag activated. : active //Indicates that the ONT is
Run state normally. : online //Indicates that the ONT goes online
Config state of the ONT : normal //Indicates that the configuration status is normal.
Match state bound to the actual capability of the ONT : match //Indicates that the capability profile of the ONT is consistent with the actual capability.
...//The rest of the response information is omitted.
```

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match, check the ONT state by referring to the above-mentioned descriptions.

- If Control flag is deactive, run the `ont activate` command in the GPON port mode to activate the ONT.
- If the ONT fails to be in the up state, that is, Run state is offline, the physical line may be broken or the optical transceiver may be damaged. You need to check both the material and the line.
- If the ONT state fails, that is, Config state is failed, the ONT capability set outmatches the actual ONT capabilities (For details about the ONT actual capabilities, see Reference of GPON ONT Capability Sets). In this case, run the `display ont failed-configuration` command in the diagnosis mode to check the failed configuration item and the failure cause. Then, rectify the fault according to actual conditions.

**NOTE**

If an ONT supports only four queues, the values of 4–7 of the priority-queue parameter in the `gem add` command are invalid. After configuration recovers, Config state will be failed.

- If the ONT does not match, that is, Match state is mismatch, the port types and number of ports undermatch the actual port types and number of ports supported
by the ONT. In this case, run the `display ont capability` command to query the actual capability of the ONT, and then select one of the following modes to modify the ONT configuration:

- Create a proper ONT profile according to the actual capability of the ONT, and then run the `ont modify` command to modify the configuration data of the ONT.
- Modify the ONT profile according to the actual capability of the ONT and save the modification. Then, the ONT automatically recovers the configuration successfully.

6. Configure a traffic profile.

You can run the `display traffic table ip` command to query the traffic profiles existing in the system. If the traffic profiles existing in the system do not meet the requirements, you need to run the `traffic table ip` command to add a traffic profile.

The profile ID is 8, the CIR is 4 Mbit/s, the priority is 1, and packets are scheduled according to the priority carried.

```
huawei(config-if-gpon-0/1)#quit
huawei(config)#traffic table ip index 8 cir 4096 priority 1 priority-policy tag-In-Package
```

7. Create service ports.

Set the service port indexes to 1 and 2, SVLAN ID to 100, GEM port ID to 1, and CVLAN ID to 10. Use traffic profile 8.

```
huawei(config)#service-port 1 vlan 100 gpon 0/1/1 ont 1 gemport 1 multi-service user-vlan 10 rx-cttr 8 tx-cttr 8
huawei(config)#service-port 2 vlan 100 gpon 0/1/1 ont 2 gemport 1 multi-service user-vlan 10 rx-cttr 8 tx-cttr 8
```

8. Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

**NOTE**

Queue scheduling is a global configuration. You need to configure queue scheduling only once on the OLT, and then the configuration takes effect globally. In the subsequent phases, you need not configure queue scheduling repeatedly when configuring other services.

```
huawei(config)#queue-scheduler wrr 10 10 20 20 40 0 0 0
```

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map queues 0-7 respectively.

```
huawei(config)#cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7
```

For the service board that supports only four queues, the mapping between 802.1p priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and 3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

9. Save the data.

```
huawei(config)#save
```

- Configure the optical network terminal (ONT) on the Web page.

Layer 3 route mode is used for connecting an ONT to the upper-layer device. IP addresses of users' PCs are allocated by the DHCP IP address pool on the ONT. PPPoE auto dialup is performed on the ONT. Parameters of the WAN port must be configured on the ONT.

1. Log in to the Web configuration window.
(1) Configure the IP address of the PC network adapter to be in the same network segment as the IP address of the local maintenance Ethernet port of the ONT (default: 192.168.100.1).

(2) Open the Web browser, and enter the IP address of the local maintenance Ethernet port of the ONT.

(3) On the login window, enter the user name (default: telecomadmin) and password (default: admintelecom) of the administrator. After the password authentication is passed, the Web configuration window is displayed.

2. Configure the working mode of a LAN port.

(1) In the navigation tree, choose LAN > LAN Port Work Mode. Select the check box of LAN 1 and set LAN1 to work in the Layer 3 mode.

(2) Click Apply to apply the configuration.

3. Configure parameters of a WAN port.

(1) In the navigation tree, choose WAN > WAN Configuration.

(2) In the right pane, click New. In the dialog box that is displayed, configure parameters of a WAN port as follows:

- WAN Connection: Enable
- Service List: INTERNET (For configuring the Internet access service, INTERNET or a combination containing INTERNET needs to be selected.)
- Mode: Route
- VLAN ID: 10 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
- 802.1p: 1
- IP Acquisition Mode: PPPoE
- NAT: Enable (NAT must be enabled to configure the Internet access service.)
- User Name: iadtest@pppoe, Password: iadtest (The user name and password must be the same as the user name and password configured on the BRAS.)
- Binding options: LAN1
(3) Click **Apply** to apply the configuration.

4. Save the configuration.

In the navigation tree, choose **System Tools > Configuration File**. In the right pane, click **Save Configuration** to save the configuration.

5. Check the ONT connection status.

In the navigation tree, choose **Status > WAN Information**. In the right pane, **Status is Connected** and the obtained IP address is displayed at **IP**.

Configure the ONT on the U2000.

Layer 3 route mode is used for connecting the ONT to the upper-layer device. IP addresses of users' PCs are allocated by the DHCP IP address pool on the ONT. PPPoE auto dialup is performed on the ONT. Parameters of the WAN port must be configured on the ONT.

The following uses batch configurations of creating a value-added service profile of the ONT as an example. To configure an ONT, on the GPON ONU tab page, select an ONT, right-click, and choose **Configure Value-Added Service** from the shortcut menu.

1. Log in to the NMS (iManager U2000 V100R003C00) and start the FTP service.
2. Configure the value-added service profile of the ONT.

   (1) From the main menu, choose **Configuration > Access Profile Management**. In the navigation tree of the tab page that is displayed, choose **PON Profile > ONT VAS Profile**.
(2) On the **ONT VAS Profile** tab page, right-click, and choose **Add** from the shortcut menu.

(3) In the dialog box that is displayed, set relevant parameters.
- Profile Name: ONT-HSI
- Vendor ID: HWTC(2011)
- Terminal Type: 247
- Version: V1R003C00-Later

(4) Configure the working mode of a LAN port.

   In the navigation tree, choose **LANDevice > LAN Interface 1 > LAN Interface > LAN Ethernet Configuration 1**. Select **LAN Ethernet Configuration 1** and set **LAN port two three-port enable** to **enable** (indicating that LAN 1 works in the Layer 3 mode).

   **NOTE**

   - If **LAN port two three-port enable** is **disable**, the LAN port works in the Layer 2 mode.
   - If **LAN port two three-port enable** is **enable**, the LAN port works in the Layer 3 mode.

   **LAN port two three-port enable** is defaulted to **disable**.

   By default, the system has one **LAN Ethernet Configuration 1** node. To add nodes, select **LAN Interface**, right-click, and choose **Add** from the shortcut menu.
(5) Configure parameters of a WAN port.
   a. In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection**. Select **WAN Connection**, right-click, and choose **Add PPP Connection** from the shortcut menu.
   b. Select **WAN PPP Interface 1** and enter (or select) a proper value.
      - **WAN Interface Name**: ONT-HSI
      - **WAN Enable**: enable
      - **Connection Type**: IP_Routed
      - **NATEnable**: Enable (NAT must be enabled to configure the Internet access service.)
      - **Service Type**: INTERNET (For configuring the Internet access service, **INTERNET** or a combination containing **INTERNET** needs to be selected.)
      - **VLAN ID**: 10 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
      - **Priority**: 1
(6) Configure a routing policy.

a. In the navigation tree, choose **Layer 3 Forwarding > Policy Route**. Select **Policy Route**, right-click, and choose **Add**.

b. Choose **Policy Route 1** and enter proper values.

   - **Physical Port Name**: LAN1
   - **WAN Interface Name**: WAN1(ONT-HSI)

![Image of the configuration interface](image)

**NOTE**

To bind a LAN port to a WAN port, set **Physical Port Name** and **WAN Interface Name**. The preceding figure shows that WAN 1 is bound to LAN 1.

To bind a WAN port to multiple LAN ports, set **Physical Port Name** to **LAN1,...,LANx**. For example, to bind WAN 1 to LAN 1 and LAN 2, set **Physical Port Name** to **LAN1,LAN2**.

(7) Click **OK** to complete the configuration of the new profile.

3. Bind the value-added service profile.
(1) In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

(2) In the navigation tree, choose GPON > GPON Management.

(3) In the window on the right, choose GPON ONU.

(4) On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

(5) Select an ONT from the list, right-click, and choose Bind VAS Profile from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click OK to complete profile binding.

4. Configure the ONT value-added service.

(1) On the GPON ONU tab page, select an ONT, right-click, and choose Configure Value-Added Service from the shortcut menu.

(2) Configure the user name and password for PPPoE dialup.

In the navigation tree, choose WAN Device > WAN Device 1 > WAN Connection > WAN Connection 1 > WAN PPP Interface > WAN PPP Interface 1. Select WAN PPP Interface 1, and set User Name to iadtest@pppoe and Password to iadtest. The user name and password must be the same as those configured on the BRAS.

(3) Click OK. In the dialog box that is displayed, click OK. The configurations take effect without the requirement of resetting the ONT.

---End

Result

The PC obtains the IP addresses automatically. After the PPPoE dialup is successfully performed on the ONT, the PC can automatically obtain the IP addresses allocated by the ONT through DHCP. Then, the Internet access service is provisioned after Websites are entered into Internet Explorer (IE) address bars of the PC.
3.3.4 Configuring the GPON FTTH VoIP Service (H.248 Protocol) on the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the IP-based high-quality and low-cost VoIP service.

Service Requirements

- The ONT is connected to the MGC through H.248.
- The ONT obtains the IP address through DHCP.
- Two phone sets are connected to two TEL ports of the ONT respectively, and calls can be made between two phone sets.
- Users of phone sets under different ONTs can call and communicate with each other.
- The DBA mode of the VoIP service is assured bandwidth + maximum bandwidth, and no rate limitation is performed on the upstream and downstream traffic.

Table 3-7 Data plan

<table>
<thead>
<tr>
<th>Item</th>
<th>Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>OLT</td>
<td>S-VLAN ID: 200</td>
</tr>
<tr>
<td></td>
<td>S-VLAN type: smart VLAN</td>
</tr>
<tr>
<td></td>
<td>Upstream port: 0/19/0</td>
</tr>
<tr>
<td></td>
<td>C-VLAN ID: 20</td>
</tr>
</tbody>
</table>
### Prerequisite

- The interface data and the PSTN user data corresponding to the MG interface must be configured on the MGC.
- The OLT must be connected to the MGC. The IP address of the MGC server can be pinged from the OLT.
- For the ONT, to provision different voice services, you must select different software versions. Before configuration, ensure that the ONT's version is V200R005C01.

### Procedure

- Configure the OLT.
  1. Create a service VLAN and add an upstream port to it.
     
     The VLAN ID is 200, and the VLAN is a smart VLAN. Add upstream port 0/19/0 to VLAN 200.
     
     ```
     huawei(config)#vlan 200 smart
     huawei(config)#port vlan 200 0/19 0
     ```
  2. (Optional) Configure upstream link aggregation.
     
     In this example, a single upstream port is used. In the case of multiple upstream ports, upstream link aggregation can be configured. For details, see Configuring Upstream Link Aggregation.
  3. Enables ARP proxy.
     
     For different users of the same SVLAN, because the service ports of the smart VLAN are isolated from each other, the voice media streams cannot interchange normally. Therefore, the ARP proxy function of the OLT needs to be enabled.
     
     ```
     huawei(config)#arp proxy enable
     huawei(config)#interface vlanif 200
     huawei(config-if-vlanif200)#arp proxy enable
     huawei(config-if-vlanif200)#quit
     ```

     GPON ONT profiles include the DBA profile, line profile, service profile, and alarm profile.
     
     - **DBA profile**: A DBA profile describes the GPON traffic parameters. A T-CONT is bound to a DBA profile for dynamic bandwidth allocation, improving the upstream bandwidth usage rate.
     - **Line profile**: A line profile describes the binding between the T-CONT and the DBA profile, the QoS mode of the traffic stream, and the mapping between the GEM port and the ONT-side service.
- Service profile: A service profile provides the service configuration channel for the ONT that is managed through OMCI.

- Alarm profile: An alarm profile contains a series of alarm thresholds to measure and monitor the performance of activated ONT lines. When a statistical value reaches the threshold, the host is notified and an alarm is reported to the log host and the NMS.

(1) Configure a DBA profile.

Run the `display dba-profile` command to query the existing DBA profiles in the system. If the existing DBA profiles in the system do not meet the requirement, run the `dba-profile add` command to create a DBA profile.

Set the DBA profile ID to 20, type to Type3, assured bandwidth to 15 Mbit/s, and maximum bandwidth to 30 Mbit/s.

```
huawei(config)#dba-profile add profile-id 20 type3 assure 15360 max 30720
```

(2) Configure an ONT line profile.

Create GPON ONT line profile 10 and bind T-CONT 2 to DBA profile 20.

```
huawei(config)#ont-lineprofile gpon profile-id 10
huawei(config-gpon-lineprofile-10)#tcont 2 dba-profile-id 20
```

Create GEM port 2 for carrying traffic streams of the ETH type and bind GEM port 2 to T-CONT 2. Set the QoS mode to priority-queue (default).

**NOTE**

a. To change the QoS mode, run the `qos-mode` command to configure the QoS mode to gem-car or flow-car, and run the `gem add` command to configure the ID of the traffic profile bound to the GEM port.

b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car, traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

```
huawei(config-gpon-lineprofile-10)#gem add 2 eth tcont 2
```

Configure the mapping between the GEM port and the ONT-side service to the VLAN mapping mode (default) and map the service port of CVLAN 20 to GEM port 2.

```
huawei(config-gpon-lineprofile-10)#mapping-mode vlan
huawei(config-gpon-lineprofile-10)#gem mapping 2 1 vlan 20
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```
huawei(config-gpon-lineprofile-10)#commit
huawei(config-gpon-lineprofile-10)#quit
```

(3) Configure an ONT service profile.

The number of ports configured in the service profile must be the same as the actual number of ONT ports. The following table lists the port capabilities of HG8010/HG8240B/HG8245T/HG8247T. The HG8247 is used as an example.

<table>
<thead>
<tr>
<th>Product</th>
<th>Number of ETH Ports</th>
<th>Number of POTS Ports</th>
<th>Number of CATV Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>HG8010</td>
<td>1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>HG8240/</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8240B</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Issue 01 (2011-10-18)   Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
<table>
<thead>
<tr>
<th>Product</th>
<th>Number of ETH Ports</th>
<th>Number of POTS Ports</th>
<th>Number of CATV Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>HG8242</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8245/HG8245T</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8247/HG8247T</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
</tbody>
</table>

After the configurations are complete, run the **commit** command to make the configured parameters take effect.

```
huawei(config-gpon-srvprofile-10)#commit
```

(4) **(Optional) Configure an alarm profile.**

- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm parameters in the default alarm profile are 0, which indicates that no alarm is reported.
- In this example, the default alarm profile is used, and therefore the configuration of the alarm profile is not required.
- Run the `gpon alarm-profile add` command to configure an alarm profile, which is used for monitoring the performance of an activated ONT line.

5. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are 6877687714852900 and 6877687714852901, the management mode is OMCI, and ONT line profile 10 and service profile 10 are bound to the two ONTs.

(1) **Add an ONT offline.**

If the password or SN of an ONT is obtained, you can run the `ont add` command to add the ONT offline.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#ont add 1 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10
huawei(config-if-gpon-0/1)#ont add 1 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10
```

(2) **Automatically find an ONT.**

If the password or SN of an ONT is unknown, run the `port portid ont-auto-find` command in the GPON mode to enable the ONT auto-find function of the GPON port. Then, run the `ont confirm` command to confirm the ONT.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#port 1 ont-auto-find enable
huawei(config-if-gpon-0/1)#display ont autofind 1
  //After this command is executed, the information about all ONTs connected to
the GPON port through the optical splitter is displayed.
```
---
Number : 1
F/S/P : 0/1/1
Ont SN : 6877687714852900
Password : 
VenderID : HWTC
Ont Version : 120D0010
Ont SoftwareVersion : V1R003C00
Ont EquipmentID : 247
Ont autofind time : 2011-02-10 14:59:10
---
Number : 2
F/S/P : 0/1/1
Ont SN : 6877687714852901
Password : 
VenderID : HWTC
Ont Version : 120D0010
Ont SoftwareVersion : V1R003C00
Ont EquipmentID : 247
Ont autofind time : 2011-02-10 14:59:12
---
NOTE
If multiple ONTs of the same type are connected to a port and the same line profile or service profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered ONTs in batches to simplify the operation and increase the configuration efficiency. For example, the preceding command can be modified as follows:
```bash
huawei(config-if-gpon-0/1)#ont confirm 1 all sn-auth omci ont-lineprofile-id 10 ont-srvprofile-id 10
```

(3) (Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the ONT.
```
huawei(config-if-gpon-0/1)#ont alarm-profile 1 1 profile-id 1
huawei(config-if-gpon-0/1)#ont alarm-profile 1 2 profile-id 1
```

6. Confirm that the ONT goes online normally.

After an ONT is added, run the `display ont info` command to query the current status of the ONT. Ensure that Control flag of the ONT is `active`, Run State is `online`, Config state is `normal`, and Match state is `match`.
```
huawei(config-if-gpon-0/1)#display ont info 1 1
```

----
F/S/P : 0/1/1
ONT-ID : 1
Control flag activated : active //Indicates that the ONT is activated.
Run state normally : online //Indicates that the ONT goes online normally.
Config state of the ONT : normal //Indicates that the configuration status of the ONT is normal.
Match state bound to : match //Indicates that the capability profile

EchoLife HG8010/HG8240B/HG8245T/HG8247T GPON
Terminal Service Manual
Issue 01 (2011-10-18) Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match, check the ONT state by referring to the above-mentioned descriptions.

- If **Control flag** is **deactive**, run the **ont activate** command in the GPON port mode to activate the ONT.
- If the ONT fails to be in the up state, that is, **Run state** is **offline**, the physical line may be broken or the optical transceiver may be damaged. You need to check both the material and the line.
- If the ONT state fails, that is, **Config state** is **failed**, the ONT capability set outmatches the actual ONT capabilities (For details about the ONT actual capabilities, see Reference of GPON ONT Capability Sets). In this case, run the **display ont failed-configuration** command in the diagnosis mode to check the failed configuration item and the failure cause. Then, rectify the fault according to actual conditions.

**NOTE**

If an ONT supports only four queues, the values of 4–7 of the priority-queue parameter in the **gem add** command are invalid. After configuration recovers, Config state will be failed.

- If the ONT does not match, that is, **Match state** is **mismatch**, the port types and number of ports undermatch the actual port types and number of ports supported by the ONT. In this case, run the **display ont capability** command to query the actual capability of the ONT, and then select one of the following modes to modify the ONT configuration:
  - Create a proper ONT profile according to the actual capability of the ONT, and then run the **ont modify** command to modify the configuration data of the ONT.
  - Modify the ONT profile according to the actual capability of the ONT and save the modification. Then, the ONT automatically recovers the configuration successfully.

7. Configure a traffic profile.

You can run the **display traffic table ip** command to query the traffic profiles existing in the system. If the traffic profiles existing in the system do not meet the requirements, you need to run the **traffic table ip** command to add a traffic profile.

The profile ID is 9, no rate limitation in the upstream and downstream directions, the priority is 6, and packets are scheduled according to the priority carried.

```plaintext
huawei(config-if-gpon-0/1)#quit
huawei(config)#traffic table ip index 9 cir off priority 6 priority-policy tag-In-Package
```

8. Create service ports.

Set the service port indexes to 3 and 4, SVLAN ID to 200, GEM port ID to 2, and CVLAN ID to 20. Use traffic profile 9.

```plaintext
huawei(config)#service-port 3 vlan 200 gpon 0/1/1 ont 1 gemport 2 multiservice user-vlan 20 rx-cttr 9 tx-cttr 9
huawei(config)#service-port 4 vlan 200 gpon 0/1/1 ont 2 gemport 2 multiservice user-vlan 20 rx-cttr 9 tx-cttr 9
```

9. Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.
NOTE
Queue scheduling is a global configuration. You need to configure queue scheduling only once on the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need to configure queue scheduling repeatedly when configuring other services.

huawei(config)#queue-scheduler wrr 10 10 20 20 40 0 0 0

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map queues 0-7 respectively.

huawei(config)#cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7

For the service board that supports only four queues, the mapping between 802.1p priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and 3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

10. Save the data.

huawei(config)#save

Configure an optical network terminal (ONT) on the Web page.

NOTE
Some voice parameters cannot be configured on the Web page but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see 3.6.1 Operation Guide on the XML Configuration File (on the Web Page).

1. Log in to the Web configuration window.
   (1) Configure the IP address of the PC network adapter to be in the same network segment as the IP address of the local maintenance Ethernet port of the ONT (default: 192.168.100.1).
   (2) Open the Web browser, and enter the IP address of the local maintenance Ethernet port of the ONT.
   (3) On the login window, enter the user name (default: telecomadmin) and password (default: admintelecom) of the administrator. After the password authentication is passed, the Web configuration window is displayed.

2. Configure parameters of the voice WAN port.
   (1) In the navigation tree, choose WAN > WAN Configuration.
   (2) In the right pane, click New. In the dialog box that is displayed, configure parameters of the WAN port as follows:
      - WAN Connection: Enable
      - Service List: VoIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)
      - Mode: Route
      - VLAN ID: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
      - 802.1p: 6
      - IP Acquisition Mode: DHCP
(3) Click **Apply** to apply the configuration.

3. Configure the parameters of the H.248-based voice interface.

(1) In the navigation tree, choose **Voice > VoIP Interface Configuration**.

(2) In the right pane, configure the parameters of the H.248-based voice interface as follows (other parameters use the default settings):

- Set **MGC Address** below **Primary Server** to **200.200.200.200**.
- **MID Format**: DomainName
- **MG Domain**: 6877687714852901
- **Signaling Port**: 1_VOIP_R_VID_20
- **Region**: CN – China

**NOTE**

- The parameters of the H.248-based voice interface must be consistent with the corresponding configuration on the media gateway controller (MGC).
- If dual-homing is configured, **MGC Address** below **Secondary Server** must be configured.
- **MID Format** can be set to **Domain Name**, **IP**, or **Device**. If **MID Format** is set to **Domain Name** or **Device**, the setting must be consistent with the corresponding configuration on the MGC.
- **Domain Name** is ONT’s domain name registered on the MGC. It is globally unique. **Domain Name** in this example is ONT’s SN.
- If **Media Port** is empty, the parameter value is the same as **Signaling Port**. The media streams are not isolated from signaling streams. If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create different WAN ports on the ONT, and bind the created WAN ports to **Media Port** and **Signaling Port**.
- **Profile Index** can be set to **Default**, **BT**, **FT**, **KPN**, **PCCW**, **ZTE**, or **BELL**. Choose the value based on the MGC type. **Profile Index** is set to **Default** (indicating interconnection with Huawei MGC) in this example. If the settings do not meet requirements, configure **UserDefine**. For details about how to configure this parameter, contact Huawei technical support.
(3) Click **Apply** to apply the configuration.


   (1) In the navigation tree, choose **Voice > VoIP User Configuration**.

   (2) In the right pane, configure the parameters of voice user 1 as follows:
      - Line Name: A0
      - Associated POTS: 1 (binding port TEL1 on the ONT)
      - Select **Enable Line Name** to enable the voice user configuration.

   (3) Click **Apply** to apply the configuration.

   (4) In the right pane, click **New** to add voice user 2, and configure the parameters of voice user 2 as follows:
      - Line Name: A1
      - Associated POTS: 2 (binding port TEL2 on the ONT)
      - Select **Enable Line Name** to enable the voice user configuration.

   (5) Click **Apply** to apply the configuration.

**NOTE**

- The terminal IDs *A0* and *A1* must be consistent with the corresponding configuration on the MGC.
- If **Associated POTS** is 1, port TEL1 on the ONT is bound. If **Associated POTS** is 2, port TEL2 on the ONT is bound.

5. Save the configuration.

   In the navigation tree, choose **System Tools > Configuration File**. In the right pane, click **Save Configuration** to save the configuration.
6. Restart the voice process.

In the navigation tree, choose **Status > VoIP Information**. In the right pane, click **Restart VoIP**.

7. Check the ONT connection status.

In the navigation tree, choose **Status > WAN Information**. In the right pane, **Status** is **Connected** and the obtained IP address is displayed at **IP**.

8. Check the registration status of the voice user.

In the navigation tree, choose **Status > VoIP Information**. In the right pane, **User Status** is **Up**.

- **Configure the ONT on the U2000.**

  **NOTE**

  Some voice parameters cannot be configured on the NMS but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see **3.6.2 Operation Guide on the XML Configuration File (on the U2000)**.

  The following uses batch configurations of creating a value-added service profile of the ONT as an example. To configure an ONT, on the GPON ONU tab page, select an ONT, right-click, and choose **Configure Value-Added Service** from the shortcut menu.

  1. Log in to the NMS (iManager U2000 V100R003C00) and start the FTP service.
  2. Configure the value-added service profile of the ONT.

    1. From the main menu, choose **Configuration > Access Profile Management**. In the navigation tree of the tab page that is displayed, choose **PON Profile > ONT VAS Profile**.
(2) On the **ONT VAS Profile** tab page, right-click, and choose **Add** from the shortcut menu.

(3) In the dialog box that is displayed, set relevant parameters.
   - Profile Name: ONT-VoIP
   - Vendor ID: HWTC(2011)
   - Terminal Type: 247
   - Version: V1R003C00-Later

![Add ONT VAS Profile](image)

(4) Configure the parameters of the voice WAN port.
   a. In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection**. Select **WAN Connection**, right-click, and choose **Add IP Connection** from the shortcut menu.
   b. Select **WAN IP Interface 1** and enter (or select) a proper value.
      - WAN Interface Name: ONT-VoIP
      - WAN Enable: enable
      - Connection Type: IP_Routed
      - VLAN ID: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
      - Priority: 6
      - Addressing Type: DHCP
      - Service List: VOIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)
(5) Configure the voice protocol parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1. Select Interface 1 and select a proper value.

- Signaling Protocol: H248
- Region: China
- Associate WAN Interface: WAN1(ONT-VoIP) (binding the created voice WAN port)
If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create a WAN port named \texttt{WAN-RTP} on the ONT, and set this WAN port to a media WAN port. Specifically, choose \texttt{Interface 1 > RTP} and set \texttt{Associate WAN Interface} to \texttt{WAN2(WAN-RTP)}.

(6) Configure the MGC parameters.

In the navigation tree, choose \texttt{Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > H248}. Select \texttt{H248} and enter (or select) a proper value.

- Primary MGC: 200.200.200.200
- MID Format: Domain name

\begin{itemize}
  \item If dual-homing is configured, Secondary MGC must be set.
  \item MID Format can be set to Domain Name, IP, or Device name.
\end{itemize}
(7) Configure the voice users.

a. In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > User. Select User, right-click, and choose Add from the shortcut menu.

NOTE
- The HG8010 does not support voice services.
- The HG8240/HG8242/HG8245 supports a maximum of two users.

b. Click User 1 below User and set Interface ID to 1. Click User 2 below User and set Interface ID to 2.

NOTE
If Interface ID is 1, port TEL1 on the ONT is bound. If Interface ID is 2, port TEL2 on the ONT is bound.

(8) Click OK to complete the configuration of the new profile.

3. Bind the value-added service profile.

(1) In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

(2) In the navigation tree, choose GPON > GPON Management.

(3) In the window on the right, choose GPON ONU.

(4) On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

(5) Select an ONT from the list, right-click, and choose Bind VAS Profile from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click OK to complete profile binding.

4. Configure the ONT value-added service.

(1) On the GPON ONU tab page, select an ONT, right-click, and choose Configure Value-Added Service from the shortcut menu.

(2) Configure the domain name of the MG.
In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > H248. Select H248 and set Domain name to 6877687714852901.

**NOTE**

Domain Name is ONT’s domain name registered on the MGC. It is globally unique. Domain Name in this example is ONT’s SN.

<table>
<thead>
<tr>
<th>Interface configuration</th>
<th>Parameter Name</th>
<th>Parameter Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Primary MGC</td>
<td>201 200 200 200</td>
<td></td>
</tr>
<tr>
<td>Secondary MGC</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Secondary MGID</td>
<td>95539</td>
<td></td>
</tr>
<tr>
<td>Local PortID</td>
<td>2653</td>
<td></td>
</tr>
<tr>
<td>Domain name</td>
<td>6877687714852901</td>
<td></td>
</tr>
</tbody>
</table>

(3) **Configure the terminal ID for the H.248 voice user.**

In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > User.

a. Click User 1 > H248 and set TID to A0.

<table>
<thead>
<tr>
<th>Interface configuration</th>
<th>Parameter Name</th>
<th>Parameter Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>TID</td>
<td>A0</td>
<td></td>
</tr>
</tbody>
</table>

b. Click User 2 > H248 and set TID to A1.
**NOTE**

The terminal IDs A0 and A1 must be consistent with the corresponding configuration on the MGC.

(4) Click **OK**. In the dialog box that is displayed, click **OK**. The configurations take effect without the requirement of resetting the ONT.

---End

**Result**

Connect two phone sets to two TEL ports of different ONTs, and calls can be made between two phone sets.

**Configuration File**

```bash
vlan 200 smart
port vlan 200 0/19 0
arp proxy enable
interface vlanif 200
arp proxy enable
quit
dba-profile add profile-id 20 type3 assure 16384 max 26624
ont-lineprofile gpon profile-id 10
tcont 2 dba-profile-id 20
gem add 2 eth tcont 2
mapping-mode vlan
gem mapping 2 1 vlan 20
commit
quit
ont-srvprofile gpon profile-id 10
ont-port eth 4 pots 2 catv 1
commit
quit
interface gpon 0/1
port 1 ont-auto-find enable
display ont autofind 1
ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10
ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-
```
3.3.5 Configuring the GPON FTTH VoIP Service (SIP Protocol) on the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the IP-based high-quality and low-cost VoIP service.

Service Requirements

- The ONT is connected to the SIP server through SIP.
- The ONT obtains the IP address through DHCP.
- Two phone sets are connected to two TEL ports of the ONT respectively, and calls can be made between two phone sets.
- Users of phone sets under different ONTs can call and communicate with each other.
- The DBA mode of the VoIP service is assured bandwidth + maximum bandwidth, and no rate limitation is performed on the upstream and downstream traffic.

<table>
<thead>
<tr>
<th>Item</th>
<th>Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>OLT</td>
<td>S-VLAN ID: 200</td>
</tr>
<tr>
<td></td>
<td>S-VLAN type: smart VLAN</td>
</tr>
<tr>
<td></td>
<td>Upstream port: 0/19/0</td>
</tr>
<tr>
<td></td>
<td>C-VLAN ID: 20</td>
</tr>
</tbody>
</table>

Table 3-8 Data plan
### Item | Data
--- | ---
ONT | ONT IDs: 1 and 2
IP address of the SIP server: 200.200.200.200/24
Port ID of the SIP server: 5060
SIP registration domain name: softx3000.huawei.com
Digitmap: x.S|x.# (Default)
SIP user phone number and password:

- **User 1:**
  - Directory Number: 88001234
  - Auth User Name: 88001234@softx3000.huawei.com
  - Auth Password: iadtest1

- **User 2:**
  - Directory Number: 88001235
  - Auth User Name: 88001235@softx3000.huawei.com
  - Auth Password: iadtest2

---

**Prerequisite**
- The SIP interface data and the PSTN user data corresponding to the MG interface must be configured on the SIP server.
- The OLT must be connected to the SIP server. The IP address of the SIP server can be pinged from the OLT.
- For the ONT, to provision different voice services, you must select different software versions. Before configuration, ensure that the ONT’s version is V200R005C00.

**Procedure**
- Configure the OLT.
  1. Create a service VLAN and add an upstream port to it.
     The VLAN ID is 200, and the VLAN is a smart VLAN. Add upstream port 0/19/0 to VLAN 200.
     ```
     huawei(config)#vlan 200 smart
     huawei(config)#port vlan 200 0/19 0
     ```
  2. (Optional) Configure upstream link aggregation.
     In this example, a single upstream port is used. In the case of multiple upstream ports, upstream link aggregation can be configured. For details, see Configuring Upstream Link Aggregation.
  3. Enables ARP proxy.
     For different users of the same SVLAN, because the service ports of the smart VLAN are isolated from each other, the voice media streams cannot interchange normally. Therefore, the ARP proxy function of the OLT needs to be enabled.
     ```
     huawei(config)#arp proxy enable
     huawei(config)#interface vlanif 200
     ```

GPON ONT profiles include the DBA profile, line profile, service profile, and alarm profile.

- **DBA profile**: A DBA profile describes the GPON traffic parameters. A T-CONT is bound to a DBA profile for dynamic bandwidth allocation, improving the upstream bandwidth usage rate.

- **Line profile**: A line profile describes the binding between the T-CONT and the DBA profile, the QoS mode of the traffic stream, and the mapping between the GEM port and the ONT-side service.

- **Service profile**: A service profile provides the service configuration channel for the ONT that is managed through OMCI.

- **Alarm profile**: An alarm profile contains a series of alarm thresholds to measure and monitor the performance of activated ONT lines. When a statistical value reaches the threshold, the host is notified and an alarm is reported to the log host and the NMS.

(1) Configure a DBA profile.

Run the `display dba-profile` command to query the existing DBA profiles in the system. If the existing DBA profiles in the system do not meet the requirement, run the `dba-profile add` command to create a DBA profile.

Set the DBA profile ID to 20, type to Type3, assured bandwidth to 15 Mbit/s, and maximum bandwidth to 30 Mbit/s.

```
huawei(config)#dba-profile add profile-id 20 type3 assure 15360 max 30720
```

(2) Configure an ONT line profile.

Create GPON ONT line profile 10 and bind T-CONT 2 to DBA profile 20.

```
huawei(config)#ont-lineprofile gpon profile-id 10
huawei(config-gpon-lineprofile-10)#tcont 2 dba-profile-id 20
```

Create GEM port 2 for carrying traffic streams of the ETH type and bind GEM port 2 to T-CONT 2. Set the QoS mode to priority-queue (default).

- **NOTE**
  a. To change the QoS mode, run the `qos-mode` command to configure the QoS mode to gem-car or flow-car, and run the `gem add` command to configure the ID of the traffic profile bound to the GEM port.
  b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car, traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

```
huawei(config-gpon-lineprofile-10)#gem add 2 eth tcont 2
```

Configure the mapping between the GEM port and the ONT-side service to the VLAN mapping mode (default) and map the service port of CVLAN 20 to GEM port 2.

```
huawei(config-gpon-lineprofile-10)#mapping-mode vlan
huawei(config-gpon-lineprofile-10)#gem mapping 2 1 vlan 20
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```
huawei(config-gpon-lineprofile-10)#commit
```

```
huawei(config-gpon-lineprofile-10)#quit
```
(3) Configure an ONT service profile.

The number of ports configured in the service profile must be the same as the actual number of ONT ports. The following table lists the port capabilities of HG8010/HG8240B/HG8245T/HG8247T. The HG8247 is used as an example.

<table>
<thead>
<tr>
<th>Product</th>
<th>Number of ETH Ports</th>
<th>Number of POTS Ports</th>
<th>Number of CATV Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>HG8010</td>
<td>1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>HG8240/</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8240B</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>HG8242</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8245/</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8245T</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>HG8247/</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8247T</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

huawei(config)#ont-srvprofile gpon profile-id 10
huawei(config-gpon-srvprofile-10)#ont-port eth 4 pots 2 catv 1

After the configurations are complete, run the commit command to make the configured parameters take effect.

huawei(config-gpon-srvprofile-10)#commit
huawei(config-gpon-srvprofile-10)#quit

(4) (Optional) Configure an alarm profile.

- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm parameters in the default alarm profile are 0, which indicates that no alarm is reported.
- In this example, the default alarm profile is used, and therefore the configuration of the alarm profile is not required.
- Run the gpon alarm-profile add command to configure an alarm profile, which is used for monitoring the performance of an activated ONT line.

5. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are 6877687714852900 and 6877687714852901, the management mode is OMCI, and ONT line profile 10 and service profile 10 are bound to the two ONTs.

(1) Add an ONT offline.

If the password or SN of an ONT is obtained, you can run the ont add command to add the ONT offline.

huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#ont add 1 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10
huawei(config-if-gpon-0/1)#ont add 1 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10
(2) Automatically find an ONT.

If the password or SN of an ONT is unknown, run the `port portid ont-auto-find` command in the GPON mode to enable the ONT auto-find function of the GPON port. Then, run the `ont confirm` command to confirm the ONT.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#port 1 ont-auto-find enable
huawei(config-if-gpon-0/1)#display ont autofind 1
//After this command is executed, the information about all ONTs connected to the GPON port through the optical splitter is displayed.
```

```
---
Number              : 1
F/S/P               : 0/1/1
Ont SN              : 6877687714852900
Password            :
VendorID            : HWTC
Ont Version         : 120D0010
Ont SoftwareVersion : V1R003C00
Ont EquipmentID     : 247
Ont autofind time   : 2011-02-10 14:59:10
---
Number              : 2
F/S/P               : 0/1/1
Ont SN              : 6877687714852901
Password            :
VendorID            : HWTC
Ont Version         : 120D0010
Ont SoftwareVersion : V1R003C00
Ont EquipmentID     : 247
Ont autofind time   : 2011-02-10 14:59:12
```

```
huawei(config-if-gpon-0/1)#ont confirm 1 ontid 1 sn-auth
6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10
huawei(config-if-gpon-0/1)#ont confirm 1 ontid 2 sn-auth
6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10
```

**NOTE**

If multiple ONTs of the same type are connected to a port and the same line profile or service profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered ONTs in batches to simplify the operation and increase the configuration efficiency. For example, the preceding command can be modified as follows:

```
huawei(config-if-gpon-0/1)#ont confirm 1 all sn-auth omci ont-lineprofile-id 10 ont-srvprofile-id 10
```

(3) (Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the ONT.

```
huawei(config-if-gpon-0/1)#ont alarm-profile 1 1 profile-id 1
huawei(config-if-gpon-0/1)#ont alarm-profile 1 2 profile-id 1
```

6. Confirm that the ONT goes online normally.

After an ONT is added, run the `display ont info` command to query the current status of the ONT. Ensure that Control flag of the ONT is active, Run State is online, Config state is normal, and Match state is match.

```
huawei(config-if-gpon-0/1)#display ont info 1 1
```
If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match, check the ONT state by referring to the above-mentioned descriptions.

- If Control flag is deactivate, run the `ont activate` command in the GPON port mode to activate the ONT.

- If the ONT fails to be in the up state, that is, Run state is offline, the physical line may be broken or the optical transceiver may be damaged. You need to check both the material and the line.

- If the ONT state fails, that is, Config state is failed, the ONT capability set outmatches the actual ONT capabilities (For details about the ONT actual capabilities, see Reference of GPON ONT Capability Sets). In this case, run the `display ont failed-configuration` command in the diagnosis mode to check the failed configuration item and the failure cause. Then, rectify the fault according to actual conditions.

**NOTE**

If an ONT supports only four queues, the values of 4–7 of the priority-queue parameter in the `gem add` command are invalid. After configuration recovers, Config state will be failed.

- If the ONT does not match, that is, Match state is mismatch, the port types and number of ports undermatch the actual port types and number of ports supported by the ONT. In this case, run the `display ont capability` command to query the actual capability of the ONT, and then select one of the following modes to modify the ONT configuration:
  - Create a proper ONT profile according to the actual capability of the ONT, and then run the `ont modify` command to modify the configuration data of the ONT.
  - Modify the ONT profile according to the actual capability of the ONT and save the modification. Then, the ONT automatically recovers the configuration successfully.

7. Configure a traffic profile.

Run the `display traffic table ip` command to query the existing traffic profiles in the system. If the existing traffic profiles in the system do not meet the requirements, run the `traffic table ip` command to create a traffic profile.

The profile ID is 9, no rate limitation in the upstream and downstream directions, the priority is 6, and packets are scheduled according to the priority carried.

```
huawei(config-if-gpon-0/1)#quit
huawei(config)#traffic table ip index 9 cir off priority 6 priority-policy tag-In-Package
```

8. Create service ports.
Set the service port indexes to 3 and 4, SVLAN ID to 200, GEM port ID to 2, and CVLAN ID to 20. Use traffic profile 9.

```
huawei(config-if-gpon-0/1)#quit

huawei(config)#service-port 3 vlan 200 gpon 0/1/1 ont 1 gemport 2 multi-service user-vlan 20 rx-cttr 9 tx-cttr 9
huawei(config)#service-port 4 vlan 200 gpon 0/1/1 ont 2 gemport 2 multi-service user-vlan 20 rx-cttr 9 tx-cttr 9
```

9. Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

**NOTE**
Queue scheduling is a global configuration. You need to configure queue scheduling only once on the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need to configure queue scheduling repeatedly when configuring other services.

```
huawei(config)#queue-scheduler wrr 10 10 20 20 40 0 0 0
```

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map queues 0-7 respectively.

```
huawei(config)#cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7
```

For the service board that supports only four queues, the mapping between 802.1p priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and 3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

10. Save the data.

```
huawei(config)#save
```

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map queues 0-7 respectively.

**NOTE**
Some voice parameters cannot be configured on the Web page but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see 3.6.1 Operation Guide on the XML Configuration File (on the Web Page).

1. Log in to the Web configuration window.

   (1) Configure the IP address of the PC network adapter to be in the same network segment as the IP address of the local maintenance Ethernet port of the ONT (default: 192.168.100.1).

   (2) Open the Web browser, and enter the IP address of the local maintenance Ethernet port of the ONT.

   (3) On the login window, enter the user name (default: telecomadmin) and password (default: admintelecom) of the administrator. After the password authentication is passed, the Web configuration window is displayed.

2. Configure parameters of the voice WAN port.

   (1) In the navigation tree, choose **WAN > WAN Configuration**.

   (2) In the right pane, click **New**. In the dialog box that is displayed, configure parameters of the WAN port as follows:

      - **WAN Connection**: Enable

      - **Service List**: VoIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)

      - **Mode**: Route
VLAN ID: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
- 802.1p: 6
- IP Acquisition Mode: DHCP

(3) Click **Apply** to apply the configuration.

### 3. Configure parameters of the SIP-based voice interface.

1. In the navigation tree, choose **Voice > VoIP Interface Configuration**.
2. In the right pane, configure parameters of the SIP-based voice interface as follows (other parameters use the default settings):
   - Set **Proxy Server Address** below **Primary Server** to **200.200.200.200**.
   - Home Domain: softx3000.huawei.com
   - Signaling Port: 1_VOIP_R_VID_20
   - Region: CN – China

**NOTE**

- The parameters of the SIP-based voice interface must be consistent with the corresponding configuration on the softswitch.
- If dual-homing is configured, **Proxy Server Address** below **Secondary Server** must be configured.
- If **Signaling Port** is empty, the parameter value is the same as **Media Port**. If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create different WAN ports on the ONT, and bind the created WAN ports to **Media Port** and **Signaling Port**.
3. Click **Apply** to apply the configuration.

4. Configure parameters of the SIP-based voice users.

   1. In the navigation tree, choose **Voice > VoIP User Configuration**.
   2. In the right pane, configure parameters of voice user 1 as follows:
      - Register User Name: 80001234
      - Auth User Name: 80001234@softx3000.huawei.com
      - Password: iadtest1
      - Associated POTS: 1 (binding port TEL1 on the ONT)
      - Select **Enable** to enable the voice user configuration.
   3. Click **Apply** to apply the configuration.
   4. In the right pane, click **New** to add voice user 2, and configure parameters of voice user 2 as follows:
      - Register User Name: 80001235
      - Auth User Name: 80001235@softx3000.huawei.com
      - Password: iadtest2
      - Associated POTS: 2 (binding port TEL2 on the ONT)
      - Select **Enable** to enable the voice user configuration.
   5. Click **Apply** to apply the configuration.

**NOTE**

- The parameters of the SIP-based voice user must be consistent with the corresponding configuration on the softswitch.
- If **Associated POTS** is 1, port TEL1 on the ONT is bound. If **Associated POTS** is 2, port TEL2 on the ONT is bound.
5. Save the configuration.

In the navigation tree, choose **System Tools > Configuration File**. In the right pane, click **Save Configuration** to save the configuration.

6. Restart the voice process.

In the navigation tree, choose **Status > VoIP Information**. In the right pane, click **Restart VoIP**.

7. Check the ONT connection status.

In the navigation tree, choose **Status > WAN Information**. In the right pane, **Status** is **Connected** and the obtained IP address is displayed at **IP**.

8. Check the registration status of the voice user.

In the navigation tree, choose **Status > VoIP Information**. In the right pane, **User Status** is **Up**.

- Configure the ONT on the U2000.
NOTE

Some voice parameters cannot be configured on the NMS but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see 3.6.2 Operation Guide on the XML Configuration File (on the U2000).

The following uses batch configurations of creating a value-added service profile of the ONT as an example. To configure an ONT, on the GPON ONU tab page, select an ONT, right-click, and choose Configure Value-Added Service from the shortcut menu.

1. Log in to the NMS (iManager U2000 V100R003C00) and start the FTP service.
2. Configure the value-added service profile of the ONT.
   (1) From the main menu, choose Configuration > Access Profile Management. In the navigation tree of the tab page that is displayed, choose PON Profile > ONT VAS Profile.
   (2) On the ONT VAS Profile tab page, right-click, and choose Add from the shortcut menu.
   (3) In the dialog box that is displayed, set relevant parameters.
      - Profile Name: ONT-VoIP
      - Vendor ID: HWTC(2011)
      - Terminal Type: 247
      - Version: V1R003C00-Later

(4) Configure the parameters of the voice WAN port.
   a. In the navigation tree, choose WAN Device > WAN Device 1 > WAN Connection. Select WAN Connection, right-click, and choose Add IP Connection from the shortcut menu.
   b. Select WAN IP Interface 1 and enter (or select) a proper value.
      - WAN Interface Name: ONT-VoIP
      - WAN Enable: enable
      - Connection Type: IP_Routed
- VLAN ID: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
- Priority: 6
- Addressing Type: DHCP
- Service List: VOIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)

(5) Configure voice protocol parameters.
In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1. Select Interface 1 and select a proper value.
- Signaling Protocol: SIP
- Region: China
- Associate WAN Interface: WAN1(ONT-VoIP) (binding the created voice WAN port)
NOTE

If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create a WAN port named WAN-RTP on the ONT, and set this WAN port to a media WAN port. Specifically, choose Interface 1 > RTP and set Associate WAN Interface to WAN2(WAN-RTP).

(6) Configure SIP protocol parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > SIP. Select SIP and enter (or select) a proper value.
- Proxy Server: 200.200.200.200
- Home Domain: softx3000.huawei.com

NOTE

If dual-homing is configured, Secondary Proxy Server must be set.

(7) Configure the voice users.
a. In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > User. Select User, right-click, and choose Add from the shortcut menu.

**NOTE**
- The HG8010 does not support voice services.
- The HG8240/HG8242/HG8245 supports a maximum of two users.

b. Click User 1 below User and set Interface ID to 1. Click User 2 below User and set Interface ID to 2.

**NOTE**
If Interface ID is 1, port TEL1 on the ONT is bound. If Interface ID is 2, port TEL2 on the ONT is bound.

(8) Click OK to complete the configuration of the new profile.

3. Bind the value-added service profile.

(1) In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

(2) In the navigation tree, choose GPON > GPON Management.

(3) In the window on the right, choose GPON ONU.

(4) On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

(5) Select an ONT from the list, right-click, and choose Bind VAS Profile from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click OK to complete profile binding.

4. Configure ONT value-added services.

(1) On the GPON ONU tab page, select an ONT, right-click, and choose Configure Value-Added Service from the shortcut menu.

(2) Configure parameters of the SIP-based voice users.

**NOTE**
The parameters of the SIP-based voice user must be consistent with the corresponding configuration on the softswitch.
a. In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface1 > User > User 1. Select User 1 and set Directory Number to 88001234.

![Interface Configuration](image)

b. Select SIP below User 1 and enter a proper value.
- Auth User Name: 88001234@softx3000.huawei.com
- Auth Password: iadtest1

c. Set parameters of User 2 using the same method.
- Directory Number: 88001235
- Auth User Name: 88001235@softx3000.huawei.com
- Auth Password: iadtest2
(3) Click OK. In the dialog box that is displayed, click OK. The configurations take effect without the requirement of resetting the ONT.

----End

Result

Connect two phone sets to two TEL ports of different ONTs, and calls can be made between two phone sets.

Configuration File

```plaintext
vlan 200 smart
port vlan 200 0/19 0
arp proxy enable
interface vlanif 200
arp proxy enable
quit
dba-profile add profile-id 20 type3 assure 16384 max 26624
ont-lineprofile gpon profile-id 10
tcont 2 dba-profile-id 20
gem add 2 eth tcont 2 priority-queue 6
mapping-mode vlan
gem mapping 2 1 vlan 20
commit
quit
ont-srvprofile gpon profile-id 10
ont-port eth 4 pots 2 catv 1
commit
quit
interface gpon 0/1
port 1 ont-auto-find enable
display ont autofind 1
ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-
srvprofile-id 10
ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-
srvprofile-id 10
ont alarm-profile 1 1 profile-id 1
ont alarm-profile 1 2 profile-id 1
quit
traffic table ip index 9 cir off priority 6 priority-policy tag-In-Package
service-port 3 vlan 200 gpon 0/1/1 ont 1 gemport 2 multi-service user-vlan 20 rx-
ctr 9 tx-cotr 9
service-port 4 vlan 200 gpon 0/1/1 ont 2 gemport 2 multi-service user-vlan 20 rx-
cotr 9 tx-cotr 9
queue-scheduler wrr 10 10 20 20 40 0 0 0
coa-queue-map coa0 0 coa1 1 coa2 2 coa3 3 coa4 4 coa5 5 coa6 6 coa7 7
save
```

3.3.6 Configuring the GPON FTTH Layer 2 Multicast Service on the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the IPTV service.

Service Requirements

- The ONT is connected to the OLT in Layer 2 mode.
- The OLT adopts IGMP proxy multicast protocol.
- Multicast programs are configured statically and multicast users are authenticated.
- The IGMP version of the multicast VLAN is IGMP V3.
The user accesses the device through GPON, and has the right to order programs from the multicast source.

### Table 3-9 Data plan

<table>
<thead>
<tr>
<th><strong>Item</strong></th>
<th><strong>Data</strong></th>
</tr>
</thead>
</table>
| **OLT**  | Service VLAN ID: 1000  
Service VLAN type: smart VLAN  
Upstream port: 0/19/0  
Multicast protocol: IGMP Proxy  
Multicast version: IGMP V3  
IP address of the multicast server: 10.10.10.10  
Multicast program: 224.1.1.10 |
| **ONT**  | ONT IDs: 1 and 2  
ID of the port on the ONT that is connected to the STB: 3  
Type of the port on the ONT that is connected to the STB: ETH  
VLAN ID of the port on the ONT that is connected to the STB: 30 |

### Prerequisite

- The license for the multicast program or the multicast user must already be requested and installed.
- The OLT is connected to the BRAS and the multicast source.
- The VLAN of the LAN switch port connected to the OLT is the same as the upstream VLAN of the OLT.

### Procedure

- Configure the OLT.
  1. Create a service VLAN and add an upstream port to it.
     The VLAN ID is 1000, and the VLAN is a smart VLAN, Add upstream port 0/19/0 to VLAN 1000.
     ```
     huawei(config)#vlan 1000 smart
     huawei(config)#port vlan 1000 0/19 0
     ```
  2. (Optional) Configure upstream link aggregation.
     In this example, a single upstream port is used. In the case of multiple upstream ports, upstream link aggregation can be configured. For details, see Configuring Upstream Link Aggregation.
  3. Configure GPON ONT profiles.
     GPON ONT profiles include the DBA profile, line profile, service profile, and alarm profile.
- DBA profile: A DBA profile describes the GPON traffic parameters. A T-CONT is bound to a DBA profile for dynamic bandwidth allocation, improving the upstream bandwidth usage rate.

- Line profile: A line profile describes the binding between the T-CONT and the DBA profile, the QoS mode of the traffic stream, and the mapping between the GEM port and the ONT-side service.

- Service profile: A service profile provides the service configuration channel for the ONT that is managed through OMCI.

- Alarm profile: An alarm profile contains a series of alarm thresholds to measure and monitor the performance of activated ONT lines. When a statistical value reaches the threshold, the host is notified and an alarm is reported to the log host and the NMS.

(1) Configure a DBA profile.

Run the `display dba-profile` command to query the existing DBA profiles in the system. If the existing DBA profiles in the system do not meet the requirement, run the `dba-profile add` command to create a DBA profile.

Set the DBA profile ID to 30, type to type4, and maximum bandwidth to 60 Mbit/s.

```
huawei(config)#dba-profile add profile-id 30 type4 max 61440
```

(2) Configure an ONT line profile.

Create GPON ONT line profile 10 and bind T-CONT 3 to DBA profile 30.

```
huawei(config)#ont-lineprofile gpon profile-id 10
huawei(config-gpon-lineprofile-10)#tcont 3 dba-profile-id 30
```

Create GEM port 3 for carrying traffic streams of the ETH type and bind GEM port 3 to T-CONT 3. Set the QoS mode to priority-queue (default).

**NOTE**

- To change the QoS mode, run the `qos-mode` command to configure the QoS mode to gem-car or flow-car, and run the `gem add` command to configure the ID of the traffic profile bound to the GEM port.

- When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car, traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

```
huawei(config-gpon-lineprofile-10)#gem add 3 eth tcont 3
```

Configure the service mapping mode from the GEM port to the ONU to VLAN (default), and map CVLAN 30 to GEM port 3.

```
huawei(config-gpon-lineprofile-10)#mapping-mode vlan
huawei(config-gpon-lineprofile-10)#gem mapping 3 2 vlan 30
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```
huawei(config-gpon-lineprofile-10)#commit
huawei(config-gpon-lineprofile-10)#quit
```

(3) Configure an ONT service profile.

Set the VLAN ID of ETH port 3 to 30.

The number of ports configured in the service profile must be the same as the actual number of ONT ports. The flowing table lists the port capabilities of HG8010/HG8240B/HG8245T/HG8247T. The HG8247 is used as an example.
<table>
<thead>
<tr>
<th>Product</th>
<th>Number of ETH Ports</th>
<th>Number of POTS Ports</th>
<th>Number of CATV Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>HG8010</td>
<td>1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>HG8240/HG8240B</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8242</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8245/HG8245T</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8247/HG8247T</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
</tbody>
</table>

huawei(config)#ont-srvprofile gpon profile-id 10
huawei(config-gpon-srvprofile-10)#ont-port eth 4 pots 2 catv 1
huawei(config-gpon-srvprofile-10)#port vlan eth 3 30

After the configurations are complete, run the commit command to make the configured parameters take effect.

huawei(config-gpon-srvprofile-10)#commit
huawei(config-gpon-srvprofile-10)#quit

(4) (Optional) Configure an alarm profile.
- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm parameters in the default alarm profile are 0, which indicates that no alarm is reported.
- In this example, the default alarm profile is used, and therefore the configuration of the alarm profile is not required.
- Run the gpon alarm-profile add command to configure an alarm profile, which is used for monitoring the performance of an activated ONT line.

4. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are 6877687714852900 and 6877687714852901, the management mode is OMCI, and ONT line profile 10 and service profile 10 are bound to the two ONTs.

(1) Add an ONT offline.

If the password or SN of an ONT is obtained, you can run the ont add command to add the ONT offline.

huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#ont add 1 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10
huawei(config-if-gpon-0/1)#ont add 1 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10

(2) Automatically find an ONT.

If the password or SN of an ONT is unknown, run the port portid ont-auto-find command in the GPON mode to enable the ONT auto-find function of the GPON port. Then, run the ont confirm command to confirm the ONT.
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#port 1 ont-auto-find enable
huawei(config-if-gpon-0/1)#display ont autofind 1

//After this command is executed, the information about all ONTs connected to the GPON port through the optical splitter is displayed.

---

<table>
<thead>
<tr>
<th>Number</th>
<th>: 1</th>
</tr>
</thead>
<tbody>
<tr>
<td>F/S/P</td>
<td>: 0/1/1</td>
</tr>
<tr>
<td>Ont SN</td>
<td>: 6877687714852900</td>
</tr>
<tr>
<td>Password</td>
<td>:</td>
</tr>
<tr>
<td>VenderID</td>
<td>: HWTC</td>
</tr>
<tr>
<td>Ont Version</td>
<td>: 120D0010</td>
</tr>
<tr>
<td>Ont SoftwareVersion</td>
<td>: V1R003C00</td>
</tr>
<tr>
<td>Ont EquipmentID</td>
<td>: 247</td>
</tr>
<tr>
<td>Ont autofind time</td>
<td>: 2011-02-10 14:59:10</td>
</tr>
</tbody>
</table>

---

<table>
<thead>
<tr>
<th>Number</th>
<th>: 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>F/S/P</td>
<td>: 0/1/1</td>
</tr>
<tr>
<td>Ont SN</td>
<td>: 6877687714852901</td>
</tr>
<tr>
<td>Password</td>
<td>:</td>
</tr>
<tr>
<td>VenderID</td>
<td>: HWTC</td>
</tr>
<tr>
<td>Ont Version</td>
<td>: 120D0010</td>
</tr>
<tr>
<td>Ont SoftwareVersion</td>
<td>: V1R003C00</td>
</tr>
<tr>
<td>Ont EquipmentID</td>
<td>: 247</td>
</tr>
<tr>
<td>Ont autofind time</td>
<td>: 2011-02-10 14:59:12</td>
</tr>
</tbody>
</table>

---

huawei(config-if-gpon-0/1)#ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10
huawei(config-if-gpon-0/1)#ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10

**NOTE**

If multiple ONTs of the same type are connected to a port and the same line profile or service profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered ONTs in batches to simplify the operation and increase the configuration efficiency. For example, the preceding command can be modified as follows:

```
huawei(config-if-gpon-0/1)#ont confirm 1 all sn-auth omci ont-lineprofile-id 10 ont-srvprofile-id 10
```

(3) (Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the ONT.

```
huawei(config-if-gpon-0/1)#ont alarm-profile 1 1 profile-id 1
huawei(config-if-gpon-0/1)#ont alarm-profile 1 2 profile-id 1
```

5. Confirm that the ONT goes online normally.

After an ONT is added, run the `display ont info` command to query the current status of the ONT. Ensure that Control flag of the ONT is active, Run State is online, Config state is normal, and Match state is match.

```
huawei(config-if-gpon-0/1)#display ont info 1 1
```

<table>
<thead>
<tr>
<th>F/S/P</th>
<th>:</th>
</tr>
</thead>
<tbody>
<tr>
<td>0/1/1</td>
<td></td>
</tr>
<tr>
<td>ONT-ID</td>
<td>:</td>
</tr>
<tr>
<td>1</td>
<td></td>
</tr>
</tbody>
</table>

Control flag : active  //Indicates that the ONT is activated.
Run state: online //Indicates that the ONT goes online normally.
Config state: normal //Indicates that the configuration status of the ONT is normal.
Match state: match //Indicates that the capability profile bound to the ONT is consistent with the actual capability of the ONT.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match, check the ONT state by referring to the above-mentioned descriptions.

- If Control flag is deactive, run the `ont activate` command in the GPON port mode to activate the ONT.
- If the ONT fails to be in the up state, that is, Run state is offline, the physical line may be broken or the optical transceiver may be damaged. You need to check both the material and the line.
- If the ONT state fails, that is, Config state is failed, the ONT capability set outmatches the actual ONT capabilities (For details about the ONT actual capabilities, see Reference of GPON ONT Capability Sets). In this case, run the `display ont failed-configuration` command in the diagnosis mode to check the failed configuration item and the failure cause. Then, rectify the fault according to actual conditions.

**NOTE**
If an ONT supports only four queues, the values of 4–7 of the priority-queue parameter in the `gem add` command are invalid. After configuration recovers, Config state will be failed.

- If the ONT does not match, that is, Match state is mismatch, the port types and number of ports undermatch the actual port types and number of ports supported by the ONT. In this case, run the `display ont capability` command to query the actual capability of the ONT, and then select one of the following modes to modify the ONT configuration:
  - Create a proper ONT profile according to the actual capability of the ONT, and then run the `ont modify` command to modify the configuration data of the ONT.
  - Modify the ONT profile according to the actual capability of the ONT and save the modification. Then, the ONT automatically recovers the configuration successfully.

6. Specify the native VLAN for the ONT port.

ETH port 3 on the ONT is connected to the STB and the native VLAN of the port is VLAN 30.

```
huawei(config-if-gpon-0/1)#ont port native-vlan 1 1 eth 3 vlan 30
huawei(config-if-gpon-0/1)#ont port native-vlan 1 2 eth 3 vlan 30
```

7. Configure a traffic profile.

You can run the `display traffic table ip` command to query the traffic profiles existing in the system. If the traffic profiles existing in the system do not meet the requirements, you need to run the `traffic table ip` command to add a traffic profile.

The profile ID is 10, no rate limitation in the upstream and downstream directions, the priority is 4, and packets are scheduled according to the priority carried.

```
huawei(config-if-gpon-0/1)#quit
huawei(config)#traffic table ip index 10 cir off priority 4 priority-policy tag-In-Package
```
8. Create service ports.
   Set the service port indexes to 5 and 6, SVLAN ID to 1000, GEM port ID to 3, and
   CVLAN ID to 30. Use traffic profile 10.
   
   huawei(config)#service-port 5 vlan 1000 gpon 0/1/1 ont 1 gemport 3 multi-
   service user-vlan 30 rx-cttr 10 tx-cttr 10
   huawei(config)#service-port 6 vlan 1000 gpon 0/1/1 ont 2 gemport 3 multi-
   service user-vlan 30 rx-cttr 10 tx-cttr 10

9. Configure the queue scheduling mode.
   Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the
   weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

   NOTE
   Queue scheduling is a global configuration. You need to configure queue scheduling only once on
   the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need
   to configure queue scheduling repeatedly when configuring other services.
   
   huawei(config)#queue-scheduler wrr 10 10 20 20 40 0 0 0

   Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map
   queues 0-7 respectively.
   
   huawei(config)#cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6
   6 cos7 7

   For the service board that supports only four queues, the mapping between 802.1p
   priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and
   3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

10. Create a multicast VLAN and set the IGMP version.
    Set the IGMP version of the multicast VLAN to IGMP v3.
    
    huawei(config)#multicast-vlan 1000
    huawei(config-mvlan1000)#igmp version v3
    This operation will delete all programs in current multicast vlan
    Are you sure to change current IGMP version? (y/n)[n]: y

11. Select the IGMP mode.
    Select the IGMP proxy mode.
    
    huawei(config-mvlan1000)#igmp mode proxy
    Are you sure to change IGMP mode?(y/n)[n]: y

12. Add an IGMP upstream port.
    The IGMP upstream port is port 0/19/0 and works in the default mode, and protocol
    packets are transmitted to all the IGMP upstream ports in the multicast VLAN.
    
    huawei(config-mvlan1000)#igmp uplink-port 0/19/0
    huawei(config-mvlan1000)#btv
    huawei(config-btv)#igmp uplink-port-mode default
    Are you sure to change the uplink port mode?(y/n)[n]: y

13. (Optional) Set the multicast global parameters.
    In this example, the default settings are used for all the multicast global parameters.

14. Configure the program library.
    Configure the IP address of the multicast program to 224.1.1.10, program name to
    program1, IP address of the program source to 10.10.10.10.
    
    huawei(config-btv)#multicast-vlan 1000
    huawei(config-mvlan1000)#igmp program add name program1 ip 224.1.1.10
    sourceip 10.10.10.10

15. Configure the right profile.
    Configure the profile name to profile0, with the right of watching program 1.
16. Configure the multicast users.

Configure users of service ports 5 and 6 as multicast users and bind right profile profile0 to the service ports.

```
huawei(config-btv)#igmp policy service-port 5 normal
huawei(config-btv)#igmp policy service-port 6 normal
huawei(config-btv)#igmp user add service-port 5 auth
huawei(config-btv)#igmp user add service-port 6 auth
huawei(config-btv)#igmp user bind-profile service-port 5 profile-name profile0
huawei(config-btv)#igmp user bind-profile service-port 6 profile-name profile0
huawei(config-btv)#multicast-vlan 1000
huawei(config-mvlan1000)#igmp multicast-vlan member service-port 5
huawei(config-mvlan1000)#igmp multicast-vlan member service-port 6
huawei(config-mvlan1000)#quit
```

17. Save the data.

```
huawei(config)#save
```

- Configure the ONT.

The ONT is connected to the upper-layer device in Layer 2 mode and no configuration is required.

----End

**Result**

The user can watch program1 on the TV.

**Configuration File**

```
vlan 1000 smart
port vlan 1000 0/19 0
dba-profile add profile-id 30 type 4 max 61440
ont-lineprofile gpon profile-id 10
tcont 3 dba-profile-id 30
gem add 3 eth tcont 3
mapping-mode vlan
gem mapping 3 2 vlan 30
commit
quit
ont-srvprofile gpon profile-id 10
ont-port eth 4 pots 2 catv 1
port vlan eth 3 30
commit
quit
interface gpon 0/1
port 1 ont-auto-find enable
display ont autofind 1
ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10
ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10
ont alarm-profile 1 1 profile-id 1
ont alarm-profile 1 2 profile-id 1
ont port native-vlan 1 1 eth 3 vlan 30
ont port native-vlan 1 2 eth 3 vlan 30
quit
traffic table ip index 10 cir off priority 4 priority-policy tag-in-package
service-port 5 vlan 1000 gpon 0/1/1 ont 1 gemport 3 multi-service user-vlan 30 rx-cttr 10
```
3.3.7 Configuring the GPON FTTH Layer 3 Bridge Multicast Service on the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the IPTV service.

Service Requirements

- The ONT is connected to the OLT in the Layer 3 bridge mode.
- The ONT adopts IGMP Snooping multicast protocol.
- The OLT adopts IGMP proxy multicast protocol.
- Multicast programs are configured statically and multicast users are authenticated.
- The IGMP version of the multicast VLAN is IGMP V3.
- The user accesses the device through GPON, and has the right to order programs from the multicast source.

Table 3-10 Data plan

<table>
<thead>
<tr>
<th>Item</th>
<th>Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>OLT</td>
<td>Service VLAN ID: 1000</td>
</tr>
<tr>
<td></td>
<td>Service VLAN type: smart VLAN</td>
</tr>
<tr>
<td></td>
<td>Upstream port: 0/19/0</td>
</tr>
<tr>
<td></td>
<td>Multicast protocol: IGMP Proxy</td>
</tr>
<tr>
<td></td>
<td>Multicast version: IGMP V3</td>
</tr>
<tr>
<td></td>
<td>IP address of the multicast server: 10.10.10.10</td>
</tr>
<tr>
<td></td>
<td>Multicast program: 224.1.1.10</td>
</tr>
<tr>
<td>Item</td>
<td>Data</td>
</tr>
<tr>
<td>------</td>
<td>------</td>
</tr>
</tbody>
</table>
| ONT  | ONT IDs: 1 and 2  
Multicast protocol: IGMP Snooping  
ID of the port on the ONT that is connected to the STB: 3  
Type of the port on the ONT that is connected to the STB: ETH  
VLAN ID of the port on the ONT that is connected to the STB: 30 |

**Prerequisite**

- The license for the multicast program or the multicast user must already be requested and installed.
- The OLT is connected to the BRAS and the multicast source.
- The VLAN of the LAN switch port connected to the OLT is the same as the upstream VLAN of the OLT.

**Procedure**

- Configure the OLT.
  1. Create a service VLAN and add an upstream port to it.
     The VLAN ID is 1000, and the VLAN is a smart VLAN. Add upstream port 0/19/0 to VLAN 1000.
     ```
     huawei(config)#vlan 1000 smart
     huawei(config)#port vlan 1000 0/19 0
     ```
  2. (Optional) Configure upstream link aggregation.
     In this example, a single upstream port is used. In the case of multiple upstream ports, upstream link aggregation can be configured. For details, see Configuring Upstream Link Aggregation.
  3. Configure GPON ONT profiles.
     GPON ONT profiles include the DBA profile, line profile, service profile, and alarm profile.
     - DBA profile: A DBA profile describes the GPON traffic parameters. A T-CONT is bound to a DBA profile for dynamic bandwidth allocation, improving the upstream bandwidth usage rate.
     - Line profile: A line profile describes the binding between the T-CONT and the DBA profile, the QoS mode of the traffic stream, and the mapping between the GEM port and the ONT-side service.
     - Service profile: A service profile provides the service configuration channel for the ONT that is managed through OMCI.
     - Alarm profile: An alarm profile contains a series of alarm thresholds to measure and monitor the performance of activated ONT lines. When a statistical value reaches the threshold, the host is notified and an alarm is reported to the log host and the NMS.
(1) Configure a DBA profile.

Run the `display dba-profile` command to query the existing DBA profiles in the system. If the existing DBA profiles in the system do not meet the requirement, run the `dba-profile add` command to create a DBA profile.

Set the DBA profile ID to 30, type to type4, and maximum bandwidth to 60 Mbit/s.

```
huawei(config)#dba-profile add profile-id 30 type4 max 61440
```

(2) Configure an ONT line profile.

Create GPON ONT line profile 10 and bind T-CONT 3 to DBA profile 30.

```
huawei(config)#ont-lineprofile gpon profile-id 10
huawei(config-gpon-lineprofile-10)#tcont 3 dba-profile-id 30
```

Create GEM port 3 for carrying traffic streams of the ETH type and bind GEM port 3 to T-CONT 3. Set the QoS mode to priority-queue (default).

**NOTE**

a. To change the QoS mode, run the `qos-mode` command to configure the QoS mode to gem-car or flow-car, and run the `gem add` command to configure the ID of the traffic profile bound to the GEM port.

b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car, traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

```
huawei(config-gpon-lineprofile-10)#gem add 3 eth tcont 3
```

Configure the service mapping mode from the GEM port to the ONU to VLAN (default), and map CVLAN 30 to GEM port 3.

```
huawei(config-gpon-lineprofile-10)#mapping-mode vlan
huawei(config-gpon-lineprofile-10)#gem mapping 3 2 vlan 30
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```
huawei(config-gpon-lineprofile-10)#commit
```

(3) Configure an ONT service profile.

The number of ports configured in the service profile must be the same as the actual number of ONT ports. The following table lists the port capabilities of HG8010/HG8240B/HG8245T/HG8247T. The HG8247 is used as an example.

<table>
<thead>
<tr>
<th>Product</th>
<th>Number of ETH Ports</th>
<th>Number of POTS Ports</th>
<th>Number of CATV Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>HG8010</td>
<td>1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>HG8240/</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8240B</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>HG8242</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8245/</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8245T</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>HG8247/</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8247T</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
huawei(config)#ont-srvprofile gpon profile-id 10
huawei(config-gpon-srvprofile-10)#ont-port eth 4 pots 2 catv 1

After the configurations are complete, run the **commit** command to make the configured parameters take effect.

huawei(config-gpon-srvprofile-10)#commit
huawei(config-gpon-srvprofile-10)#quit

4. **Optional** Configure an alarm profile.

- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm parameters in the default alarm profile are 0, which indicates that no alarm is reported.
- In this example, the default alarm profile is used, and therefore the configuration of the alarm profile is not required.
- Run the **gpon alarm-profile add** command to configure an alarm profile, which is used for monitoring the performance of an activated ONT line.

4. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are 6877687714852900 and 6877687714852901, the management mode is OMCI, and ONT line profile 10 and service profile 10 are bound to the two ONTs.

1. **Add an ONT offline.**

   If the password or SN of an ONT is obtained, you can run the **ont add** command to add the ONT offline.

   ```
   huawei(config)#interface gpon 0/1
   huawei(config-if-gpon-0/1)#ont add 1 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10
   huawei(config-if-gpon-0/1)#ont add 1 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10
   ```

2. **Automatically find an ONT.**

   If the password or SN of an ONT is unknown, run the **port portid ont-auto-find** command in the GPON mode to enable the ONT auto-find function of the GPON port. Then, run the **ont confirm** command to confirm the ONT.

   ```
   huawei(config)#interface gpon 0/1
   huawei(config-if-gpon-0/1)#port 1 ont-auto-find enable
   huawei(config-if-gpon-0/1)#display ont autofind 1
   
   //After this command is executed, the information about all ONTs connected to the GPON port through the optical splitter is displayed.
   
   ---------------------------------------------------------------------
   Number              : 1
   F/S/P               : 0/1/1
   Ont SN              : 6877687714852900
   Password            : 
   VenderID            : HWTC
   Ont Version         : 120D0010
   Ont SoftwareVersion : V1R003C00
   Ont EquipmentID     : 247
   Ont autofind time   : 2011-02-10 14:59:10
   
   ---------------------------------------------------------------------
   ```

---

---

Number : 2
F/S/P : 0/1/1
Ont SN : 6877687714852901
Password :
VenderID : HWT
Ont Version : 120D001
Ont SoftwareVersion : V1R003C00
Ont EquipmentID : 247
Ont autofind time : 2011-02-10 14:59:12

---

huawei(config-if-gpon-0/1)#ont confirm 1 ontid 1 sn-auth
6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10
huawei(config-if-gpon-0/1)#ont confirm 1 ontid 2 sn-auth
6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10

NOTE
If multiple ONTs of the same type are connected to a port and the same line profile or service profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered ONTs in batches to simplify the operation and increase the configuration efficiency. For example, the preceding command can be modified as follows:

huawei(config-if-gpon-0/1)#ont confirm 1 all sn-auth omci ont-lineprofile-id 10 ont-srvprofile-id 10

(3) (Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the ONT.

huawei(config-if-gpon-0/1)#ont alarm-profile 1 1 profile-id 1
huawei(config-if-gpon-0/1)#ont alarm-profile 1 2 profile-id 1

5. Confirm that the ONT goes online normally.

After an ONT is added, run the display ont info command to query the current status of the ONT. Ensure that Control flag of the ONT is active, Run State is online, Config state is normal, and Match state is match.

huawei(config-if-gpon-0/1)#display ont info 1 1

---

T/S/P : 
0/1/1
ONT-ID : 
1
Control flag activated : active //Indicates that the ONT is
Run state normally : online //Indicates that the ONT goes online
Config state of the ONT is normal.
Match state bound to the actual capability of the ONT is consistent with the

...//The rest of the response information is omitted.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match, check the ONT state by referring to the above-mentioned descriptions.

- If Control flag is deactivate, run the ont activate command in the GPON port mode to activate the ONT.

- If the ONT fails to be in the up state, that is, Run state is offline, the physical line may be broken or the optical transceiver may be damaged. You need to check both the material and the line.
- If the ONT state fails, that is, **Config state** is **failed**, the ONT capability set outmatches the actual ONT capabilities (For details about the ONT actual capabilities, see Reference of GPON ONT Capability Sets). In this case, run the **display ont failed-configuration** command in the diagnosis mode to check the failed configuration item and the failure cause. Then, rectify the fault according to actual conditions.

**NOTE**

If an ONT supports only four queues, the values of 4–7 of the priority-queue parameter in the **gem add** command are invalid. After configuration recovers, Config state will be failed.

- If the ONT does not match, that is, **Match state** is **mismatch**, the port types and number of ports undermatch the actual port types and number of ports supported by the ONT. In this case, run the **display ont capability** command to query the actual capability of the ONT, and then select one of the following modes to modify the ONT configuration:
  - Create a proper ONT profile according to the actual capability of the ONT, and then run the **ont modify** command to modify the configuration data of the ONT.
  - Modify the ONT profile according to the actual capability of the ONT and save the modification. Then, the ONT automatically recovers the configuration successfully.

6. Configure a traffic profile.

You can run the **display traffic table ip** command to query the traffic profiles existing in the system. If the traffic profiles existing in the system do not meet the requirements, you need to run the **traffic table ip** command to add a traffic profile.

The profile ID is 10, no rate limitation in the upstream and downstream directions, the priority is 4, and packets are scheduled according to the priority carried.

```
huawei(config-if-gpon-0/1)#quit
huawei(config)#traffic table ip index 10 cir off priority 4 priority-policy tag-In-Package
```

7. Create service ports.

Set the service port indexes to 5 and 6, SVLAN ID to 1000, GEM port ID to 3, and CVLAN ID to 30. Use traffic profile 10.

```
huawei(config)#service-port 5 vlan 1000 gpon 0/1/1 ont 1 gemport 3 multi-service user-vlan 30 rx-cttr 10 tx-cttr 10
huawei(config)#service-port 6 vlan 1000 gpon 0/1/1 ont 2 gemport 3 multi-service user-vlan 30 rx-cttr 10 tx-cttr 10
```

8. Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

**NOTE**

Queue scheduling is a global configuration. You need to configure queue scheduling only once on the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need to configure queue scheduling repeatedly when configuring other services.

```
huawei(config)#queue-scheduler wrr 10 10 20 20 40 0 0 0
```

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map queues 0-7 respectively.

```
huawei(config)#cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7
```
For the service board that supports only four queues, the mapping between 802.1p priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and 3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

9. Create a multicast VLAN and set the IGMP version.
Set the IGMP version of the multicast VLAN to IGMP v3.

```
huawei(config)#multicast-vlan 1000
huawei(config-mvlan1000)#igmp version v3
```

Are you sure to change current IGMP version? (y/n)[n]: y

10. Select the IGMP mode.
Select the IGMP proxy mode.

```
huawei(config-mvlan1000)#igmp mode proxy
```

Are you sure to change IGMP mode?(y/n)[n]: y

11. Add an IGMP upstream port.
The IGMP upstream port is port 0/19/0 and works in the default mode, and protocol packets are transmitted to all the IGMP upstream ports in the multicast VLAN.

```
huawei(config-mvlan1000)#igmp uplink-port 0/19/0
huawei(config-mvlan1000)#btv
huawei(config-btv)#igmp uplink-port-mode default
```

Are you sure to change the uplink port mode?(y/n)[n]: y

12. (Optional) Set the multicast global parameters.
In this example, the default settings are used for all the multicast global parameters.

13. Configure the program library.
Configure the IP address of the multicast program to 224.1.1.10, program name to program1, IP address of the program source to 10.10.10.10.

```
huawei(config-btv)#multicast-vlan 1000
huawei(config-mvlan1000)#igmp program add name program1 ip 224.1.1.10 sourceip 10.10.10.10
```

14. Configure the right profile.
Configure the profile name to profile0, with the right of watching program 1.

```
huawei(config-mvlan1000)#btv
huawei(config-btv)#igmp profile add profile-name profile0
huawei(config-btv)#igmp profile profile-name profile0 program-name program1 watch
```

15. Configure the multicast users.
Configure users of service ports 5 and 6 as multicast users and bind right profile profile0 to the service ports.

```
huawei(config-btv)#igmp policy service-port 5 normal
huawei(config-btv)#igmp policy service-port 6 normal
huawei(config-btv)#igmp user add service-port 5 auth
huawei(config-btv)#igmp user add service-port 6 auth
huawei(config-btv)#igmp user bind-profile service-port 5 profile-name profile0
huawei(config-btv)#igmp user bind-profile service-port 6 profile-name profile0
```

16. Save the data.

```
huawei(config)#save
```

- Configure an optical network terminal (ONT) on the Web page.
  Layer 3 bridge mode is used for connecting an ONT to the upper-layer device and parameters of a WAN port must be configured.
1. Log in to the Web configuration window.
   (1) Configure the IP address of the PC network adapter to be in the same network segment as the IP address of the local maintenance Ethernet port of the ONT (default: 192.168.100.1).
   (2) Open the Web browser, and enter the IP address of the local maintenance Ethernet port of the ONT.
   (3) On the login window, enter the user name (default: telecomadmin) and password (default: admintelecom) of the administrator. After the password authentication is passed, the Web configuration window is displayed.
2. Configure the working mode of a LAN port.
   (1) In the navigation tree, choose LAN > LAN Port Work Mode. Select the check box of LAN3 and set LAN3 to work in the Layer 3 mode.
   (2) Click Apply to apply the configuration.
3. Configure parameters of a WAN port.
   (1) In the navigation tree, choose WAN > WAN Configuration.
   (2) In the right pane, click New. In the dialog box that is displayed, configure parameters of a WAN port as follows:
   - WAN Connection: Enable
   - Mode: Bridge
   - VLAN ID: 30 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
   - 802.1p: 4
   - MultiCast VLAN ID: 1000 (The multicast VLAN ID of the ONT must be the same as the multicast VLAN ID configured on the OLT.)
   - Bridge Type: IP_Bridged
   - Binding options: LAN3
   (3) Click Apply to apply the configuration.
4. Enable DHCP replay.
(1) In the navigation tree, choose **LAN > DHCP Server Configuration**.

(2) In the right pane, click the check box of **Enable DHCP L2Relay**.

**NOTE**

If **Bridge Type** of the WAN port is set to **PPPoE_Bridged**, DHCP relay does not need to be enabled. If **Bridge Type** is set to **IP_Bridged**, DHCP relay must be enabled.

<table>
<thead>
<tr>
<th>Primary Address Pool</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable primary DHCP server:</td>
</tr>
<tr>
<td>Enable DHCP L2Relay:</td>
</tr>
<tr>
<td>LAN Host IP Address:</td>
</tr>
<tr>
<td>Subnet Mask:</td>
</tr>
<tr>
<td>Static IP Address:</td>
</tr>
<tr>
<td>Default Gateway:</td>
</tr>
</tbody>
</table>

(3) Click **Apply** to apply the configuration.

5. Save the configuration.

In the navigation tree, choose **System Tools > Configuration File**. In the right pane, click **Save Configuration** to save the configuration.

![Configuration File](image)

- **Configure the ONT on the U2000.**
  
  Layer 3 bridge mode is used for connecting the ONT to the upper-layer device and parameters of a WAN port must be configured.

  The following uses batch configurations of creating a value-added service profile of the ONT as an example. To configure an ONT, on the GPON ONU tab page, select an ONT, right-click, and choose **Configure Value-Added Service** from the shortcut menu.

1. Log in to the NMS (iManager U2000 V100R003C00) and start the FTP service.
2. Configure the value-added service profile of the ONT.

   (1) From the main menu, choose **Configuration > Access Profile Management**. In the navigation tree of the tab page that is displayed, choose **PON Profile > ONT VAS Profile**.

   (2) On the **ONT VAS Profile** tab page, right-click, and choose **Add** from the shortcut menu.

   (3) In the dialog box that is displayed, set relevant parameters.

      - Profile Name: ONT-IPTV
      - Vendor ID: HWTC(2011)
      - Terminal Type: 247
      - Version: V1R002C06-Later
(4) Configure the working mode of a LAN port.
   a. In the navigation tree, choose LAN Device > LAN Interface 1 > LAN Interface.
   b. Select LAN Interface, right-click, and choose Add. Add LAN Ethernet Configuration 2 and LAN Ethernet Configuration 3.
   c. Select LAN Ethernet Configuration 3 and set LAN Port two three-port enable to enable. This indicates that LAN 3 works in Layer 3 mode.

   **NOTE**
   - If LAN Port two three-port enable is disable, the LAN port works in the Layer 2 mode.
   - If LAN Port two three-port enable is enable, the LAN port works in the Layer 3 mode.
   
   LAN Port two three-port enable is defaulted to disable.

   By default, the system has one LAN Ethernet Configuration 1 node. To add multiple nodes, select LAN Interface, right-click, and choose Add from the shortcut menu.
(5) Configure parameters of a WAN port.

a. In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection**. Select **WAN Connection**, right-click, and choose **Add IP Connection** from the shortcut menu.

b. Select **WAN IP Interface 1** and enter (or select) a proper value.
   - **WAN Interface Name**: ONT-IPTV
   - **WAN Enable**: enable
   - **Connection Type**: IP_Bridged
   - **VLAN ID**: 30 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
   - **Priority**: 4
   - **MultiCast VLAN ID**: 1000 (The multicast VLAN ID of the ONT must be the same as the multicast VLAN ID configured on the OLT.)
(6) Configure multicast parameters.

   a. In the navigation tree, choose Services > IGMP. Select IGMP and enter proper values.
      - WAN Port IGMP Switch: Enable
      - Proxy Switch: Disable
      - Snooping Switch: Enable

   **NOTE**
   The ONT multicast modes (IGMP proxy and IGMP snooping) conflict. Only one mode is supported at a time.

(7) Configure a routing policy.

   a. In the navigation tree, choose Layer 3 Forwarding > Policy Route. Select Policy Route, right-click, and choose Add from the shortcut menu.
b. Select **Policy Route 1** and enter proper values.
   - Physical Port Name: LAN3
   - WAN Interface Name: WAN1(ONT-IPTV)

![Policy Route 1 Configuration](image)

**NOTE**

To bind a LAN port to a WAN port, set **Physical Port Name** and **WAN Interface Name**. The preceding figure shows that WAN 1 is bound to LAN 3.

To bind a WAN port to multiple LAN ports, set **Physical Port Name** to **LAN1,...,LANx**. For example, to bind WAN 1 to LAN 1 and LAN 2, set **Physical Port Name** to **LAN1,LAN2**.

(8) Click **OK** to complete the configuration of the new profile.

3. Bind the value-added service profile.

(1) In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

(2) In the navigation tree, choose **GPON > GPON Management**.

(3) In the window on the right, choose **GPON ONU**.

(4) On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

(5) Select an ONT from the list, right-click, and choose **Bind VAS Profile** from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click **OK** to complete profile binding.

--- End

**Result**

The user can watch program1 on the TV.

**Configuration File**

```
vlan 1000 smart
port vlan 1000 0/19 0
```
3.4 Configuration on the Web Page

This topic describes how to configure Internet access service, VoIP service and Wi-Fi service on the Web page.

3.4.1 Preparations

Before configuring services on the Web page, plan data of the entire network in a unified manner and enable Layer 2 service channels between the OLT and ONT.
Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI)

To configure GPON ONT-side services, enable Layer 2 service channels between the OLT and the GPON ONT.

Prerequisite

You need to enter the OLT CLI to perform the following operations that are based on the OLT CLI.

Data Plan

Table 3-11 shows the data plan for enabling Layer 2 service channels between the OLT and the GPON ONT:

<table>
<thead>
<tr>
<th>Service Classification</th>
<th>Item</th>
<th>Data</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>Network data</td>
<td>FTTH</td>
<td>• OLT PON port: 0/1/1</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• ONT ID: 1-2</td>
<td></td>
</tr>
<tr>
<td>Service VLAN</td>
<td>HSI service</td>
<td>• SVLAN: 100</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• CVLAN: 10</td>
<td></td>
</tr>
<tr>
<td></td>
<td>VoIP service</td>
<td>• SVLAN: 200</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• CVLAN: 20</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Wi-Fi service</td>
<td>• SVLAN: 400</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• CVLAN: 40</td>
<td></td>
</tr>
<tr>
<td></td>
<td>U2560 management channel</td>
<td>• SVLAN: 500</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• CVLAN: 50</td>
<td></td>
</tr>
<tr>
<td>QoS (Priority)</td>
<td>HSI service</td>
<td>Priority: 1; queue scheduling: WRR</td>
<td>Generally, the QoS priorities is NMS service and VoIP service &gt; Internet access service in a descending order.</td>
</tr>
<tr>
<td></td>
<td>VoIP service</td>
<td>Priority: 6; queue scheduling: PQ</td>
<td>Generally, the priority is set on the ONT, and the OLT inherits the priority set on the ONT.</td>
</tr>
<tr>
<td></td>
<td>Wi-Fi service</td>
<td>Priority: 1; queue scheduling: WRR</td>
<td></td>
</tr>
<tr>
<td></td>
<td>U2560 management channel</td>
<td>Priority: 7; queue scheduling: PQ</td>
<td></td>
</tr>
<tr>
<td>Service Classification</td>
<td>Item</td>
<td>Data</td>
<td>Remarks</td>
</tr>
<tr>
<td>------------------------</td>
<td>-----------------------</td>
<td>-------------------------------------------</td>
<td>------------------------------------------------------------------------</td>
</tr>
<tr>
<td>QoS (DBA)</td>
<td>HSI service</td>
<td>● Profile type: Type4</td>
<td>● DBA is used to control the upstream bandwidth of the ONT. DBA profiles are bound to TCONTs. Different TCONTs are planned for different bandwidth assurance types.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Maximum bandwidth: 100 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● T-CONT ID: 1</td>
<td></td>
</tr>
<tr>
<td></td>
<td>VoIP service</td>
<td>● Profile type: Type3</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Assured bandwidth: 15 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Maximum bandwidth: 30 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● T-CONT ID: 2</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Wi-Fi service</td>
<td>● Profile type: Type4</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Maximum bandwidth: 200 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● T-CONT ID: 3</td>
<td></td>
</tr>
<tr>
<td></td>
<td>U2560 management channel</td>
<td>● Profile type: Type2</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Assured bandwidth: 15 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● T-CONT ID: 4</td>
<td></td>
</tr>
<tr>
<td>QoS (CAR)</td>
<td>HSI service</td>
<td>Upstream and downstream bandwidth: 4 Mbit/s</td>
<td>● Traffic control can be implemented on the BRAS, or on the OLT or ONT by using port rate limitation or using a traffic profile to limit the upstream and downstream traffic.</td>
</tr>
<tr>
<td></td>
<td>VoIP service</td>
<td>No rate limitation in the upstream and downstream directions</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Wi-Fi service</td>
<td>Upstream and downstream bandwidth: 6 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td>U2560 management channel</td>
<td>No rate limitation in the upstream and downstream directions</td>
<td></td>
</tr>
</tbody>
</table>

**Remarks**

- Generally, the service with a high priority adopts a fixed bandwidth or an assured bandwidth, and the service with a low priority adopts the maximum bandwidth or best effort.
Flow Chart

Table 3-11 shows the flow chart for enabling Layer 2 service channels between the OLT and the GPON ONT:

Figure 3-7 Flow chart

![Flow Chart Diagram]

Procedure

Step 1 Create SVLANs and add an upstream port to them.

The VLAN type is Smart and the VLAN IDs are 100, 200, 400 and 500, VLAN 100 is for HSI service; VLAN 200 is for VoIP service; VLAN 400 is for Wi-Fi service and VLAN 500 is for the U2560 management channel. The VLAN for the Internet access service is a stacking VLAN. Add the upstream port 0/19/0 to the VLAN.

```
huawei(config)#vlan 100,200,400,500 smart
huawei(config)#vlan attrib 100 stacking
huawei(config)#port vlan 100,200,400,500 0/19 0
```

Step 2 Enables ARP proxy.

For different users of the same SVLAN, because the service ports of the smart VLAN are isolated from each other, the voice media streams cannot interchange normally. Therefore, the ARP proxy function of the OLT needs to be enabled.
Step 3 Configure GPON ONT profiles.

GPON ONT profiles include the DBA profile, line profile, service profile, and alarm profile.

- **DBA profile**: A DBA profile describes the GPON traffic parameters. A T-CONT is bound to a DBA profile for dynamic bandwidth allocation, improving the upstream bandwidth usage rate.
- **Line profile**: A line profile describes the binding between the T-CONT and the DBA profile, the QoS mode of the traffic stream, and the mapping between the GEM port and the ONT-side service.
- **Service profile**: A service profile provides the service configuration channel for the ONT that is managed through OMCI.
- **Alarm profile**: An alarm profile contains a series of alarm thresholds to measure and monitor the performance of activated ONT lines. When a statistical value reaches the threshold, the host is notified and an alarm is reported to the log host and the NMS.

1. **Configure a DBA profile.**

   Run the `display dba-profile` command to query the existing DBA profiles in the system. If the existing DBA profiles in the system do not meet the requirement, run the `dba-profile add` command to create a DBA profile.
   - **HSI service**: Set the DBA profile ID to 10, type to type4, and maximum bandwidth to 100 Mbit/s.
   - **VoIP service**: Set the DBA profile ID to 20, type to Type3, assured bandwidth to 15 Mbit/s, and maximum bandwidth to 30 Mbit/s.
   - **Wi-Fi service**: Set the DBA profile ID to 30, type to type4, and maximum bandwidth to 200 Mbit/s.
   - **U2560 management channel**: Set the DBA profile ID to 40, type to Type2, assured bandwidth to 15 Mbit/s.

   ```
   huawei(config)#db-profile add profile-id 10 type=type4 max=102400
   huawei(config)#db-profile add profile-id 20 type=type3 assure=30720 max=102400
   huawei(config)#db-profile add profile-id 30 type=type4 max=204800
   huawei(config)#db-profile add profile-id 40 type=type2 assure=30720
   ```

2. **Configure an ONT line profile.**

   Create GPON ONT line profile 10.
   - **HSI service**: Bind the T-CONT which ID is 1 to DBA profile 10.
   - **VoIP service**: Bind the T-CONT which ID is 2 to DBA profile 20.
   - **Wi-Fi service**: Bind the T-CONT which ID is 3 to DBA profile 30.
   - **U2560 management channel**: Bind the T-CONT which ID is 4 to DBA profile 40.

   ```
   huawei(config)#ont-lineprofile gpon profile-id 10
   huawei(config-gpon-lineprofile-10)#tcont 1 dba-profile-id 10
   huawei(config-gpon-lineprofile-10)#tcont 2 dba-profile-id 20
   huawei(config-gpon-lineprofile-10)#tcont 3 dba-profile-id 30
   huawei(config-gpon-lineprofile-10)#tcont 4 dba-profile-id 40
   ```

   Add GEM ports which are used to carry service streams of the ETH type and bind the GEM ports to T-CONTs. Set the QoS mode to priority-queue (default).
   - **HSI service**: Add a GEM port which ID is 1 and bind the GEM port to T-CONT 1.
   - **VoIP service**: Add a GEM port which ID is 2 and bind the GEM port to T-CONT 2.
Wi-Fi service: Add a GEM port which ID is 3 and bind the GEM port to T-CONT 3.

U2560 management channel: Add a GEM port which ID is 4 and bind the GEM port to T-CONT 4.

**NOTE**

a. To change the QoS mode, run the `qos-mode` command to configure the QoS mode to gem-car or flow-car, and run the `gem add` command to configure the ID of the traffic profile bound to the GEM port.

b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car, traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

```
huawei(config-gpon-lineprofile-10)#gem add 1 eth tcont 1
huawei(config-gpon-lineprofile-10)#gem add 2 eth tcont 2
huawei(config-gpon-lineprofile-10)#gem add 3 eth tcont 3
huawei(config-gpon-lineprofile-10)#gem add 4 eth tcont 4
```

Configure the mapping between the GEM port and the ONT-side service to the VLAN mapping mode (default) and map the service port of CVLAN 20 to the GEM port.

- **HSI service:** Map user-side VLAN 10 to GEM port 1.
- **VoIP service:** Map user-side VLAN 20 to GEM port 2.
- **Wi-Fi service:** Map user-side VLAN 40 to GEM port 3.
- **U2560 management channel:** Map user-side VLAN 50 to GEM port 4.

```
huawei(config-gpon-lineprofile-10)#mapping-mode vlan
huawei(config-gpon-lineprofile-10)#gem mapping 1 1 vlan 10
huawei(config-gpon-lineprofile-10)#gem mapping 2 2 vlan 20
huawei(config-gpon-lineprofile-10)#gem mapping 3 3 vlan 40
huawei(config-gpon-lineprofile-10)#gem mapping 4 4 vlan 50
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```
huawei(config-gpon-lineprofile-10)#commit
huawei(config-gpon-lineprofile-10)#quit
```

3. Configure an ONT service profile.

The ID of the VLAN to which ETH port 1 belongs is 10.

The number of ports configured in the service profile must be the same as the actual number of ONT ports. The flowing table lists the port capabilities of HG8010/HG8240B/HG8245T/HG8247T. The HG8247 is used as an example.

<table>
<thead>
<tr>
<th>Product</th>
<th>Number of ETH Ports</th>
<th>Number of POTS Ports</th>
<th>Number of CATV Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>HG8010</td>
<td>1</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>HG8240/HG8240B</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8242</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>HG8245/HG8245T</td>
<td>4</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>HG8247/HG8247T</td>
<td>4</td>
<td>2</td>
<td>1</td>
</tr>
</tbody>
</table>

**NOTE**

The `port vlan` command is use for specifying a port VLAN and managing the attribute of the UNI port on the ONT remotely. This command is applicable for only the L2 service (L2 Internet access service) when the ONT functions as a bridge device. When the ONT functions as a gateway device, the configuration of the port VLAN is implemented on the ONT Web page, NMS, or U2560 server.
huawei(config)#ont-srvprofile gpon profile-id 10
huawei(config-gpon-srvprofile-10)#ont-port eth 4 pots 2 catv 1
huawei(config-gpon-srvprofile-10)#port vlan eth 1 10

After the configurations are complete, run the **commit** command to make the configured parameters take effect.

huawei(config-gpon-srvprofile-10)#commit
huawei(config-gpon-srvprofile-10)#quit

4. **(Optional) Configure an alarm profile.**
   - The ID of the default GPON alarm profile is 1. The thresholds of all the alarm parameters in the default alarm profile are 0, which indicates that no alarm is reported.
   - In this example, the default alarm profile is used, and therefore the configuration of the alarm profile is not required.
   - Run the **gpon alarm-profile add** command to configure an alarm profile, which is used for monitoring the performance of an activated ONT line.

**Step 4** Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2. The SNs are 6877687714852900 and 6877687714852901, the management mode is OMCI, and ONT line profile 10 and service profile 10 are bound to the two ONTs.

1. **Add an ONT offline.**
   - If the password or SN of an ONT is obtained, you can run the **ont add** command to add the ONT offline.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#ont add 1 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10
huawei(config-if-gpon-0/1)#ont add 1 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10
```

2. **Automatically find an ONT.**
   - If the password or SN of an ONT is unknown, run the **port portid ont-auto-find** command in the GPON mode to enable the ONT auto-find function of the GPON port. Then, run the **ont confirm** command to confirm the ONT.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#port 1 ont-auto-find enable
huawei(config-if-gpon-0/1)#display ont autofind 1
```

/After this command is executed, the information about all ONTs connected to the GPON port through the optical splitter is displayed.

```
-----------------------------------------------
Number   : 1
F/S/P    : 0/1/1
Ont SN   : 6877687714852900
Password : 
VenderID : HWTC
Ont Version : 12000010
Ont SoftwareVersion : V1R003C00
Ont EquipmentID : 247
Ont autofind time : 2011-02-10 14:59:10
-----------------------------------------------
Number   : 2
F/S/P    : 0/1/1
Ont SN   : 6877687714852901
Password : 
VenderID : HWTC
Ont Version : 12000010
```
Ont SoftwareVersion : V1R003C00
Ont EquipmentID     : 247
Ont autofind time   : 2011-02-10 14:59:12

------------------------------------------------------------------------

huawei(config-if-gpon-0/1)#ont confirm 1 ontid 1 sn-auth 6877687714852900 omci
ont-lineprofile-id 10 ont-srvprofile-id 10
huawei(config-if-gpon-0/1)#ont confirm 1 ontid 2 sn-auth 6877687714852901 omci
ont-lineprofile-id 10 ont-srvprofile-id 10

NOTE
If multiple ONTs of the same type are connected to a port and the same line profile or service profile is
bound to the ONTs, you can add ONTs in batches by confirming the auto discovered ONTs in batches to
simplify the operation and increase the configuration efficiency. For example, the preceding command
can be modified as follows:

huawei(config-if-gpon-0/1)#ont confirm 1 all sn-auth omci ont-lineprofile-id
10 ont-srvprofile-id 10

3. (Optional) Bind an alarm profile to the ONT.
   In this example, bind the default alarm profile, namely alarm profile 1 to the ONT.

huawei(config-if-gpon-0/1)#ont alarm-profile 1 1 profile-id 1
huawei(config-if-gpon-0/1)#ont alarm-profile 1 2 profile-id 1

Step 5  Confirm that the ONT goes online normally.

After an ONT is added, run the display ont info command to query the current status of the
ONT. Ensure that Control flag of the ONT is active, Run State is online, Config state is
normal, and Match state is match.

huawei(config-if-gpon-0/1)#display ont info 1 1

------------------------------------------------------------------------
F/S/P                : 0/1/1
ONT-ID               : 1
Control flag         : active //Indicates that the ONT is
activated.
Run state            : online //Indicates that the ONT goes online
normally.
Config state         : normal //Indicates that the configuration status of the
ONT is normal.
Match state          : match //Indicates that the capability profile bound to
the ONT is consistent with the actual
capability of the ONT.
...//The rest of the response information is omitted.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match, check the
ONT state by referring to the above-mentioned descriptions.

- If Control flag is deactivate, run the ont activate command in the GPON port mode to activate
  the ONT.
- If the ONT fails to be in the up state, that is, Run state is offline, the physical line may be
  broken or the optical transceiver may be damaged. You need to check both the material and
  the line.
- If the ONT state fails, that is, Config state is failed, the ONT capability set outmatches the
  actual ONT capabilities (For details about the ONT actual capabilities, see Reference of
  GPON ONT Capability Sets). In this case, run the display ont failed-configuration
  command in the diagnosis mode to check the failed configuration item and the failure cause.
  Then, rectify the fault according to actual conditions.

NOTE
If an ONT supports only four queues, the values of 4–7 of the priority-queue parameter in the gem add
command are invalid. After configuration recovers, Config state will be failed.
If the ONT does not match, that is, **Match state is mismatch**, the port types and number of ports undermatch the actual port types and number of ports supported by the ONT. In this case, run the **display ont capability** command to query the actual capability of the ONT, and then select one of the following modes to modify the ONT configuration:

- Create a proper ONT profile according to the actual capability of the ONT, and then run the **ont modify** command to modify the configuration data of the ONT.
- Modify the ONT profile according to the actual capability of the ONT and save the modification. Then, the ONT automatically recovers the configuration successfully.

### Step 6
Specify the native VLAN for the ONT port.

ETH port 1 on the ONT is connected to the PC and the native VLAN is VLAN 10.

**NOTE**
The **ont port native-vlan** command is used for configuring the native VLAN of an ETH port. When a packet is transmitted to the ONT, a VLAN tag is added to the packet; when a packet is transmitted out of the ONT, the VLAN tag is removed from the packet. This command is applicable for only the L2 service (L2 Internet access service) when the ONT functions as a bridge device. When the ONT functions as a gateway device, the configuration of the port VLAN is implemented on the ONT Web page, NMS, or U2560 server.

```bash
huawei(config-if-gpon-0/1)#ont port native-vlan 1 1 eth 1 vlan 10
huawei(config-if-gpon-0/1)#ont port native-vlan 1 2 eth 1 vlan 10
```

### Step 7
Configure traffic profiles.

You can run the **display traffic table ip** command to query the traffic profiles existing in the system. If the traffic profiles existing in the system do not meet the requirements, you need to run the **traffic table ip** command to add a traffic profile.

- **HSI service:** The profile ID is 8, the CIR is 4 Mbit/s, the priority is 1, and packets are scheduled according to the priority carried.
- **VoIP service:** The profile ID is 9, no rate limitation in the upstream and downstream directions, the priority is 6, and packets are scheduled according to the priority carried.
- **Wi-Fi service:** The profile ID is 10, the CIR is 6 Mbit/s, the priority is 1, and packets are scheduled according to the priority carried.
- **U2560 management channel:** The profile ID is 11, no rate limitation in the upstream and downstream directions, the priority is 7, and packets are scheduled according to the priority carried.

```bash
huawei(config)#quit
huawei(config)#traffic table ip index 8 cir 4096 priority 1 priority-policy tag-In-Package
huawei(config)#traffic table ip index 9 cir off priority 6 priority-policy tag-In-Package
huawei(config)#traffic table ip index 10 cir 6144 priority 1 priority-policy tag-In-Package
huawei(config)#traffic table ip index 11 cir off priority 7 priority-policy tag-In-Package
```

### Step 8
Create service ports.

- **HSI service:** Set the service port indexes to 1 and 2, SVLAN ID to 100, GEM port ID to 1, and CVLAN ID to 10. Use traffic profile 8.
- **VoIP service:** Set the service port indexes to 3 and 4, SVLAN ID to 200, GEM port ID to 2, and CVLAN ID to 20. Use traffic profile 9.
- **Wi-Fi service:** Set the service port indexes to 5 and 6, SVLAN ID to 400, GEM port ID to 3, and CVLAN ID to 40. Use traffic profile 10.
- **U2560 management channel:** Set the service port indexes to 7 and 8, SVLAN ID to 500, GEM port ID to 4, and CVLAN ID to 50. Use traffic profile 11.
Step 9  Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

**NOTE**
Queue scheduling is a global configuration. You need to configure the queue scheduling only once on the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need to configure queue scheduling repeatedly when configuring other services.

```
huawei(config)#queue-scheduler wrr 10 10 20 20 40 0 0 0
```

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map queues 0-7 respectively.

```
huawei(config)#cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7
```

For the service board that supports only four queues, the mapping between 802.1p priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and 3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

Step 10  Save the data.

```
huawei(config)#save
```

----End

**Configuration File**

```
vlan 100,200,400,500 smart
vlan attrib 100 stacking
port vlan 100,200,400,500 0/19 0
arp proxy enable
interface vlanif 200
arp proxy enable
quit
dba-profile add profile-id 10 type4 max 102400
dba-profile add profile-id 20 type3 assure 30720 max 102400
dba-profile add profile-id 30 type4 max 204800
dba-profile add profile-id 40 type2 assure 30720
ont-lineprofile gpon profile-id 10
tcont 1 dba-profile-id 10
tcont 2 dba-profile-id 20
tcont 3 dba-profile-id 30
tcont 4 dba-profile-id 40
gem add 1 eth tcont 1
gem add 2 eth tcont 2
gem add 3 eth tcont 3
gem add 4 eth tcont 4
mapping-mode vlan
```
3.4.2 Data Plan

This topic plans the data in a unified manner for various example networks of connecting ONTs in the FTTH GPON access mode. Subsequent examples are configured based on the following data plan.

Table 3-12 shows the unified data plan for the HSI service, VoIP service and Wi-Fi service in an FTTH network.
### Table 3-12 Data plan for connecting ONTs in the FTTH GPON access mode

<table>
<thead>
<tr>
<th>Configuration Item</th>
<th>Data Item</th>
<th>Detailed Data</th>
<th>Remarks</th>
</tr>
</thead>
</table>
| **WAN port data**  | HSI service (Layer 3 routing) | ● Service type: Internet  
● Connection mode: routing  
● VLAN ID: 10  
● IP address obtainment mode: PPPoE (user name: iadtest@pppoe, password: iadtest)  
● 802.1p: 1  
● NAT function: enable  
● Bound port: LAN1 (LAN1 is a Layer 3 LAN) | ● For configuring HSI service or Wi-Fi service, Internet or a combination containing Internet must be selected as the service type. For configuring VoIP service, VoIP or a combination containing VoIP must be selected as the service type.  
● The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.  
● PPPoE must use the same user name and password as the upper-layer BRAS.  
● The HSI service involves the Layer 2, Layer 3 bridge and Layer 3 routing modes. In the Layer 2 mode, all configurations are required only on the OLT. The application mode of the Layer 3 bridge mode is similar to the Layer 2 mode. It is recommended that you use the Layer 2 mode.  
● The Wi-Fi service does not support the Layer 2 mode. |
| **VoIP service**   |           | ● Service type: VoIP  
● Connection mode: routing  
● VLAN ID: 20  
● IP address obtaining mode: DHCP  
● 802.1p: 6 | |
| **Wi-Fi service**  |           | ● Service type: Internet (not configurable)  
● Connection mode: bridge  
● VLAN ID: 40  
● 802.1p: 1  
● Bound port: SSID1 | |
| **Wi-Fi service**  |           | ● Service type: Internet  
● Connection mode: routing  
● VLAN ID: 40  
● IP address Obtainment mode: PPPoE (user name: iadtest@pppoe, password: iadtest)  
● 802.1p: 1  
● NAT function: enable  
● Bound port: SSID1 | |
### Configuration Item | Data Item | Detailed Data | Remarks
--- | --- | --- | ---
VoIP service data | SIP parameters | - IP address of the primary server: 200.200.200.200  - Port ID of the primary server: 5060  - Home domain name: softx3000.huawei.com  - Digitmap: x.S|x.# (Default)  - User 1:  - Phone number: 88001234  - Authentication user name: 88001234@softx3000.huawei.com  - Password: iadtest1  - User 2:  - Phone number: 88001235  - Authentication user name: 88001235@softx3000.huawei.com  - Password: iadtest2 | The software version that supports SIP is V200R005C00.
H.248 parameters | | - Primary MGC address: 200.200.200.200  - Primary MGC port: 2944  - MID format: domain name  - MG domain name: 6877687714852901  - TID: A0 and A1 | The software version that supports H.248 is V200R005C01.
Wi-Fi service | SSID1 | ChinaNet-huawei | -
 | Security mode | WPA Pre-Shared Key | -
 | WPA encryption mode | TKIP&AES  - Key: chinahuawei | -

### 3.4.3 Locally Logging in to the Web Interface

This topic describes the data plan and procedure for logging in to the Web configuration interface.
Before setting up the configuration environment, ensure that data information listed in Table 3-13 is available.

### Table 3-13 Data plan

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>User name and password</td>
<td>Default settings:</td>
</tr>
<tr>
<td></td>
<td>Administrator:</td>
</tr>
<tr>
<td></td>
<td>‒ User name: telecomadmin</td>
</tr>
<tr>
<td></td>
<td>‒ Password: admintelecom</td>
</tr>
<tr>
<td></td>
<td>Common user:</td>
</tr>
<tr>
<td></td>
<td>‒ User name: root</td>
</tr>
<tr>
<td></td>
<td>‒ Password: admin</td>
</tr>
<tr>
<td>LAN IP address and subnet mask</td>
<td>Default settings:</td>
</tr>
<tr>
<td></td>
<td>‒ IP address: 192.168.100.1</td>
</tr>
<tr>
<td></td>
<td>‒ Subnet mask: 255.255.0</td>
</tr>
<tr>
<td>IP address and subnet mask of the PC</td>
<td>Configure the IP address of the PC to be in the same subnet as the LAN IP address of the HG8010/HG8240B/HG8245T/HG8247T. For example:</td>
</tr>
<tr>
<td></td>
<td>‒ IP address: 192.168.100.100</td>
</tr>
<tr>
<td></td>
<td>‒ Subnet mask: 255.255.255.0</td>
</tr>
</tbody>
</table>

### Procedure

**Step 1** Use a network cable to connect the LAN port of the HG8010/HG8240B/HG8245T/HG8247T to a PC.

**Step 2** Ensure that the Internet Explorer (IE) of the PC does not use the proxy server. The following section considers IE 6.0 as an example to describe how to check whether the IE uses the proxy server.

1. Start the IE, and choose **Tools** → **Internet Options** from the main menu of the IE window. Then, the **Internet Options** interface is displayed.
2. In the **Internet Options** interface, click the **Connections** tab, and then click **LAN settings**.
3. In the **Proxy server** area, ensure that the **Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections)** check box is not selected (that is, without the "√" sign). If the check box is selected, deselect it, and then click **OK**.

**Step 3** Set the IP address and subnet mask of the PC. For details, see Table 3-13.

**Step 4** Log in to the Web configuration interface.
1. Enter **http://192.168.100.1** in the address bar of IE (192.168.100.1 is the default IP address of the HG8010/HG8240B/HG8245T/HG8247T), and then press Enter to display the login interface, as shown in **Figure 3-8**.

**Figure 3-8 Login interface**

2. In the login interface, enter the use name and password, and select your preferred language. For details about default settings of the user name and password, see **Table 3-13**. After the password authentication is passed, the Web configuration interface is displayed.

---End

### 3.4.4 Configuring the Internet Access Service on the Web Page

This topic provides an example of how to configure the Internet access service on the Web page.

**Prerequisite**

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see **Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI)**.
- You have established the environment for logging in to the Web page for service configuration and have successfully logged in to the Web page. For details, see **3.4.3 Locally Logging in to the Web Interface**.
- The user-side PC must be connected with the LAN port of an ONT by using network cables.

**Context**

The Internet access service includes the Layer 2 Internet access service and Layer 3 Internal access service.

- **Layer 2 Internet access service**: The PPPoE dialup is performed on the PC. The IP address is allocated by the upper-layer BRAS. The ONT is connected to the OLT and then to the upper-layer network in the Layer 2 mode to provide the high-speed Internet access service.

- **Layer 3 Internet access service**: The PPPoE auto dialup is performed on the ONT. The IP address is allocated by the DHCP IP address pool on the ONT. The ONT is connected to the OLT and then to the upper-layer network in the Layer 3 mode to provide the high-speed Internet access service.

You do not need to configure the Layer 2 Internet access service on the ONT, but you need to only enable the Layer 2 service channels between the OLT and ONT. This topic describes only how to configure the Layer 3 Internet access service.
Procedure

**Step 1** Configure the working mode of a LAN port.

1. In the navigation tree, choose **LAN > LAN Port Work Mode**. Select the check box of LAN 1 and set LAN1 to work in the Layer 3 mode.

   ![LAN Port Work Mode](image)

2. Click **Apply** to apply the configuration.

**Step 2** Configure parameters of a WAN port.

1. In the navigation tree, choose **WAN > WAN Configuration**.

2. In the right pane, click **New**. In the dialog box that is displayed, configure parameters of a WAN port as follows:
   - WAN Connection: Enable
   - Service List: INTERNET (For configuring the Internet access service, **INTERNET** or a combination containing **INTERNET** needs to be selected.)
   - Mode: Route
   - VLAN ID: 10 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
   - 802.1p: 1
   - IP Acquisition Mode: PPPoE
   - NAT: Enable (NAT must be enabled to configure the Internet access service.)
   - User Name: iadtest@pppoe, Password: iadtest (The user name and password must be the same as the user name and password configured on the BRAS.)
   - Binding options: LAN1
3. Click **Apply** to apply the configuration.

**Step 3**  
Save the configuration. 
Choose **System Tools > Configuration File** from the navigation tree. In the right pane, click **Save Configuration**.

**Step 4**  
Check the ONT connection status. 
In the navigation tree, choose **Status > WAN Information**. In the right pane, **Status** is **Connected** and the obtained IP address is displayed at **IP**.
Layer 2 Internet access service: The PPPoE dialup is performed on the PC. After the dialup is successfully performed, the user can access the Internet.

Layer 3 Internet access service: The PC is configured to obtain the IP addresses automatically. After the PPPoE dialup is successfully performed on the ONT, the PC can automatically obtain the IP addresses allocated by the ONT, and the user can access the Internet.

3.4.5 Configuring the SIP-based Voice Service on the Web Page

This topic provides an example of how to configure the SIP-based voice service on the Web page.

Prerequisite

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).
- You have established the environment for logging in to the Web page for service configuration and have successfully logged in to the Web page. For details, see 3.4.3 Locally Logging in to the Web Interface.
- Two telephone sets must be available and each must be connected to ports TEL1 and TEL2 respectively on the ONT.

Context

**NOTE**
Some voice parameters cannot be configured on the Web page but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see 3.6.1 Operation Guide on the XML Configuration File (on the Web Page).

Procedure

**Step 1** Configure parameters of the voice WAN port.

1. In the navigation tree, choose **WAN > WAN Configuration**.
2. In the right pane, click **New**. In the dialog box that is displayed, configure parameters of the WAN port as follows:
   - **WAN Connection**: Enable
   - **Service List**: VoIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)
   - **Mode**: Route
- VLAN ID: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
- 802.1p: 6
- IP Acquisition Mode: DHCP

<table>
<thead>
<tr>
<th>Connection Name</th>
<th>VLAN Priority</th>
<th>IP Acquisition Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>1_INTERNET_R_VID_10</td>
<td>101</td>
<td>PPPOE</td>
</tr>
</tbody>
</table>

3. Click **Apply** to apply the configuration.

**Step 2** Configure parameters of the SIP-based voice interface.

1. In the navigation tree, choose **Voice > VoIP Interface Configuration**.
2. In the right pane, configure parameters of the SIP-based voice interface as follows (other parameters use the default settings):
   - Set **Proxy Server Address** below **Primary Server** to **200.200.200.200**.
   - Home Domain: softx3000.huawei.com
   - Signaling Port: 1_VOIP_R_VID_20
   - Region: CN – China

**NOTE**

- The parameters of the SIP-based voice interface must be consistent with the corresponding configuration on the softswitch.
- If dual-homing is configured, **Proxy Server Address** below **Secondary Server** must be configured.
- If **Signaling Port** is empty, the parameter value is the same as **Media Port**. If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create different WAN ports on the ONT, and bind the created WAN ports to **Media Port** and **Signaling Port**.
3. Click **Apply** to apply the configuration.

**Step 3** Configure parameters of the SIP-based voice users.

1. In the navigation tree, choose **Voice > VoIP User Configuration**.
2. In the right pane, configure parameters of voice user 1 as follows:
   - Register User Name: 80001234
   - Auth User Name: 80001234@softx3000.huawei.com
   - Password: iadtest1
   - Associated POTS: 1 (binding port TEL1 on the ONT)
   - Select **Enable** to enable the voice user configuration.
3. Click **Apply** to apply the configuration.
4. In the right pane, click **New** to add voice user 2, and configure parameters of voice user 2 as follows:
   - Register User Name: 80001235
   - Auth User Name: 80001235@softx3000.huawei.com
   - Password: iadtest2
   - Associated POTS: 2 (binding port TEL2 on the ONT)
   - Select **Enable** to enable the voice user configuration.
5. Click **Apply** to apply the configuration.

**NOTE**
- The parameters of the SIP-based voice user must be consistent with the corresponding configuration on the softswitch.
- If **Associated POTS** is 1, port TEL1 on the ONT is bound. If **Associated POTS** is 2, port TEL2 on the ONT is bound.
Step 4  Save the configuration.

Choose **System Tools > Configuration File** from the navigation tree. In the right pane, click **Save Configuration**.

**System Tools > Configuration File**

You can click "Save Configuration" to save the current configuration to the flash memory.

*Save Configuration*

You can click "Download Configuration File" to back up the current configuration.

*Download Configuration File*

If you enter the path of the configuration file and then click "Upload Configuration File", your home gateway will be updated with the saved configuration file.

*Configuration File: Browse  Upload Configuration File*

Step 5  Restart the voice process.

In the navigation tree, choose **Status > VoIP Information**. In the right pane, click **Restart VoIP**.

**Status > VoIP Information**

On this page, you can query the voice user list and status.

<table>
<thead>
<tr>
<th>Sequence</th>
<th>Register User Name(Telephone Number)</th>
<th>User Status</th>
<th>Call Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>60001234</td>
<td>Registering</td>
<td>Idle</td>
</tr>
<tr>
<td>2</td>
<td>60001235</td>
<td>Registering</td>
<td>Idle</td>
</tr>
</tbody>
</table>

To restart the VoIP service, click "Restart VoIP".

*Restart VoIP*

Step 6  Check the ONT connection status.

In the navigation tree, choose **Status > WAN Information**. In the right pane, **Status** is **Connected** and the obtained IP address is displayed at **IP**.
Step 7  Check the registration status of the voice user.

In the navigation tree, choose Status > VoIP Information. In the right pane, User Status is Up.

---End

Result

- User 1 with telephone number 88001234 can call user 2 with telephone number 88001235, and the communication between them is normal. The communication is also normal for user 2’s calling user 1.
- Check whether the voice communication between users using different ONTs is normal.

3.4.6 Configuring the H.248-based Voice Service on the Web Page

This topic provides an example of how to configure the H.248-based voice service on the Web page.

Prerequisite

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).
- You have established the environment for logging in to the Web page for service configuration and have successfully logged in to the Web page. For details, see 3.4.3 Locally Logging in to the Web Interface.
- Two telephone sets must be available and each must be connected to ports TEL1 and TEL2 respectively on the ONT.

Context

**NOTE**
Some voice parameters cannot be configured on the Web page but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see 3.6.1 Operation Guide on the XML Configuration File (on the Web Page).
Procedure

Step 1  Configure parameters of the voice WAN port.

1. In the navigation tree, choose WAN > WAN Configuration.
2. In the right pane, click New. In the dialog box that is displayed, configure parameters of the WAN port as follows:
   - WAN Connection: Enable
   - Service List: VoIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)
   - Mode: Route
   - VLAN ID: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
   - 802.1p: 6
   - IP Acquisition Mode: DHCP

3. Click Apply to apply the configuration.

Step 2  Configure the parameters of the H.248-based voice interface.

1. In the navigation tree, choose Voice > VoIP Interface Configuration.
2. In the right pane, configure the parameters of the H.248-based voice interface as follows (other parameters use the default settings):
   - Set MGC Address below Primary Server to 200.200.200.200.
   - MID Format: DomainName
   - MG Domain: 6877687714852901
   - Signaling Port: 1_VOIP_R_VID_20
   - Region: CN – China
NOTE

- The parameters of the H.248-based voice interface must be consistent with the corresponding configuration on the media gateway controller (MGC).
- If dual-homing is configured, **MGC Address** below **Secondary Server** must be configured.
- **MID Format** can be set to **Domain Name**, **IP**, or **Device**. If **MID Format** is set to **Domain Name** or **Device**, the setting must be consistent with the corresponding configuration on the MGC.
- **Domain Name** is ONT’s domain name registered on the MGC. It is globally unique. **Domain Name** in this example is ONT’s SN.
- If **Media Port** is empty, the parameter value is the same as **Signaling Port**. The media streams are not isolated from signaling streams. If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create different WAN ports on the ONT, and bind the created WAN ports to **Media Port** and **Signaling Port**.
- **Profile Index** can be set to **Default**, **BT**, **FT**, **KPN**, **PCCW**, **ZTE**, or **BELL**. Choose the value based on the MGC type. **Profile Index** is set to **Default** (indicating interconnection with Huawei MGC) in this example. If the settings do not meet requirements, configure **UserDefine**. For details about how to configure this parameter, contact Huawei technical support.

### Voice > VoIP Basic Configuration

**Interface Basic Parameters**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Primary MGC Address:</td>
<td>205.205.205.200</td>
</tr>
<tr>
<td>Primary MGC Port:</td>
<td>2944</td>
</tr>
<tr>
<td>Standby MGC Address:</td>
<td>2944</td>
</tr>
<tr>
<td>Standby MGC Port:</td>
<td>2944</td>
</tr>
<tr>
<td>MG Domain:</td>
<td>g:887682714852901</td>
</tr>
<tr>
<td>Local Port:</td>
<td>2944</td>
</tr>
<tr>
<td>Device Name:</td>
<td></td>
</tr>
<tr>
<td>MID Format:</td>
<td>DomainName</td>
</tr>
<tr>
<td>Digitmap Match Mode:</td>
<td>Min</td>
</tr>
<tr>
<td>RTP TID Profile:</td>
<td>A1SV</td>
</tr>
<tr>
<td>Start Number of RTP TID:</td>
<td>0</td>
</tr>
<tr>
<td>Width of RTP TID Number:</td>
<td>0</td>
</tr>
<tr>
<td>Signaling Port:</td>
<td>1_VOIP_R_VOIP_MO_28</td>
</tr>
<tr>
<td>Media Port:</td>
<td>1_VOIP_R_VOIP_MO_28</td>
</tr>
<tr>
<td>Region:</td>
<td>CN - China</td>
</tr>
</tbody>
</table>

3. Click **Apply** to apply the configuration.

**Step 3** Configure parameters of the H.248-based voice users.

1. In the navigation tree, choose **Voice > VoIP User Configuration**.
2. In the right pane, configure the parameters of voice user 1 as follows:
   - **Line Name**: A0
   - **Associated POTS**: 1 (binding port TEL1 on the ONT)
   - Select **Enable Line Name** to enable the voice user configuration.
3. Click **Apply** to apply the configuration.
4. In the right pane, click **New** to add voice user 2, and configure the parameters of voice user 2 as follows:
   - Line Name: A1
   - Associated POTS: 2 (binding port TEL2 on the ONT)
   - Select **Enable Line Name** to enable the voice user configuration.

5. Click **Apply** to apply the configuration.

**NOTE**
   - The terminal IDs **A0** and **A1** must be consistent with the corresponding configuration on the MGC.
   - If **Associated POTS** is 1, port TEL1 on the ONT is bound. If **Associated POTS** is 2, port TEL2 on the ONT is bound.

### Step 4  Save the configuration.

Choose **System Tools > Configuration File** from the navigation tree. In the right pane, click **Save Configuration**.

### Step 5  Restart the voice process.

In the navigation tree, choose **Status > VoIP Information**. In the right pane, click **Restart VoIP**.
Step 6 Check the ONT connection status.

In the navigation tree, choose **Status > WAN Information**. In the right pane, **Status** is **Connected** and the obtained IP address is displayed at **IP**.

### Status > WAN Information

<table>
<thead>
<tr>
<th>Line Name</th>
<th>Telephone Number</th>
<th>User Status</th>
<th>Call Status</th>
<th>Interface Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>A0</td>
<td></td>
<td>Registering</td>
<td>Idle</td>
<td>Rebooting</td>
</tr>
<tr>
<td>A1</td>
<td></td>
<td>Registering</td>
<td>Idle</td>
<td></td>
</tr>
</tbody>
</table>

To restart the VoIP service, click "Restart VoIP".

Step 7 Check the registration status of the voice user.

In the navigation tree, choose **Status > VoIP Information**. In the right pane, **User Status** is **Up**.

### Status > VoIP Information

<table>
<thead>
<tr>
<th>Sequence</th>
<th>Line Name</th>
<th>Telephone Number</th>
<th>User Status</th>
<th>Call Status</th>
<th>Interface Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>A0</td>
<td></td>
<td>Up</td>
<td>Idle</td>
<td>In-service</td>
</tr>
<tr>
<td>2</td>
<td>A1</td>
<td></td>
<td>Up</td>
<td>Idle</td>
<td></td>
</tr>
</tbody>
</table>

To restart the VoIP service, click "Restart VoIP".

---End

**Result**

- User 1 with telephone number **88001234** can call user 2 with telephone number **88001235**, and the communication between them is normal. The communication is also normal for user 2's calling user 1.

**NOTE**

The termination IDs of line 1 and line 2 configured on the MGC correspond to telephone numbers **88001234** and **88001235** respectively.

- Check whether the voice communication between users using different ONTs is normal.

### 3.4.7 Configuring the Wi-Fi Access Service on the Web Page

This topic provides an example of how to configure the Wi-Fi access service on the Web page.
Prerequisite

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).
- You have established the environment for logging in to the Web page for service configuration and have successfully logged in to the Web page. For details, see 3.4.3 Locally Logging in to the Web Interface.
- A portable computer with the Wi-Fi function must be available.

Context

The Wi-Fi wireless access service includes the Layer 3 bridge Wi-Fi service and the Layer 3 route Wi-Fi service.

- Layer 3 Wi-Fi service: Search for the SSID is performed on the PC. After the user passes the verification, the PPPoE auto dialup is performed on the PC. The IP address is allocated by the upper-layer BRAS. The ONT is connected to the OLT and then to the upper-layer network in the Layer 3 mode to provide the high-speed Internet access service.
- Layer 3 route Wi-Fi service: Search for the SSID is performed on the PC. After the user passes the verification, the PPPoE auto dialup is performed on the PC. The ONT is connected to the OLT and then to the upper-layer network in the Layer 3 mode to provide the high-speed Internet access service.

Procedure

- Layer 3 bridge Wi-Fi service
  1. Configure the Wi-Fi parameters.
     1. In the navigation tree, choose Wi-Fi > Wi-Fi Basic Configuration.
     2. Select Enable Wireless to enable the Wi-Fi function. Then, set the parameters as follows:
        - SSID: ChinaNet-huawei
        - Authentication Mode: WPA Pre-Shared Key
        - Encryption Mode: TKIP&AES
        - WPA PreSharedKey: chinahuawei
2. Configure the parameters of the Layer 3 bridge WAN port.

(1) In the navigation tree, choose **WAN > WAN Configuration**.

(2) In the right pane, click **New**. In the dialog box that is displayed, configure parameters of the WAN port as follows:

- **WAN Connection**: Enable
- **Mode**: Bridge
- **VLAN ID**: 40 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
- **802.1p**: 1
- **Bridge Type**: PPPoE_Bridged
- **Binding options**: SSID1

(3) Click **Apply** to apply the configuration.
NOTE
When you use Wi-Fi access service in the PPPoE mode, if DHCP is used, you need to set Bridge Type to IP_Bridged and enable the DHCP relay function. For procedure details, see 4.3.3 DHCP Server Configuration.

3. Click Apply to apply the configuration.

3. Save the configuration.

Choose System Tools > Configuration File from the navigation tree. In the right pane, click Save Configuration.

4. Check the ONT connection status.

In the navigation tree, choose Status > WAN Information. In the right pane, User Status is Connected.
Layer 3 route Wi-Fi service

1. Configure the Wi-Fi parameters.

   (1) In the navigation tree, choose **Wi-Fi > Wi-Fi Basic Configuration**.

   (2) Select **Enable Wireless** to enable the Wi-Fi function. Then, set the parameters as follows:
   - **SSID**: ChinaNet-huawei
   - **Authentication Mode**: WPA Pre-Shared Key
   - **Encryption Mode**: TKIP&AES
   - **WPA PreSharedKey**: chinahuawei
(3) Click **Apply** to apply the configuration.

2. Configure the parameters of the Layer 3 route WAN port.

   (1) In the navigation tree, choose **WAN > WAN Configuration**.

   (2) In the right pane, click **New**. In the dialog box that is displayed, configure the parameters of the Layer 3 route WAN port as follows:

   - **WAN Connection**: Enable
   - **Service List**: INTERNET (For configuring the Internet access service, INTERNET or a combination containing INTERNET needs to be selected.)
   - **Mode**: Route
   - **VLAN ID**: 40 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
   - **802.1p**: 1
   - **IP Acquisition Mode**: PPPoE
   - **NAT**: Enable
   - **User Name**: iadtest@pppoe, **Password**: iadtest (The user name and password must be the same as the user name and password configured on the BRAS.)
   - **Binding options**: SSID1
(3) Click **Apply** to apply the configuration.

3. Save the configuration.

Choose **System Tools > Configuration File** from the navigation tree. In the right pane, click **Save Configuration**.

4. Check the ONT connection status.

In the navigation tree, choose **Status > WAN Information**. In the right pane, **Status is Connected** and the obtained IP address is displayed at **IP**.

---End

**Result**

- Layer 3 bridge Wi-Fi service: SSID radio signals can be searched on the PC. After the user enter the authentication key and pass the authentication, the user can access the Internet.
- Layer 3 route Wi-Fi service: SSID radio signals can be searched on the PC. After the user enter the authentication key and pass the authentication, the PC can obtain the IP address allocated by the DHCP IP address pool on the ONT. After the PPPoE dialup is successfully performed on the ONT, the user can access the Internet.

**NOTE**

The security mode and encryption configured on a Wi-Fi terminal must be the same as those of an ONT. If you cannot find the following encryption modes: TKIP&AES, and AES. The reason may lie in an old Wi-Fi driver version. If so, replace the old version with a new one.

### 3.5 Configuring the Service by Using U2560

This topic describes how to configure the Internet access service, VoIP service and Wi-Fi service by using U2560.
3.5.1 Preparations

Before configuring services on the U2560, plan data of the entire network in a unified manner and add the ONT to the U2560.

Commissioning Interoperation Between the U2560 and the ONT Through the Web Page

To configure and issue ONT services using the U2560, you need to add the ONT on the U2560 so that the U2560 can manage the ONT.

Prerequisite

Before adding an ONT to the U2560, ensure that Layer 2 service channels between the OLT and the ONT are enabled and the management traffic stream on the U2560 are created. For details, see Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).

Data Plan

Table 3-14 provides the data plan for commissioning interoperation between the U2560 and the ONT through the Web page.

Table 3-14 Data plan for commissioning interoperation between the U2560 and the ONT through the Web page

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service type of the WAN interface</td>
<td>TR069</td>
<td>When configuring the U2560 management channel, you need to select only TR069 or a combination with TR069. In this example, TR069 is selected.</td>
</tr>
<tr>
<td>Connection mode</td>
<td>Route</td>
<td>-</td>
</tr>
<tr>
<td>VLAN ID of the WAN interface</td>
<td>50</td>
<td>The VLAN ID of the WAN interface must be the same as the CVLAN ID configured on the OLT.</td>
</tr>
</tbody>
</table>
| Mode of obtaining an IP address | DHCP | There are three modes to obtain an IP address:  
- DHCP: Obtain an IP address dynamically.  
- Static: Configure an IP address manually.  
- PPPoE: Access in the PPPoE dialup mode.  
In this example, the DHCP mode is configured. You can also select the static or PPPoE mode according to the data plan of the upper-layer network. |
| ACS URL | http://10.11.11.1:9070 | It can be the IP address, port ID, domain name of the ACS server. |
| Periodical notification interval | 43200 | It is the default value of the system. |
### Parameter Table

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACS user name</td>
<td>hgw</td>
<td>It is the default value of the system.</td>
</tr>
<tr>
<td>ACS password</td>
<td>hgw</td>
<td>It is the default value of the system.</td>
</tr>
<tr>
<td>User name of a requested connection</td>
<td>server</td>
<td>It must be the same as that planned on the U2560.</td>
</tr>
<tr>
<td>Password of a requested connection</td>
<td>server</td>
<td>It must be the same as that planned on the U2560.</td>
</tr>
</tbody>
</table>

### Flowchart

**Figure 3-9** shows the flowchart for commissioning interoperation between the U2560 and the ONT through the Web page.

**Figure 3-9** Flowchart for commissioning interoperation between the U2560 and the ONT through the Web page

1. Start
2. Configure the parameters of the WAN interface
3. Configure the TR-069 parameters
4. Save the configuration
5. Confirm the ONT
6. End

### Procedure

**Step 1** Configure the parameters of the WAN interface.

1. In the navigation tree on the left, choose **WAN > WAN Configuration**.
2. In the pane on the right, click **New**. In the dialog box that is displayed, configure the parameters of the WAN interface as follows:
   - **WAN Connection**: Enable
● Service List: TR069
● Mode: Route
● VLAN ID: 50
● 802.1p: 6
● IP Acquisition Mode: DHCP

3. Click **Apply** to apply the configuration.

**Step 2**  Configure the TR-069 parameters.

1. In the navigation tree on the left, choose **System Tools > TR-069**.
2. In the pane on the right, set the TR-069 client parameters (other parameters use the default values) as follows:
   ● ACS URL: http://10.11.11.1:9070
   ● Connection Request User Name: server
   ● Connection Request Password: server

3. Click **Apply** to apply the configuration.
Step 3  Save the configuration.
Choose System Tools > Configuration File from the navigation tree. In the right pane, click Save Configuration.

You can click “Save Configuration” to save the current configuration to the flash memory.

You can click “Download Configuration File” to back up the current configuration.

If you enter the path of the configuration file and then click “Upload Configuration File”, your home gateway will be updated with the saved configuration file.

Step 4  Confirm the ONT.
Log in to the U2560 and then choose Subnet view > TR-069 Subnet from WLAN and Home Network View in the navigation tree on the left. In the pane on the right, right-click and choose Refresh from the shortcut menu. The reported ONT list is displayed. Then, select the ONT list, right-click, and choose Confirm from the shortcut menu.

Result
On the U2560, you can configure ONT services. For details, see the configuration examples.

3.5.2 Data Plan
This topic plans the data in a unified manner for various example networks of connecting ONTs in the FTTH GPON access mode. Subsequent examples are configured based on the following data plan.

Table 3-15 shows the unified data plan for the HSI service, VoIP service and Wi-Fi service in an FTTH network.
### Table 3-15 Data plan for connecting ONTs in the FTTH GPON access mode

<table>
<thead>
<tr>
<th>Configuration Item</th>
<th>Data Item</th>
<th>Detailed Data</th>
<th>Remarks</th>
</tr>
</thead>
</table>
| **WAN port data**  | HSI service (Layer 3 routing) | ● Service type: Internet  
● Connection mode: routing  
● VLAN ID: 10  
● IP address obtainment mode: PPPoE (user name: iadtest@pppoe, password: iadtest)  
● 802.1p: 1  
● NAT function: enable  
● Bound port: LAN1 (LAN1 is a Layer 3 LAN) | ● For configuring HSI service or Wi-Fi service, Internet or a combination containing Internet must be selected as the service type. For configuring VoIP service, VoIP or a combination containing VoIP must be selected as the service type.  
● The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.  
● PPPoE must use the same user name and password as the upper-layer BRAS.  
● The HSI service involves the Layer 2, Layer 3 bridge and Layer 3 routing modes. In the Layer 2 mode, all configurations are required only on the OLT. The application mode of the Layer 3 bridge mode is similar to the Layer 2 mode. It is recommended that you use the Layer 2 mode.  
● The Wi-Fi service does not support the Layer 2 mode. |
| **VoIP service**    |           | ● Service type: VoIP  
● Connection mode: routing  
● VLAN ID: 20  
● IP address obtaining mode: DHCP  
● 802.1p: 6 | |
| **Wi-Fi service (Layer 3 bridge)** |           | ● Service type: Internet (not configurable)  
● Connection mode: bridge  
● VLAN ID: 40  
● 802.1p: 1  
● Bound port: SSID1 | |
| **Wi-Fi service (Layer 3 routing)** |           | ● Service type: Internet  
● Connection mode: routing  
● VLAN ID: 40  
● IP address Obtainment mode: PPPoE (user name: iadtest@pppoe, password: iadtest)  
● 802.1p: 1  
● NAT function: enable  
● Bound port: SSID1 | |
### 3.5.3 Configuring the Internet Access Service Through the U2560

This topic provides an example of how to configure the Internet access service through the U2560.

<table>
<thead>
<tr>
<th>Configuration Item</th>
<th>Data Item</th>
<th>Detailed Data</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>VoIP service data</td>
<td>SIP</td>
<td>- IP address of the primary server: 200.200.200.200&lt;br&gt;- Port ID of the primary server: 5060&lt;br&gt;- Home domain name: softx3000.huawei.com&lt;br&gt;- Digitmap: x.S</td>
<td>x.# (Default)&lt;br&gt;- User 1:&lt;br&gt;  - Phone number: 88001234&lt;br&gt;  - Authentication user name: <a href="mailto:88001234@softx3000.huawei.com">88001234@softx3000.huawei.com</a>&lt;br&gt;  - Password: iadtest1&lt;br&gt;- User 2:&lt;br&gt;  - Phone number: 88001235&lt;br&gt;  - Authentication user name: <a href="mailto:88001235@softx3000.huawei.com">88001235@softx3000.huawei.com</a>&lt;br&gt;  - Password: iadtest2</td>
</tr>
<tr>
<td></td>
<td>parameters</td>
<td></td>
<td></td>
</tr>
<tr>
<td>H.248 parameters</td>
<td></td>
<td>- Primary MGC address: 200.200.200.200&lt;br&gt;- Primary MGC port: 2944&lt;br&gt;- MID format: domain name&lt;br&gt;- MG domain name: 6877687714852901&lt;br&gt;- TID: A0 and A1</td>
<td>The software version that supports H.248 is V200R005C01.</td>
</tr>
<tr>
<td>Wi-Fi service</td>
<td>SSID1</td>
<td>ChinaNet-huawei</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Security mode</td>
<td>WPA Pre-Shared Key</td>
<td></td>
</tr>
<tr>
<td></td>
<td>WPA encryption mode</td>
<td>TKIP&amp;AES&lt;br&gt;Key: chinahuawei</td>
<td></td>
</tr>
</tbody>
</table>

The software version that supports SIP is V200R005C00.
Prerequisite

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).
- The ONT is auto discovered on the U2560. For details, see Commissioning Interoperation Between the U2560 and the ONT Through the Web Page.
- The user-side PC must be connected with the LAN port of an ONT by using network cables.

Context

The Internet access service includes the Layer 2 Internet access service and Layer 3 Internal access service.

- Layer 2 Internet access service: The PPPoE dialup is performed on the PC. The IP address is allocated by the upper-layer BRAS. The ONT is connected to the OLT and then to the upper-layer network in the Layer 2 mode to provide the high-speed Internet access service.
- Layer 3 Internet access service: The PPPoE auto dialup is performed on the ONT. The IP address is allocated by the DHCP IP address pool on the ONT. The ONT is connected to the OLT and then to the upper-layer network in the Layer 3 mode to provide the high-speed Internet access service.

You do not need to configure the Layer 2 Internet access service on the ONT, but you need to only enable the Layer 2 service channels between the OLT and ONT. This topic describes only how to configure the Layer 3 Internet access service.

Every data change must be saved. You can click Save in a window to save data changes. If you navigate to another node without saving data changes, a dialog box will be displayed prompting you to save the data changes. In this case, click YES in the dialog box. New data will be automatically applied to the ONTs after the data changes are saved.

⚠️ CAUTION

When configuring services on the U2560, do not modify the WAN interface connecting the U2560 and the ONT. Otherwise, the U2560 loses communication with the ONT.

Procedure

**Step 1** Log in to the U2560 and choose Subnet View > TR069 Subnet from the navigation tree. In the terminal list, right-click an ONT and choose Tools > Configure in Real Time from the shortcut menu.

**Step 2** In the Configure in Real Time dialog box, set Root Node to Internet gateway device.

**Step 3** Configure the working mode of a LAN port.

Choose InternetGatewayDevice > LANDevice > 1 > LANEthernetInterfaceConfig > 1 from the navigation tree. In the right pane, set X_HW_L3Enable to 1, indicating that port LAN1 works in the L3 mode.
When $X_{HW\_L3Enable}$ is set to 0, it indicates that the corresponding LAN port works in the L2 mode.

When $X_{HW\_L3Enable}$ is set to 1, it indicates that the corresponding LAN port works in the L3 mode.

By default, $X_{HW\_L3Enable}$ is set to 0.

**Step 4** Configure the parameters of the WAN interface.

1. Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice from the navigation tree. Click Add in the lower left part to create an instance.

2. Choose 2 > WANPPPCconnection from the navigation tree and click Add in the lower left part. Choose the new 1 branch from the navigation tree. In the right pane, set parameters as follows:
   - Set Enable to 1, indicating that the WAN connection is enabled.
   - Set Connection Type to IP_Routed, indicating that the connection type of the WAN interface is in routing mode.
   - Set NATEnable to 1, indicating that the NAT function is enabled.
   - Set Username to iadtest@pppoe and Password to iadtest, indicating that the PPPoE user name is iadtest@pppoe and the password is iadtest.
   - Set X_HW_SERVICELIST to INTERNET, indicating that the WAN interface provides Internet access.
   - Set X_HW_VLAN to 10, indicating the VLAN ID of the WAN interface is 10.
   - Set X_HW_PRI to 1, indicating the priority level of the WAN interface is 1.
**NOTE**

- If the WAN interface obtains IP addresses in static or DHCP mode, choose **WANIPConnection** to set the parameters of the WAN interface.
- If the WAN interface obtains IP addresses in PPPoE mode, choose **WANPPPConnection** to set the parameters of the WAN interface.

---

**Step 5** Bind a LAN port.

Choose **1X_HW_LANBIND** from the navigation tree. In the right pane, set **Lan1Enable** to **1** to bind the WAN interface to LAN port 1.
Step 6  Click OK after the configuration.

----End

Result

- Layer 2 Internet access service: The PPPoE dialup is performed on the PC. After the dialup is successfully performed, the user can access the Internet.
- Layer 3 Internet access service: The PC is configured to obtain the IP addresses automatically. After the PPPoE dialup is successfully performed on the ONT, the PC can automatically obtain the IP addresses allocated by the ONT, and the user can access the Internet.

3.5.4 Configuring SIP-based Voice Service Through the U2560

This topic provides an example of how to configure the SIP-based voice service through the U2560.

Prerequisite

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see **Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI)**.
- The ONT is auto discovered on the U2560. For details, see **Commissioning Interoperation Between the U2560 and the ONT Through the Web Page**.
Two telephone sets must be available and each must be connected to ports TEL1 and TEL2 respectively on the ONT.

**Context**

Every data change must be saved. You can click **Save** in a window to save data changes. If you navigate to another node without saving data changes, a dialog box will be displayed prompting you to save the data changes. In this case, click **YES** in the dialog box. New data will be automatically applied to the ONTs after the data changes are saved.

---

**CAUTION**

When configuring services on the U2560, do not modify the WAN interface connecting the U2560 and the ONT. Otherwise, the U2560 loses communication with the ONT.

---

**Procedure**

**Step 1** Log in to the U2560 and choose **Subnet View > TR069 Subnet** from the navigation tree. In the terminal list, right-click an ONT and choose **Tools > Configure in Real Time** from the shortcut menu.

**Step 2** In the **Configure in Real Time** dialog box, set **Root Node** to **Internet gateway device**.

**Step 3** Configure the parameters of the voice WAN interface.

1. Choose **InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice** from the navigation tree. Click **Add** in the lower left part to create an instance.
2. Choose **2 > WANIPConnection** from the navigation tree. Click **Add** in the lower left part. Choose **1** from the navigation tree. In the right pane, set the parameters as follows:
   - Set **Enable** to **1**, indicating that the WAN connection is enabled.
   - Set **Connection Type** to **IP_Routed**, indicating that the connection type of the WAN interface is in routing mode.
   - Set **Addressing Type** to **DHCP**, indicating that the WAN interface obtains IP addresses in DHCP mode.
   - Set **X_HW_SERVICELIST** to **VOIP**, indicating that the WAN interface provides the VoIP access service.
   - Set **X_HW_VLAN** to **20**, indicating the VLAN ID of the WAN interface is 20.
   - Set **X_HW_PRI** to **6**, indicating that the priority level of the WAN interface is 6.

**NOTE**

- If the WAN interface obtains IP addresses in static or DHCP mode, choose **WANIPConnection** to set parameters of the voice WAN interface.
- If the WAN interface obtains IP addresses in PPPoE mode, choose **WANPPPConnection** to set parameters of the voice WAN interface.
Step 4 Configure the voice protocol parameters.

Choose **InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1** from the navigation tree. In the right pane, set the parameters as follows:

- Set **SignalingProtocol** to **SIP**, indicating that the SIP protocol is used.
- Set **Region** to **CN**, indicating the country code of China.
- Set **X_HW_PortName** to **wan2**, indicating that the new WAN interface 2 is bound.
Step 5 Configure the SIP service parameters.

Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 > SIP from the navigation tree. In the right pane, set the parameters as follows:

- Set ProxyServer to softx3000.huawei.com, indicating that the address of the SIP proxy server is softx3000.huawei.com.
- Set RegistrarServer to 200.200.200.200, indicating that the SIP registration address is 200.200.200.200.
Step 6  Configure the information about SIP voice users.

1. Choose InternetGatewayDevice > Service > VoiceService > 1 > VoiceProfile > 1 > Line > 1 from the navigation tree. In the right pane, set DirectoryNumber to 88001234, indicating that the telephone number of SIP user 1 is 88001234.
2. Choose SIP from the navigation tree. In the right pane, set AuthUserName to 88001234@softx3000.huawei.com and AuthPassword to iadtest1, indicating that the user name and password of user 1 for authentication are 88001234@softx3000.huawei.com and iadtest1 respectively.
3. Set information about SIP user 2 in the same way.

Choose **InternetGatewayDevice > Service > VoiceService > 1 > VoiceProfile > 1 > Line** from the navigation tree. Click **Add** in the lower left part. Choose **2** from the navigation tree. In the right pane, set **DirectoryNumber** to **88001235**, indicating the telephone number of SIP user 2 is 88001235.

Choose **2 > SIP** from the navigation tree. In the right pane, set **AuthUserName** to **88001235@softx3000.huawei.com** and **AuthPassword** to **iadtest2**, indicating that the user name and password of user 2 for authentication are **88001235@softx3000.huawei.com** and **iadtest2** respectively.

**Step 7** Restart the voice process.

Choose **InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1** from the navigation tree. In the right pane, set **Reset** to **1**, indicating that the voice process will be restarted.
Step 8 Click OK after the configuration.

Result

- User 1 with telephone number 88001234 can call user 2 with telephone number 88001235, and the communication between them is normal. The communication is also normal for user 2's calling user 1.
- Check whether the voice communication between users using different ONTs is normal.

3.5.5 Configuring the H.248-based Voice Service Through the U2560

This topic provides an example of how to configure the H.248-based voice service through the U2560.

Prerequisite

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).
- The ONT is auto discovered on the U2560. For details, see Commissioning Interoperation Between the U2560 and the ONT Through the Web Page.
- Two telephone sets must be available and each must be connected to ports TEL1 and TEL2 respectively on the ONT.
Context

Every data change must be saved. You can click Save in a window to save data changes. If you navigate to another node without saving data changes, a dialog box will be displayed prompting you to save the data changes. In this case, click YES in the dialog box. New data will be automatically applied to the ONTs after the data changes are saved.

⚠️ CAUTION

When configuring services on the U2560, do not modify the WAN interface connecting the U2560 and the ONT. Otherwise, the U2560 loses communication with the ONT.

Procedure

Step 1  Log in to the U2560 and choose Subnet View > TR069 Subnet from the navigation tree. In the terminal list, right-click an ONT and choose Tools > Configure in Real Time from the shortcut menu.

Step 2  In the Configure in Real Time dialog box, set Root Node to Internet gateway device.

Step 3  Configure the parameters of the voice WAN interface.

1. Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice from the navigation tree. Click Add in the lower left part to create an instance.

2. Choose 2 > WANIPConnection from the navigation tree. Click Add in the lower left part. Choose 1 from the navigation tree. In the right pane, set the parameters as follows:
   - Set Enable to 1, indicating that the WAN connection is enabled.
   - Set Connection Type to IP_Routed, indicating that the connection type of the WAN interface is in routing mode.
   - Set Addressing Type to DHCP, indicating that the WAN interface obtains IP addresses in DHCP mode.
   - Set X_HW_SERVICELIST to VOIP, indicating that the WAN interface provides the VoIP access service.
   - Set X_HW_VLAN to 20, indicating the VLAN ID of the WAN interface is 20.
   - Set X_HW_PRI to 6, indicating that the priority level of the WAN interface is 6.

   📝 NOTE
   - If the WAN interface obtains IP addresses in static or DHCP mode, choose WANIPConnection to set parameters of the voice WAN interface.
   - If the WAN interface obtains IP addresses in PPPoE mode, choose WANPPPConnection to set parameters of the voice WAN interface.
Step 4  Configure the voice protocol parameters.

Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 from the navigation tree. In the right pane, set the parameters as follows:

- Set SignalingProtocol to H248, indicating that the H.248 protocol is used.
- Set Region to CN, indicating the country code of China.
- Set X_HW_PortName to wan2, indicating that the new WAN interface 2 is bound.
Step 5  Configure the H.248 service parameters.

Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 > X_HW_H248 from the navigation tree. In the right pane, set the parameters as follows:

- Set CallAgent1 to 200.200.200.200, indicating that the IP address of the MGC server is 200.200.200.200.

- Set Domain to 6877687714852901, indicating that the MG registration address is 68776877148529010016ECC54B80.

**NOTE**

Domain is ONT's domain name registered on the MGC. It is globally unique. Domain in this example is ONT's SN.

- Set MIDFormat to DomainName, indicating that the MG uses its domain name to register.
Step 6 Configure the TIDs of H.248 voice users.

1. Choose `InternetGatewayDevice` > `Services` > `VoiceService` > `1` > `VoiceProfile` > `1` > `Line` > `1` > `X_HW_H248` from the navigation tree. In the right pane, set `LineName` to `A0`, indicating that the TID of H.248 voice user 1 is A0. The user telephone number set on the MGC is 88001234.
2. Configure the TID of H.248 voice user 2 in the same way.

Choose InternetGatewayDevice > Service > VoiceService > 1 > VoiceProfile > 1 > Line from the navigation tree. Click Add in the lower left part. Choose 2 > X_HW_H248 from the navigation tree. In the right pane, set LineName to A1, indicating that the TID of H.248 voice user 2 is A1. The user telephone number set on the MGC is 88001235.
Step 7  Restart the voice process.

Choose **InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1** from the navigation tree. In the right pane, set **Reset** to **1**, indicating that the voice process will be restarted.
Step 8 Click OK after the configuration.

----End

Result

- User 1 with telephone number 88001234 can call user 2 with telephone number 88001235, and the communication between them is normal. The communication is also normal for user 2's calling user 1.

**NOTE**
The termination IDs of line 1 and line 2 configured on the MGC correspond to telephone numbers 88001234 and 88001235 respectively.

- Check whether the voice communication between users using different ONTs is normal.

3.5.6 Configuring the Wi-Fi Access Service Through the U2560

This topic provides an example of how to configure the Wi-Fi access service through the TR-069 server.

Prerequisite

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).
- The ONT is auto discovered on the U2560. For details, see Commissioning Interoperation Between the U2560 and the ONT Through the Web Page.
A portable computer with the Wi-Fi function must be available.

**Context**

The Wi-Fi wireless access service includes the Layer 3 bridge Wi-Fi service and the Layer 3 route Wi-Fi service.

- **Layer 3 Wi-Fi service**: Search for the SSID is performed on the PC. After the user passes the verification, the PPPoE auto dialup is performed on the PC. The IP address is allocated by the upper-layer BRAS. The ONT is connected to the OLT and then to the upper-layer network in the Layer 3 mode to provide the high-speed Internet access service.

- **Layer 3 route Wi-Fi service**: Search for the SSID is performed on the PC. After the user passes the verification, the PPPoE auto dialup is performed on the PC. The ONT is connected to the OLT and then to the upper-layer network in the Layer 3 mode to provide the high-speed Internet access service.

Every data change must be saved. You can click **Save** in a window to save data changes. If you navigate to another node without saving data changes, a dialog box will be displayed prompting you to save the data changes. In this case, click **YES** in the dialog box. New data will be automatically applied to the ONTs after the data changes are saved.

**CAUTION**

When configuring services on the U2560, do not modify the WAN interface connecting the U2560 and the ONT. Otherwise, the U2560 loses communication with the ONT.

**Procedure**

**Step 1** Log in to the U2560 and choose **Subnet View > TR069 Subnet** from the navigation tree. In the terminal list, right-click an ONT and choose **Tools > Configure in Real Time** from the shortcut menu.

**Step 2** In the **Configure in Real Time** dialog box, set **Root Node** to **Internet gateway device**.

**Step 3** Configure the Wi-Fi parameters.

1. Choose **InternetGatewayDevice > LANDevice > 1 > WLANConfiguration > 1** from the navigation tree. In the right pane, set the parameters as follows:
   - Set **Enable** to 1, indicating that the WLAN service is enabled.
   - Set **RegulatoryDomain** to **CN**, indicating the country code of China.
   - Set **SSID** to **ChinaNet-huawei**.
   - Set **BeaconType** to **WPA** and **WPAEncryptionModes** to **TKIPandAESEncryption**, indicating that the encryption mode of the WPA is **TKIP&AES**.
   - Set **WPAAuthenticationMode** to **PSKAuthentication**, indicating that the authentication mode is **Pre-Shared Key**.
2. Choose **PreSharedKey > 1**, 1 from the navigation tree. In the right pane, set **PreSharedKey** to **chinahuawei**, indicating that the WPA encryption key is **chinahuawei**.
Step 4 Configure the parameters of the WAN interface.

- Configure the parameters of the WAN interface – Route

1. Choose **InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice** from the navigation tree. Click **Add** in the lower left part to create an instance.

2. Choose **2 > WANPPPConnection** from the navigation tree. Click **Add** in the lower left part. Choose the new **1** branch from the navigation tree. In the right pane, set the parameters as follows:
   - Set **Enable** to **1**, indicating that the WAN connection is enabled.
   - Set **Connection Type** to **IP_Routed**, indicating that the connection type of the WAN interface is in routing mode.
   - Set **NATEnable** to **1**, indicating that the NAT function is enabled.
   - Set **Username** to **iadtest@pppoe** and **Password** to **iadtest**, indicating that the PPPoE user name is **iadtest@pppoe** and the password is **iadtest**.
   - Set **X_HW_SERVICELIST** to **INTERNET**, indicating that the service type of the WAN interface is Internet.
   - Set **X_HW_VLAN** to **40**, indicating that the VLAN ID of the WAN interface is **40**.
   - Set **X_HW_PRI** to **1**, indicating that the priority level of the WAN interface is **1**.
**NOTE**

- If the WAN interface obtains IP addresses in static or DHCP mode, choose `WANIPConnection` to set the parameters of the WAN interface.
- If the WAN interface obtains IP addresses in PPPoE mode, choose `WANPPPConnection` to set the parameters of the WAN interface.

Configure the parameters of the WAN interface – Bridge

1. Choose `InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice` from the navigation tree. Click Add in the lower left part to create an instance.
2. Choose `2 > WANPPPConnection` from the navigation tree. Click Add in the lower left part. Choose the new 1 branch from the navigation tree. In the right pane, set the parameters as follows:
   - Set Enable to 1, indicating that the WAN connection is enabled.
   - Set Connection Type to `IP_Bridged`, indicating that the connection type of the WAN interface is in bridge mode.
   - Set `X_HW_SERVICELIST` to `INTERNET`, indicating that the service type of the WAN interface is Internet.
   - Set `X_HW_VLAN` to 40, indicating that the VLAN ID of the WAN interface is 40.
   - Set `X_HW_PRI` to 1, indicating that the priority level of the WAN interface is 1.
Step 5  Bind the SSID.

Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice > 1 > WANIPConnection > 1 > X_HW_LANBIND from the navigation tree. In the right pane, set SSID1Enable to 1, indicating that the WAN interface is bound to SSID 1.
Layer 3 bridge Wi-Fi service: SSID radio signals can be searched on the PC. After the user enter the authentication key and pass the authentication, the user can access the Internet.

Layer 3 route Wi-Fi service: SSID radio signals can be searched on the PC. After the user enter the authentication key and pass the authentication, the PC can obtain the IP address allocated by the DHCP IP address pool on the ONT. After the PPPoE dialup is successfully performed on the ONT, the user can access the Internet.

NOTE
The security mode and encryption configured on a Wi-Fi terminal must be the same as those of an ONT. If you cannot find the following encryption modes: TKIP&AES, and AES. The reason may lie in an old Wi-Fi driver version. If so, replace the old version with a new one.

3.6 Operation Guide on the XML Configuration File

This topic describes how to issue the XML configuration files on the Web page and on the U2000.

The ONT voice service and gateway involve a large amount of configuration information, most of which is not defined in the OMCI protocol and cannot be configured on the Web page or the U2000. Issuing the XML configuration file functions as a supplement to completing all ONT configurations.
CAUTION

- Web interface and the U2000 cannot use the same XML configuration file. The XML configuration file of Web interface contains all configuration data, while the XML configuration file of the U2000 contains only part of the configuration data.
- H.248 and SIP can share the same XML configuration file, but the configurations involving voice service need to be re-configured accordingly.
- The XML configuration file is generally exported for modifying, and then imported back. Configuration rolls back or even factory defaults are restored if an incorrect XML configuration file is imported. When configuration parameters of an XML configuration file need to be modified, please contact Huawei technical engineers for help.

3.6.1 Operation Guide on the XML Configuration File (on the Web Page)

This topic describes how to issue the XML configuration file on the Web page.

Prerequisite

You have established the environment for logging in to the Web page for service configuration and have successfully logged in to the Web page. For details, see 3.4.3 Locally Logging in to the Web Interface.

Procedure

**Step 1** Export the XML configuration file.
1. In the navigation tree, choose **System Tools > Configuration File**.
2. In the details area, click **Download Configuration File**, as shown in the following figure.

![Figure 3-10 Exporting the XML configuration file](image)

3. In the dialog box that is displayed, click **Save** to save the XML configuration file.
Step 2 Modify the XML configuration file.

**NOTE**
In the case of an initial deployment, use the XML configuration file released with software. Hence, the operation in step 1 is not required.

1. Open the XML configuration file downloaded in step 1 and find the parameters to be modified.
2. Modify the required parameters.

---

**WARNING**
Configuration will roll back or even factory defaults are restored if an incorrect XML configuration file is issued. When configuration parameters need to be modified for an XML configuration file, please contact Huawei technical engineers for help.

3. Save the modified XML configuration file.

Step 3 Import the XML configuration file.

1. In the navigation tree, choose **System Tools > Configuration File**.
2. In the details area, click **Browse**. Then, choose the XML configuration file to be imported, and click **Open**.
3. In the details area, click **Upload Configuration File**, as shown in the following figure.

**Figure 3-11 Importing the XML configuration file**

4. The configuration will take effect after the ONT restarts automatically.

---End

### 3.6.2 Operation Guide on the XML Configuration File (on the U2000)

This topic describes how to issue the XML configuration files on the U2000.
Prerequisite

The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).

Context

Issuing the XML configuration file on the U2000 applies to the following two typical scenarios:

- Configuring an ONT
- Configuring ONTs in batches

Procedure

- Configure an ONT.
  1. Export the XML configuration file.
     1. In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.
     2. In the navigation tree, choose GPON > GPON Management.
     3. In the window on the right, choose GPON ONU.
     4. On the GPON ONU tab page, set the search criteria to find the GPON ONU records.
     5. Select a required record from the ONT list, right-click, and choose Configure Value-Added Service from the shortcut menu.
     6. In the dialog box that is displayed, click Export to export the XML configuration file, as shown in the following figure.
2. Modify the XML configuration file.
   
   (1) Open the XML configuration file downloaded in step 1 and find the parameters to be modified.
   
   (2) Modify the required parameters.

   ![XML Configuration File Image]

2. **WARNING**

   Configuration will roll back or even factory defaults are restored if an incorrect XML configuration file is issued. When configuration parameters need to be modified for an XML configuration file, please contact Huawei technical engineers for help.

   (3) Save the modified XML configuration file.

3. Import the XML configuration file.
In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

2. In the navigation tree, choose **GPON > GPON Management**.

3. In the window on the right, choose **GPON ONU**.

4. On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

5. Select a required record from the ONT list, right-click, and choose **Configure Value-Added Service** from the shortcut menu.

6. In the dialog box that is displayed, click **Import**. Then, in the dialog box that is displayed, choose the XML configuration file to be imported, as shown in the following figure.

Figure 3-13 Importing the XML configuration file

(7) Select **Switch to ONT Load Task** and click **OK** to issue the XML configuration file to the ONT on the U2000. The configurations take effect without the requirement of restarting the ONT.
Configure ONTs in batches.

1. Add a value-added service profile of the ONT.
   (1) From the main menu, choose Configuration > Access Profile Management. In the navigation tree of the displayed tab page, choose PON Profile > ONT VAS Profile.
   (2) On the ONT VAS Profile tab page, right-click, and then choose Add from the shortcut menu.
   (3) In the dialog box that is displayed, set relevant parameters.
      - Profile Name: ONT-XML
      - Vendor ID: HWTC(2011)
      - Terminal Type: 247
      - Version: V1R002C06-Later

   **NOTE**
   If a proper value-added service profile of the ONT is available, select it and this operation is not required.

2. Export the XML configuration files.
   In the Add ONT VAS Profile dialog box, click Export to export the XML configuration files, as shown in the following figure.

---

**Figure 3-14 Exporting the XML configuration files**

![Add ONT VAS Profile dialog box](image)
3. Modify the XML configuration file.
   
   (1) Open the XML configuration file downloaded in step 1 and find the parameters to be modified.
   
   (2) Modify the required parameters.

---

**WARNING**

Configuration will roll back or even factory defaults are restored if an incorrect XML configuration file is issued. When configuration parameters need to be modified for an XML configuration file, please contact Huawei technical engineers for help.

---

3. Save the modified XML configuration file.

4. Import the XML configuration files.
   
   (1) In the Add ONT VAS Profile dialog box, click **Import** to import the XML configuration files, as shown in the following figure.

---

**Figure 3-15** Importing the XML configuration files

![Add ONT VAS Profile](image-url)
(2) Click OK.

5. Bind the value-added service profile.

(1) In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

(2) In the navigation tree, choose **GPON > GPON Management**.

(3) In the window on the right, choose **GPON ONU**.

(4) On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

(5) Select an ONT from the list, right-click, and choose **Bind VAS Profile** from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click **OK**.

---End
4 Web Page Reference

About This Chapter

This topic describes the usage and meanings of the parameters on the Web Page.

Before configuring and viewing the parameters on the Web page, log in to the Web page. For details about how to log in to the Web page, see Locally Logging in to the Web Interface.

The Web page configurations of the HG8010/HG8240B/HG8245T/HG8247T and the HG8240 are similar but the HG8240's Web page does not contain the Wi-Fi node.

Because different software versions support different voice protocols, the Voice node contains different parameters. The V200R005C00 supports the SIP protocol and the V200R005C01 supports the H.248 protocol.

The configuration window for an administrator is different from that for a common user.

- Compared with a common user, an administrator has permissions to view and configure all parameters on the Web page except the Modify Login Password under the System Tools.
- A common user does not have permissions to view the following parameters:
  - LAN Port Work Mode under the LAN node
  - ONT Access Control Configuration under the Security node
  - The Voice node
  - Time Setting and TR-069 under the System Tools node
  - Download Configuration File and Upload Configuration File on the Configuration File window under the System Tools node
- A common user does not have permissions to configure the WAN Configuration parameter under the WAN node.

4.1 Status
This topic describes how to query the information about the WAN interface, VoIP interface, and Wi-Fi port through the Web page.

4.2 WAN
This topic describes how to configure the WAN interface through the Web page.

4.3 LAN
This topic describes how to set the working mode of the LAN port, the LAN host, and the DHCP server through the Web page.

4.4 WLAN
This topic describes how to perform basic and advanced configurations of the WLAN through the Web page.

4.5 Security
This topic describes how to configure the IP address filter, MAC address filter, DoS, and ONT access control through the Web page.

4.6 Route
This topic describes how to configure the default route and static route through the Web page.

4.7 Forward Rules
This topic describes how to configure the DMZ, port mapping, and port trigger through the Web page.

4.8 Network Applications
This topic describes how to configure the USB, ALG, UPnP, and ARP through the Web page.

4.9 Voice
This topic describes how to configure the voice service through the Web page.

4.10 System Tools
This topic describes how to use the system tools on the Web page, including using the tools to restart the device, restore the default configuration, and conduct the test.
4.1 Status

This topic describes how to query the information about the WAN interface, VoIP interface, and Wi-Fi port through the Web page.

4.1.1 WAN Information

In the navigation tree on the left, choose Status > WAN Information. In the pane on the right, you can view the status of the WAN interface, mode of obtaining an IP address, IP address, and subnet mask, as shown in Figure 4-1.

Figure 4-1 WAN Information

<table>
<thead>
<tr>
<th>WAN Name</th>
<th>Status</th>
<th>IP Acquisition Mode</th>
<th>IP Address</th>
<th>Subnet Mask</th>
<th>VLANPriority</th>
<th>MAC Address</th>
<th>Connect</th>
</tr>
</thead>
<tbody>
<tr>
<td>1_INTERNET_R_V4D_150</td>
<td>Connected</td>
<td>PPPoE</td>
<td>192.188.11.52</td>
<td>--</td>
<td>1501</td>
<td>00:00:00:00:00:03</td>
<td>AlwaysOn</td>
</tr>
</tbody>
</table>

4.1.2 VoIP Information

In the navigation tree on the left, choose Status > VoIP Information. Then, in the pane on the right, you can query the information such as user status and call status. The SIP configuration page is slightly different from the H.248 configuration page, as shown in Figure 4-2 and Figure 4-3.

Figure 4-2 VoIP Information - SIP

<table>
<thead>
<tr>
<th>Sequence</th>
<th>Register User Name (Telephone Number)</th>
<th>User Status</th>
<th>Call Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>77770085</td>
<td>Up</td>
<td>Idle</td>
</tr>
<tr>
<td>2</td>
<td>77770088</td>
<td>Up</td>
<td>Idle</td>
</tr>
</tbody>
</table>
If the VoIP service needs to be restarted, click **Reset VoIP** in the pane on the right.

### 4.1.3 Wi-Fi Information

In the navigation tree on the left, choose **Status > Wi-Fi Information**. Then, in the pane on the right, you can query the information such as Wi-Fi port status, Wi-Fi packet statistics, and SSID, as shown in **Figure 4-4**.

**Figure 4-4 Wi-Fi Information**

If the Wi-Fi service needs to be enabled or disabled, click **Enable** or **Disable** to enable or disable the Wi-Fi function.

- Click the link in blue to go to the corresponding configuration page.

### 4.1.4 Eth Port Information

In the navigation tree on the left, choose **Status > Eth Port Information**. In the pane on the right, you can view the duplex mode, speed, and status of the ETH port, as shown in **Figure 4-5**.
4.1.5 DHCP Server Information

In the navigation tree on the left, choose **Status > DHCP Server Information**. In the pane on the right, you can view the basic information about the DHCP server, including the IP address assigned to the connected PC through DHCP, MAC address, and remaining lease time, as shown in **Figure 4-6**.

![Figure 4-6 DHCP Server Information](image)

<table>
<thead>
<tr>
<th>Host Name</th>
<th>IP Address</th>
<th>MAC Address</th>
<th>Remaining Leased Time</th>
<th>Device Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>z58440b</td>
<td>192.168.108.50</td>
<td>00e0c068151d</td>
<td>259187(s)</td>
<td>Computer</td>
</tr>
</tbody>
</table>

4.1.6 Optic Information

In the navigation tree on the left, choose **Status > Optic Information**. In the pane on the right, you can view the optical status, transmit optical power, receive optical power of the optical module, as shown in **Figure 4-7**.

![Figure 4-7 Optic Information](image)

<table>
<thead>
<tr>
<th>Optical Status:</th>
<th>auto</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tx Optical Power:</td>
<td>2.67dBm</td>
</tr>
<tr>
<td>Rx Optical Power:</td>
<td>-24.94dBm</td>
</tr>
<tr>
<td>Working Voltage:</td>
<td>3251mA</td>
</tr>
<tr>
<td>Bias Current:</td>
<td>24mA</td>
</tr>
<tr>
<td>Working Temperature:</td>
<td>35°C</td>
</tr>
</tbody>
</table>
4.1.7 Battery Information

In the navigation tree on the left, choose Status > Battery Information. In the pane on the right, you can view the connection status and available capacity of the external standby battery, as shown in Figure 4-8.

Figure 4-8 Battery Information

<table>
<thead>
<tr>
<th>Status &gt; Battery Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>On this page, you can look over the information of the battery</td>
</tr>
<tr>
<td>Battery Connection Status: disconnect</td>
</tr>
<tr>
<td>Battery Available Capacity: 0%</td>
</tr>
</tbody>
</table>

4.1.8 Device Information

In the navigation tree on the left, choose Status > Device Information. In the pane on the right, you can view the product name, hardware version, and software version, as shown in Figure 4-9.

Figure 4-9 Device Information

<table>
<thead>
<tr>
<th>Status &gt; Device Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>On this page, you can query the basic information about the terminal</td>
</tr>
<tr>
<td>Product Name: HG8247</td>
</tr>
<tr>
<td>Description: EchoLife HG8247 G PON Terminal (CLASS B)</td>
</tr>
<tr>
<td>Serial Number: 4957545900039004</td>
</tr>
<tr>
<td>Hardware Version: 129D60010</td>
</tr>
<tr>
<td>Software Version: V1R002C07</td>
</tr>
<tr>
<td>ONT Registration Status: O5 (Operation state)</td>
</tr>
<tr>
<td>ONT ID: 1</td>
</tr>
</tbody>
</table>

4.1.9 Remote Management

Click the Status tab and then choose Remote Manage from the navigation tree. In the right pane, view the remote management status and service application status, as shown in Figure 4-10.

Figure 4-10 Remote management

<table>
<thead>
<tr>
<th>Status = Remote Manage</th>
</tr>
</thead>
<tbody>
<tr>
<td>On this page, you can query the remote management status</td>
</tr>
<tr>
<td>Inform Status: no inform connect</td>
</tr>
<tr>
<td>ACS Connect Status: no ACS connect</td>
</tr>
<tr>
<td>Config Status: no config information</td>
</tr>
</tbody>
</table>
4.2 WAN

This topic describes how to configure the WAN interface through the Web page.

4.2.1 WAN Configuration

- WAN Configuration - route

1. In the navigation tree on the left, choose WAN > WAN Configuration. In the pane on the right, click New. In the dialog box that is displayed, set Mode to Route, as shown in Figure 4-11.

**Figure 4-11 WAN Configuration - route**

<table>
<thead>
<tr>
<th>Connection Name</th>
<th>VLAN Priority</th>
<th>IP Acquisition Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable WAN Connection:</td>
<td>Yes</td>
<td>DHCP</td>
</tr>
<tr>
<td>Service List:</td>
<td>INTERNET</td>
<td></td>
</tr>
<tr>
<td>Mode:</td>
<td>Route</td>
<td></td>
</tr>
<tr>
<td>VLAN ID:</td>
<td>150</td>
<td>1</td>
</tr>
<tr>
<td>802.11:</td>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>Multicast VLAN ID:</td>
<td></td>
<td></td>
</tr>
<tr>
<td>IP Acquisition Mode:</td>
<td>DHCP</td>
<td>Static</td>
</tr>
<tr>
<td>Enable NAT:</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>User Name:</td>
<td>radhost</td>
<td>1-63 Characters</td>
</tr>
<tr>
<td>Password:</td>
<td>******</td>
<td>1-63 Characters</td>
</tr>
<tr>
<td>Dial Method:</td>
<td>Auto</td>
<td></td>
</tr>
<tr>
<td>Binding options:</td>
<td>LAN1</td>
<td>LAN2</td>
</tr>
</tbody>
</table>

2. Click Apply to apply the configuration.

**Table 4-1** describes the parameters related to the WAN in route mode.

**Table 4-1 Parameters related to the WAN in route mode**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable</td>
<td>Indicates whether to enable the WAN connection.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Service List</td>
<td>Indicates the service type of the WAN interface. It can be set to TR069, INTERNET, TR069_INTERNET, VOIP, TR069_VOIP, VOIP_INTERNET, or TR069_VOIP_INTERNET.</td>
</tr>
<tr>
<td>VLAN ID</td>
<td>Indicates the VLAN ID. It ranges from 1 to 4094. The VLAN ID must be the same as the CVLAN ID on the OLT.</td>
</tr>
<tr>
<td>802.1p</td>
<td>Indicates the 802.1p value. It ranges from 0 to 7.</td>
</tr>
<tr>
<td>IP Acquisition Mode</td>
<td>Indicates the mode of obtaining an IP address on the ONT. It can be set to DHCP, static, or PPPoE.</td>
</tr>
<tr>
<td></td>
<td>• In DHCP mode, the IP address is dynamically obtained.</td>
</tr>
<tr>
<td></td>
<td>• In static mode, the IP address is set statically. You need to enter the IP address, subnet mask, IP addresses of the active and standby DNS servers, and default gateway.</td>
</tr>
<tr>
<td></td>
<td>• In PPPoE mode, you need to enter the user name and password.</td>
</tr>
<tr>
<td>NAT</td>
<td>Indicates whether to enable the NAT function.</td>
</tr>
<tr>
<td>Vendor ID</td>
<td>Set the option 60 field on the DHCP client. The IP address can be obtained from the DHCP server only when the option 60 field is the same as the setting on the upper-layer DHCP server. When <strong>IP Acquisition Mode</strong> is set to <strong>DHCP</strong>, this parameter is configurable.</td>
</tr>
<tr>
<td>Binding options</td>
<td>Used to bind the WAN interface to the LAN port or to the wireless SSID.</td>
</tr>
</tbody>
</table>

**NOTE**
Before setting the binding options, set the work mode of the LAN port or the wireless SSID. The binding options can be set only after the work mode or wireless SSID is successfully set. For details, see 4.3.1 LAN Port Work Mode and 4.4.1 WLAN Configuration.
1. In the navigation tree on the left, choose **WAN > WAN Configuration**. In the pane on the right, click **New**. In the dialog box that is displayed, set **Mode** to **Bridge**, as shown in **Figure 4-12**.

**Figure 4-12** WAN Configuration - bridge

![WAN Configuration - bridge](image)

2. Click **Apply** to apply the configuration.

**Table 4-2** describes the parameters related to the WAN in bridge mode.

**Table 4-2** Parameters related to the WAN in bridge mode

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable</td>
<td>Indicates whether to enable the WAN connection.</td>
</tr>
<tr>
<td>Service List</td>
<td>Indicates the service type of the WAN interface. It is always set to INTERNET.</td>
</tr>
<tr>
<td>VLAN ID</td>
<td>Indicates the VLAN ID. It ranges from 1 to 4094. The VLAN ID must be the same as the CVLAN ID on the OLT.</td>
</tr>
<tr>
<td>802.1p</td>
<td>Indicates the 802.1p value. It ranges from 0 to 7.</td>
</tr>
<tr>
<td>MultiCast VLAN ID</td>
<td>The multicast VLAN ID ranges from 1 to 4094. The multicast VLAN ID must be the same as the multicast VLAN ID on the OLT.</td>
</tr>
</tbody>
</table>
### Parameter Description

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bridge Type</td>
<td>It can be set to IP or PPPoE.</td>
</tr>
<tr>
<td>Binding options</td>
<td>Used to bind the WAN interface to the LAN port or to the wireless SSID.</td>
</tr>
</tbody>
</table>

**NOTE**

Before setting the binding options, set the work mode of the LAN port or the wireless SSID. The binding options can be set only after the work mode or wireless SSID is successfully set. For details, see [4.3.1 LAN Port Work Mode](#) and [4.4.1 WLAN Configuration](#).

---

**NOTE**

- **WAN in route mode:** The ONT functions as a gateway. The IP address of the ONT can be obtained through DHCP, Static, or PPPoE. The IP address of the PC connected to the ONT can be obtained from the DHCP address pool of the ONT or can be set manually.

- **WAN in bridge mode:** The ONT functions as a relay and does not process data. The ONT does not obtain the IP address allocated by the upper-layer device and it does not allow manual configuration of a static IP address. The IP address of the device connected to the ONT can be obtained through DHCP, PPPoE, or static.

- In the case of the DHCP mode, you need to set the DHCP relay. After configuration is complete, the user-side IP address is obtained from the upper-layer device. For the detailed procedure, see [4.3.3 DHCP Server Configuration](#).

- In the case of the PPPoE mode, the user-side IP address is obtained through PPPoE authentication of the upper-layer device.

---

### 4.3 LAN

This topic describes how to set the working mode of the LAN port, the LAN host, and the DHCP server through the Web page.

#### 4.3.1 LAN Port Work Mode

1. In the navigation tree on the left, choose **LAN > LAN Port Work Mode**. In the pane on the right, determine whether the LAN port works in layer 3 mode, as shown in **Figure 4-13**.

**Figure 4-13 LAN Port Work Mode**

<table>
<thead>
<tr>
<th>LAN Port Work Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>On this page, you can configure the LAN ports to work in layer 3 mode by selecting the corresponding checkbox. The layer3 ports will be assigned working as HG ports.</td>
</tr>
<tr>
<td><strong>LAN1</strong></td>
</tr>
<tr>
<td>Select</td>
</tr>
</tbody>
</table>

Apply | Cancel
NOTE

If the check box corresponding to the LAN port is selected, it indicates that the LAN port works in layer 3 mode, that is, the gateway mode; if the check box corresponding to the LAN port is deselected, it indicates that the LAN port works in layer 2 mode, that is, the bridge mode.
By default, the check boxes corresponding to all LAN ports are deselected, that is, all LAN ports work in layer 2 mode.

2. Click Apply to apply the configuration.

4.3.2 LAN Host Configuration

1. In the navigation tree on the left, choose LAN > LAN Host Configuration. In the pane on the right, set the management IP address and subnet mask of the LAN host, as shown in Figure 4-14.

Figure 4-14 LAN Host Configuration

| IP Address: | 192.168.1.102.1 |
| Subnet Mask: | 255.255.255.0 |

NOTE

The IP address of the device connected to the LAN port must be in the same subnet as the management IP address. In this way, you can access an ONT through the Web page and perform query and management. You can manually set the IP address of the device connected to the LAN port to be on the same network segment as the management IP address, or start the DHCP server to set the IP address in the DHCP address pool to be on the same network segment as the management IP address. For details, see 4.3.3 DHCP Server Configuration.

2. Click Apply to apply the configuration.

4.3.3 DHCP Server Configuration

1. In the navigation tree on the left, choose LAN > DHCP Server Configuration. In the pane on the right, you can configure the LAN side DHCP address pool for the ONT that functions as a gateway. After the configuration, the PC connected to the LAN port can automatically obtain an IP address from the address pool, as shown in Figure 4-15.
Figure 4-15 DHCP Server Configuration

On this page, you can configure the DHCP server parameters for the LAN side device including HGW, STB, Camera, Computer, and Phone to obtain IP address.

### Primary Address Pool

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable primary DHCP server</td>
<td>Indicates whether to enable the primary DHCP server. If the check box is selected, you can set the primary DHCP server.</td>
</tr>
<tr>
<td>Enable DHCP L2Relay</td>
<td></td>
</tr>
<tr>
<td>LAN Host/IP Address</td>
<td>192.168.100.1</td>
</tr>
<tr>
<td>Subnet Mask</td>
<td>255.255.255.0</td>
</tr>
<tr>
<td>Start IP Address</td>
<td>192.168.100.2</td>
</tr>
<tr>
<td>End IP Address</td>
<td>192.168.100.254</td>
</tr>
<tr>
<td>Leased Time</td>
<td>3 day</td>
</tr>
</tbody>
</table>

### Primary Address Pool Subsection

<table>
<thead>
<tr>
<th>Device Type</th>
<th>Start IP Address</th>
<th>End IP Address</th>
</tr>
</thead>
<tbody>
<tr>
<td>HGW</td>
<td>192.168.100.18</td>
<td>192.168.100.29</td>
</tr>
<tr>
<td>STB</td>
<td>192.168.100.80</td>
<td>192.168.100.89</td>
</tr>
<tr>
<td>Camera</td>
<td>192.168.100.98</td>
<td>192.168.100.99</td>
</tr>
<tr>
<td>Computer</td>
<td>192.168.100.100</td>
<td>192.168.100.200</td>
</tr>
<tr>
<td>Phone</td>
<td>192.168.100.201</td>
<td>192.168.100.220</td>
</tr>
</tbody>
</table>

### Secondary Address Pool

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable secondary server</td>
<td>Indicate whether to enable secondary DHCP server. If the check box is selected, you can set the secondary DHCP server.</td>
</tr>
<tr>
<td>IP Address</td>
<td>192.168.2.1</td>
</tr>
<tr>
<td>Subnet Mask</td>
<td>255.255.255.0</td>
</tr>
<tr>
<td>Start IP Address</td>
<td>192.168.2.2</td>
</tr>
<tr>
<td>End IP Address</td>
<td>192.168.2.254</td>
</tr>
<tr>
<td>Leased Time</td>
<td>3 day</td>
</tr>
</tbody>
</table>

2. Click **Apply** to apply the configuration.

Table 4-3 describes the parameters related to the DHCP server.

### Table 4-3 Parameters related to the DHCP server

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable primary DHCP server</td>
<td>Indicates whether to enable the primary DHCP server. If the check box is selected, you can set the primary DHCP server.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Enable DHCP L2 Relay</td>
<td>Indicates whether to enable the DHCP L2 Relay. The DHCP relay is a process in which cross-subnet forwarding of DHCP broadcast packets is implemented between the DHCP client and the DHCP server. In this manner, the DHCP clients in different physical subnets can obtain IP addresses which are dynamically allocated from the same DHCP server.</td>
</tr>
<tr>
<td></td>
<td>If Mode of the WAN port is Route, the IP address of the ONT is obtained from upper-layer DHCP servers in different subnets and the user-side IP addresses are obtained from the DHCP address pool of the ONT.</td>
</tr>
<tr>
<td></td>
<td>If Mode of the WAN port is Bridge, the ONT functions as a bridge. Thus, the ONT does not have an IP address. The user-side IP addresses are obtained from upper-layer DHCP servers in different subnets.</td>
</tr>
<tr>
<td>Start IP Address</td>
<td>Indicates the start IP address in the IP address pool on the primary DHCP server. It must be in the same subnet as that of the IP address set in &quot;LAN Host Configuration&quot;. Otherwise, the DHCP server fails to work normally.</td>
</tr>
<tr>
<td>End IP Address</td>
<td>Indicates the end IP address in the IP address pool on the active DHCP server. It must be in the same subnet as that of the IP address set in &quot;LAN Host Configuration&quot;. Otherwise, the DHCP server fails to work.</td>
</tr>
<tr>
<td>Leased Time</td>
<td>Indicates the lease time of the IP address pool on the active DHCP server. Options: minute, hour, day, and week.</td>
</tr>
<tr>
<td>Enable secondary DHCP server</td>
<td>Indicates whether to enable the secondary DHCP server. If the check box is selected, you can set the secondary DHCP server.</td>
</tr>
<tr>
<td>IP Address</td>
<td>Indicates the IP address of the secondary DHCP server.</td>
</tr>
<tr>
<td>Subnet Mask</td>
<td>Indicates the subnet mask of the secondary DHCP server.</td>
</tr>
<tr>
<td>Start IP Address</td>
<td>Indicates the start IP address in the IP address pool on the secondary DHCP server.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>End IP Address</td>
<td>Indicates the end IP address in the IP address pool on the secondary DHCP server.</td>
</tr>
<tr>
<td>Leased Time</td>
<td>Indicates the lease time of the IP address pool on the secondary DHCP server. Options: minute, hour, day, and week.</td>
</tr>
<tr>
<td>Option60</td>
<td>Indicates the option 60 field of the secondary DHCP server. A user-side DHCP client can obtain an IP address from the IP address pool on the secondary DHCP server only when the option 60 field carried by the user-side DHCP client is the same as this setting.</td>
</tr>
</tbody>
</table>

### 4.4 WLAN

This topic describes how to perform basic and advanced configurations of the WLAN through the Web page.

#### 4.4.1 WLAN Configuration

1. In the navigation tree on the left, choose WLAN > WLAN Configuration. In the pane on the right, select the Enable WLAN option box. In the dialog box that is displayed, set the basic Wi-Fi parameters, including the SSID, authentication mode, and encryption mode, as shown in Figure 4-16.
2. Click **Apply** to apply the configuration.

**Table 4-4** describes the basic Wi-Fi parameters.

**Table 4-4 Basic Wi-Fi parameters**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable WLAN</td>
<td>Indicates whether to enable the wireless network. The following parameters can be set only when the wireless network is enabled.</td>
</tr>
<tr>
<td>SSID</td>
<td>Indicates the name of the wireless network. It is used to differentiate different wireless networks. It consists of a maximum of 32 characters, without space or Tab character. A default SSID1, named <strong>WirelessNet</strong> is created after the creation of an ONT. The system can configure up to four SSIDs at a time and cannot assign IP addresses to Wi-Fi terminals by SSID.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Associated Device</td>
<td>Specifies the number of STAs. It ranges from 1 to 32.</td>
</tr>
<tr>
<td>Number</td>
<td></td>
</tr>
<tr>
<td>Broadcast Ssid</td>
<td>Indicates whether to enable or hide broadcast.</td>
</tr>
<tr>
<td></td>
<td>- If the option box is selected, it indicates that the SSID broadcast function is enabled. The ONT periodically broadcasts the SSID, that is, the name of the wireless network. In this way, any STA can search for the wireless network.</td>
</tr>
<tr>
<td></td>
<td>- If the option box is not selected, it indicates that the SSID broadcast function is disabled. The SSID is hidden, and the STA cannot search for the wireless network. The SSID can be obtained only through a request.</td>
</tr>
<tr>
<td>WMM Enable</td>
<td>Indicates whether to enable the QoS of the wireless network. After the function is enabled, the video and voice QoS can be improved.</td>
</tr>
<tr>
<td>Authentication Mode</td>
<td>Indicates the authentication mode for the STA to request access to the wireless network. The mode can be Open, Shared, WPA Pre-Shared Key, WPA2 Pre-Shared Key, WPA Enterprise, WPA2 Enterprise, or Wi-Fi Protected Setup.</td>
</tr>
<tr>
<td></td>
<td>It is set to open by default, that is, the STA can access the network without authentication.</td>
</tr>
<tr>
<td>Encryption Mode</td>
<td>Indicates the encryption mode for the STA to request access to the wireless network. The encryption mode and encryption parameters vary with the authentication mode.</td>
</tr>
<tr>
<td></td>
<td>- If the authentication mode is set to Open, the encryption mode can be set to None or WEP.</td>
</tr>
<tr>
<td></td>
<td>- If the authentication mode is set to Shared, the encryption is WEP.</td>
</tr>
<tr>
<td></td>
<td>- If the authentication mode is set to WPA Pre-Shared Key, WPA2 Pre-Shared Key, WPA Enterprise, or WPA2 Enterprise, the encryption mode can be set to AES, TKIP, or TKIP&amp;AES.</td>
</tr>
<tr>
<td></td>
<td>- If the authentication mode is set to Wi-Fi Protected Setup, WPS Mode must be set to Pin or Push-button.</td>
</tr>
<tr>
<td></td>
<td>NOTE</td>
</tr>
<tr>
<td></td>
<td>- Pin indicates the pin-based encryption.</td>
</tr>
<tr>
<td></td>
<td>- Push-button indicates the push-button-based encryption.</td>
</tr>
<tr>
<td></td>
<td>When WPS Mode is set to Push-button, press the WPS button on the ONT and press the WPS icon included with the STA within two minutes, or run the WPS setup program in the STA to install the WPS software.</td>
</tr>
</tbody>
</table>
NOTE

- The security mode and encryption configured on a Wi-Fi terminal must be the same as those of an ONT. If the TKIP&AES, or AES encryption mode is not configured on the Wi-Fi terminal, the Wi-Fi terminal may have an old-version driver. If so, update the driver version.
- When two SSIDs are configured, if you modify the information of an SSID, the other SSID will re-choose a channel, causing the service to be interrupted for a few minutes.

4.5 Security

This topic describes how to configure the IP address filter, MAC address filter, DoS, and ONT access control through the Web page.

4.5.1 IP Filter Configuration

1. In the navigation tree on the left, choose Security > IP Filter Configuration. In the pane on the right, enable the IP address filter function. After selecting the filter mode, click New. Then, in the dialog box that is displayed, configure the rule for filtering IP addresses from the WAN interface to the LAN port, as shown in Figure 4-17.

![Figure 4-17 IP Filter Configuration](image)

2. Click Apply to apply the configuration.

The IP address filter function is a security mechanism configured on the residential gateway. It enables or disables all or partial ports in an Intranet IP address segment to communicate with all or partial ports in an Extranet IP address segment. The IP address filter configuration is used to limit communication between an Intranet device and an Extranet device.

Table 4-5 describes the parameters related to the IP address filter.
### Table 4-5 Parameters related to the IP address filter

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>IP address filter function</td>
<td>Indicates whether to enable the IP address filter function by clicking OPEN or CLOSE.</td>
</tr>
<tr>
<td>Filter Mode</td>
<td>Indicates the IP address filter rule of the blacklist or whitelist.</td>
</tr>
<tr>
<td></td>
<td>- Blacklist: indicates that the data meeting the rule in the filter rule list is not allowed to pass.</td>
</tr>
<tr>
<td></td>
<td>- Whitelist: indicates that the data meeting the rule in the filter rule list is allowed to pass.</td>
</tr>
<tr>
<td>The filter mode is global config mode. Thus, the blacklist and whitelist mode cannot be used at the same time.</td>
<td></td>
</tr>
<tr>
<td>Protocol</td>
<td>Indicates the type of the protocol, which may be TCP/UDP, TCP, UDP, ICMP, or ALL.</td>
</tr>
<tr>
<td>LAN-side IP Address</td>
<td>Indicates the IP address on the LAN side.</td>
</tr>
<tr>
<td>LAN-side Port</td>
<td>Indicates the port ID on the LAN side. This parameter can be configured when Protocol is set to TCP/UDP, TCP or UDP.</td>
</tr>
<tr>
<td>WAN-side IP Address</td>
<td>Indicates the IP address on the WAN side.</td>
</tr>
<tr>
<td>WAN-side Port</td>
<td>Indicates the ID of the WAN side port. This parameter can be configured when Protocol is set to TCP/UDP, TCP or UDP.</td>
</tr>
</tbody>
</table>

### 4.5.2 MAC Filter Configuration

1. In the navigation tree on the left, choose **Security > MAC Filter Configuration**. In the pane on the right, after enabling MAC filter and selecting the filter mode, click **New**. On the dialog box that is displayed, configure the MAC filter rule for the PC to access the Internet, as shown in **Figure 4-18**.

![Figure 4-18 MAC Filter Configuration](image)

2. Click **Apply** to apply the configuration.
The MAC address lists of PCs in the network are saved on the ONT. Configuring MAC filter rules enables the PCs that conform to the rules to access the Internet service or disables the PCs that do not conform to the rules to access the Internet service. A PC may have more than one IP addresses but a unique MAC address. Therefore, configuring MAC filter rules effectively controls the Internet service access rights of PCs in a LAN.

Table 4-6 describes the parameters related to the MAC filter.

### Table 4-6 Parameters related to the MAC address filter

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MAC address filter function</td>
<td>Indicates whether to enable the MAC address filter function by clicking OPEN or CLOSE.</td>
</tr>
<tr>
<td>Filter Mode</td>
<td>Indicates the MAC address filter rule of the blacklist or whitelist.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Blacklist</strong>: indicates that the data meeting the rule in the filter rule list is not allowed to pass.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Whitelist</strong>: indicates that the data meeting the rule in the filter rule list is allowed to pass.</td>
</tr>
<tr>
<td></td>
<td>The filter mode is global config mode. Thus, the blacklist and whitelist mode cannot be used at the same time.</td>
</tr>
<tr>
<td>Source MAC Address</td>
<td>Indicates the source MAC address in the MAC address filter rule.</td>
</tr>
</tbody>
</table>

### 4.5.3 URL Filter Configuration

1. Click the **Security** tab and then choose **URL Filter Configuration** from the navigation tree. In the pane on the right, after enabling URL filter and selecting the filter mode, click **New**. On the dialog box that is displayed, configure the URL filter rule for the PC to access the Internet, as shown in **Figure 4-19**.
2. Click **Apply** to apply the configuration.

### 4.5.4 DoS Configuration

1. In the navigation tree on the left, choose **Security > DoS Configuration**. In the pane on the right, determine whether to enable the DoS attack-preventive configuration, as shown in **Figure 4-20**.

![Figure 4-20 DoS Configuration](image)

2. Click **Apply** to apply the configuration.

Denial of service (DoS) attack is a network-based attack that denies users from accessing the Internet. The DoS attack initiates a large number of network connections, making the server or the program running on the server break down or server resources exhaust or denying users to access the Internet service. As a result, the network service fails.

**Table 4-7** describes the parameters related to the DoS.
### Table 4-7 Parameters related to the DoS

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Prevent SYN Flooding Attack</td>
<td>Indicates whether to enable the prevent SYN flooding attack. In the attack, several source hosts send SYN packets to a destination host. After receiving the SYN ACK packets from the destination host, the source hosts do not respond. In this case, the destination host establishes many connection queues for the source hosts and maintains these queues all the time because no ACK response is received. As a result, many resources are used and the destination host fails to provide normal services for normal connections.</td>
</tr>
<tr>
<td>Prevent ICMP Echo Attack</td>
<td>Indicates whether to enable the prevent ICMP echo attack. In the attack, many ICMP echo packets are sent to a destination host within a short time. As a result, the network is congested or the resources of the host are exhausted.</td>
</tr>
<tr>
<td>Prevent ICMP Redirect Attack</td>
<td>Indicates whether to enable the prevent ICMP redirect attack. In the attack, many ICMP redirect packets are sent to a destination host within a short time. As a result, the network is congested or the resources of the host are exhausted.</td>
</tr>
</tbody>
</table>

### 4.5.5 ONT Access Control Configuration

1. In the navigation tree on the left, choose **Security > ONT Access Control Configuration**. In the pane on the right, configure the rule of ONT access control, as shown in Figure 4-21.
2. Click **Apply** to apply the configuration.

### 4.6 Route

This topic describes how to configure the default route and static route through the Web page.

#### 4.6.1 Default Route Configuration

1. In the navigation tree on the left, choose **Route > Default Route Configuration**. In the pane on the right, select or deselect the **Default Route** option button to enable or disable the default route of the system, as shown in **Figure 4-22**.

#### Figure 4-22 Default Route Configuration

<table>
<thead>
<tr>
<th>Enable Default Route:</th>
<th>Yes</th>
</tr>
</thead>
<tbody>
<tr>
<td>WAN Name: 1_INTERNET_P VID_150</td>
<td></td>
</tr>
</tbody>
</table>

#### NOTE

If an ONT fails to find a matching routing entry after receiving a packet, the WAN interface specified by the default route configuration sends the packet to a network device. Before the default route of the system is enabled, the WAN interface must obtain the IP address. Therefore, the parameters of the WAN interface must be correctly set. For details, see **4.2.1 WAN Configuration**.

2. Click **Apply** to apply the configuration.
4.6.2 Static Route Configuration

1. In the navigation tree on the left, choose Route > Static Route Configuration. In the pane on the right, click New. In the dialog box that is displayed, set the parameters related to the static route, as shown in Figure 4-23.

![Figure 4-23 Static Route Configuration](image)

2. Click Apply to apply the configuration.

Table 4-8 describes the parameters related to the static route.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Destination Network Address</td>
<td>Indicates the destination IP address of the static route.</td>
</tr>
<tr>
<td>Subnet Mask</td>
<td>Indicates the subnet mask of the static route.</td>
</tr>
<tr>
<td>Gateway IP Address</td>
<td>Indicates the gateway IP address of the static route.</td>
</tr>
<tr>
<td>Interface</td>
<td>Indicates the WAN interface that the route travels through.</td>
</tr>
</tbody>
</table>

4.6.3 Policy Route Configuration

1. In the navigation tree on the left, choose Route > Policy Route Configuration. In the pane on the right, click New. In the dialog box that is displayed, set the parameters related to the policy route, as shown in Figure 4-24.
Figure 4-24 Policy Route Configuration

<table>
<thead>
<tr>
<th>Vendor ID</th>
<th>WAN Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>huawei</td>
<td>1_Te5509_VOIP_R_VID</td>
</tr>
</tbody>
</table>

2. Click **Apply** to apply the configuration.

4.7 Forward Rules

This topic describes how to configure the DMZ, port mapping, and port trigger through the Web page.

4.7.1 DMZ Configuration

1. In the navigation tree on the left, choose **Forward Rules > DMZ Configuration**. In the pane on the right, click **New**. In the dialog box that is displayed, set the parameters related to the DMZ, as shown in **Figure 4-25**.

Figure 4-25 DMZ Configuration

2. Click **Apply** to apply the configuration.

The demilitarized zone (DMZ) is a technology that enables the ONT to forward all received packets through a specified internal server. The technology enables a computer in the LAN to be completely exposed to all users on the Internet or enables the mutual communication without restrictions between a host with a specified IP address and other users or other servers on the Internet. In this way, many applications can run on the host with the specified IP address. The host with the specified IP address receives all connections and files that can be identified.
If the LAN-side device does not provide website service or other network services, do not set the device to a DMZ host because all ports of a DMZ host are opened to the Internet.

Table 4-9 describes the parameters related to the DMZ.

Table 4-9 Parameters related to the DMZ

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interface Name</td>
<td>Indicates the name of the WAN interface. If the WAN interface is not in the port mapping table, the application requests from the WAN connection are directly forwarded to the host in the DMZ.</td>
</tr>
<tr>
<td>Host Address</td>
<td>Indicates the IP address of the DMZ host.</td>
</tr>
<tr>
<td>Enable DMZ</td>
<td>Indicates whether to enable the DMZ.</td>
</tr>
</tbody>
</table>

4.7.2 PortMapping Configuration

1. In the navigation tree on the left, choose Forward Rules > PortMapping Configuration. In the pane on the right, click New. In the dialog box that is displayed, set the parameters related to port mapping, as shown in Figure 4-26.

Figure 4-26 PortMapping Configuration

2. Click Apply to apply the configuration.

Port mapping indicates that the Intranet server is allowed to be open to the Extranet (for example, the Intranet provides the Extranet with a WWW server or FTP server). Port mapping is to map
the Intranet host IP address and port ID to Extranet IP address and corresponding port ID so that users from Extranets can access the Intranet server. With port mapping, the users cannot see the Intranet IP address and they see the Extranet IP address.

Table 4-10 describes the parameters related to port mapping.

Table 4-10 Parameters related to port mapping

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interface</td>
<td>Indicates the name of the WAN interface where port mapping is enabled.</td>
</tr>
<tr>
<td>Protocol</td>
<td>Indicates the protocol type of port mapping packet, which may be TCP, UDP, or TCP/UDP.</td>
</tr>
<tr>
<td>External Start Port</td>
<td>Indicates the destination start port of the external data packet.</td>
</tr>
<tr>
<td>External End Port</td>
<td>Indicates the destination end port of the external data packet.</td>
</tr>
<tr>
<td>Internal Start Port</td>
<td>Indicates the internal destination start port of the port mapping packet.</td>
</tr>
<tr>
<td>Internal End Port</td>
<td>Indicates the internal destination end port of the port mapping packet.</td>
</tr>
<tr>
<td>External Source Start Port</td>
<td>Indicates the source start port of the external data packet.</td>
</tr>
<tr>
<td>External Source End Port</td>
<td>Indicates the source end port of the external data packet.</td>
</tr>
<tr>
<td>Internal Host</td>
<td>Indicates the IP address of the host to which the port is mapped.</td>
</tr>
<tr>
<td>External Source IP Address</td>
<td>Indicates the source IP address of the external data packet.</td>
</tr>
<tr>
<td>Mapping Name</td>
<td>Indicates the name of the port mapping rule.</td>
</tr>
<tr>
<td>Enable PortMapping</td>
<td>Indicates whether to enable port mapping.</td>
</tr>
</tbody>
</table>

4.7.3 PortTrigger Configuration

1. In the navigation tree on the left, choose **Forward Rules > PortTrigger Configuration**. In the pane on the right, click **New**. In the dialog box that is displayed, set the parameters related to the port trigger, as shown in **Figure 4-27**.
2. Click **Apply** to apply the configuration.

The port trigger indicates that a specific Extranet port is automatically enabled when a corresponding Intranet port sends a packet and the packet is mapped to the Intranet port on the host. A specific mapping packet is sent from the ONT through the Intranet so that specific packets of the Extranet can be mapped to the corresponding host. A specified port on the gateway firewall is open to some applications for remote access. The port trigger can dynamically enable the open port of the firewall.

**Table 4-11** describes the parameters related to the port trigger.

**Table 4-11 Parameters related to the port trigger**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interface</td>
<td>Indicates the name of the WAN interface where the port trigger is enabled.</td>
</tr>
<tr>
<td>Trigger Protocol</td>
<td>Indicates the protocol type of the port trigger packet, which may be TCP, UDP, or TCP/UDP.</td>
</tr>
<tr>
<td>Open Protocol</td>
<td>Indicates the protocol type of the open data packet.</td>
</tr>
<tr>
<td>Trigger Start Port</td>
<td>Indicates the destination start port of the port trigger packet.</td>
</tr>
<tr>
<td>Trigger End Port</td>
<td>Indicates the destination end port of the port trigger packet.</td>
</tr>
<tr>
<td>Open Start Port</td>
<td>Indicates the destination start port of the open packet.</td>
</tr>
<tr>
<td>Open End Port</td>
<td>Indicates the destination end port of the open packet.</td>
</tr>
<tr>
<td>Enable</td>
<td>Indicates whether to enable the port trigger.</td>
</tr>
</tbody>
</table>
4.8 Network Applications

This topic describes how to configure the USB, ALG, UPnP, and ARP through the Web page.

4.8.1 USB

1. In the navigation tree on the left, choose Network Applications > USB. In the pane on the right, set the parameters related to FTP downloading to share the FTP file of the ONT, as shown in Figure 4-28.

![Figure 4-28 USB](image)

2. Click Download to download files from the FTP server to the USB storage device.

Table 4-12 describes the parameters related to the USB.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Download URL</td>
<td>Indicates the path of the file downloaded through FTP.</td>
</tr>
<tr>
<td>Port Number</td>
<td>Indicates the FTP port number. It is set to 21 by default. Generally, the setting is not required.</td>
</tr>
</tbody>
</table>
### 4.8.2 ALG Configuration

1. In the navigation tree on the left, choose **Network Applications > ALG Configuration**. In the pane on the right, determine whether to enable the FTP or TFTP, as shown in **Figure 4-29**.

**Figure 4-29 ALG Configuration**

![ALG Configuration](image)

2. Click **Apply** to apply the configuration.

When the NAT function is enabled, the application level gateway (ALG) function needs to be enabled to ensure that some application software and hardware can be normally used.

### 4.8.3 UPnP Configuration

1. In the navigation tree on the left, choose **Network Applications > UPnP Configuration**. In the pane on the right, determine whether to enable the UPnP, as shown in **Figure 4-30**.
Figure 4-30 UPnP Configuration

2. Click **Apply** to apply the configuration.

Universal Plug and Play (UPnP) is the name of a group of protocols. The UPnP supports zero configuration networking and automatic discovery of different network devices. If the UPnP is enabled, the UPnP-enabled device can be dynamically connected to the network to obtain the IP address, obtain the transfer performance, discover other devices, and learn the performance of the other devices. The UPnP-enabled device can be automatically disconnected from the network, without affecting the device or other devices.

When the UPnP is enabled, the LAN-side PC automatically finds the ONT, which is considered as a peripheral device of the PC and is plug-and-play. After running application software on the PC, port mapping entries are automatically generated on the ONT through the UPnP protocol, thus improving the running speed.

### 4.8.4 ARP Configuration

1. In the navigation tree on the left, choose **Network Applications > ARP Configuration**. In the pane on the right, click **New**. In the dialog box that is displayed, set the resolution rule between a MAC address and an IP address, as shown in Figure 4-31.

Figure 4-31 ARP Configuration

2. Click **Apply** to apply the configuration.

Static ARP means to manually add an ARP entry on an ONT. A static ARP never ages and can only be deleted manually. If the mapping between the IP address and MAC address of the peer device is available, configuring a static ARP entry benefits a lot. For example, the dynamic ARP entry learning is omitted during device communication and the static ARP entry prevents a device from learning an incorrect ARP entry in the case of malicious attacks.
4.8.5 Portal Configuration

1. Click the **Network Application** tab and then choose **Portal Configuration** from the navigation tree. In the right pane, enable/disable the portal function and set the redirection URL addresses for different types of devices, as shown in **Figure 4-32**.

![Figure 4-32 Portal configuration](image)

2. Click **Apply** to apply the configuration.

If the type of the device that you use is not configured with a URL address or the device type cannot be identified, the system redirects to the default URL address upon the first access to the Internet.

4.8.6 DDNS Configuration

1. Click the **Network Application** tab and then choose **DDNS Configuration** from the navigation tree. In the right pane, configure DDNS parameters, including **Service Provider**, **Host Name**, **Service Port**, **Domain Name**, **Username**, and **Password**, as shown in **Figure 4-33**.
2. Click **Apply** to apply the configuration.

Dynamic domain name service (DDNS) associates a static domain name with the dynamic IP address of its host.

Assume that server A provides HTTP or FTP service and it is connected to the Internet using routers. If server A obtains an IP address through DHCP, or server A is connected to the Internet through PPPoE, PPTP, or L2TP, the IP address is an dynamic IP address. That is, its IP address may change each time when server A initializes its connection to the Internet.

The mapping between the domain name and IP address provided by the domain name service (DNS) server is static, and the mapping does not update when the IP address changes. Therefore, when the IP address of server A changes, users on the Internet cannot access server A with domain names.

With DDNS, which associates a static domain name with the dynamic IP address of its host, users on the Internet can access the server only with domain names.

4.8.7 IGMP Configuration

1. Click the **Network Application** tab and then choose **IGMP Configuration** from the navigation tree. In the right pane, configure the IGMP parameters, as shown in **Figure 4-34**.
2. Click **Apply** to apply the configuration.

The IGMP function of WAN ports can be enabled only when IGMP works in the gateway mode. Only when IGMP proxy is enabled in the gateway mode, parameters such as **Robustness**, **General query interval**, **General query response time**, **Specific query number**, **Specific query interval**, and **Specific query response time**.

### 4.8.8 QoS Configuration

1. Click the **Network Application** tab and then choose **QoS Configuration** from the navigation tree. In the right pane, enable/disable QoS and select a QoS mode, as shown in **Figure 4-35**.

![Figure 4-35 QoS configuration](image)

2. Click **Apply** to apply the configuration.

### 4.8.9 Terminal Limit Configuration

1. Click the **Network Application** tab and then choose **Terminal Limit Configuration** from the navigation tree. In the right pane, configure relative parameters, as shown in **Figure 4-36**.

![Figure 4-36 Terminal Limit Configuration](image)
Figure 4-36 Terminal Limit Configuration

2. Click **Apply** to apply the configuration.

4.9 Voice

This topic describes how to configure the voice service through the Web page.

**NOTE**

The Web page for configuring the voice service varies with the loaded voice protocols. The following topics describe the Web pages after the H.248 protocol and the SIP protocol are loaded.
- Device software version V100R002C00 supports the SIP protocol.
- Device software version V100R002C01 supports the H.248 protocol.

4.9.1 VoIP Interface Configuration

- **Configuring VoIP Interface - SIP Protocol**

1. In the navigation tree on the left, choose **Voice > VoIP Interface Configuration**. In the pane on the right, parameters of a VoIP interface can be configured, including the IP addresses of the primary server and secondary server, and digitmap, as shown in **Figure 4-37**.
2. Click **Apply** to apply the configuration.

**Table 4-13** describes the parameters used for configuring a VoIP interface based on the SIP protocol.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Primary Server</strong></td>
<td></td>
</tr>
<tr>
<td>Proxy Server Address</td>
<td>Indicates the IP address (provided by the ISP) of the primary SIP proxy server.</td>
</tr>
<tr>
<td>Proxy Server Port</td>
<td>Indicates the ID (provided by the ISP) of the port used for communication between the primary SIP proxy server and the VoIP terminal. The ID ranges from 1 to 65535 and the default ID is 5060.</td>
</tr>
<tr>
<td><strong>Secondary Server</strong></td>
<td></td>
</tr>
<tr>
<td>Proxy Server Address</td>
<td>Indicates the IP address (provided by the ISP) of the secondary SIP proxy server.</td>
</tr>
<tr>
<td>Proxy Server Port</td>
<td>Indicates the ID (provided by the ISP) of the port used for communication between the secondary SIP proxy server and the VoIP terminal. The ID ranges from 1 to 65535 and the default ID is 5060.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>General</td>
<td>Indicates the domain of the registration server of the VoIP terminal in network communications, such as softx3000.huawei.com.</td>
</tr>
<tr>
<td>Home Domain</td>
<td>Indicates the ID of the local port on the ONT. The ID ranges from 1 to 65535 and the default ID is 5060.</td>
</tr>
<tr>
<td>Local Port</td>
<td>Indicates the voice digitmap.</td>
</tr>
<tr>
<td>Digitmap Match Mode</td>
<td>Indicates the digitmap matching mode, including Min and Max.</td>
</tr>
<tr>
<td></td>
<td>• Min: If the dialed character string matches a digitmap scheme, the system immediately reports the number to the call proxy.</td>
</tr>
<tr>
<td></td>
<td>• Max: If the dialed character string matches a digitmap scheme, the system does not immediately report the number to the call proxy but starts the short timer. If a user does not continue dialing digits, the system reports the number to the call proxy after the short timer times out; if the user continues dialing digits and the number matches the long digitmap, the system reports the number that matches the digitmap to the call proxy.</td>
</tr>
<tr>
<td>Registration Period</td>
<td>Indicates the valid registration period. When this period expires, the SIP user needs to register again. The value range is 1s to 65534s, and the default value is 600s.</td>
</tr>
<tr>
<td>Signaling Port</td>
<td>Indicates the signaling WAN port used for connecting the VoIP terminal to the SIP server.</td>
</tr>
<tr>
<td>Media Port</td>
<td>Indicates the WAN port of the voice media streams. When the name of the media port is empty, it indicates that the name of the media port is the same as that of the signaling port.</td>
</tr>
<tr>
<td>Region</td>
<td>Indicates the country code.</td>
</tr>
<tr>
<td>Advance Interface Parameters</td>
<td>Indicates the fax mode, including pass-through and T.38.</td>
</tr>
<tr>
<td>Fax Transmode</td>
<td>• Pass-through: The MG encodes the fax signals transmitted by a fax machine according to the voice codec (G.711), and then converts such signals into the RTP data packets for real-time transmission over an IP network.</td>
</tr>
<tr>
<td></td>
<td>• T.38: The MG, through ITU-T T.38, converts the T.30-compliant fax signals transmitted by a fax machine into the T.38 packets for transmission over an IP bearer network.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Fax Switchmode</td>
<td>Indicates the fax switching mode, including negotiation and self-switch. The fax switching mode is selected according to the customer requirements.</td>
</tr>
<tr>
<td>Profile Body</td>
<td>Indicates the control point parameters. Such parameters are selected according to the softswitch. Generally, the default settings are adopted.</td>
</tr>
<tr>
<td>Software Parameters</td>
<td>Indicates the software parameters. Such parameters are selected according to the softswitch. Generally, the default settings are adopted.</td>
</tr>
<tr>
<td>Enable Echo Cancellation</td>
<td>Enables or disables echo cancellation. By default, echo cancellation is enabled.</td>
</tr>
</tbody>
</table>

**VoIP Interface Configuration - H.248 Protocol**

1. In the navigation tree on the left, choose **Voice > VoIP Interface Configuration**. In the pane on the right, parameters of a VoIP interface can be configured, including the primary MGC server, secondary MGC server, and digitmap, as shown in **Figure 4-38**.

**Figure 4-38 VoIP Interface Configuration - H.248 protocol**

2. Click **Apply** to apply the configuration.
Table 4-14 describes parameters used for configuring a VoIP interface based on the H.248 protocol.

### Table 4-14  Parameters used for configuring a VoIP interface based on the H.248 protocol

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Primary Server</strong></td>
<td></td>
</tr>
<tr>
<td>MGC Address</td>
<td>Indicates the IP address (provided by the ISP) of the primary MGC server.</td>
</tr>
<tr>
<td>MGC Port</td>
<td>Indicates the ID (provided by the ISP) of the port used for communication between the primary MGC server and the VoIP terminal. The ID ranges from 1 to 65535 and the default ID is 2944.</td>
</tr>
<tr>
<td><strong>Secondary Server</strong></td>
<td></td>
</tr>
<tr>
<td>MGC Address</td>
<td>Indicates the IP address (provided by the ISP) of the secondary MGC server.</td>
</tr>
<tr>
<td>MGC Port</td>
<td>Indicates the ID (provided by the ISP) of the port used for communication between the secondary MGC server and the VoIP terminal. The ID ranges from 1 to 65535 and the default ID is 2944.</td>
</tr>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td>MG Domain</td>
<td>Fill the domain name when <strong>Register Format</strong> is set to <strong>DomainName</strong>, such as user.huawei.com.</td>
</tr>
<tr>
<td>MG Port</td>
<td>Indicates the ID of the local port on the ONT. The ID ranges from 1 to 65535 and the default ID is 2944.</td>
</tr>
<tr>
<td>Device Name</td>
<td>Fill the device name when <strong>Register Format</strong> is set to <strong>DeviceName</strong>.</td>
</tr>
<tr>
<td>MID Format</td>
<td>Indicates the MG registration format. It can be the MG domain name, IP address, or device name. The MG register format must be the same as the register format provided by the ISP.</td>
</tr>
<tr>
<td>Digitmap Match Mode</td>
<td>Indicates the digitmap matching mode, including Min and Max.</td>
</tr>
<tr>
<td></td>
<td>• Min: If the dialed character string matches a digitmap scheme, the system immediately reports the number to the softswitches.</td>
</tr>
<tr>
<td></td>
<td>• Max: If the dialed character string matches a digitmap scheme, the system does not immediately report the number to the softswitches but starts the short timer. If a user does not continue dialing digits, the system reports the number to the softswitches after the short timer times out; if the user continues dialing digits and the number matches the long digitmap, the system reports the number that matches the digitmap to the softswitches.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>RTP TID Prefix</td>
<td>Indicates the prefix of the ephemeral termination. The default prefix on Huawei softswitches is A100.</td>
</tr>
<tr>
<td>Start Number of RTP TID</td>
<td>Indicates the start number of the suffix of the ephemeral termination. The default value is 0.</td>
</tr>
<tr>
<td>Width of RTP TID Number</td>
<td>Indicates the length of the suffix of the ephemeral termination. The default value is 6.</td>
</tr>
<tr>
<td>Signaling Port</td>
<td>Indicates the signaling WAN port used for connecting the VoIP terminal to the MGC server.</td>
</tr>
<tr>
<td>Media Port</td>
<td>Indicates the WAN port of the voice media streams. When the name of the media port is empty, it indicates that the name of the media port is the same as that of the signaling port.</td>
</tr>
<tr>
<td>Region</td>
<td>Indicates the country code.</td>
</tr>
<tr>
<td><strong>Advanced Interface configuration</strong></td>
<td></td>
</tr>
<tr>
<td>Fax Transmode</td>
<td>Indicates the fax mode, including pass-through and T.38.</td>
</tr>
<tr>
<td></td>
<td>● Pass-through: The MG encodes the fax signals transmitted by a fax machine according to the voice codec (G.711), and then converts such signals into the RTP data packets for real-time transmission over an IP network.</td>
</tr>
<tr>
<td></td>
<td>● T.38: The MG, through ITU-T T.38, converts the T.30-compliant fax signals transmitted by a fax machine into the T.38 packets for transmission over an IP bearer network.</td>
</tr>
<tr>
<td>Fax Switchmode</td>
<td>Indicates the fax switching mode, including negotiation and self-switch. The fax switching mode is selected according to the customer requirements.</td>
</tr>
<tr>
<td>Profile Index</td>
<td>Indicates the control point parameters. Such parameters are selected according to the softswitch. Generally, the default settings are adopted.</td>
</tr>
<tr>
<td>Software Parameters</td>
<td>Indicates the software parameters. Such parameters are selected according to the softswitch. Generally, the default settings are adopted.</td>
</tr>
<tr>
<td>Start Negotiate Version</td>
<td>Indicates the start version of the H.248 protocol for negotiation. It is selected according to the softswitch. The value range is 0 to 3, and the default value is 2.</td>
</tr>
<tr>
<td></td>
<td>● 0: Indicates that the negotiation is based on the profile parameters.</td>
</tr>
<tr>
<td></td>
<td>● 1-3: Indicates the start version of the H.248 protocol for negotiation.</td>
</tr>
<tr>
<td>Enable Echo Cancellation</td>
<td>Enables or disables echo cancellation. By default, echo cancellation is enabled.</td>
</tr>
</tbody>
</table>
4.9.2 VoIP User Configuration

VoIP User Configuration - SIP protocol

1. In the navigation tree on the left, choose **Voice** > **VoIP User Configuration**. In the pane on the right, you can configure parameters of a VoIP user, including the register user name, authentication user name, password, and associated POTS, as shown in **Figure 4-39**.

**Figure 4-39** VoIP User Configuration - SIP protocol

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Register User Name</td>
<td>Indicates the telephone number of a voice user.</td>
</tr>
<tr>
<td>Enable</td>
<td>Indicates whether to enable a voice user.</td>
</tr>
<tr>
<td>Auth User Name</td>
<td>Indicates the authentication user name of a voice user.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Password</td>
<td>Indicates the authentication password of a voice user.</td>
</tr>
<tr>
<td>Associated POTS</td>
<td>Indicates the POTS port associated with a voice user.</td>
</tr>
</tbody>
</table>

- **VoIP User Configuration - H.248 Protocol**
  1. In the navigation tree on the left, choose **Voice > VoIP User Configuration**. In the pane on the right, you can configure the line name and associated POTS, as shown in **Figure 4-40**.

**Figure 4-40 VoIP User Configuration - H.248 Protocol**

2. Click **Apply** to apply the configuration.

**Table 4-16** describes parameters used for configuring a VoIP user based on the H.248 protocol.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line Name</td>
<td>Indicates the termination ID of a voice user. It must be consistent with the MG termination ID on the MGC.</td>
</tr>
<tr>
<td>Associated POTS</td>
<td>Indicates the POTS port associated with a voice user.</td>
</tr>
<tr>
<td>Enable</td>
<td>Indicates whether to enable a voice user.</td>
</tr>
</tbody>
</table>

### 4.10 System Tools

This topic describes how to use the system tools on the Web page, including using the tools to restart the device, restore the default configuration, and conduct the test.
4.10.1 Reboot

In the navigation tree on the left, choose System Tools > Reboot. In the pane on the right, click Reboot to restart the device, as shown in Figure 4-41.

![Figure 4-41 Reboot](image1)

**CAUTION**

Save the configuration data before restarting the device. For details, see 4.10.2 Configuration File.

4.10.2 Configuration File

In the navigation tree on the left, choose System Tools > Configuration File. In the pane on the right, click the button as required, as shown in Figure 4-42.

![Figure 4-42 Configuration File](image2)

- Click **Save Configuration** to save the configuration file to the flash memory. This prevents data loss due to the restart of the device.
- Click **Download Configuration File**. In the dialog box that is displayed, click **Save**, specify the path of saving the configuration file, and then back up the file to the local disk.
- Click **Browse** following the **Configuration File** text box. In the dialog box that is displayed, select the configuration file to be uploaded. Click **Upload Configuration File** to upload...
the configuration file that is saved in the local disk. After the configuration file is successfully uploaded, the device automatically restarts and then the new configuration takes effect.

---

**CAUTION**

Before uploading the configuration file, choose the configuration file with the correct type and the name of the selected configuration file must not be the same as that of any file saved in the device. Otherwise, the configuration file fails to be uploaded.

4.10.3 USB Backup Restore CFG

Click the System Tools tab and then choose USB Backup Restore CFG from the navigation tree. In the pane on the right, the button as required, as shown in Figure 4-43.

**Figure 4-43 USB Backup Restore CFG**

On this page, you can backup configuration files to the USB device or restore configuration files from the USB device.

<table>
<thead>
<tr>
<th>Restore enable</th>
<th>Enable restore from USB:</th>
<th>Apply</th>
<th>Cancel</th>
</tr>
</thead>
</table>

- Select **Enable restore from USB** to configure whether the system supports fast recovery of the backed up configured file from the USB storage device.
- Click **Backup configuration** to back up the configuration file to the specified USB storage device.

---

**CAUTION**

After the configuration file in the USB storage device is successfully uploaded, the device is restarted and then the new configuration data takes effect.

4.10.4 Firmware Upgrade

1. In the navigation tree on the left, choose System Tools > Firmware Upgrade. In the pane on the right, click **Browse**. In the dialog box that is displayed, select the target software version of the device. Click **Update Firmware** to upgrade the software of the device, as shown in Figure 4-44.
2. After the upgrade is successful, a message is displayed indicating that the device needs to be reset. Click **Reset**. The configuration data takes effect after the device is reset.

### 4.10.5 Restore Default Configuration

In the navigation tree on the left, choose **System Tools** > **Restore Default Configuration**. In the pane on the right, click **Restore Default Configuration** to restore the factory defaults, as shown in Figure 4-45.

![Figure 4-45 Restore Default Configuration](image)

**CAUTION**

Exercise caution when you perform this operation because it restores factory defaults.

### 4.10.6 Ping Test

In the navigation tree on the left, choose **System Tools** > **Ping Test**. In the pane on the right, enter the destination IP address for the ping test in the **IP Address** text box, and then click **Start**, as shown in Figure 4-46.

![Figure 4-46 Ping test](image)
If the ping test is successful, the result is displayed as PASS, that is, the ONT can interwork with the device with the destination IP address.

If the ping test fails, the result is displayed as FAIL, that is, the ONT cannot interwork with the device with the destination IP address.

### 4.10.7 Log

In the navigation tree on the left, choose **System Tools > Log**. In the pane on the right, click **Download log File**. In the dialog box that is displayed, click **Save**, specify the path of saving the log file, and save the file to the local disk, as shown in **Figure 4-47**.

**Figure 4-47 Log**

<table>
<thead>
<tr>
<th>Enable and set the filter Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>On this page, you can set whether to save the log, set the filter level and backup the log.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Save Log</th>
<th>Filter Level</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Error</td>
</tr>
</tbody>
</table>

**Download or look over log**

You can look over the running log which you have backed up or download the log file to a local computer. By clicking "Download Log File", you can download operation log files of the terminal to a local computer.

**Download Log File**

Manufacturer: Huawei Technologies Co., Ltd.
ProductClass: H98247;
SerialNumber: 0576070100000031;
IP: 192.168.100.1;
HWVer: 1200011;
SWVer: 1R002C048W02T;

### 4.10.8 ONT Authentication

1. In the navigation tree on the left, choose **System Tools > ONT Authentication**. In the pane on the right, you can view or change the authentication mode for the registration of the ONT on the OLT, as shown in **Figure 4-48**.

**Figure 4-48 ONT Authentication**

<table>
<thead>
<tr>
<th>System Tools &gt; ONT Authentication</th>
</tr>
</thead>
<tbody>
<tr>
<td>On this page, you can change the parameters for authentication on the OLT. Reset the ONT after changing the parameters.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Authentication Mode</th>
<th>Password</th>
</tr>
</thead>
<tbody>
<tr>
<td>LOID</td>
<td></td>
</tr>
</tbody>
</table>

Password: 125465
(1-10 characters; cannot include '*' or '-')

SN: 456754544445544
(The SN must be a 16-digit hexadecimal number)
2. Click **Apply** to apply the configuration.

**NOTE**
The user can modify the ONT SN by using the phone on condition that the ONT has never been online. Otherwise, the ONT cannot be modified. The modification is performed as follows:

Connect the phone to the POTS port on an ONT, dial "**SN**SN#" (SN indicates ASCII codes), and then restart the ONT.

### 4.10.9 Time Setting

1. In the navigation tree on the left, choose **System Tools > Time Setting**. In the pane on the right, set the parameters related to the system time, including the SNTP server, time zone, and daylight saving time (DST), as shown in **Figure 4-49**.

**Figure 4-49** Time Setting

<table>
<thead>
<tr>
<th>System Tools &gt; Time Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>On this page, you can configure the SNTP protocol, time zone, and daylight saving time to accurately set the time. Some of the operation logs of the terminal must have a time stamp.</td>
</tr>
<tr>
<td><img src="image" alt="Time Setting Interface" /></td>
</tr>
</tbody>
</table>

- **Auto Synchronization Network Time Server**
  - Primary SNTP Server: clock timezone
  - Secondary SNTP Server: clock timezone

- **Time Zone**: (GMT), Greenwich Mean Time: Dublin, Edinburgh, Lisbon, London

- **Time Synchronization Cycle**: 3600 (s)

- **Enable Daylight Saving Time**
  - DST Start Time/End: 7/4/2036
  - DST End Time/End: 9/4/2036

2. Click **Apply** to apply the configuration.

**Table 4-17** describes the parameters related to the system time.

<table>
<thead>
<tr>
<th>Table 4-17 Parameters related to the system time</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Parameter</strong></td>
</tr>
<tr>
<td>Auto Synchronization Network Time Server</td>
</tr>
<tr>
<td>Primary SNTP Server</td>
</tr>
<tr>
<td>Secondary SNTP Server</td>
</tr>
<tr>
<td>Time Zone</td>
</tr>
</tbody>
</table>
### 4.10.10 TR-069

1. In the navigation tree on the left, choose **System Tools > TR-069**. In the pane on the right, set the parameters related to the interconnection between the ONT and the TR-069 server, as shown in **Figure 4-50**.

#### Figure 4-50 TR-069

**System Tools > TR-086**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time Synchronization Cycle</td>
<td>Indicates whether to enable the DST.</td>
</tr>
<tr>
<td>DST Start Time</td>
<td>Indicates the DST start time.</td>
</tr>
<tr>
<td>DST End Time</td>
<td>Indicates the DST end time.</td>
</tr>
</tbody>
</table>

**NOTE**

Configuring the interconnection between the ONT and the TR-069 requires creating a WAN interface. In addition, **Service List** of the WAN interface must contain the TR069. For details, see **4.2.1 WAN Configuration**.

2. Click **Apply** to apply the configuration.

**Table 4-18** describes the TR-069 parameters.
### Table 4-18 TR-069 parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Period Inform</td>
<td>Indicates whether to enable the notification function.</td>
</tr>
<tr>
<td></td>
<td>• If the notification function is enabled, the ONT actively sends a connection request to the TR-069 server.</td>
</tr>
<tr>
<td></td>
<td>• If the notification function is disabled, the ONT does not actively send a connection request to the TR-069 server.</td>
</tr>
<tr>
<td></td>
<td>When the notification function is enabled, the <strong>Period Inform Interval</strong> and <strong>Period Inform Time</strong> parameters can be set.</td>
</tr>
<tr>
<td>Period Inform Interval</td>
<td>Indicates the interval for the ONT to send a connection request to the TR-069 server.</td>
</tr>
<tr>
<td>Period Inform Time</td>
<td>Indicates the time for the ONT to send a connection request to the TR-069 server.</td>
</tr>
<tr>
<td>ACS URL</td>
<td>Indicates the address of the TR-069 server to which the ONT sends a connection request.</td>
</tr>
<tr>
<td>ACS User Name</td>
<td>Indicates the user name for the ONT to register with the TR-069 server.</td>
</tr>
<tr>
<td>ACS Password</td>
<td>Indicates the password for the ONT to register with the TR-069 server.</td>
</tr>
<tr>
<td>Connection Request</td>
<td>Indicates the user name to be carried when the TR-069 server initiates a connection request to the ONT.</td>
</tr>
<tr>
<td>User Name</td>
<td></td>
</tr>
<tr>
<td>Connection Request</td>
<td>Indicates the password to be carried when the TR-069 server initiates a connection request to the ONT.</td>
</tr>
<tr>
<td>Password</td>
<td></td>
</tr>
</tbody>
</table>

### 4.10.11 Advanced Power Management

1. In the navigation tree on the left, choose **System Tools > Advanced Power Management**. In the pane on the right, you can start the ONT energy conservation mode and set the power saving mode, as shown in **Figure 4-51**.
2. Click **Apply** to apply the configuration.

### 4.10.12 Modify Login Password

1. Click the **System Tools** tab and then choose **Modify Login Password** from the navigation tree. In the right pane, change the password of the root user, as shown in **Figure 4-52**.

**Figure 4-52 Modify Login Password**

<table>
<thead>
<tr>
<th>Username:</th>
<th>root</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Password:</td>
<td>***** (Password length is from 1 to 64 characters)</td>
</tr>
<tr>
<td>Confirm Password:</td>
<td>***** (Password length is from 1 to 64 characters)</td>
</tr>
<tr>
<td>Apply</td>
<td>Cancel</td>
</tr>
</tbody>
</table>

2. Click **Apply** to apply the configuration.
5 Maintenance and Troubleshooting

About This Chapter

This topic describes the general troubleshooting flowchart and methods of preliminarily locating faults, and how to locate faults on the Web page, on the U2000, and on the OLT CLI.

5.1 Frequently Used Methods for Troubleshooting
This topic describes how to locate faults on the Web page, on the U2000, and on the OLT CLI.

5.2 General Troubleshooting Flowchart and Methods
This topic describes the general troubleshooting flowchart and the methods of preliminarily locating faults.

5.3 Tools Used for Troubleshooting
This topic describes the tools required for troubleshooting: digital multimeter and optical power meter.

5.4 Remote Maintenance and Troubleshooting on the Web Page
This topic describes how to remotely maintain and troubleshoot the ONT on the Web page.

5.5 Maintenance and Troubleshooting on the NMS
This topic describes how to maintain and troubleshoot the ONT on the NMS.

5.6 Maintenance and Troubleshooting on the OLT CLI
This topic describes how to maintain and troubleshoot the ONT on the OLT CLI.

5.7 Troubleshooting the FTTx GPON Service
This topic describes how to troubleshoot common faults in Internet access, multicast (IPTV), and voice (VoIP) services in the GPON access mode in FTTx scenarios.

5.8 Troubleshooting Cases of ONU Status Abnormality
5.1 Frequently Used Methods for Troubleshooting

This topic describes how to locate faults on the Web page, on the U2000, and on the OLT CLI. 

Table 5-1 shows the methods for locating faults on the Web page, on the U2000, and on the OLT CLI.

<table>
<thead>
<tr>
<th>Fault Location Method</th>
<th>Fault Location Method (Detail)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remote Web</td>
<td>5.4.1 Remotely Logging in to the Web Page</td>
</tr>
</tbody>
</table>
| U2000                 | 5.5.1 PPPoE Dialup Emulation  
                        | 5.5.2 Querying the Physical State of a POTS Port  
                        | 5.5.3 Querying the Status of a VoIP User  
                        | 5.5.4 Querying and Deleting VoIP Statistics  
                        | 5.5.5 Caller Emulation Test  
                        | 5.5.6 Callee Emulation Test  
                        | 5.5.7 Automatic Emulation Test  
                        | 5.5.8 Local Loopback and Remote Loopback on a POTS Port  
| OLT CLI               | 5.6.1 Querying and Deleting Performance Statistics of an ETH Port |

5.2 General Troubleshooting Flowchart and Methods

This topic describes the general troubleshooting flowchart and the methods of preliminarily locating faults.

Context

Figure 5-1 shows the general troubleshooting flowchart.
Figure 5-1 General troubleshooting flowchart

Procedure

Step 1 Locate a fault preliminarily.

Find the fault location and determine the cause of the fault. Table 5-2 lists the possible causes during preliminary fault locating.
### Table 5-2 Locate a fault preliminarily

<table>
<thead>
<tr>
<th>Fault Type</th>
<th>Possible Cause</th>
</tr>
</thead>
<tbody>
<tr>
<td>ONT registration failure</td>
<td>● The PON terminal goes online in an incorrect mode.</td>
</tr>
<tr>
<td></td>
<td>● The optical fiber connected to the ONT is of poor quality or is loosely connected.</td>
</tr>
<tr>
<td></td>
<td>● The optical power of the ONT is not within the normal range.</td>
</tr>
<tr>
<td></td>
<td>● The minimum and maximum logical distances configured on the OLT port to which the ONT is connected are inconsistent with the actual distances.</td>
</tr>
<tr>
<td></td>
<td>● The ONT auto-find function is disabled on the OLT.</td>
</tr>
<tr>
<td></td>
<td>● When the ONT is added, the configured SN of the ONT is different from the actual ONT SN.</td>
</tr>
<tr>
<td></td>
<td>● An ONT with the same SN is already connected to the OLT.</td>
</tr>
<tr>
<td></td>
<td>● The ONT is a rogue ONT.</td>
</tr>
<tr>
<td>Call failure or poor voice quality</td>
<td>● The connection between the telephone set and the ONT is abnormal.</td>
</tr>
<tr>
<td></td>
<td>● The ONT port to which the telephone set is connected is configured incorrectly.</td>
</tr>
<tr>
<td></td>
<td>● The telephone set does not register with the voice server.</td>
</tr>
<tr>
<td></td>
<td>● The voice service of the telephone set is not configured with a high priority.</td>
</tr>
<tr>
<td></td>
<td>● The line connections are abnormal.</td>
</tr>
<tr>
<td></td>
<td>● The telephone set is faulty.</td>
</tr>
<tr>
<td></td>
<td>● The numbers configured on the ONT are incomplete.</td>
</tr>
<tr>
<td></td>
<td>● The digitmap configuration is incorrect.</td>
</tr>
<tr>
<td></td>
<td>● The codec and authentication configured on the ONT are incorrect.</td>
</tr>
<tr>
<td></td>
<td>● A phone number conflict occurs during the registration.</td>
</tr>
<tr>
<td></td>
<td>● The voice IP address fails to be obtained.</td>
</tr>
<tr>
<td>Fault Type</td>
<td>Possible Cause</td>
</tr>
<tr>
<td>-------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Internet access failure | - The user terminal or the loop line is faulty.  
- The PON port is faulty.  
- The data configuration of the upper-layer device is incorrect.  
- The PON board on the OLT is faulty.  
- The optical path is faulty.  
- The board or port on the ONT is faulty.  
- There are network attacks.  
- The WAN port fails to obtain the address.  
- The ping operation with the IP addresses of the ONT WAN port and the ONT fails.  
- The WAN MAC address of the ONT defaults to 000000000002.  
- The NAT function is disabled on the bound WAN port.  
- The LAN port on the ONT is a bridge Ethernet port, but the PC connected to the LAN port fails to obtain the IP address allocated by the upper-layer network. |

**Step 2** Check the status of the optical fiber.

Check the following items:
- Whether the optical fiber is properly connected.
- Whether the optical fiber is bent excessively.
- Whether the optical fiber connector is clean.
- Whether the mean launched Tx optical power is normal.
- Whether the Rx optical sensitivity is normal.

**Step 3** Check the ONT status.

Check the status of the LEDs on the ONT.

You can also query the ONT status on the OLT.

In the GPON mode, run the `display ont info` command to check the ONT information. Specifically, mainly check **Control Flag**, **Run State**, **Config State**, and **Match State**.
- If **Control Flag** is active and **Run State** is up, it indicates that the ONT works in the normal state, that is, the user passes the authentication and goes online.
- If **Control Flag** is active and **Run State** is down, it indicates that the user is offline.
- If **Control Flag** is deactivate, the ONT registration is disabled. In this case, run the **ONT activate** command in the GPON mode to activate the control flag.
- If **Config State** is normal, it indicates that the ONT configuration recovery is successful.
If **Config State** is **failed**, it indicates that the ONT configuration recovery fails. A possible cause of this failure is that the ONT is bound to an incorrect ONT profile. To resolve this problem, run relevant commands to issue a correct ONT profile, or reset the ONT.

- If **Match State** is **match**, it indicates that the configured capacity set of the ONT is the same as the actual ONT capabilities. If **Match State** is **mismatch**, it indicates that the configured capacity set of the ONT is different from the actual ONT capabilities, which will cause registration failure. In this case, add a new ONT service profile.

**Step 4** Check the statistics of the ONT.

- In the GIU mode, run the `display port statistics` command to query the traffic statistics of the upstream port of the ONT. Specifically, check whether receive and transmit traffic exists.
- In the GPON mode, run the `display statistics ont` command to query the performance statistics of the ONT PON port.
- In the GPON mode, run the `display statistics ont-eth` command to query the performance statistics of the ONT ETH ports.

**Step 5** Check the data configuration of the ONT.

- Run the `display dba-profile` command to check the DBA profile bound to the ONT.
- Run the `display service-port` command to check whether the traffic stream configuration is correct.
- Run the `display vlan` command to check whether the upstream port of the ONT is added to a VLAN.

**Step 6** Check the status of the upper-layer device. Specifically, check whether the OLT is in the normal state.

----End

### 5.3 Tools Used for Troubleshooting

This topic describes the tools required for troubleshooting: digital multimeter and optical power meter.

#### 5.3.1 Digital Multimeter

This topic describes the functions and usage instructions of the digital multimeter.

The digital multimeter is a simple and practical test meter frequently used in the electrotechnical and electronic industries. It is inexpensive, convenient to carry and easy to use, and has a complete set of functions.

Basically, the digital multimeter is used to measure the resistance, DC voltage, AC voltage, current and capacitance, and test diodes and triodes.

To use the digital multimeter, do as follows:

1. Turn on the power supply. (If a digital multimeter without a dedicated power switch is used, skip this step.)
2. Select the items to be tested.
3. Choose a proper measurement range.
4. Perform the measurement correctly.
5. (Optional) Press the button for keeping the current measurement value unchanged.
6. Read the measurement value.

5.3.2 Optical Power Meter

This topic describes the appearance, functions, and usage instructions of the optical power meter.

The optical power meter is a necessary test meter for testing an optical fiber communication system. It is mainly used to measure the optical power of various wavelengths at multiple measurement points of an optical link. Optical power indicates the energy of the light at a measurement point of an optical link and is an important index of the optical fiber network. When the optical power is smaller than a specified value, the optical receive end will fail to detect optical signals. In other words, the optical receive end cannot receive the signals sent from the transmit end. Hence, it is important to use the optical power meter correctly.

The following considers EXFO's PPM-350B optical power meter as an example to describe how to use an optical power meter. (Other dedicated optical power meters for PON are used in a similar way.)

The PPM-350B optical power meter can measure the optical power of various wavelengths, including 1310 nm, 1490 nm, and 1550 nm in the GPON network. Figure 5-2 shows the appearance of the PPM-350B optical power meter.

**Figure 5-2 Appearance of the PPM-350B optical power meter**

As shown in Figure 5-2, the PPM-350B optical power meter is different from common optical power meters. Specifically, the PPM-350B has a downstream input optical port and an upstream...
input optical port and can display the optical power of three wavelengths: 1310 nm, 1490 nm, and 1550 nm.

Figure 5-3 shows the common measurement points.

Figure 5-3 Measurement points of the optical power in the GPON network

Maintenance engineers should also know related optical specifications on the ONT side, such as the maximum output optical power of the 1310 nm wavelength, minimum input optical power of the 1490 nm wavelength, and receiver sensitivity of the 1490 nm or 1550 nm wavelength. Table 5-3 lists the optical specifications on the ONT side.

Table 5-3 Optical specifications of optical ports on GPON ONTs

<table>
<thead>
<tr>
<th>Parameter Type</th>
<th>Wavelength (nm)</th>
<th>Unit</th>
<th>Min.</th>
<th>Max.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Upstream data</td>
<td>1310</td>
<td>dBm</td>
<td>+0.5</td>
<td>+5</td>
</tr>
<tr>
<td>Downstream data</td>
<td>1490</td>
<td>dBm</td>
<td>-28</td>
<td>-8</td>
</tr>
<tr>
<td>Downstream CATV</td>
<td>1550</td>
<td>dBm</td>
<td>-8</td>
<td>+2</td>
</tr>
</tbody>
</table>

To use an optical power meter, do as follows:

1. Connect optical fibers to optical ports correctly in upstream and downstream directions.
2. Turn on the power supply.
3. Choose the measurement unit (dB or dBm).
4. Perform the measurement.

Figure 5-4 shows the measurement interface of the optical power meter.
Optical channel loss is the total insertion loss caused by optical fibers, optical splitters, optical fiber connectors, and fiber connection points. Table 5-4 shows the estimation of optical channel loss in the engineering design.

**Table 5-4 Optical loss parameters in engineering**

<table>
<thead>
<tr>
<th>Item</th>
<th>Average Loss (dB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Connection point</td>
<td></td>
</tr>
<tr>
<td>Connector</td>
<td>0.3</td>
</tr>
<tr>
<td>Mechanical splicing</td>
<td>0.2</td>
</tr>
<tr>
<td>Fusion splicing</td>
<td>0.1</td>
</tr>
<tr>
<td>Optical splitter</td>
<td></td>
</tr>
<tr>
<td>1:64</td>
<td>19.7</td>
</tr>
<tr>
<td>1:32</td>
<td>16.5</td>
</tr>
<tr>
<td>1:16</td>
<td>13.5</td>
</tr>
<tr>
<td>1:8</td>
<td>10.5</td>
</tr>
<tr>
<td>1:4</td>
<td>7.2</td>
</tr>
<tr>
<td>1:2</td>
<td>3.2</td>
</tr>
<tr>
<td>Optical fiber (G. 652)</td>
<td></td>
</tr>
<tr>
<td>1310 nm (1 km)</td>
<td>0.35</td>
</tr>
<tr>
<td>1490 nm (1 km)</td>
<td>0.25</td>
</tr>
</tbody>
</table>

Optical channel loss = L x a + n1 x b + n2 x c + n3 x d + e + f (dB)
NOTE

- a indicates the average loss of an optical fiber per kilometer (unit: dB/km). L indicates the total length of the optical fiber (unit: km). The loss of patch cords and pigtail fibers used in engineering can be ignored because they are usually very short.
- b indicates the loss of a fusion splicing point (unit: dB) and n1 indicates the number of fusion splicing points.
- c indicates the loss of a mechanical splicing point (unit: dB) and n2 indicates the number of mechanical splicing points.
- d indicates the loss of a connector (unit: dB) and n3 indicates the number of connectors.
- e indicates the loss of an optical splitter (unit: dB). Only 1-level optical splitting is considered here. In the case of 2-level optical splitting, the loss of two optical splitters must be considered.
- f indicates the engineering margin. Generally, the value is 3 dB.

5.4 Remote Maintenance and Troubleshooting on the Web Page

This topic describes how to remotely maintain and troubleshoot the ONT on the Web page.

5.4.1 Remotely Logging in to the Web Page

By remotely logging in to the Web page, maintenance engineers can perform maintenance and troubleshooting without any site visit.

Prerequisite

- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and Layer 2 service channels between the OLT and the ONT are enabled.

Impact on the System

CAUTION

Exercise caution when remotely logging in to the Web page because it deteriorates ONT security.

Procedure

Step 1 In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

Step 2 In the navigation tree, choose GPON > GPON Management.

Step 3 On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

Step 4 Select a required record from the ONT list, right-click, and choose Configure Value-Added Service from the shortcut menu.

Step 5 Configure static WAN parameters.
In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection**. Select **WAN Connection**, right-click, and choose **Add IP Connection** from the shortcut menu. Select **WAN IP Interface1** and add a static WAN interface.

- Set **WAN Interface Name**, which identifies a WAN interface and can be specified freely.
- Set **WAN Enable** to enable.
- Set **Connection Type** to **IP_Routed**.
- Set **Vlan ID** the same as the CVLAN ID of the traffic streams configured on the OLT.
- Set **Addressing Type** to **Static** and set **IP Address**, **Subnet Mask**, and **Default Gateway**.
- Set **Service Type** to **INTERNET**.

For details, see **Figure 5-5**.

**Figure 5-5** Configuring static WAN parameters

![Configuring static WAN parameters](image)

**Step 6**  Enable the access rights on the WAN.

In the navigation tree, choose **Security > ACL Services**. On the right pane, set **HTTP WAN Enables to enable**.

For details, see **Figure 5-6**.
Enter the configured static IP address in the address bar of the Internet Explorer. The login Web page is displayed. Enter the user name and password (the default user name is telecomadmin and the default password is admintelecom). The configuration page is displayed.

5.5 Maintenance and Troubleshooting on the NMS

This topic describes how to maintain and troubleshoot the ONT on the NMS.

5.5.1 PPPoE Dialup Emulation

After enabling PPPoE dialup emulation, you can emulate PPPoE dialup on the ONT and locate faults.
Prerequisite

- The user is a user with the operator authority or higher.
- The OLT and the NMS communicate with each other properly.
- PPPoE users are configured on the BRAS.
- The NMS is able to discover an online ONT and data of the Internet access service is configured.

Context

Currently, the mainstream access mode of broadband users is PPPoE dialup. In this mode, all service packets are encapsulated in PPPoE packets and PPPoE dialup authentication is terminated on the BRAS. The ONT is usually deployed on the edge of a network and resides between PPPoE dialup users and the BRAS, connecting PPPoE users to the network.

With the PPPoE dialup emulation function enabled on the ONT, you can emulate PPPoE dialup for testing and report collected test results to the NMS server. After analyzing the test result on the NMS server, you can determine where a fault occurs, which is very useful for daily maintenance and troubleshooting.

Procedure

Step 1 In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

Step 2 In the navigation tree, choose GPON > GPON Management.

Step 3 In the window on the right, choose GPON ONU.

Step 4 On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

Step 5 Select a record from the ONT list, right-click, and then choose PPPoE Test.

Step 6 In the dialog box that is displayed, set the related PPPoE emulation parameters, as shown in the following figure.
Figure 5-7 PPPoE dialup emulation

---End

5.5.2 Querying the Physical State of a POTS Port

This topic describes how to verify whether a POTS port is in the normal state by querying the physical state of the POTS port on the NMS.

Prerequisite

- The user is a user with the operator authority or higher.
- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and VoIP service parameters are configured.

Procedure

Step 1 In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

Step 2 In the navigation tree, choose GPON > GPON Management.
Step 3  In the window on the right, choose **GPON ONU**.

Step 4  On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

Step 5  Select a required record from the ONT list, and then click the **The Ont's UNI Port Info** tab in the lower pane.

Step 6  View the icons in column **Status**, as shown in the following figure.

**Figure 5-8 Querying the physical state of a POTS port**

For the icon meanings, right-click an icon, and choose **Legend** from the shortcut menu, as shown in the following figure.
5.5.3 Querying the Status of a VoIP User

This topic describes how to verify VoIP service status by querying registration and calling states of the VoIP user on the NMS.

Prerequisite

- The user is a user with the operator authority or higher.
- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and VoIP service parameters are configured.

Procedure

**Step 1** In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

**Step 2** In the navigation tree, choose **GPON > GPON Management**.

**Step 3** In the window on the right, choose **GPON ONU**.

**Step 4** On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.
Step 5  Select a required record from the ONT list, and then click the **POTS User** tab in the lower pane.

Step 6  View the user registration states in column **Status** and the user calling states in column **Call Status**, as shown in the following figure.

**Figure 5-10** Querying the status of a VoIP user

<table>
<thead>
<tr>
<th>ONT User Details</th>
<th>T-CONT</th>
<th>Current ONU Name</th>
<th>Unit PortInfo</th>
<th>IP host</th>
<th>ServicePortInfo</th>
<th>POTS User</th>
<th>MAC</th>
<th>WAN Interface</th>
<th>Service Profile</th>
<th>GEW Port</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Status</strong></td>
<td><strong>Call Status</strong></td>
<td><strong>Interface ID</strong></td>
<td><strong>Direction Number</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Online</td>
<td>idle</td>
<td>1</td>
<td>9000124</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Offline</td>
<td>idle</td>
<td>2</td>
<td>9000125</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**NOTE**

The registration states and calling states are listed as follows:

- Registration states include **Up**, **Initializing**, **Registering**, **Unregistering**, **Error**, **Testing**, **Quiescent**, and **Disabled**.
- Calling states include **Idle**, **Calling**, **Ringing**, **Connecting**, and **InCall**.

---End

5.5.4 Querying and Deleting VoIP Statistics

VoIP statistics include RTP statistics and calling statistics. This topic describes how to query and delete VoIP statistics.

**Prerequisite**

- The user is a user with the operator authority or higher.
- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and VoIP service parameters are configured.

**Context**

To query accurate VoIP statistics, delete the original VoIP statistics first.

**Procedure**

**Step 1**  In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

**Step 2**  In the navigation tree, choose **GPON > GPON Management**.

**Step 3**  In the window on the right, choose **GPON ONU**.

**Step 4**  On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

**Step 5**  Select a required record from the ONT list, and then click the **POTS User** tab in the lower pane.

**Step 6**  Query VoIP statistics.

1. Select a record from the list, right-click, and then choose **Performance Statistic**.
2. In the dialog box that is displayed, view the VoIP statistics, as shown in the following figure.
Step 7  Delete VoIP statistics.
1. Select a record from the list, right-click, and then choose Clear Performance Statistic.
2. In the dialog box that is displayed, click Yes.
3. Perform step 2 to check whether VoIP statistics are deleted.

----End

5.5.5 Caller Emulation Test

The caller emulation test verifies the basic calling services and preliminarily locates a fault.

Prerequisite

- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and VoIP service parameters are configured.
The user connected to the POTS port that is enabled with caller emulation successfully registers with the softswitch.

Context

The call emulation test verifies the basic calling services during service provisioning, and works with the POTS line test to preliminarily locate a fault.

There are three types of call emulation tests: caller emulation test, callee emulation test, and automatic emulation test. The call emulation test is irrelevant to protocols for the upstream transmission. That is, it is applicable to SIP and H.248.

After the POTS port is configured with parameters for the caller emulation test and is enabled with the caller emulation test, the offhook and dialing emulation can be performed on the POTS port. If the called number is correct and the callee is free, the phone of the caller is ringing. After picking up the phone, the callee hears his/her own voice.

Impact on the System

After a POTS port is enabled with the caller emulation test, services carried on the POTS port are interrupted. These services will be recovered after caller emulation is complete.

Procedure

Step 1 In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

Step 2 In the navigation tree, choose GPON > GPON Management.

Step 3 In the window on the right, choose GPON ONU.

Step 4 On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

Step 5 Select a required record from the ONT list, and then click the The Ont's UNI Port Info tab in the lower pane.

Step 6 Select a record from the list whose UNI Type is Pots, right-click, and choose Caller Emulation Test from the shortcut menu.

Step 7 In the dialog box that is displayed, set Callee Number, as shown in the following figure.
Step 8  Click **Start**.

--- End

**Result**

After the caller emulation test is enabled, if the phone on the callee side (whose number is dialed by the emulated caller) rings and the ringing is audible, the signaling connection is successful. A test engineer answers the phone, and if the test engineer's voice can be heard on the receiver, the media channel is available.

**5.5.6 Callee Emulation Test**

The callee emulation test verifies the basic calling services and preliminarily locates a fault.

**Prerequisite**

- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and VoIP service parameters are configured.
- The user connected to the POTS port that is enabled with callee emulation successfully registers with the softswitch.
Context

The call emulation test verifies the basic calling services during service provisioning, and works with the POTS line test to locate a fault.

There are three types of call emulation tests: caller emulation test, callee emulation test, and automatic emulation test. The call emulation test is irrelevant to protocols for the upstream transmission. That is, it is applicable to SIP and H.248.

After callee emulation is configured on the POTS port, the caller calls the callee and then is put through to the callee automatically.

Impact on the System

- After callee emulation is enabled on a POTS port, the callee cannot hear the dial tone after offhook but hears mute. After the POTS port is enabled with callee emulation, services carried on the POTS port are interrupted. These services will be recovered after callee emulation is complete.

- After a POTS port is enabled with callee emulation, if the user of this port is not called by a caller, the user will exit callee emulation in three minutes. Within these three minutes, the VoIP service and other services are interrupted.

Procedure

Step 1 In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

Step 2 In the navigation tree, choose GPON > GPON Management.

Step 3 In the window on the right, choose GPON ONU.

Step 4 On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

Step 5 Select a required record from the ONT list, and then click the The Ont's UNI Port Info tab in the lower pane.

Step 6 Select a record from the list whose UNI Type is Pots, right-click, and choose Callee Emulation Test from the shortcut menu.

Step 7 In the dialog box that is displayed, click Start, as shown in the following figure.
Figure 5-13 Callee emulation test

Result

After the callee is called, the phone of the callee is not ringing but emulates the automatic offhook. If the callee hears his/her own voice, callee emulation is successful.

5.5.7 Automatic Emulation Test

The automatic emulation test verifies the basic calling services and preliminarily locates a fault.

Prerequisite

- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and VoIP service parameters are configured.
- The user connected to the POTS port that is enabled with automatic emulation successfully registers with the softswitch.

Context

The call emulation test verifies the basic calling services during service provisioning, and works with the POTS line test to preliminarily locate a fault.
There are three types of call emulation tests: caller emulation test, callee emulation test, and automatic emulation test. The call emulation test is irrelevant to protocols for the upstream transmission. That is, it is applicable to SIP and H.248.

Before enabling an automatic emulation test, you need to enable a callee emulation test and then analyze the test according to the returned results. The test is performed automatically.

**Impact on the System**

- After callee emulation is enabled on the POTS port, the callee cannot hear the dial tone after offhook but hears mute. After the POTS port is enabled with callee emulation, services carried on the POTS port are interrupted. These services will be recovered after callee emulation is complete.

- After a POTS port is enabled with callee emulation, if the user of this port is not called by a caller, the user will exit callee emulation in three minutes. Within these three minutes, the VoIP service and other services are interrupted.

- After a POTS port is enabled with the automatic emulation test, services carried on the POTS port are interrupted. These services will be recovered after automatic emulation is complete.

**Precautions**

- Before enabling an automatic emulation test, enable a callee emulation test. This is because when an automatic emulation test is enabled, the dialing operation will be automatically performed. If the callee is not in the callee emulation state, the test will fail.

- In the automatic emulation test, the preset called number must be the number of the callee.

**Procedure**

**Step 1** Enable a callee emulation test for the callee. For details, see Call Emulation Test.

**Step 2** Enable an automatic emulation test for the caller.

1. In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.
2. In the navigation tree, choose GPON > GPON Management.
3. In the window on the right, choose GPON ONU.
4. On the GPON ONU tab page, set the search criteria to find the GPON ONU records.
5. Select a required record from the ONT list, and then click the The Ont's UNI Port Info tab in the lower pane.
6. Select a record from the list whose UNI Type is Pots, right-click, and choose Auto Caller Emulation Test from the shortcut menu.
7. In the dialog box that is displayed, set Callee Number to the number of the callee, as shown in the following figure.
8. Click **Start**.

---End

**Result**

After an automatic emulation test is enabled, the caller automatically dials the number of the callee to call the callee and the callee picks up the phone automatically. After the test is complete, test results are displayed on the NMS.

**5.5.8 Local Loopback and Remote Loopback on a POTS Port**

The local loopback and remote loopback on a POTS port are used for determining the section of the line where VoIP service failures occur.

**Prerequisite**

- The user is a user with the operator authority or higher.
- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and VoIP service parameters are configured.

**Impact on the System**

After loopback is set on a POTS port, normal communication is interrupted and an echo is heard by the caller.
Precautions

- The loopback can be set only after a call is set up.
- After onhook, the communication ends and loopback is cancelled automatically.
- Direct switching between local loopback and remote loopback cannot be performed. To switch between local loopback and remote loopback, cancel the current loopback first.

Procedure

**Step 1** Make calls between VoIP users on an ONT.

**Step 2** In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

**Step 3** In the navigation tree, choose **GPON > GPON Management**.

**Step 4** In the window on the right, choose **GPON ONU**.

**Step 5** On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

**Step 6** Select a required record from the ONT list, and then click the **The Ont's UNI Port Info** tab in the lower pane.

**Step 7** Select a record from the list whose **UNI Type** is **Pots**, right-click, and choose **Config Port Loopback** from the shortcut menu, as shown in the following figure.

![Config Loopback](image)

**Figure 5-15** Local loopback and remote loopback on a POTS port

**Step 8** In the dialog box that is displayed, select a loopback type and click **OK** to start a test. The loopback types include **No Loopback**, **Local Loopback**, and **Remote Loopback**.

---End

Result

- After local loopback is set, the local voice is audible. If the local voice is not audible, the POTS port of the ONT is faulty.
- After remote loopback is set, the peer end can hear his/her echo. If the echo is not audible, the link from the peer end to the local ONT is faulty.

The communication recovers after loopback is cancelled or the phone is placed on the hook.
5.5.9 VoIP Loop-Line Test

A VoIP loop-line test is used for locating a fault that occurs on wires A and B. It includes the voltage test, resistance test, and current test.

Prerequisite

- The user is a user with the operator authority or higher.
- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and VoIP service parameters are configured.

Precautions

If a loop-line test is required in communication, No Test must be set to Force.

Procedure

Step 1 In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

Step 2 In the navigation tree, choose GPON > GPON Management.

Step 3 In the window on the right, choose GPON ONU.

Step 4 On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

Step 5 Select a required record from the ONT list, and then click the The Ont's UNI Port Info tab in the lower pane.

Step 6 Select a record from the list whose UNI Type is Pots, right-click, and choose Outer Line Test from the shortcut menu.

Step 7 In the dialog box that is displayed, set Busy Processing to No Test or Force, as shown in the following figure.
Step 8  Click **Start**. After the test is complete, test results will be displayed on the NMS.

---End

5.6 Maintenance and Troubleshooting on the OLT CLI

This topic describes how to maintain and troubleshoot the ONT on the OLT CLI.

5.6.1 Querying and Deleting Performance Statistics of an ETH Port

This topic describes how to query or delete the performance statistics of an ETH port by sending OMCI messages to the ONT from the OLT.

**Context**

Before querying accurate performance statistics, delete the performance statistics of the Ethernet port first.

**Procedure**

- Query the performance statistics of an ETH port.

  In GPON mode, run the **display statistics ont-eth** command to query the performance statistics of an ETH port.
● Delete the performance statistics of an ETH port.

In GPON mode, run the `clear statistics ont-eth` command to delete the performance statistics of an ETH port.

---End

Example

To query the performance statistics of ETH port 1 on ONT 1 that is connected to GPON port 0/2/0, do as follows:

```
huawei(config-if-gpon-0/2)#display statistics ont-eth 0 1 ont-port 1
```

<table>
<thead>
<tr>
<th>Received</th>
<th>Count</th>
<th>Percentage</th>
</tr>
</thead>
<tbody>
<tr>
<td>frames</td>
<td>98</td>
<td>100%</td>
</tr>
<tr>
<td>unicast frames</td>
<td>0</td>
<td>0%</td>
</tr>
<tr>
<td>multicast frames</td>
<td>0</td>
<td>0%</td>
</tr>
<tr>
<td>broadcast frames</td>
<td>98</td>
<td>100%</td>
</tr>
</tbody>
</table>

- Received 64-byte frames: 0 0%
- Received 65-127-byte frames: 87 89%
- Received 128-255-byte frames: 6 6%
- Received 256-511-byte frames: 5 5%
- Received 512-1023-byte frames: 0 0%
- Received 1024-1518-byte frames: 0 0%
- Undersize frames: 0 0%
- Oversize frames: 0 0%
- Fragments: 0
- Jitters: 0
- FCS error frames: 0
- Discard frames: 0
- Alignment error frames: 0
- MAC sub-layer received error frames: 0
- PPPOE filtered frames: 0
- Buffer overflows on receive: 0
- PAUSE frames: 0
- Right bytes: 11119
- Bad bytes: 0

<table>
<thead>
<tr>
<th>Sent</th>
<th>Count</th>
<th>Percentage</th>
</tr>
</thead>
<tbody>
<tr>
<td>frames</td>
<td>0</td>
<td>0%</td>
</tr>
<tr>
<td>unicast frames</td>
<td>0</td>
<td>0%</td>
</tr>
<tr>
<td>multicast frames</td>
<td>0</td>
<td>0%</td>
</tr>
<tr>
<td>broadcast frames</td>
<td>0</td>
<td>0%</td>
</tr>
</tbody>
</table>

- Delay frames: 0
- MTU exceeded discard frames: 0
- Carrier sense error frames: 0
- SGE test error messages: 0
- Single collision frames: 0
- Multiple collision frames: 0
- Excessive collision frames: 0
- Late frames: 0
- MAC sub-layer sent error frames: 0
- Buffer overflows on transmit: 0
- PAUSE frames: 0
- Right bytes: 0
- Bad bytes: 0

- Up traffic (kbps): 0
- Down traffic (kbps): 0

To delete the performance statistics of ETH port 1 on ONT 1 that is connected to GPON port 0/2/0, do as follows:

```
huawei(config-if-gpon-0/2)#clear statistics ont-eth 0 1 ont-port 1
```
5.7 Troubleshooting the FTTx GPON Service

This topic describes how to troubleshoot common faults in Internet access, multicast (IPTV), and voice (VoIP) services in the GPON access mode in FTTx scenarios.

5.7.1 ONU Abnormal State

This topic describes how to troubleshoot common faults in ONU abnormal state, including fail to register an ONU, fail to auto discover an ONU and ONU frequently get offline. ONU includes ONT and MDU.

ONU Registration Failure

The ONU registration failure is a fault in which the values of Run state, Config state, and Match state of an ONU are abnormal as queried by running the display ont info command on the OLT.

- The ONU running status refers to the current running status of the ONU. It indicates whether the ONU is online and whether the ONU can carry service. The ONU status is classified into three types: ONU Run state, ONU Config state, and ONU Match state.
  - If the ONU running status is offline, the OLT cannot issue any command to the ONU.
  - If the ONU running status is online, In this case, whether the service can be forwarded is determined by the ONU configuration status.

- The ONU configuration status indicates whether the configuration restoration is enabled and whether the configuration restoration is complete. The ONU configuration status has the following states: initial, normal, configuring (config), and configuration failure (failed). When an ONU goes online, the ONU is in the configuration restoration stage.
  - The first status is initial. Soon the initial is complete and the ONU enters the config state.
  - In the config state, the ONU capability and configuration data are restored. The duration of the config state is determined by the amount of the data configured on the ONU.
  - If the configuration restoration is successful, the ONU transitions from the config state to the normal state.
  - If the configuration restoration fails, the ONU transits from the config state to the failed state and the service cannot be carried forward.

- The ONU matching status indicates whether the actual ONU capability is the same as the service profile bound to the ONU. The status includes: initial, mismatch, and match. To some extent, the matching status is determined by the ONU running status and configuration status.
  - The matching status of the ONU can be queried only when the ONU running status is online and the configuration status is normal. The matching status is match when the hardware capability is the same as the ONU service profile bound with the ONU. Otherwise, the status is mismatch.
  - In other configuration states, the matching status is initial.
  - The ONU matching status does not affect the normal forwarding of the service flow, and only indicates whether the actual ONU capability is the same as the service profile bound to the ONU.
### 1. Failure to Go Online of an ONT

An ONU connected to a GPON port of an OLT fails to go online normally, but the queried run state of the ONU is displayed as offline by running the display ont info command on the OLT.

### Location Method

**NOTE**

Going online refers to a process that after being powered on, an ONU registers with an OLT and sets up a management channel with the OLT. An ONU can be managed by the OLT and be configured with services only after going online.

When an ONU fails to go online, locate the fault based on the following fault symptoms and possible causes.

<table>
<thead>
<tr>
<th>Fault Scope</th>
<th>Symptom</th>
<th>Possible Cause</th>
</tr>
</thead>
</table>
| OLT         | A single ONU or some ONUs connected to an OLT fail to go online. | • The SN or password configured on the OLT is different from the actual SN or password of the ONU; hence, the ONU fails to pass authentication and go online.  
  • The actual distance between the ONU and OLT exceeds the ranging compensation distance configured on the OLT.  
  • The OLT deactivates the ONU. |
| All the ONUs connected to a PON port of an OLT fail to go online. | • The laser on the PON port is disabled.  
  • The PON port is faulty. |
| All the ONUs connected to a board of an OLT fail to go online. | • The board or the slot is faulty. |

**NOTE**

ODN failures are generally caused by large reflection and attenuation caused by improper optical components, design, or construction.

A single ONU or some ONUs connected to an OLT fail to go online. | • The branch fiber is bent excessively.  
  • The branch fiber connector is not clean.  
  • Different types of branch fiber connectors are interconnected.  
  • The multi-mode optical fiber is used as the branch fiber.  
  • The ODN is not properly planned. For example, the split ratio, network coverage and attenuation difference are not planned within the proper ranges.  
  • The optical attenuation of the optical path is excessively small.  
  • A branch fiber break occurs.  
  • The optical splitter is faulty or the connectors on the optical splitter are not clean. |
<table>
<thead>
<tr>
<th>Fault Scope</th>
<th>Symptom</th>
<th>Possible Cause</th>
</tr>
</thead>
</table>
| All the ONUs connected to a PON port of an OLT fail to go online. | ● The backbone fiber is bent excessively.  
● The backbone fiber connector is not clean.  
● Different types of backbone fiber connectors are interconnected.  
● The multi-mode optical fiber is used as the backbone fiber.  
● A backbone fiber break occurs.  
● The optical splitter is faulty or the connectors on the optical splitter are not clean. |
| A single ONU or some ONUs connected to an OLT fail to go online. | ● The ONU is not powered on.  
● The information (including SN and password) for ONU authentication conflicts; hence, the later power-on ONU fails to go online.  
● A rogue ONU (such as a continuous-mode ONU) exists on the network and affects other ONUs.  
● The ONU hardware is faulty.  
● The optical module of the ONU is faulty.  
● The Patch cord of the ONU is broken or bent excessively. |

⚠️ CAUTION

To facilitate fault report, save the results of the following steps.

The parameters of the optical module in this topic comply with Class B+. Note that such parameters are slightly different from the parameters in Class C.

**Procedure**

**Step 1** When the queried **Run state** of the ONU is displayed as **offline**, check whether the OLT generates the following alarms. If such alarms are generated, clear them and check whether the fault is rectified. If the fault persists, proceed to **Step 2**.

The following alarms may be generated:

- **0x2e305015** The authentication information of the ONTs conflicts
- **0x2e314021** There are illegal incursionary rogue ONTs under the port
- **0x2e314022** The ONT is rogue ONU
- **0x2e11a00b** The dying-gasp of GPON ONTi (DGi) is generated
- **0x2e11a001** The feed fiber is broken or OLT can not receive any expected optical signals (LOS)
- **0x2e112007** The distribute fiber is broken or OLT can not receive expected optical signals from GPON ONT (LOSi)
- **0x2e11a00a** The loss of acknowledgement PLOAM message with ONTi (LOAi) occurs

**Step 2**  Check for the possible causes on the OLT and troubleshoot the faults accordingly. If the ONU still fails to go online after that, proceed to **Step 3**.

<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Judgment Criterion</th>
<th>Troubleshooting Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>The SN configured on the OLT is different from the actual SN of the ONU; hence, the ONU fails to pass authentication and to go online.</td>
<td>Run the <code>display ont info</code> command to query the ONU information. It is found that the SN in the result is different from the actual ONU SN.</td>
<td>Run the <code>ont add</code> command to re-add an ONU and specify the correct ONU SN and password. <strong>NOTE</strong> The ONU with a different SN is regarded as a new one and is founded by the OLT.</td>
</tr>
<tr>
<td>The actual distance between the ONU and OLT exceeds the ranging compensation distance configured on the OLT.</td>
<td>Run the <code>display port info</code> command to query the minimum logical reach (Min distance) and maximum logical reach (Max distance) configured for the GPON port. It is found that the actual distance between the ONU and OLT exceeds the ranging compensation distance. For example, the actual length of the optical fiber between the ONU and OLT is about 25 km, which exceeds the ranging compensation distance of 0-20 km.</td>
<td>Run the <code>port range</code> command to adjust the minimum logical reach and maximum logical reach so that the actual distance between the ONU and OLT is within the ranging compensation distance. <strong>NOTE</strong></td>
</tr>
<tr>
<td>The OLT deactivates the ONU.</td>
<td>Run the <code>display ont info</code> command to query the ONU information. It is found that Control flag is displayed as <em>deactive</em>.</td>
<td>Run the <code>ont activate</code> command to activate an ONU. <strong>NOTE</strong> When an ONU is activated, its optical module only receives optical signals but does not transmit optical signals.</td>
</tr>
<tr>
<td>The laser on the PON port is disabled.</td>
<td>Run the <code>display port info</code> command to query the information about the PON port. It is found that Laser switch is in the <em>Off</em> state.</td>
<td>Run the <code>port laser-switch</code> command to enable the laser on the PON port. <strong>NOTE</strong> By default, the laser on a GPON port is enabled.</td>
</tr>
</tbody>
</table>
## Possible Cause | Judgment Criterion | Troubleshooting Method
--- | --- | ---
The PON port is faulty. | If either of the following two situations occurs, the PON port is faulty.  
- Run the display port state command to query the status of the PON port. It is found that abnormal items exist in the query result. For example, the laser status (Laser state) is abnormal and the transmit optical power (TX power) exceeds the normal range (1.5-5.0 dBm).  
- Migrate the service to another port. It is found that the ONU goes online normally. | Replace the optical module of the PON port or replace the board. \n
The board or the slot is faulty. | All the ONUs connected to the board fail to go online. | Change the board to another slot. If the fault persist, replace the board.

### Step 3
Check for the possible causes on the ODN and troubleshoot the faults accordingly. If the ONU still fails to go online after that, proceed to Step 4.

## Possible Cause | Judgment Criterion | Troubleshooting Method
--- | --- | ---
The optical fiber connector is not clean. **NOTE** An unclean optical fiber connector will cause excessive attenuation and abnormal reflection. | 1. Test the backbone fiber and branch fiber by using the OTDR. It is found that the reflection and return loss are abnormal.  
2. Check the optical fiber connector on site by using the optical fiber endface detector. It is found that the optical fiber connector is not clean. | Clean the optical fiber connector. For details about how to clean the connector, see Cleaning the Connector of an Optical Fiber. \n
The optical fiber is bent excessively. **NOTE** Optical signals attenuate seriously on an optical fiber with an excessively small bending radius. | 1. Test the backbone fiber and branch fiber by using the OTDR. It is found that abnormal return loss points exist on the optical fiber.  
2. Check the optical fiber on site. It is found that the optical fiber is bent excessively. | Route and bundle the optical fiber in a proper manner. \n
---

**EchoLife HG8010/HG8240B/HG8245T/HG8247T GPON Terminal Service Manual**

**5 Maintenance and Troubleshooting**

**Issue 01 (2011-10-18)**

Huawei Proprietary and Confidential

Copyright © Huawei Technologies Co., Ltd.

353
<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Judgment Criterion</th>
<th>Troubleshooting Method</th>
</tr>
</thead>
</table>
| The optical fiber is not firmly connected or different types of optical fiber connectors are interconnected. | 1. Test the backbone fiber and branch fiber by using the OTDR. It is found that abnormal return loss points exist on the optical fiber. 2. Check the optical fiber connectors on site. It is found that the optical fiber is not firmly connected or PC connector (blue) and APC connector (green) are interconnected. | - If the optical fiber is not firmly connected, reconnect the optical fiber firmly.  
- If different types of optical fiber connectors are interconnected, replace the incompatible connector with a compatible one or replace relevant devices, such as the optical splitter. |
| **NOTE** If the optical fiber is not firmly connected or different types of optical fiber connectors are interconnected, the attenuation and reflection will be excessively large. |                                                                                      | **NOTE** In the scenario of the CATV service, it is recommended that you use APC connectors (green) only. |
| The multi-mode optical fiber is used as the backbone or branch optical fiber. | 1. Check the backbone fiber and branch fiber by using the OTDR. It is found that optical signals attenuate seriously. 2. Check the optical path on site. It is found that the multi-mode optical fiber is used. The multi-mode optical fiber can be recognized by its physical features such as its color. | Replace the multi-mode optical fiber with the single-mode optical fiber. |
| **NOTE** If the multi-mode optical fiber is used as the backbone or branch optical fiber, the optical signal attenuates quickly and the return loss increases. |                                                                                      |                                                                                         |
| The optical attenuation of the optical path is excessively small.            | If either of the following two situations occurs, the optical attenuation of the optical path is excessively small.  
- Measure the receive optical power of the ONU by using the optical power meter. It is found that the actual receive optical power of the ONU is greater than -8 dBm.  
- Check the optical path between the OLT and ONU. It is found that the optical attenuation of the optical path is excessively small. The normal attenuation range is 10-25 dB. | Add an optical attenuator on the optical path between the OLT and ONU. |
| **NOTE** If the optical attenuation of the optical path is excessively small, the optical power received by the ONU will exceed the overload optical power of the ONU.  
- Such a situation occurs usually in labs, where the OLT and ONU may be directly connected to each other through a short optical fiber. |                                                                                      |                                                                                         |
<p>| | | |
|                                                                                      |                                                                                      |                                                                                         |</p>
<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Judgment Criterion</th>
<th>Troubleshooting Method</th>
</tr>
</thead>
</table>
| The ODN is not properly planned.  
NOTE | The ODN does not meet the requirements of the ODN link plan or GPON Class B+.  
- The split ratio of the ODN link is not determined by the number of ONTs connected but by the split ratio of optical splitters. When an optical splitter is connected to the ODN, attenuation occurs and the split ratio of the optical splitter needs to be calculated.  
- Protocols specify that the receive optical power of the OLT should not exceed 15 dB. In addition, the difference between the maximum optical power and the minimum optical power should not exceed 15 dB. | Optimize the ODN to meet Huawei’s ODN planning requirements and protocol requirements.  
- The ODN does not meet the requirements of the ODN link plan or GPON Class B+.  
- Three-level splitting exists in the ODN.  
- The network coverage of the ODN exceeds 20 km by far.  
- The split ratio exceeds the maximum split ratio that the board allows. Assuming that the maximum split ratio of a board is 1:64. If the first-level split ratio is 1:8 and the second-level split ratio is 1:16, the actual split ratio is 1:128, which exceeds the maximum split ratio of the board.  
- The optical attenuation difference of two optical paths exceeds 15 dB. |
| The optical splitter is faulty or the connectors on the optical splitter are not clean. | Measure the input and output optical power of the optical splitter by using the optical power meter. It is found that the actual attenuation exceeds the theoretical attenuation.  
NOTE | Replace the faulty optical splitter or clean the connectors on the optical splitter.  
- The faults in the optical splitter cannot be located by the OTDR because the OTDR cannot penetrate the optical splitter. |
| A backbone fiber break occurs. | 1. Check the backbone fiber by using the OTDR. It is found that a backbone fiber break occurs.  
2. Check the optical fiber on site. It is found that the optical fiber is broken or not connected. | Reconnect the branch optical fiber.  
- The ODN does not meet the requirements of the ODN link plan or GPON Class B+.  
- Three-level splitting exists in the ODN.  
- The network coverage of the ODN exceeds 20 km by far.  
- The split ratio exceeds the maximum split ratio that the board allows. Assuming that the maximum split ratio of a board is 1:64. If the first-level split ratio is 1:8 and the second-level split ratio is 1:16, the actual split ratio is 1:128, which exceeds the maximum split ratio of the board.  
- The optical attenuation difference of two optical paths exceeds 15 dB. |
A branch fiber break occurs.

1. Check the branch fiber by using the OTDR. It is found that a branch fiber break occurs.
2. Check the optical fiber on site. It is found that the optical fiber is broken or not connected.

Reconnect the branch optical fiber.

**Step 4** Check for the possible causes on the ONU and troubleshoot the faults accordingly. If the ONU still fails to go online after that, proceed to **Step 5**.

<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Judgment Criterion</th>
<th>Troubleshooting Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>The ONU is not powered on.</td>
<td>If either of the following two situations occurs, the ONU is not powered on.</td>
<td>Restore the power supply of the ONU.</td>
</tr>
<tr>
<td>- The 0x2e11a00b The dying-gasp of GPON ONTi (DGi) is generated alarm is generated on the OLT, but the corresponding recovery alarm is not generated.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>- Check the power supply of the ONU. It is found that the power supply of the ONU fails or is turned off.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>A rogue ONU (such as a continuous-mode ONU) exists on the network and affects other ONUs.</td>
<td>If either of the following two situations occurs, a rogue ONU exists.</td>
<td>Replace the rogue ONU with a normal one.</td>
</tr>
<tr>
<td>- The 0x2e314021 There are illegal incursionary rogue ONTs under the port alarm is generated on the OLT.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>- The 0x2e314022 The ONU is rogue ONT alarm is generated on the OLT.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>- Connect the optical fiber of the OLT port to the optical power meter for measurement. It is found that the optical power is greater than -45 dB. This indicates that a continuous-mode ONU or irregular-mode ONU exists.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Possible Cause</td>
<td>Judgment Criterion</td>
<td>Troubleshooting Method</td>
</tr>
<tr>
<td>------------------------------------------------------------------------------</td>
<td>-------------------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>The information (SN) for ONU authentication conflicts; hence, the power-on ONU fails to go online.</td>
<td>The 0x2e305015 The authentication information of the ONTs conflicts alarm is generated on the OLT.</td>
<td>Replace the ONU with conflicted SN.</td>
</tr>
<tr>
<td>The ONU hardware is faulty.</td>
<td>If either of the following two situations occurs, the ONU hardware is faulty.</td>
<td>Replace the faulty ONU or the optical module of the ONU.</td>
</tr>
<tr>
<td></td>
<td>- The LEDs of the ONU are off when the ONU is powered on.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>- After the ONU is replaced with another ONU, the new ONU is auto discovered by the OLT.</td>
<td></td>
</tr>
</tbody>
</table>
| The optical module of the ONU is abnormal. For example, the transmit optical power of the optical module is excessively small or its receiver sensitivity is low. | Replace the faulty ONU with a normal one. It is found that the new ONU is auto discovered by the OLT. An alternative is to locate the fault as follows:  
  - Set the optical module of the ONU to the continuous mode, and measure the transmit optical power by using the optical power meter. It is found that the actual transmit optical power is beyond the normal range (1.5 dBm to 5.0 dBm).  
  - Measure the receive optical power of the ONU by using the optical power meter. It is found that the actual receive optical power is within the normal range (-27 dBm to -8 dBm). | Replace the faulty ONU or the optical module of the ONU.                                 |
| The Patch cord of the ONU is broken or bent excessively.                     | Check the Patch cord of the ONU. It is found that the Patch cord is broken or bent excessively. | Replace the Patch cord of the ONU.                                                     |

**Step 5** Record the results of the preceding steps in the form for reporting a fault, fill in the form completely, and then submit the form to Huawei for technical support.
**Step 6** The fault is rectified.

---End

### 2. Failure to Recover ONU Configurations

An ONU connected to a GPON port of an OLT can go online successfully, but the queried **Config state** of the ONU is displayed as **failed** by running the **display ont info** command on the OLT.

#### Location Method

**NOTE**
Configuration recovery refers to a process in which, after an ONU goes online, the OLT issues configurations to the ONU and then the ONU adjusts its operating parameters based on the issued configurations.

<table>
<thead>
<tr>
<th>Fault Scope</th>
<th>Judgment Criterion</th>
<th>Possible Cause</th>
</tr>
</thead>
<tbody>
<tr>
<td>OLT</td>
<td>ONUs of the same type fail to recover their configurations.</td>
<td>● The configurations issued by the OLT mismatch the actual ONU capabilities.</td>
</tr>
</tbody>
</table>
| ODN         | A single ONU fails to recover its configurations. | The optical attenuation is over large or small and the ONU can normally go online but fails to recover its configurations. The possible causes are as follows:  
  ● The branch fiber is bent excessively.  
  ● The branch fiber connector is not clean.  
  ● Different types of branch fiber connectors are interconnected.  
  ● The multi-mode optical fiber is used as the branch fiber.  
  ● The ODN is not properly planned. For example, the split ratio, network coverage and attenuation difference are not planned within the proper ranges.  
  ● The optical splitter is faulty or the connectors on the optical splitter are not clean. |
|             | Multiple ONUs connected to the same PON port of an OLT fail to recover their configurations. | The optical attenuation is over large or small and the ONU can normally go online but fails to recover its configurations. The possible causes are as follows:  
  ● The backbone fiber is bent excessively.  
  ● The backbone fiber connector is not clean.  
  ● Different types of backbone fiber connectors are interconnected.  
  ● The multi-mode optical fiber is used as the backbone fiber. |
<table>
<thead>
<tr>
<th>Fault Scope</th>
<th>Judgment Criterion</th>
<th>Possible Cause</th>
</tr>
</thead>
</table>
| ONU         | A single ONU fails to recover its configurations. | • The ONU functions improperly or is faulty.  
• The ONU has been configured at local and the configurations conflict with configurations issued by the OLT. |

⚠️ CAUTION

To facilitate fault report, save the results of the following steps.

**Procedure**

**Step 1** When **Config state** of the ONU is displayed as **failed**, check whether the OLT generates the following alarm. If such an alarm is generated, clear it and check whether the fault is rectified. If the fault persists, proceed to **Step 2**.

- **0x2e21a102** The GPON ONT configuration recovery fails

**Step 2** Check for the possible causes on the OLT and troubleshoot the faults accordingly. If the ONU fails to recover its configurations, go to **Step 3**.

<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Judgment Criterion</th>
<th>Troubleshooting Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>The configurations issued by the OLT mismatch the actual ONU capabilities.</td>
<td>Check configurations issued to the ONU by the OLT. It is found that some configurations are not supported by the ONU. For example, the number of GEM ports exceeds the number supported by the ONU.</td>
<td>Modify OLT configurations based on actual ONU capabilities.</td>
</tr>
</tbody>
</table>

**Step 3** Check for the possible causes on the ODN and troubleshoot the faults accordingly. If the ONU still fails to recover its configurations after that, go to **Step 4**.
<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Judgment Criterion</th>
<th>Troubleshooting Method</th>
</tr>
</thead>
</table>
| The optical fiber connector is not clean.                                    | 1. Test the backbone fiber and branch fiber by using the OTDR. It is found that the reflection and return loss are abnormal.  
2. Check the optical fiber connector on site by using the optical fiber endface detector. It is found that the optical fiber connector is not clean. | Clean the optical fiber connector. For details about how to clean the connector, see Cleaning the Connector of an Optical Fiber. |
| **NOTE**                                                                    | An unclean optical fiber connector will cause excessive attenuation and abnormal reflection. |                                                                                      |
| The optical fiber is bent excessively.                                       | 1. The return loss points of the backbone fiber and branch fiber are abnormal tested by using the OTDR.  
2. The optical fiber is bent excessively onsite.                              | Route and bundle the optical fiber in a proper manner.                                 |
| **NOTE**                                                                    | Optical signals attenuate seriously on an optical fiber with an excessively small bending radius. |                                                                                      |
| The optical fiber is not firmly connected or different types of optical fiber connectors are interconnected. | 1. The return loss points of the backbone fiber and branch fiber are abnormal tested by using the OTDR.  
2. Check the optical fiber connectors on site. It is found that the optical fiber is not firmly connected or PC connector (blue) and APC connector (green) are interconnected. | - If the optical fiber is not firmly connected, reconnect the optical fiber firmly.  
- If different types of optical fiber connectors are interconnected, replace the incompatible connector with a compatible one or replace relevant devices, such as the optical splitter.  
**NOTE**  
In the scenario of the CATV service, it is recommended that you use APC connectors (green) only. |
| **NOTE**                                                                    | If the optical fiber is not firmly connected or different types of optical fiber connectors are interconnected, the attenuation and reflection will be excessively large. |                                                                                      |
| The multi-mode optical fiber is used.                                        | 1. Optical signals of the backbone fiber and branch fiber attenuate seriously by using the OTDR.  
2. The multi-mode optical fiber is used onsite. The multi-mode optical fiber can be recognized by its physical features such as its color. | Replace the multi-mode optical fiber with the single-mode optical fiber.               |
| **NOTE**                                                                    | If the multi-mode optical fiber is used as the backbone or branch optical fiber, the optical signal attenuates quickly and the return loss increases. |                                                                                      |
### Possible Cause | Judgment Criterion | Troubleshooting Method
--- | --- | ---
The ODN is not properly planned.  
**NOTE**  
- The split ratio of the ODN link is not determined by the number of ONUs connected but by the split ratio of optical splitters. When an optical splitter is connected to the ODN, attenuation occurs and the split ratio of the optical splitter needs to be calculated.  
- Protocols specify that the receive optical power of the OLT should not exceed 15 dB. In addition, the difference between the maximum optical power and the minimum optical power should not exceed 15 dB. | The ODN does not meet the requirements of the ODN link plan or GPON.  
- Three-level splitting exists in the ODN.  
- The network coverage of the ODN exceeds 20 km by far.  
- The split ratio exceeds the specification. For example, a board supports a maximum of 1:64 split ratio. If the first-level split ratio is 1:8, the second-level is 1:16, the actual split ratio is 1:128. This exceeds the specification (1:64).  
- The optical attenuation difference of two optical lines exceeds 15 dB. | Optimize the ODN to meet Huawei's ODN planning requirements and protocol requirements.

The optical splitter is faulty or the connectors on the optical splitter are not clean. | Measure the input and output optical power of the optical splitter by using the optical power meter. It is found that the actual attenuation exceeds the theoretical attenuation.  
**NOTE**  
The faults in the optical splitter cannot be located by the OTDR because the OTDR cannot penetrate the optical splitter. | Replace the faulty optical splitter or clean the connectors on the optical splitter.

### Step 4
Check for the possible causes on the ONU and troubleshoot the faults accordingly. If the ONU still fails to recover its configurations after that, go to **Step 5**.

### Possible Cause | Judgment Criterion | Troubleshooting Method
--- | --- | ---
The ONU has been configured at local and the configurations conflict with configurations issued by the OLT. | The management-related ONU configurations such as IP address and management mode are configured on the web page. | Delete the web page configurations and issue configurations to the ONU by the OLT.
### Possible Cause

<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Judgment Criterion</th>
<th>Troubleshooting Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>The ONU functions improperly or is faulty.</td>
<td>Run the <code>ont reset</code> command to reset the ONU. It is found that the ONU fails to recover its configurations.</td>
<td>Replace the faulty ONU with a functional one.</td>
</tr>
</tbody>
</table>

**Step 5** Record the results of the preceding steps in the form for reporting a fault, fill in the form completely, and then submit the form to Huawei for technical support.

**Step 6** The fault is rectified.

---End

### ?.3. ONU Profile Mismatch

An ONU connected to a GPON port of an OLT can go online successfully, but the queried **Match state** of the ONU is displayed as **mismatch** by running the `display ont info` command on the OLT.

**Location Method**

**NOTE**

**Match state** indicates the consistency between the actual ONU capabilities and the capability set (including the port type and port quantity) configured in the ONU profiles. If an inconsistency exists, **Match state** is displayed as **mismatch**.

In practice, ONUs in the offline state are bulk pre-configured on the OLT to facilitate service provisioning. An ONU service profile and an ONU line profile are specified during such configurations. The ONU profiles together can be regarded as a virtual ONU. Subsequent services are configured based on this virtual ONU. Inconsistency between the capability set configured in the ONU profiles and the actual ONU capabilities involves the following two situations:

- The configured capability set outmatches the actual ONU capabilities. If the ONU is bound to such ONU profiles, ONU configurations will fail to be recovered when the ONU goes online.
- The configured capability set undermatches the actual ONU capabilities. In this case, the ONU capabilities that are not covered by the ONU profiles will fail to be configured or applied.

When the queried **Match state** of the ONU is displayed as **mismatch**, locate the fault according to the following procedure:

1. Check whether the capability set configured in the ONU service profile and line profile matches the actual ONU capabilities.

**CAUTION**

To facilitate fault report, save the results of the following steps.

**Procedure**

**Step 1** Run the `display ont capability` command to query the actual ONU capabilities. According to the data plan, modify the current ONU profiles, or bind matching ONU profiles to the ONU.

- If this problem occurs on all the ONUs of the same type, the configurations of the ONU profiles may be incorrect.
- If the OLT works in the distributed mode, the profiles that are bound to the ONU cannot be modified or deleted. In this case, bind matching ONU profiles to the ONU.
- If the OLT works in the profile mode:
  1. Run the `display ont-srvprofile` command to query the information about the ONU service profile and run the `display ont-lineprofile` command to query the information about the ONU line profile.
  2. Modify the ONU profiles by referring to Configuring a GPON ONT Profile in the Commissioning and Configuration Guide.
- If this problem occurs on only one ONU, it is suggested to bind matching ONU profiles to the ONU.
- If the OLT works in the distributed mode:
  1. Run the `display ont-profile` command to query the current ONU profiles that are configured on the OLT.
  2. If the OLT does not have matching ONU profiles, run the `ont-profile add` command to add matching ONU profiles.
  3. Run the `ont modify` command to bind the ONU profiles to the ONU.
- If the OLT works in the profile mode:
  1. Run the `display ont-srvprofile` command to query the information about the ONU service profile and run the `display ont-lineprofile` command to query the information about the ONU line profile.
  2. If the OLT does not have matching ONU profiles, add matching ONU profiles by referring to Configuring a GPON ONT Profile in the Commissioning and Configuration Guide.
  3. In the GPON mode of the OLT, run the `ont modify` command to bind the ONU profiles to the ONU.

**Step 2**  Check whether Match state of the ONU is displayed as match.
- If Match state of the ONU is displayed as match, go to **Step 4**.
- If Match state of the ONU is displayed as mismatch, proceed to **Step 3**.

**Step 3**  Record the results of the preceding steps in the form for reporting a fault, fill in the form completely, and then submit the form to Huawei for technical support.

**Step 4**  The fault is rectified.

--- End

**Failure to Auto Discover an ONU**

The ONU auto discovery failure is a fault in which an OLT fails to auto discover an ONU after the ONU is powered on.

**Location Method**

**NOTE**

The ONU auto discovery is a feature in which a pre-configured ONU automatically registers with an OLT after the ONU is powered on; if the OLT does not pre-configure the ONU, the ONU enters the auto discovery state and waits to be configured by the OLT.

When an OLT fails to auto discover an ONU, locate the fault based on the following fault symptoms and possible causes.
<table>
<thead>
<tr>
<th>Fault Scope</th>
<th>Symptom</th>
<th>Possible Cause</th>
</tr>
</thead>
<tbody>
<tr>
<td>OLT</td>
<td>A single ONU or some ONUs connected to an OLT fail to be auto discovered by the OLT.</td>
<td>The actual distance between the ONU and OLT exceeds the ranging compensation distance configured on the OLT.</td>
</tr>
</tbody>
</table>
|             | All the ONUs connected to a PON port on an OLT fail to be auto discovered by the OLT. | • The ONU auto discovery function is disabled on the PON port.  
• The laser on the PON port is disabled.  
• The PON port is faulty. |
|             | All the ONUs connected to a board on an OLT fail to be auto discovered by the OLT. | The board or the slot is faulty. |
| ODN         | A single ONU or some ONUs connected to an OLT fail to be auto discovered by the OLT. | • The branch fiber is bent excessively.  
• The branch fiber connector is not clean.  
• Different types of branch fiber connectors are interconnected.  
• The multi-mode optical fiber is used as the branch fiber.  
• The ODN is not properly planned. For example, the split ratio, network coverage and attenuation difference are not planned within the proper ranges.  
• The optical attenuation of the optical path is excessively small.  
• A branch fiber break occurs.  
• The optical splitter is faulty or the connectors on the optical splitter are not clean. |
|             | All the ONUs connected to a PON port on an OLT fail to be auto discovered by the OLT. | • The backbone fiber is bent excessively.  
• The backbone fiber connector is not clean.  
• Different types of backbone fiber connectors are interconnected.  
• The multi-mode optical fiber is used as the backbone fiber.  
• A backbone fiber break occurs.  
• The optical splitter is faulty or the connectors on the optical splitter are not clean. |
## Fault Scope

<table>
<thead>
<tr>
<th>ONU</th>
<th>A single ONU or some ONUs connected to an OLT fail to be auto discovered by the OLT.</th>
</tr>
</thead>
</table>

### Possible Cause

- The ONU is not powered on.
- A rogue ONU (such as a continuous-mode ONU) exists on the network and affects other ONUs.
- The ONU hardware is faulty.
- The optical module of the ONU is faulty.
- The Patch cord of the ONU is broken or bent excessively.

---

### CAUTION

To facilitate fault report, save the results of the following steps.

The parameters of the optical module in this topic comply with Class B+. Note that such parameters are slightly different from the parameters in Class C.

---

### Procedure

**Step 1** Check for the possible causes on the OLT and troubleshoot the faults accordingly. If the ONU still fails to be auto discovered by the OLT after that, proceed to Step 2.

<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Judgment Criterion</th>
<th>Troubleshooting Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>The ONU auto discovery function is disabled on the PON port.</td>
<td>Run the <code>display port info</code> command to query the information about the PON port. It is found that <code>Autofind</code> is in the <code>Disable</code> state.</td>
<td>Run the <code>port ont-auto-find</code> command to enable the auto discovery function of the PON port.</td>
</tr>
</tbody>
</table>

**NOTE**

By default, the ONU auto discovery function is disabled on a PON port.
<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Judgment Criterion</th>
<th>Troubleshooting Method</th>
</tr>
</thead>
</table>
| The actual distance between the ONU and OLT exceeds the ranging compensation distance configured on the OLT. | Run the `display port info` command to query the minimum logical reach (Min distance) and maximum logical reach (Max distance) configured for the PON port. It is found that the actual distance between the ONU and OLT exceeds the ranging compensation distance. For example, the actual length of the optical fiber between the ONU and OLT is about 25 km, which exceeds the ranging compensation distance of 0-20 km. | Run the `port range` command to adjust the minimum logical reach and maximum logical reach so that the actual distance between the ONU and OLT is within the ranging compensation distance. **NOTE**  
- By default, the ranging compensation distance of a GPON port is from 0 km to 20 km.  
- According to Class B+, the maximum logical reach of a GPON port must not exceed 60 km, and the difference between the minimum logical reach and maximum logical reach must not exceed 20 km. |
| The laser on the PON port is disabled.                                         | Run the `display port info` command to query the information about the PON port. It is found that Laser switch is in the Off state. | Run the `port laser-switch` command to enable the laser on the PON port. **NOTE**  
By default, the laser on a GPON port is enabled. |
| The PON port is faulty.                                                        | If either of the following two situations occurs, the PON port is faulty.           | Replace the optical module of the PON port or replace the board.  
- Run the `display port state` command to query the status of the PON port. It is found that abnormal items exist in the query result. For example, the laser status (Laser state) is abnormal and the transmit optical power (TX power) exceeds the normal range (1.5-5.0 dBm).  
- Migrate the service to another port. It is found that the ONU is auto discovered by the OLT. |
| The board or the slot is faulty.                                               | All the ONUs connected to the board fail to be auto discovered by the OLT.          | Change the board to another slot. If the fault persist, replace the board. |

**Possible Cause**

- Run the display port info command to query the minimum logical reach (Min distance) and maximum logical reach (Max distance) configured for the PON port. It is found that the actual distance between the ONU and OLT exceeds the ranging compensation distance. For example, the actual length of the optical fiber between the ONU and OLT is about 25 km, which exceeds the ranging compensation distance of 0-20 km.

**Judgment Criterion**

- If either of the following two situations occurs, the PON port is faulty.
  - Run the display port state command to query the status of the PON port. It is found that abnormal items exist in the query result. For example, the laser status (Laser state) is abnormal and the transmit optical power (TX power) exceeds the normal range (1.5-5.0 dBm).
  - Migrate the service to another port. It is found that the ONU is auto discovered by the OLT.

**Troubleshooting Method**

- Run the port range command to adjust the minimum logical reach and maximum logical reach so that the actual distance between the ONU and OLT is within the ranging compensation distance.
- Run the port laser-switch command to enable the laser on the PON port.
- Replace the optical module of the PON port or replace the board.
**Step 2** Check for the possible causes on the ODN and troubleshoot the faults accordingly. If the ONU still fails to be auto discovered by the OLT after that, proceed to **Step 3**.

<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Judgment Criterion</th>
<th>Troubleshooting Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>The optical fiber connector is not clean.</td>
<td>1. Test the backbone fiber and branch fiber by using the OTDR. It is found that the reflection and return loss are abnormal.</td>
<td>Clean the optical fiber connector. For details about how to clean the connector, see Cleaning the Connector of an Optical Fiber.</td>
</tr>
<tr>
<td><strong>NOTE</strong></td>
<td>2. Check the optical fiber connector on site by using the optical fiber endface detector. It is found that the optical fiber connector is not clean.</td>
<td></td>
</tr>
<tr>
<td>The optical fiber is bent excessively.</td>
<td>1. Test the backbone fiber and branch fiber by using the OTDR. It is found that abnormal return loss points exist on the optical fiber.</td>
<td>Route and bundle the optical fiber in a proper manner.</td>
</tr>
<tr>
<td><strong>NOTE</strong></td>
<td>2. Check the optical fiber on site. It is found that the optical fiber is bent excessively.</td>
<td></td>
</tr>
<tr>
<td>The optical fiber is not firmly connected or different types of optical fiber connectors are interconnected.</td>
<td>1. Test the backbone fiber and branch fiber by using the OTDR. It is found that abnormal return loss points exist on the optical fiber.</td>
<td>● If the optical fiber is not firmly connected, reconnect the optical fiber firmly.</td>
</tr>
<tr>
<td><strong>NOTE</strong></td>
<td>2. Check the optical fiber connectors on site. It is found that the optical fiber is not firmly connected or PC connector (blue) and APC connector (green) are interconnected.</td>
<td>● If different types of optical fiber connectors are interconnected, replace the incompatible connector with a compatible one or replace relevant devices, such as the optical splitter.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>NOTE</strong> In the scenario of the CATV service, it is recommended that you use APC connectors (green) only.</td>
</tr>
</tbody>
</table>
The multi-mode optical fiber is used as the backbone or branch optical fiber.

**NOTE**
- If the multi-mode optical fiber is used as the backbone or branch optical fiber, the optical signal attenuates quickly and the return loss increases.

### Possible Cause

### Judgment Criterion

1. Check the backbone fiber and branch fiber by using the OTDR. It is found that optical signals attenuate seriously.
2. Check the optical path on site. It is found that the multi-mode optical fiber is used. The multi-mode optical fiber can be recognized by its physical features such as its color.

### Troubleshooting Method

Replace the multi-mode optical fiber with the single-mode optical fiber.

---

The optical attenuation of the optical path is excessively small.

**NOTE**
- If the optical attenuation of the optical path is excessively small, the optical power received by the ONU will exceed the overload optical power of the ONU.
- Such a situation occurs usually in labs, where the OLT and ONU may be directly connected to each other through a short optical fiber.

### Possible Cause

### Judgment Criterion

If either of the following two situations occurs, the optical attenuation of the optical path is excessively small.
- Measure the receive optical power of the ONU by using the optical power meter. It is found that the actual receive optical power of the ONU is greater than -8 dBm.
- Check the optical path between the OLT and ONU. It is found that the optical attenuation of the optical path is excessively small. The normal attenuation range is 10-25 dB.

### Troubleshooting Method

Add an optical attenuator on the optical path between the OLT and ONU.
<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Judgment Criterion</th>
<th>Troubleshooting Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>The ODN is not properly planned.</td>
<td>The ODN does not meet the requirements of the ODN link plan or GPON Class B+.</td>
<td>Optimize the ODN to meet Huawei's ODN planning requirements and protocol requirements.</td>
</tr>
<tr>
<td><strong>NOTE</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>● The split ratio of the ODN link is not determined by the number of ONTs connected but by the split ratio of optical splitters. When an optical splitter is connected to the ODN, attenuation occurs and the split ratio of the optical splitter needs to be calculated.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>● Protocols specify that the receive optical power of the OLT should not exceed 15 dB. In addition, the difference between the maximum optical power and the minimum optical power should not exceed 15 dB.</td>
<td>Needs to be calculated.</td>
<td></td>
</tr>
<tr>
<td>The optical splitter is faulty or the connectors on the optical splitter are not clean.</td>
<td>Measure the input and output optical power of the optical splitter by using the optical power meter. It is found that the actual attenuation exceeds the theoretical attenuation. <strong>NOTE</strong> The faults in the optical splitter cannot be located by the OTDR because the OTDR cannot penetrate the optical splitter.</td>
<td>Replace the faulty optical splitter or clean the connectors on the optical splitter.</td>
</tr>
<tr>
<td>A backbone fiber break occurs.</td>
<td>1. Check the backbone fiber by using the OTDR. It is found that a backbone fiber break occurs. 2. Check the optical fiber on site. It is found that the optical fiber is broken or not connected.</td>
<td>Reconnect the backbone optical fiber.</td>
</tr>
</tbody>
</table>
### Possible Cause | Judgment Criterion | Troubleshooting Method
--- | --- | ---
A branch fiber break occurs. | 1. Check the branch fiber by using the OTDR. It is found that a branch fiber break occurs.  
2. Check the optical fiber on site. It is found that the optical fiber is broken or not connected. | Reconnect the branch optical fiber. |

**Step 3** Check for the possible causes on the ONU and troubleshoot the faults accordingly. If the ONU still fails to be auto discovered by the OLT after that, proceed to **Step 4**.

### Possible Cause | Judgment Criterion | Troubleshooting Method
--- | --- | ---
The ONU is not powered on. | Check the power supply of the ONU. It is found that the power supply of the ONU fails or is turned off. | Restore the power supply of the ONU. |
The ONU hardware is faulty. | If either of the following two situations occurs, the ONU hardware is faulty.  
- The LEDs of the ONU are off when the ONU is powered on.  
- After the ONU is replaced with another ONU, the new ONU is auto discovered by the OLT. | Replace the faulty ONU or the optical module of the ONU. |
<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Judgment Criterion</th>
<th>Troubleshooting Method</th>
</tr>
</thead>
</table>
| The optical module of the ONU is abnormal. For example, the transmit optical power of the optical module is excessively small or its receiver sensitivity is low. | Replace the faulty ONU with a normal one. It is found that the new ONU is auto discovered by the OLT. An alternative is to locate the fault as follows:  
  ● Set the optical module of the ONU to the continuous mode, and measure the transmit optical power by using the optical power meter. It is found that the actual transmit optical power is beyond the normal range (-1.5 dBm to +5 dBm).  
  ● Measure the receive optical power of the ONU by using the optical power meter. It is found that the actual receive optical power is within the normal range (-27 dBm to -8 dBm). | Replace the faulty ONU or the optical module of the ONU. |
| The Patch cord of the ONU is broken or bent excessively. | Check the Patch cord of the ONU. It is found that the Patch cord is broken or bent excessively. | Replace the Patch cord of the ONU. |

**Step 4** Record the results of the preceding steps in the form for reporting a fault, fill in the form completely, and then submit the form to Huawei for technical support.

**Step 5** The fault is rectified.

---End

**ONU Frequently Goes Online and Offline**

ONUs connected to a GPON port frequently go online and offline and thus the OLT reports a large number of ONU LOS alarms and relevant recovery alarms.

**Location Method**

**NOTE**

An ONU frequently goes online and offline because the OLT receives weak ONU signals. As a result, packets exchanged between the OLT and the ONU are lost.

When an ONU frequently goes online and offline, locate the fault based on the following fault symptoms and possible causes.
<table>
<thead>
<tr>
<th>Fault Scope</th>
<th>Symptom</th>
<th>Possible Cause</th>
</tr>
</thead>
<tbody>
<tr>
<td>OLT</td>
<td>All the ONUs connected to a PON port on an OLT frequently go online and offline.</td>
<td>The PON port is faulty.</td>
</tr>
<tr>
<td></td>
<td>All the ONUs connected to a board frequently go online and offline.</td>
<td>The board or the slot is faulty.</td>
</tr>
</tbody>
</table>
| ODN         | A single ONU or some ONUs connected to an OLT frequently go online and offline. | • The branch fiber is bent excessively.  
• The branch fiber connector is not clean.  
• Different types of branch fiber connectors are interconnected.  
• The multi-mode optical fiber is used as the branch fiber.  
• The ODN is not properly planned. For example, the split ratio, network coverage and attenuation difference are not planned within the proper ranges.  
• The optical splitter is faulty or the connectors on the optical splitter are not clean. |
|             | All the ONUs connected to a PON port on an OLT frequently go online and offline. | • The backbone fiber is bent excessively.  
• The backbone fiber connector is not clean.  
• Different types of backbone fiber connectors are interconnected.  
• The multi-mode optical fiber is used as the backbone fiber.  
• The optical splitter is faulty or the connectors on the optical splitter are not clean. |
| ONU         | A single ONU or some ONUs connected to an OLT frequently go online and offline. | • A rogue ONU (such as a continuous-mode ONU) exists on the network and affects other ONUs.  
• The ONU is restarted repeatedly. |

⚠️ **CAUTION**

To facilitate fault report, save the results of the following steps.

The parameters of the optical module in this topic comply with Class B+. Note that such parameters are slightly different from the parameters in Class C.
Procedure

**Step 1** When the "ONU frequently goes online and offline" alarm is generated, check whether the OLT generates the following alarms. If such alarms are generated, clear them and check whether the fault is rectified. If the fault persists, proceed to **Step 2**.

The following alarms may be generated:

- 0x2e11a001 The feed fiber is broken or OLT can not receive any expected optical signals (LOS)
- 0x2e112007 The distribute fiber is broken or OLT can not receive expected optical signals from GPON ONT (LOSi)
- 0x2e314021 There are illegal incursionary rogue ONTs under the port
- 0x2e314022 The ONT is rogue ONT
- 0x2e112002 The loss of GEM channel delineation (LCDGi) occurs
- 0x2e112003 The signal degrade of ONTi (SDi) occurs
- 0x2e112004 The signal fail of ONTi (SFi) occurs
- 0x2e112006 The loss of frame of ONTi (LOFi) occurs

**Step 2** Check for the possible causes on the OLT and troubleshoot the faults accordingly. If the ONU still fails to function properly after that, proceed to **Step 3**.

<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Judgment Criterion</th>
<th>Troubleshooting Method</th>
</tr>
</thead>
</table>
| The PON port is faulty. | If either of the following two situations occurs, the PON port is faulty.  
- Run the `display port state` command to query the status of the PON port. It is found that abnormal items exist in the query result. For example, the laser status (**Laser state**) is abnormal and the transmit optical power (**TX power**) exceeds the normal range (1.5-5.0 dBm).  
- Migrate the service to another port. It is found that the ONU functions properly. | Replace the optical module of the PON port or replace the board. |
| The board or the slot is faulty. | All the ONUs connected to a board frequently go online and offline. | Change the board to another slot. If the fault persist, replace the board. |

**Step 3** Check for the possible causes on the ODN and troubleshoot the faults accordingly. If the ONU still fails to function properly after that, proceed to **Step 4**.
<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Judgment Criterion</th>
<th>Troubleshooting Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>The optical fiber connector is not clean.</td>
<td>1. Test the backbone fiber and branch fiber by using the OTDR. It is found that the reflection and return loss are abnormal.</td>
<td>Clean the optical fiber connector. For details about how to clean the connector, see Cleaning the Connector of an Optical Fiber.</td>
</tr>
<tr>
<td><strong>NOTE</strong></td>
<td>An unclean optical fiber connector will cause excessive attenuation and abnormal reflection.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2. Check the optical fiber connector on site by using the optical fiber endface detector. It is found that the optical fiber connector is not clean.</td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>NOTE</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>An unclean optical fiber connector will cause excessive attenuation and abnormal reflection.</td>
<td></td>
</tr>
<tr>
<td>The optical fiber is bent excessively.</td>
<td>1. Test the backbone fiber and branch fiber by using the OTDR. It is found that abnormal return loss points exist on the optical fiber.</td>
<td>Route and bundle the optical fiber in a proper manner.</td>
</tr>
<tr>
<td><strong>NOTE</strong></td>
<td>Optical signals attenuate seriously on an optical fiber with an excessively small bending radius.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2. Check the optical fiber on site. It is found that the optical fiber is bent excessively.</td>
<td></td>
</tr>
<tr>
<td>The optical fiber is not firmly connected or different types of optical fiber connectors are interconnected.</td>
<td>1. Test the backbone fiber and branch fiber by using the OTDR. It is found that abnormal return loss points exist on the optical fiber.</td>
<td>- If the optical fiber is not firmly connected, reconnect the optical fiber firmly.</td>
</tr>
<tr>
<td><strong>NOTE</strong></td>
<td>If the optical fiber is not firmly connected or different types of optical fiber connectors are interconnected, the attenuation and reflection will be excessively large.</td>
<td>- If different types of optical fiber connectors are interconnected, replace the incompatible connector with a compatible one or replace relevant devices, such as the optical splitter.</td>
</tr>
<tr>
<td></td>
<td>2. Check the optical fiber connectors on site. It is found that the optical fiber is not firmly connected or PC connector (blue) and APC connector (green) are interconnected.</td>
<td><strong>NOTE</strong></td>
</tr>
<tr>
<td></td>
<td><strong>NOTE</strong></td>
<td>In the scenario of the CATV service, it is recommended that you use APC connectors (green) only.</td>
</tr>
<tr>
<td></td>
<td>If the optical fiber is not firmly connected, reconnect the optical fiber firmly.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>If different types of optical fiber connectors are interconnected, replace the incompatible connector with a compatible one or replace relevant devices, such as the optical splitter.</td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>NOTE</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>In the scenario of the CATV service, it is recommended that you use APC connectors (green) only.</td>
<td></td>
</tr>
<tr>
<td>The multi-mode optical fiber is used as the backbone or branch optical fiber.</td>
<td>1. Check the backbone fiber and branch fiber by using the OTDR. It is found that optical signals attenuate seriously.</td>
<td>Replace the multi-mode optical fiber with the single-mode optical fiber.</td>
</tr>
<tr>
<td><strong>NOTE</strong></td>
<td>If the multi-mode optical fiber is used as the backbone or branch optical fiber, the optical signal attenuates quickly and the return loss increases.</td>
<td></td>
</tr>
</tbody>
</table>
## Possible Cause

<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Judgment Criterion</th>
<th>Troubleshooting Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>The optical splitter is faulty or the connectors on the optical splitter are not clean.</td>
<td>Measure the input and output optical power of the optical splitter by using the optical power meter. It is found that the actual attenuation exceeds the theoretical attenuation. <strong>NOTE</strong> The faults in the optical splitter cannot be located by the OTDR because the OTDR cannot penetrate the optical splitter.</td>
<td>Replace the faulty optical splitter or clean the connectors on the optical splitter.</td>
</tr>
<tr>
<td>The ODN is not properly planned. <strong>NOTE</strong></td>
<td>The ODN does not meet the requirements of the ODN link plan or GPON Class B+.</td>
<td>Optimize the ODN to meet Huawei's ODN planning requirements and protocol requirements.</td>
</tr>
<tr>
<td>The split ratio of the ODN link is not determined by the number of ONTs connected but by the split ratio of optical splitters. When an optical splitter is connected to the ODN, attenuation occurs and the split ratio of the optical splitter needs to be calculated.</td>
<td>Three-level splitting exists in the ODN. The network coverage of the ODN exceeds 20 km by far. The split ratio exceeds the maximum split ratio that the board allows. Assuming that the maximum split ratio of a board is 1:64. If the first-level split ratio is 1:8 and the second-level split ratio is 1:16, the actual split ratio is 1:128, which exceeds the maximum split ratio of the board. The optical attenuation difference of two optical paths exceeds 15 dB.</td>
<td></td>
</tr>
</tbody>
</table>

### Step 4
Check for the possible causes on the ONU and troubleshoot the faults accordingly. If the ONU still fails to function properly after that, proceed to **Step 5**.
### Possible Cause | Judgment Criterion | Troubleshooting Method
---|---|---
A rogue ONU (such as a continuous-mode ONU) exists on the network and affects other ONUs. | If either of the following two situations occurs, a rogue ONU exists. 1. The 0x2e314021 There are illegal incursionary rogue ONTs under the port alarm is generated on the OLT. 2. The 0x2e314022 The ONT is rogue ONT alarm is generated on the OLT. 3. Connect the optical fiber of the OLT port to the optical power meter for measurement. It is found that the optical power is greater than -45 dB. This indicates that a continuous-mode ONU or irregular-mode ONU exists. | Replace the rogue ONU with a normal one.

The ONU is restarted repeatedly. | Check whether the ONU is faulty or whether the power voltage is unstable. | Replace the ONU or ensure that the power supply of the ONU is normal.

---

#### Step 5
Record the results of the preceding steps in the form for reporting a fault, fill in the form completely, and then submit the form to Huawei for technical support.

#### Step 6
The fault is rectified.

---

5.7.2 Troubleshooting the FTTH Service (OLT + HG Series ONT)

This chapter describes how to troubleshoot common faults in Internet access, multicast (IPTV), and voice (VoIP) services in the GPON access mode in FTTH scenarios. Home gateway (HG) series ONT includes the HG810a.

### Troubleshooting the Internet Access Service

This topic describes how to troubleshoot common faults in the Internet access service, including the following faults: PPPoE dialup failure, DHCP dialup failure, failure to access the Internet after successful dialup, Internet access service interruption, and low Internet access rate.

### Prerequisite

The ONU and the OLT must communicate with each other normally. If a fault occurs in communication between the ONU and the OLT, all the services of the ONU are interrupted.
NOTE

The following lists common faults in communication between the ONU and the OLT.

- **ONU Registration Failure**
- **Failure to Auto Discover an ONU**
- **ONU Frequently Goes Online and Offline**

### 1. Troubleshooting the Failure to Access the Internet

This section describes how to troubleshoot failures when users access the Internet on fiber to the home (FTTH), for example, users fail to open Web pages.

**Fault Location**

Use the following guidelines to locate the fault.

<table>
<thead>
<tr>
<th>Fault Location</th>
<th>Location Analysis</th>
<th>Possible Causes</th>
</tr>
</thead>
</table>
| User terminal  | A user fails to obtain the IP address (excludes users with a static IP address). | For the details about how to troubleshoot this fault, see the following sections:  
  - **PPPoE Dialup Failure**  
  - **Failure to Obtain an IP Address in the DHCP Mode** |
|                | The user obtains the IP address successfully (excludes users with a static IP address). The user can access the Internet after replacing the PC. | - The user's PC is infected with viruses.  
  - Internet Explorer (IE) on the user's PC is faulty.  
  - The network interface card (NIC) in the user's PC is faulty, or the PC is slow to respond after running for a long period. |
| Web site       | Certain Web sites fail to open. | The Web site sever is faulty. |
|                | No Web site can be opened. | The domain name server (DNS) fails to resolve the IP address. |
| DNS            | A Web site can be opened by entering its IP address. | - The DNS is faulty and fails to resolve the domain name.  
  - The communication between the user's PC and the DNS is abnormal. |

**CAUTION**

To facilitate fault report, save the results of the following steps.
**Procedure**

**Step 1** Check the user terminal.

1. Check whether the user's PC can obtain an IP address.
   
   **NOTE**
   
   To view the IP address of the PC, do as follows:
   
   a. Choose **Start > Run** from the Windows main menu. In the **Run** dialog box displayed, enter **cmd** and press **Enter**.
   
   b. In the CLI window displayed, run the **ipconfig** command to view the IP address obtained by the PC.
      
      - If the PC can obtain an IP address, go to **Step 1.3**.
      
      - If the PC cannot obtain an IP address, do as follows:
        
        - For PPPoE users, see **PPPoE Dialup Failure**. Then, go to **Step 1.2**.
        
        - For DHCP users, see **Failure to Obtain an IP Address in the DHCP Mode**. Then, go to **Step 1.2**.

2. Check whether the user can access the Internet.
   
   - If the user can access the Internet successfully, go to **Step 5**.
   
   - If the user cannot access the Internet, go to **Step 1.3**.

3. Replace the user's PC with a test PC that can access the Internet in the same mode as the user's PC. Then, check whether the user can access the Internet.
   
   - If the user can access the Internet, the fault is on the user's PC. Check whether the user's PC is infected with viruses, the NIC or IE of the user's PC is faulty, or the PC is slow to respond after running for a long period. Then, go to **Step 5**.
   
   - If the user cannot access the Internet, go to **Step 2**.

**Step 2** Check whether the user can access the Internet by going to various Web sites through the Web server.

- If the user can access certain Web sites, the fault is on the Web site itself. Go to **Step 5**.
- If the user cannot access any Web sites, go to **Step 3**.

**Step 3** Check the DNS.

1. Enter the IP address of an existing Web site in the address bar of IE (format: http://192.168.0.2) and check whether the Web site opens.
   
   - If the Web site opens, the fault is on the DNS and the DNS cannot resolve the domain name. Go to **Step 3.2**.
   
   - If the Web site does not open, go to **Step 4**.

2. Check whether the PC can ping the IP address of the DNS.
   
   **NOTE**
   
   To view the DNS IP address of the PC, do as follows:
   
   a. Choose **Start > Run** from the Windows main menu. In the **Run** dialog box displayed, enter **cmd** and press **Enter**.
   
   b. In the command line interface (CLI) window displayed, run the **ipconfig/all** command to view the DNS IP addresses obtained by the PC, namely, the values of the **DNS Servers** parameter.
      
      - If the PC can ping the IP address of the DNS, the link between the PC and the DNS is normal and the DNS is faulty. Go to **Step 3.3**.
      
      - If the PC cannot ping the IP address of the DNS, go to **Step 4**.
3. Rectify the fault on the DNS. Then, check whether the user can access the Internet.
   - If the user can access the Internet successfully, go to Step 5.
   - If the user cannot access the Internet, go to Step 4.

**Step 4** Record the results of the preceding steps in the form for reporting a fault, fill in the form completely, and then submit the form to Huawei for technical support.

**Step 5** The fault is rectified.

--- End

## 2. Internet Access Service Interruption

This topic describes how to troubleshoot the fault when the Internet access service is interrupted.

### Location Method

When the Internet access service is interrupted, locate the fault according to the following procedure:

1. Check major alarms.
2. Check the ONU.
3. Check whether there is packet loss due to data link faults.

--- CAUTION

To facilitate fault report, save the results of the following steps.

### Procedure

**Step 1** Run the `display alarm history` command to check whether line-related alarms (such as `0x0a31a0dd The Ethernet port link status changes from up to down`) are generated. If such alarms are generated, clear them by referring to alarm processing guide.
   - If the fault persists even after alarms are cleared, proceed to Step 2.
   - If the fault is rectified after alarms are cleared, go to Step 7.

**Step 2** Check whether the ONU encounters faults such as ONU registration failure, failure to auto discover an ONU, and ONU frequent offline.
   - If the ONU encounters any of the preceding faults, solve it by referring to relevant troubleshooting guide. Then, proceed to Step 3.
   - If the ONU works in the normal state, go to Step 4.

**Step 3** Check whether the service recovers to normal.
   - If the service recovers to normal, go to Step 7.
   - If the service does not recover to normal, proceed to Step 4.

**Step 4** Check whether there is packet loss due to data link faults. Log in to the upper-layer gateway connected to the OLT. Then, ping the management IP addresses of the OLT to check whether there is packet loss.
If there is packet loss, proceed to **Step 5**
If there is no packet loss, go to **Step 6**

**Step 5** Perform the following operations.

1. Run the `display link-aggregation` command to query the link aggregation configuration on the upstream port of the OLT. Ensure that there is relevant configuration on the upper-layer gateway connected to the OLT.

2. Check whether there is packet loss on the upstream port of the OLT. Run the `display port statistics` command to query the statistics of the upstream port. It is recommended that you query the statistics for 10 times at an interval of 20s. If "Number of discarded frames" increases, it indicates that packet loss occurs on the upstream port due to large traffic. In this case, share traffic with other ports.

3. Check whether excessive users are in a same VLAN. Run the `display vlan vlanid` command to query the number of users in the VLAN for the specified service. If excessive users are in the VLAN, users may go offline at traffic peaks due to a broadcast storm. In this case, configure at least 200 users in a service VLAN as recommended.

4. Check whether the service recovers to normal.
   - If the service recovers to normal, go to **Step 7**.
   - If the service does not recover to normal, proceed to **Step 6**.

**Step 6** Record the results of the preceding steps in the form for reporting a fault, fill in the form completely, and then submit the form to Huawei for technical support.

**Step 7** The fault is rectified.

---End

3. Low Internet Access Rate

This topic describes how to troubleshoot the fault when the actual Internet access rate of a user is far lower than the applied bandwidth.

**Location Method**

When the Internet access rate is low, locate the fault according to the following procedure:

1. Check the user's PC.
2. Check the rate limitation configuration.
3. Check whether user bandwidth is occupied by unknown traffic.
4. Check whether there is packet loss due to data link faults.

--- CAUTION

To facilitate fault report, save the results of the following steps.

**Procedure**

**Step 1** Replace the user's PC with another one to perform a test again.
If the Internet access rate is normal, it indicates that the user's PC is faulty. In this case, check whether the PC is infected with viruses, whether the PC NIC is faulty, and whether resources are in shortage because of long-term running. Then, proceed to Step 2.

If the Internet access rate is low, go to Step 3.

Step 2  Check whether the service recovers to normal.
  • If the service recovers to normal, go to Step 9.
  • If the service does not recover to normal, proceed to Step 3.

Step 3  Check the rate limitation configuration.
  1. On the OLT, run the `display service-port` command to query service port configurations to confirm Rx and Tx indexes of the traffic profile bound with the service port, and run the `display traffic table ip` command to query the corresponding traffic profile to check whether CIR (kbit/s) meets user requirement.
     • If CIR is smaller than the applied bandwidth, perform different operations according to the fault scope.
       - If only a single user encounters the fault, the traffic profile bound to the user may be incorrect. In this case, it is recommended that you run the `service-port 100 inbound traffic-table index 10 outbound traffic-table index 20` command to bind a correct traffic profile to the user according to the data plan. Assume that the index of the user traffic stream is 100, the index of the traffic profile that is bound to the upstream rate is 10, and the index of the traffic profile that is bound to the downstream rate is 20. Then, proceed to Step 3.2.
       - If a lot of users encounter the fault, the configurations of the traffic profile may be incorrect. In this case, it is recommended that you run the `traffic table ip modify` command to modify the traffic profile that is bound to the user. After that, rates of users bound to the traffic profile are changed. Then, proceed to Step 3.2.
     • If CIR meets user requirement, go to Step 3.3.
  2. Check whether the service recovers to normal.
     • If the service recovers to normal, go to Step 9.
     • If the service does not recover to normal, proceed to Step 3.3.
  3. Check the rate configured for the user on the BRAS.
     • If the access rate authorized by the BRAS is smaller than the applied rate, configure the authorized rate again. Then, proceed to Step 4.
     • If the access rate authorized by the BRAS meets the requirement, go to Step 5.

Step 4  Check whether the service recovers to normal.
  • If the service recovers to normal, go to Step 9.
  • If the service does not recover to normal, proceed to Step 5.

Step 5  Check whether user bandwidth is occupied by unknown traffic. Run the `display port traffic` command to query the data traffic of the upstream port.
  "The received traffic of this port" indicates the traffic received by the port. "The transmitted traffic of this port" indicates the traffic transmitted by the port. When a user fails to access the Internet, the upstream and downstream traffic is very small.
  • If there is a large amount of traffic when the user does not access the Internet, it indicates that unknown traffic exists on the port. In this case, capture and analyze packets, and then contract Huawei engineers for processing. Then, go to Step 8.
If the traffic is close to 0 when no user accesses the Internet, proceed to Step 6.

**Step 6** Check whether there is packet loss due to data link faults. Log in to the upper-layer gateway connected to the OLT. Then, ping the management IP addresses of the OLT to check whether there is packet loss.

- If there is packet loss, proceed to Step 7.
- If there is no packet loss, go to Step 8.

**Step 7** Perform the following operations.

1. Run the `display link-aggregation` command to query the link aggregation configuration on the upstream port of the OLT. Ensure that there is the relevant configuration on the upper-layer gateway connected to the OLT.
2. Check whether there is packet loss on the upstream port of the OLT. Run the `display port statistics` command to query the statistics of the upstream port. It is recommended that you query the statistics for 10 times at an interval of 20s. If "Number of discarded frames" increases, it indicates that packet loss occurs on the upstream port due to the large traffic. In this case, share traffic with other ports or increase the rate of the port.
3. Check whether excessive users are in a same VLAN. Run the `display vlan vlanid` command to query the number of users in the specified service VLAN. If excessive users are in the VLAN, Internet access rate may be low at traffic peaks due to a broadcast storm. In this case, configure at most 200 users in a service VLAN as recommended.
4. Check whether the service recovers to normal.
   - If the service recovers to normal, go to Step 9.
   - If the service does no recover to normal, proceed to Step 8.

**Step 8** Record the results of the preceding steps in the form for reporting a fault, fill in the form completely, and then submit the form to Huawei for technical support.

**Step 9** The fault is rectified.

---End

4. PPPoE Dialup Failure

This topic describes how to troubleshoot the fault when a user encounters errors (such as error 678) during PPPoE dialup to access the Internet and consequently the IP address cannot be obtained.

**Location Method**

When the PPPoE dialup failure occurs, locate the fault according to the following procedure:

1. Check major alarms.
2. Check the upper-layer device.
3. Check the user's PC.
4. Check the ONU.
5. Check the line between the ONU and the PC.
6. Check the data configuration.
7. Check the PITP configuration.
8. Check whether the number of MAC addresses learned reaches the upper limit.
9. Check whether the number of PPPoE sessions reaches the upper limit in the case that the MAC address allocation mode is single-mac.

⚠️ CAUTION

To facilitate fault report, save the results of the following steps.

Procedure

Step 1 Run the `display alarm history` command to check whether alarms (such as alarms indicating ONU power-off, loss of optical signals, and Ethernet port down) are generated. If such alarms are generated, clear them by referring to alarm processing guide.
- If the fault persists even after alarms are cleared, proceed to Step 2.
- If the fault is rectified after alarms are cleared, go to Step 19.

Step 2 Check the upper-layer device and perform PPPoE dialup simulation on the OLT.
- If the simulation result is "timeout", "parameter negotiation failure", "user authentication failure", "offline requested by the peer side", or "other errors", it indicates that the upper-layer device connected to the OLT is faulty. Then, mainly check whether the VLAN configuration of the upper-layer device is correct, whether the OLT can ping the BRAS, whether the user name/account is configured correctly on the BRAS, and whether the BRAS limits the number of users accessing the Internet. Ensure that all the preceding information is correct. Then, proceed to Step 3.
- If the simulation result is "success", go to Step 4.

Step 3 Check whether the service recovers to normal.
- If the service recovers to normal, go to Step 19.
- If the service does not recover to normal, proceed to Step 4.

Step 4 Replace the user's PC with another one to perform PPPoE dialup again.
- If PPPoE dialup is successful, it indicates that the user's PC is faulty. Mainly check whether the PPPoE software is installed correctly and whether the PC NIC is faulty or disabled. Ensure that there are no abnormalities. Then, proceed to Step 5.
- If PPPoE dialup still fails, go to Step 6.

Step 5 Check whether the service recovers to normal.
- If the service recovers to normal, go to Step 19.
- If the service does not recover to normal, proceed to Step 6.

Step 6 Check whether the ONU encounters faults such as ONU registration failure, failure to auto discover an ONU, and ONU frequent offline.
- If the ONU encounters any of the preceding faults, solve it by referring to relevant troubleshooting guide. Then, proceed to Step 7.
- If the ONU works in the normal state, go to Step 8.

Step 7 Check whether the service recovers to normal.
- If the service recovers to normal, go to Step 19.
- If the service does not recover to normal, proceed to Step 8.
Step 8  Check the line between the ONU and the PC. Connect the PC to the ONU direct.
   - If the network cable is broken or not connected firmly, replace or reconnect the network
cable. Then, go to Step 9.
   - If PPPoE dialup still fails when the PC connect to the ONU direct. Then, go to Step 10.

Step 9  Check whether the service recovers to normal.
   - If the service recovers to normal, go to Step 19.
   - If the service does not recover to normal, proceed to Step 10.

Step 10  Check the data configuration. Specifically, check whether the data configurations of the OLT
and the ONU are correct. If services are in the normal state before the fault occurs, it is
recommended that you run the display log command to check the system logs and then check
whether the fault is caused by modifications of data configuration.

   **NOTE**
   Incorrect data configuration is a common cause of a fault. The following is likely to configure incorrectly:
   - Service stream: You can run the display service-port command to check whether the service stream
configuration is correct. Specifically, mainly check whether the user VLAN, GEM port, ONU ID, port ID,
and upstream port comply with actual conditions.
   - VLAN tag switching: You can analyze the VLAN tag switching process according to the service port
configuration on the OLT and the ONU. Specifically, mainly check whether the VLAN tag switching on
the ONU and the OLT and the native VLAN configuration on the upstream port of the OLT are correct.
   - If there are data configuration errors, correct them by referring to configuration guide
documents. Then proceed to Step 11.
   - If the data configuration is correct, go to Step 12.

Step 11  Check whether the service recovers to normal.
   - If the service recovers to normal, go to Step 19.
   - If the service does not recover to normal, proceed to Step 12.

Step 12  Check the PITP configuration. That is, run the display pitp config command to check the status
of the global PITP function, run the display pitp port command to check the status of the PITP
port, and then run the display pitp service-port command to check the status of the PITP
function of the service port to check whether the PITP function is enabled.

   **NOTE**
   - PITP is supported at three levels, namely, system level, port level, and service port level. By default,
the system-level PITP is disabled, while the port-level PITP and the service-port-level PITP are enabled.
The PITP function takes effect only when the three levels of PITP are enabled concurrently.
   - After the PITP function is enabled, the device information is carried in a PPPoE packet and the PPPoE
packet is then authenticated on the BRAS. The authentication is successful only when the device
information (added by OLT or by a user-side device) is the same as that configured on the BRAS.
   - If PITP is in the enable state, check whether the device information carried in a PPPoE
packet is added by the OLT or by a user-side device during the authentication on the BRAS.
     - If the device information is added by a user-side device, run the pitp permit-
forwarding service-port command to configure the OLT to allow the PPPoE packet
with the device information (vendor tag) added by the user-side device to pass a user
port. Then, proceed to Step 13.
     - If the device information is added by the OLT (this is the default mode), there is no need
to proceed. Then, go to Step 14.
   - If PITP is in the disable state, go to Step 14.
Step 13 Check whether the service recovers to normal.
- If the service recovers to normal, go to Step 19.
- If the service does not recover to normal, proceed to Step 14.

Step 14 Check whether the number of MAC addresses learned reaches the upper limit. Run the `display mac-address port` command and the `display mac-address max-mac-count` command to respectively query the actual number of MAC addresses learned by a user port and the maximum number of MAC addresses learned dynamically by the user port.
- If the actual number of MAC addresses learned by the user port reaches the upper limit (that is, the maximum number of MAC addresses learned dynamically by the user port), run the `mac-address max-mac-count` command to increase the upper limit. Then, proceed to Step 15.
- If the actual number of MAC addresses learned by the user port is lower than the upper limit, go to Step 16.

Step 15 Check whether the service recovers to normal.
- If the service recovers to normal, go to Step 19.
- If the service does not recover to normal, proceed to Step 16.

Step 16 Check whether the number of PPPoE sessions reaches the upper limit in the case that the MAC address allocation mode is single-mac. Run the `display pppoe mac-mode` command to query the MAC address allocation mode for the PPPoE user.
- If the MAC address allocation mode is single-mac, run the `pppoe max-session-count` command to configure the maximum number of PPPoE sessions of a user port to 8 (the largest value). Then, proceed to Step 17.

**NOTE**
- If the number of online PPPoE sessions is greater than the preset upper limit, the system does not allow to set up a new PPPoE session.
- When the MAC address allocation mode is single-mac, a user port allows a maximum of eight PPPoE sessions. Thus, make a proper plan before network deployment to prevent that the number of online PPPoE sessions exceeds eight.
- If the MAC address allocation mode is multi-mac (the default mode), go to Step 18.

Step 17 Check whether the service recovers to normal.
- If the service recovers to normal, go to Step 19.
- If the service does not recover to normal, proceed to Step 18.

Step 18 Record the results of the preceding steps in the form for reporting a fault, fill in the form completely, and then submit the form to Huawei for technical support.

Step 19 The fault is rectified.

---End

### 5.5. Failure to Obtain an IP Address in the DHCP Mode

This topic describes how to troubleshoot the fault when a user fails to obtain an IP address in the DHCP mode during accessing the Internet.

**Location Method**

When the IP address cannot be obtained in the DHCP mode, locate the fault according to the following procedure:
1. Check major alarms.
2. Check the upper-layer device.
3. Check the user's PC.
4. Check the ONU.
5. Check the line between the ONU and the PC.
6. Check the data configuration.
7. Check the DHCP option82 configuration.

⚠️ **CAUTION**

To facilitate fault report, save the results of the following steps.

**Procedure**

**Step 1** Run the `display alarm history` command to check whether alarms (such as alarms indicating ONU power-off, loss of optical signals, and Ethernet port down) are generated. If such alarms are generated, clear them by referring to alarm processing guide.
- If the fault persists even after alarms are cleared, proceed to **Step 2**.
- If the fault is rectified after alarms are cleared, go to **Step 15**.

**Step 2** Check the upper-layer device, and check whether all the users of the upper-layer device fail to obtain the IP address.
- If all the users fail to obtain the IP address, it indicates that the upper-layer device is faulty. In this case, check whether the DHCP server works normally. Then, proceed to **Step 3**.
- If only certain users cannot obtain the IP address, go to **Step 4**.

**Step 3** Check whether the service recovers to normal.
- If the service recovers to normal, go to **Step 15**.
- If the service does no recover to normal, proceed to **Step 4**.

**Step 4** Replace the user's PC with another one to perform a test again.
- If an IP address can be obtained, it indicates that the PC is faulty. Then, mainly check whether the network position of the PC is correct and whether the PC NIC is faulty or disabled. Ensure that there are no abnormalities. Then, proceed to **Step 5**.
- If the IP address cannot be obtained, go to **Step 6**.

**Step 5** Check whether the service recovers to normal.
- If the service recovers to normal, go to **Step 15**.
- If the service does no recover to normal, proceed to **Step 6**.

**Step 6** Check whether the ONU encounters faults such as ONU registration failure, failure to auto discover an ONU, and ONU frequent offline.
- If the ONU encounters any of the preceding faults, rectify it by referring to relevant troubleshooting guide. Then, proceed to **Step 7**.
- If the ONU works in the normal state, go to **Step 8**.
Step 7  Check whether the service recovers to normal.
  - If the service recovers to normal, go to Step 15.
  - If the service does no recover to normal, proceed to Step 8.

Step 8  Check the line between the ONU and the PC. Connect the PC to the ONU direct.
  - If the network cable is broken or not connected firmly, replace or reconnect the network cable. Then, go to Step 9.
  - If PPPoE dialup still fails when the PC connect to the ONU direct. Then, go to Step 10.

Step 9  Check whether the service recovers to normal.
  - If the service recovers to normal, go to Step 15.
  - If the service does no recover to normal, proceed to Step 10.

Step 10 Check the data configuration. Specifically, see configuration guide documents to check whether the data configurations of the OLT and the ONU are correct. If services are in the normal state before the fault occurs, it is recommended that you run the display log command to check the system logs and then check whether the fault is caused by modifications of data configuration.

**NOTE**
Incorrect data configuration is a common cause of a fault. It is likely to configure the following incorrectly:

  - Service port: You can run the display service-port command to check whether the service port configuration is correct. Specifically, mainly check whether the user VLAN, GEM port, ONU ID, port ID, and upstream port comply with actual conditions.
  - VLAN tag switching: You can analyze the VLAN tag switching process of data packets according to the service port configuration on the OLT and the ONU. Specifically, mainly check whether the VLAN tag switching on the ONU and the OLT, and the native VLAN configuration on the upstream port of the OLT are correct.
  - DHCP configuration: By default, DHCP works in the Layer 2 mode and there is no need to configure it. If DHCP is required to work in the Layer 3 mode, configure it by referring to the configuration guide documents.
    - If there are data configuration errors, correct them by referring to configuration guide documents. Then proceed to Step 11.
    - If the data configuration is correct, go to Step 12.

Step 11  Check whether the service recovers to normal.
  - If the service recovers to normal, go to Step 15.
  - If the service does no recover to normal, proceed to Step 12.

Step 12 When the OLT works in the Layer 2 mode, check the DHCP option82 configuration. That is, run the display dhcp option82 config command to check whether the status of the global DHCP option82 function and then run the display dhcp option82 service-port command to check whether the status of the DHCP option82 function of the service port to check whether the DHCP option82 function takes effect.

**NOTE**
  - The DHCP option82 function works globally or works only for service ports. By default, this function works only for service ports. Only when this function works globally and works for service ports, can this function take effect.
  - After the DHCP option82 function is enabled, the device information is carried in a DHCP packet and the DHCP packet is then authenticated on the BRAS. The authentication is successful only when the device information (added by OLT or by a user-side device) is the same as that configured on the BRAS.
If the DHCP option82 function is enabled, check whether the device information carried in a PPPoE packet is added by the OLT or by a user-side device during the authentication on the BRAS.

- If the device information is added by a user-side device, run the `dhcp-Option82 forbid-forwarding service-portindexenable` command to allow the DHCP packet with the device information added by the user-side device to pass user ports. Then, proceed to Step 13.

- If the device information is added by the OLT (this is the default mode), there is no need to proceed. Then, go to Step 14.

TIP

Run the `display dhcp l2 statistics` command to query statistics of the Layer 2 DHCP packet. In statistics, "Number of received packets with untrusted option82" indicates that the OLT receives the DHCP packet with the information added by the terminal.

If the DHCP option82 function is not enabled, go to Step 14.

Step 13  Check whether the service recovers to normal.

- If the service recovers to normal, go to Step 15.

- If the service does no recover to normal, proceed to Step 14.

Step 14  Record the results of the preceding steps in the form for reporting a fault, fill in the form completely, and then submit the form to Huawei for technical support.

Step 15  The fault is rectified.

---End

5.8 Troubleshooting Cases of ONU Status Abnormality

5.8.1 Failure to Go Online of an ONT

The ONU going online failure is a fault in which an ONU fails to go online normally, but the queried Run state of the ONU is displayed as offline by running the `display ont info` command on the OLT.

TC-C6211 ONU Failure to Go Online Because of Too Large Fiber Length Difference

This topic describes how to troubleshoot the fault of ONU failure to go online.

Fault Type

Abnormal ONU connection

Keyword

Fiber length difference

ONU failure to go online

Fault Description

Network topology: Optical split level: two levels; level-one split ratio: 1:2; level-two split ratio: 1:16; backbone fiber: 2.2 km long; branch fibers: 500 m to 24 km long
During deployment in an office, the receive optical power of all ONUs under two-level optical splitters is normal but the ONUs fail to go online.

**Alarm Information**

None

**Possible Cause**

- The ONU receive optical power is larger than the overload optical power.
- The ONU receive optical power is smaller than the sensitivity.
- There is abnormal attenuation on ODN lines.
- The difference between the ODN Max. receive optical power and Min. optical power exceeds the threshold.

**Procedure**

**Step 1** Analyze the network. It is found that the distance between the farthest ONU and the OLT is over 20 km and the distance between the farthest and nearest ONUs is also over 20 km, as shown in Figure 5-17.

**Figure 5-17** Too large length difference between branch fibers

**Step 2** Plan the ODN again and connect the ONUs whose fibers are longer than 20 km to another PON port. Then, ONUs normally go online.

**Step 3** Such a fault does not recur in the next week.

---End

**Suggestion and Conclusion**

Make sure that the difference between the largest ONU and the nearest ONU under a PON port is smaller than 20 km.
TC-C6212 ONU Registration Failure Because of Incorrect Fiber Connection

This topic describes how to troubleshoot the fault of ONU registration failure.

Fault Type
Abnormal ONU connection

Keyword
Fiber connection
ONU failure to register with the OLT

Fault Description
Network topology: Optical split level: one level; split ratio: 1:16; backbone fiber: 3.2 km long; branch fiber: 600 m long

During deployment in an office, an ONU fails to register with the OLT. The ONU receive optical power is 1.27 dBm and its transmit optical power is -15.9 dBm. The fault persists after system restart or soft system reset.

Alarm Information
None

Possible Cause
- The ONU receive optical power is larger than the overload optical power.
- The ONU receive optical power is smaller than the sensitivity.
- There is abnormal attenuation on ODN lines.
- The fiber is incorrectly connected.

Procedure

Step 1 Test the ONU receive optical power. The ONU receive optical power is -15.9 dBm, which is within the normal range.

Step 2 Perform a remote query. It is found that the ONU should be connected to another PON port. Then, it is determined that the optical fiber is incorrectly connected.

Step 3 Confirm the connection on site. It is found that the optical fiber is incorrectly connected, as shown in Figure 5-18.

Figure 5-18 Fiber connection
Step 4  After the fault is rectified, services recover.

Step 5  Such a fault does not recur in the next week.

---End

Suggestion and Conclusion

Identify different ports using labels in engineering and manage the ports differently to prevent incorrect connection.

TC-C6213 ONU Failure to Go Online Because of Not Clean Fiber Connector

This topic describes how to troubleshoot the fault of ONU failure to go online.

Fault Type

Abnormal ONU connection

Keyword

Fiber connector
ONU failure to go online

Fault Description

Network topology: Optical split level: one level; split ratio: 1:16; backbone fiber: 7 km long; branch fiber: 1.2 km long

During deployment in an office, one ONU under the OLT fails to go online but other ONUs are normal.

Alarm Information

None

Possible Cause

- The ONU receive optical power is larger than the overload optical power.
- The ONU receive optical power is smaller than the sensitivity.
- There is abnormal attenuation on ODN lines.

Procedure

Step 1  Test the ONU receive optical power. It is found that the power is -21 dBm. The ONU receive optical power should be -14 dBm based on the network topology. Therefore, the ODN branch fibers may cause the failure.

Step 2  Locate the fault by segment. It is found that the endface of a segment of fiber is not clean. Clean the endface and test the ONU receive optical power again. -15 dBm attenuation is obtained. Then, the ONU goes online successfully.
Step 3  Such a fault does not recur in the next week.

----End

Suggestion and Conclusion

Before connecting a fiber, clean the fiber endface to prevent unnecessary attenuation caused by dust.

TC-C6216 ONU Failure to Go Online Because of a Too Large Receive Optical Power Difference Between ONUs

This topic describes how to troubleshoot the fault of ONU failure to go online.

Fault Type

Abnormal ONU connection

Keyword

Optical power difference

ONU failure to go online

Fault Description

Network topology: Optical split level: two levels; level-on split ratio: 1:2; a 1:16 optical splitter connected to one channel and an ONT connected to the other channel

During deployment in an office, only one ONU goes online normally and all other ONUs fail to go online. The receive optical power of the failed ONUs is small but is still larger than the sensitivity.

Alarm Information

None

Possible Cause

- The ONU receive optical power is larger than the overload optical power.
- The ONU receive optical power is smaller than the sensitivity.
- There is abnormal attenuation on ODN lines.

Procedure

Step 1  Test the ONU receive optical power. It is found that the receive optical power of the successful online ONU is -7 dBm but that of other ONUs is -23 dBm.

Step 2  Calculate the range of the optical power of the entire ODN. The difference between the ONU Max. receive optical power and the Min. receive optical power is (-7 dBm) - (-23 dBm) = 16 dBm, which is larger than 15 dBm. It is concluded that the large ONT optical power difference causes the ONU with a low optical to fail to go online, as shown in Figure 5-19.
Step 3 Add a 10 dBm attenuator before ONU 0. Other ONUs successfully go online.

Step 4 Such a fault does not recur in the next week.

--- End

Suggestion and Conclusion

The difference between the ONU Max. receive optical power and the Min. receive optical power should be smaller than 15 dBm, as specified in the protocol. That is, the attenuation difference between any two ONUs connected to a PON port must not be larger than 15 dBm.

5.8.2 ONU Profile Mismatch

The ONU profile mismatch failure is a fault in which an ONU connected to a PON port of an OLT can go online successfully, but the queried Match state of the ONU is displayed as mismatch by running the display ont info command on the OLT.

TC-C6000 The Match State Is mismatch Because of the Inconsistency Between the Number of GEM Ports in the Capability Set Profile and the Number of GEM Ports Supported by an ONU

This topic describes how to troubleshoot the fault when the Match State of an ONU is mismatch because the number of GEM ports in the ONU capability set profile delivered by the OLT is inconsistent with the number of GEM ports supported by the ONU.

Fault Type

GPON service

Keyword

Capability set profile
mismatch
GEM port
Fault Description

Version: MA5600T V800R007C01 and earlier versions only, and not for V800R008 and later versions.

After an ONU is added to the OLT in a new office, an engineer runs the display ont info command on the OLT to query the ONU. The Match State of the ONU is always mismatch.

Alarm Information

None

Cause Analysis

After the ONU is added, if the ONU can go online normally, and the Run State and Match State of the ONU are up and mismatch respectively, the possible cause is that the actual capability of the ONU is inconsistent with the capability set profile bound to the ONU, or the ONU is faulty.

Procedure

Step 1  Check the ports of the ONU on site. It is found that capability set profile configured on the OLT is consistent with the actual capability of the ONU. Run the display ont capability command to check the ports of the ONU and the parameters such as T-CONTs on the OLT. It is found that the ports of the ONU and the parameters are consistent with the actual configurations.

Step 2  Consult ONU technical manuals. It is found that the ONU supports up to 128 GEM ports. Only 32 GEM ports, however, can be configured in the capability set profile by the OLT. Therefore, the parameter about the number of GEM ports is set differently. As a result, the Match State of the ONU is mismatch.

----End

Suggestion and Conclusion

Though this parameter does not affect services, the configurations cannot be delivered to the ONU after the ONU is reset. You can run the ont resume resource command to configure the recovery policy of the ONU. If the actual capability of the ONU is different from the capability set profile bound to the ONU, the OLT excludes the management commands that are beyond the actual hardware capability, and delivers only the management commands within the ONU hardware capability according to the hardware capability parameters reported by the ONU.

5.8.3 Failure to Automatically Discover an ONU

The ONU auto discovery failure is a fault in which an OLT fails to automatically discover an ONU after the ONU is powered on.

TC-C6004 Certain ONUs Fail to Be Auto Discovered on the OLT Because of Very Short Maximum Registration Distance

This topic describes how to troubleshoot the fault when certain ONUs fail to be auto discovered on the OLT because the maximum registration distance configured on the OLT is very short.
Fault Type

ONU auto discovery failure

Keyword

Registration failure

Fault Description

Certain ONUs connected to a PON port of an OLT in an office can be auto discovered on the OLT successfully, but certain ONUs fail to be auto discovered on the OLT.

Alarm Information

None

Cause Analysis

- The hardware of the ONUs is faulty.
- The ports of the PON board do not work normally.
- The data configuration of the system is incorrect, and the maximum distance for registering the ONUs is short.

Procedure

Step 1  The fault occurs on multiple ONUs, and the fault persists after the ONUs are replaced. This indicates that the hardware of the ONUs is normal.

Step 2  Certain ONUs connected to the PON port can register with the OLT normally, and the ONUs work stably. This indicates that the PON board is normal.

Step 3  After check, it is found that the ONUs that fail to register with the OLT are far from the OLT, and the physical distance ranges from 3 km to 5 km. The ONUs that are 1 km away from the OLT do not encounter the fault.

Step 4  Run the `display port info` command to view the maximum registration distance of the PON port. It is found that the maximum registration distance is 2 km.

Step 5  Run the `port portid range max-distance` command to change the maximum registration distance of the PON port to 20 km. As a result, the fault is rectified.

----End

Suggestion and Conclusion

The maximum registration distance of the system is 20 km by default. Do not change the registration distance at discretion. By default, the minimum and maximum registration distances of the ONU are 0 km and 20 km respectively, and the configuration granularity is 1 km.
TC-C6015 An ONU Fails to Be Auto Discovered on an OLT Because the Actual Distance Between the ONU and OLT Is Longer Than the Preset Maximum Distance

This topic describes how to troubleshoot the fault when an ONU fails to register with an OLT because the actual distance between the ONU and OLT is longer than the preset maximum distance.

Fault Type

ONU auto discovery failure

Keyword

Registration failure

Fault Description

An ONU is connected to an OLT directly through an optical fiber. The ONU fails to be auto discovered on the OLT.

Alarm Information

None

Cause Analysis

- The optical path attenuation is very large.
- The data configurations of the ONU or OLT may be incorrect.

Procedure

Step 1 Use an optical power meter to measure the optical power of the PON ports of the OLT and the remote ONU. The optical attenuation is about -12 dB, which is within the normal range. This indicates that the optical path is normal.

Step 2 Connect an ONU at the local end to the OLT. It is found that the ONU can be auto discovered on the OLT, which indicates that the PON ports on both sides of the ONU and OLT are normal.

Step 3 The ONU at the local end can be auto discovered on the OLT whereas the ONU at the remote end fails to be auto discovered on the OLT. Therefore, it is suspected that the distance between the ONU and OLT is very long. The maximum distance supported by the OLT is 20 km by default. Run the `port portid range max-distance` command to change the maximum distance supported by the OLT to 30 km. As a result, the fault is rectified.

----End

Suggestion and Conclusion

It is not recommended that the distance between an OLT and ONU exceed 20 km. Otherwise, if the distance is very long, the ONU that can be auto discovered on the OLT fails to be auto discovered on the OLT due to deteriorated surroundings.
TC-C6308 The ONU Cannot Be Automatically Found Because the Optical Attenuation Is Excessively High

This topic describes how to troubleshoot the fault when the ONU cannot be auto discovered because the optical attenuation is excessively high.

Fault Type

GPON service

Keyword

Optical Attenuation

Fault Description

All LEDs of the ONU are normal. Enable the auto discovery function and it is found that the OLT cannot auto discover the ONU.

Alarm Information

None

Cause Analysis

- The ONU is faulty.
- The configuration on the OLT is improper.
- The optical path is faulty.

Procedure

Step 1 All LEDs of the ONU are normal. Therefore, the problem is not caused by the faulty optical path.

Step 2 Use an optical power meter to check segment by segment the optical power of each connection point. It is found that optical attenuation for a segment of optical fiber between the ODF in the telecommunications room and the optical splitter reaches –13 dB. As a result, the optical attenuation after the optical splitter reaches –30 dB, which is lower than the minimum activation optical attenuation (–27 dB) of the ONU. Therefore, the ONU cannot be auto discovered. After the optical fiber is replaced, the fault is rectified.

----End

Suggestion and Conclusion

The optical attenuation of the optical path between the ONU and the OLT should be within the range of 15–25 dB.

TC-C6210 ONU Auto Discovery Failure Because of Too Long Fibers

This topic describes how to troubleshoot the fault of ONU auto discovery failure.
Fault Type
Abnormal ONU connection

Keyword
Too long fiber
Failure to report the SN
Failure to discover the ONU

Fault Description
Network topology: Optical split level: two levels; level-one split ratio: 1:2; level-two split ratio: 1:16; backbone fiber: 1 km long; branch fibers: 15 km to 24 km long

During deployment in an office, the receive optical power of some ONUs is normal but the ONUs fail to report their SNs or go online. Remove the ONUs and install them in the telecommunications room. It is found that they work normally.

Alarm Information
None

Possible Cause
- The ONU receive optical power is larger than the overload optical power.
- The ONU receive optical power is smaller than the sensitivity.
- There is abnormal attenuation on ODN lines.
- ODN lines are too long and exceed the online distance preset in the system.

Procedure
Step 1 Analyze the network conditions. It is found that the distance of the nearest ONU is longer than 10 km and the distance of the farthest ONU is shorter than 30 km but longer than 20 km, which is the Max. online distance (20 km) preset in the system. The network diagram is shown in Figure 5-20.

Figure 5-20 Network Diagram
Step 2  The ONU goes online after the ONU Max. online distance and Min. online distance are changed to 30 km and 10 km respectively by running the port range command on the OLT.

Step 3  Such a fault does not recur in the next week.

----End

Suggestion and Conclusion

The default ONU Max. online distance is 20 km. If the distance between the ONU and the OLT exceeds 20 km, change the ONU Max. online distance.

5.8.4 ONU Frequently Goes Online and Offline

The ONU frequently going online and offline failure is a fault in which an ONU connected to a PON port of an OLT frequently goes online and offline and therefore the OLT reports a large number of ONU LOS and ONU signal recovery alarms.

TC-C6007 An ONU Goes Online and Offline Repeatedly Because of Unstable Voltage

This topic describes how to troubleshoot the fault when an ONU goes online and offline repeatedly and alarms that the ONU goes online and offline repeatedly are generated on the OLT because of unstable voltage.

Fault Type

Service failure

Keyword

Going online and offline repeatedly
Repeated reset

Fault Description

An ONU connected to an OLT in an office goes online and offline repeatedly and irregularly.

Alarm Information

Alarms that the ONU goes online and offline repeatedly are generated on the OLT.

Cause Analysis

- The optical fiber attenuation is very large.
- The hardware of the ONU is faulty.
- The boards on the OLT are faulty.
Procedure

Step 1  Other ONUs connected to the PON port are normal, which indicates that the PON board of the OLT is normal.

Step 2  Use an optical power meter to test the optical fiber attenuation on the ONU side. It is found that the optical fiber attenuation is -20 dB, which is normal. This indicates that the line is normal.

Step 3  Replace the ONU with another ONU. The fault, however, persists, which indicates that the hardware of the ONU is normal.

Step 4  The ONU on which the fault occurs is located in a remote mountain area. Therefore, it is suspected that the fault is caused by the surroundings. Log in to the ONU in the telnet mode, and then run the display alarm list all command to carefully view the alarms. It is found that the ONU resets in peak hours from 7:00 a.m. to 8:00 p.m. in four consecutive days. Therefore, it can be preliminarily determined that the fault is caused by the voltage.

Step 5  Use a multimeter to test the voltage on site. It is found that the ONU resets repeatedly due to unstable voltage. Replace the ONU with another ONU with the DC module. As a result, the fault is rectified.

----End

Suggestion and Conclusion

The ONUs of Huawei support AC power supply and DC power supply. If an ONU uses the AC power supply, the ONU resets repeatedly when the voltage is unstable. If the voltage is abnormal and the normal voltage cannot be guaranteed, it is recommended that you use an ONU with the DC module.

TC-C6311 An ONT Frequently Goes Online and Offline Because of Unmatched Optical Fiber Connectors

This topic describes how to troubleshoot the fault when the deployed ONT frequently goes online and offline because the optical fiber connectors do not match.

Fault Type

GPON service

Keyword

Fiber patch cord
Optical fiber connector

Fault Description

When an ONT is installed in the deployment, the optical path attenuation is -23 dBm, which is within the normal attenuation range. After the optical fibers are connected, the LED of the PON port blinks. In addition, the ONT fails to register with the OLT normally, and the ONT goes online and offline frequently.
Alarm Information

The up and down alarms about the ONT (OT928) are generated on the OLT.

Cause Analysis

- The optical path attenuation is very large.
- The optical fiber connectors are not clean or not connected properly.

Procedure

Step 1 Use an optical power meter to measure the optical path attenuation. It is found that the optical path attenuation is -23 dBm, which is within the normal range of the optical path attenuation.

Step 2 It is suspected that the poor quality of optical signals is caused by the dirty optical fiber connectors of the ONT (OT928). Clean the optical fiber connectors, and remove and then insert the optical fiber connectors again. The fault, however, persists.

Step 3 Replace the ONT with another ONT (OT928) to conduct a test. The fault, however, persists, which indicates that the hardware of the ONT (OT928) is normal.

Step 4 Check the fiber patch cord of the ONT (OT928). It is found that the connector of the fiber patch cord does not match the optical fiber connector of the ONT. Though the connector of the fiber patch cord is square, the color is different. After verification, the optical fiber connectors used in the ONT (OT928) are green, square, and SC/APC.

**NOTE**
The BOM is 14130252, and the name is Patch Cord, SC/APC-FC/PC, Singlemode-G.652, 3mm, 3m.

Step 5 Replace the fiber patch cord with a correct fiber patch cord (SC/APC-FC/PC). As a result, the LED of the PON port is stable, and the ONT can register with the OLT normally.

----End

Suggestion and Conclusion

Currently, the type of the fiber patch cord used in the ONT (OT928) is seldom used in China, but is mostly used abroad. Therefore, note that you should use the correct fiber patch cord.

The greatest difference between green and blue fiber patch cords is as follows: The interconnection section between the fiber patch cord with green connectors and the OT928 is oblique. The interconnection section between the fiber patch cord with blue connectors and the ONT is plane, which can result in 3-6 dBm optical attenuation.

TC-C6207 ONU Frequent Going Online and Offline Because of Mismatching Fiber Connector

This topic describes how to troubleshoot the fault of ONU frequent going online and offline.

Fault Type

Abnormal ONU connection

Keyword

Fiber connector
ONU frequent going offline

ONU frequent going online and offline

Fault Description

Network topology: Optical split level: one level; split ratio: 1:32; connector: SC/APC connector

In an office, an ONU frequently goes online and offline.

Alarm Information

LOSi alarm and LOFi alarm

Possible Cause

- The ONU receive optical power is larger than the overload optical power.
- The ONU receive optical power is smaller than the sensitivity.
- There is abnormal attenuation on ODN lines.

Procedure

Step 1 Test the receive optical power on ONU optical ports. It is found that the receive optical power is -27 dBm. This indicates that there is abnormal attenuation on ODN lines.

Step 2 Perform a test on the optical splitter. It is found that the connector of the optical splitter is an SC/APC connector but that of the ONU fiber is an SC/PC connector. When an APC-endface fiber is connected to a PC-endface fiber, at least 3 dB attenuation will be generated, as shown in Figure 5-21.

Figure 5-21 Interconnection of PC and APC connectors

Step 3 Remove the SC/PC fiber (blue) and splice it to an SC/APC fiber (green). Test the ONU receive optical power again. It is found that the receive optical power becomes -23.5 dBm, which is within the normal range. This indicates that the mismatching fiber connector causes abnormal attenuation on ODN lines and consequently causes the ONU to go online and offline frequently.
Step 4  Such a fault does not recur in the next week.

----End

Suggestion and Conclusion

It is recommended that you connect an SC/PC connector to an SC/PC connector (or an SC/APC connector to an SC/APC connector). The biggest difference between an SC/PC connector and an SC/APC connector lies in that the endface of an SC/PC connector is a plane but the endface of an SC/APC connector is a slop. If an SC/PC connector is connected to an SC/APC connector, at least 3 dB attenuation will be generated.

TC-C6208 ONU Frequent Going Online and Offline Because of a Too Small Fiber Bend Radius

This topic describes how to troubleshoot the fault of ONU frequent going online and offline.

Fault Type

Abnormal ONU connection

Keyword

Bend radius
ONU frequent going offline
ONU frequent going online and offline

Fault Description

Network topology: Optical split level: one level; split ratio: 1:32; backbone fiber: 8.6 km long; branch fiber: 1.5 km long

In an office, an ONU frequently goes online and offline.

Alarm Information

LOSi alarm and LOFi alarm

Possible Cause

- The ONU receive optical power is larger than the overload optical power.
- The ONU receive optical power is smaller than the sensitivity.
- There is abnormal attenuation on ODN lines.

Procedure

Step 1  Test the receive optical power on ONU optical ports. It is found that the receive optical power is only -28 dBm. This indicates that there is abnormal attenuation on ODN lines.

Step 2  Check field conditions. It is found that fibers are placed disorderly, the fiber bend radius is too small and the fiber is almost broken, as shown in Figure 5-22.
Step 3  Replace the fiber and test the ONU receive optical power again. -18 dBm optical power is obtained and services recover. This indicates that the too small fiber bend radius causes abnormal attenuation on ODN lines and consequently causes the ONU to go online and offline frequently.

Step 4  Such a fault does not recur in the next week.

----End

Suggestion and Conclusion

Make sure that the fiber bend diameter is larger than 8 cm when bending a fiber.

TC-C6214 ONU Frequent Going Online and Offline Because of a Too Large Split Ratio

This topic describes how to troubleshoot the fault of ONU frequent going online and offline.

Fault Type

Abnormal ONU connection

Keyword

Split ratio
ONU frequent going offline
ONU frequent going online and offline

Fault Description

Network topology: Originally, the system uses one-level optical split and the split ratio is 1:8. Later, the customer connects a 1:16 optical splitter to the 1:8 optical splitter. The three ONUs are connected to the 1:16 optical splitter.

During deployment in an office, three ONUs frequently go online and offline.

Alarm Information

None
**Possible Cause**

- The ONU receive optical power is larger than the overload optical power.
- The ONU receive optical power is smaller than the sensitivity.
- There is abnormal attenuation on ODN lines.

**Procedure**

**Step 1** Test the ONU receive optical power. It is found that the receive optical power of the three ONUs is approaching the sensitivity.

**Step 2** Analyze the total split ratio of the three ONUs. It is found that the total split ratio is 1: (16 x 8) = 1:128, which is too large and therefore causing too large attenuation, as shown in Figure 5-23.

**Figure 5-23** Too large split ratio

**Step 3** Change the 1:16 optical splitter to a 1:4 one. Then, the fault is rectified.

**Step 4** Such a fault does not recur in the next week.

----End

**Suggestion and Conclusion**

Bit errors will occur on an ONU if the ONU receive optical power is approaching the sensitivity and even the ONU may go offline. Reserve a 3 dBm attenuation margin in ODN planning.
**NOTE**

The specifications of the optical path attenuation are as follows (the following are theoretical values and the actual values vary with the environment):

- The optical attenuation on the ONU GPON port should be within the range of 15 dBm to 25 dBm.
- The attenuation on an optical fiber is about 0.3 dB per kilometer.
- The attenuation for an optical splitter is as follows:
  - 1:2 optical splitter: 3 dBm
  - 1:4 optical splitter: 6 dBm
  - 1:8 optical splitter: 9 dBm
  - 1:16 optical splitter: 12 dBm
  - 1:32 optical splitter: 15 dBm
  - 1:64 optical splitter: 18 dBm

---

**TC-C6217 ONU Frequent Going Online and Offline Caused by a Rogue ONU**

This topic describes how to troubleshoot the fault of ONU frequent going online and offline.

**Fault Type**

Abnormal ONU connection

**Keyword**

Rogue ONU
ONU frequent going online and offline
ONU frequent going offline

**Fault Description**

All ONUs connected to a port in an office frequently go online and offline after a flood.

**Alarm Information**

Rogue ONU alarm

**Possible Cause**

- The ONU receive optical power is larger than the overload optical power.
- The ONU receive optical power is smaller than the sensitivity.
- There is abnormal attenuation on ODN lines.

**Procedure**

1. **Step 1** After communicating with the customer, we learn that there was once a flood in this office and some ONUs are flooded.
2. **Step 2** Analyze the condition. Only certain ONUs are flooded. This should not cause all ONUs to go offline repeatedly. It is concluded that the optical modules of certain ONUs transmit signals abnormally because of flood and the ONUs become rogue ONUs.
Step 3  Check optical lines one by one near the optical splitter. It is found that one ONU works in the continuous mode, as shown in Figure 5-24.

Step 4  Replace the ONU. System services recover.

Step 5  Such a fault does not recur in the next week.

----End

Suggestion and Conclusion

In normal conditions, ONU signal transmit timeslots are controlled by the OLT. A rogue ONU is an ONU that goes out of control of the OLT and works in the continuous mode or irregular mode. If a rogue ONU is detected, replace it in time.

5.8.5 Other ONU Faults

This topic describes how to troubleshoot other common ONU faults.

TC-C6008 Alarms About the Loss of GEM Cells Are Generated on an OLT Because of Very Large Receive Optical Power of an ONT

This topic describes how to troubleshoot the fault when alarms about the loss of GEM cells are generated on an OLT because the receive optical power of an ONT is very large.

Fault Type

ODN

Keyword

Optical power

Fault Description

An ONT in an office works normally and can register with an OLT normally. Alarms such as the loss of GEM cells, however, are generated on the OLT.
Alarm Information

- Loss of GEM cells
- Recovery of GEM channels
- Deterioration of ONU signals

Cause Analysis

The ONT is connected to the OLT through optical fibers directly. As a result, the receive optical power of the ONT is very large, which is beyond the normal range of optical modules. Therefore, the cycle from the loss of optical signals, to the recovery of optical signals, and then to the deterioration of optical signals repeats.

Procedure

Step 1  Check the optical fiber connection and it is found that the ONT is directly connected to the OLT through an optical fiber. Therefore, the optical power for the transmission between the OLT and the ONT may be excessively high.

Step 2  Add an optical splitter between the ONT and the OLT. After the ONT is registered, the alarm disappears.

---End

Suggestion and Conclusion

An ONT cannot be connected to an OLT directly. Optical attenuators or optical splitters must be added between them to ensure that the optical path attenuation ranges from 15 dB to 25 dB.

NOTE

The specifications of the optical path attenuation are as follows:

- The optical attenuation on the GPON port on the ONT should range from 15 dB to 25 dB.
- The optical attentuation of an optical fiber is about 0.3 dB per kilometer.
- After optical signals travel through an optical splitter, the attenuation of the optical signals is as follows:
  - 3 dB if the splitter is a 1:2 optical splitter.
  - 6 dB if the splitter is a 1:4 optical splitter.
  - 12 dB if the splitter is a 1:16 optical splitter.
  - 15 dB if the splitter is a 1:32 optical splitter.
  - 18 dB if the splitter is a 1:64 optical splitter.

TC-C6052 Login to the ONU Through the Maintenance Network Port for Deployment Upgrade Fails Due to the Mismatch of the ARP Mapping

This topic describes how to troubleshoot the fault when login to the ONU through the maintenance network port for deployment upgrade fails due to the mismatch of the ARP mapping.

Fault Type

Host service
Keyword

ARP mapping
Maintenance network port

Fault Description

The ONU (MA5620E) is connected to a PC with the IP address 10.11.104.1/24. Login to the ONU from the PC through default maintenance network port 0/1/1 fails, and the IP address 10.11.104.2/24 of the ONU cannot be pinged through from the PC. Through the serial port, however, login to the ONU is successful.

Alarm Information

None

Cause Analysis

- The board of the ONU is faulty.
- The maintenance network port of the ONU is incorrectly configured.
- The network configuration of the PC is incorrect.

Procedure

**Step 1** Log in to the ONU through the serial port. It is found that the boards of the ONU are in the normal state.

**Step 2** Query the configuration of the maintenance network port of the ONU. It is found that the configuration is correct.

**Step 3** Query the status of the maintenance network port. It is found that the maintenance network port is in the normal state.

**Step 4** Query the ARP table on the PC. It is found that the MAC address corresponding to 10.11.104.2 is 00-18-82-77-1c-c0, which is different from the MAC address 0018-8277-1d02 of the ONU. This is the cause of the fault. The MAC address corresponding to 10.11.104.2 is the MAC address of the previous ONU rather than the current ONU.

```
C:\Documents and Settings\Administrator>arp -a
Interface: 10.11.104.1 --- 0x2
    Internet Address      Physical Address      Type
10.11.104.2           00-18-82-77-1c-c0     dynamic
```

**Step 5** Run the `arp -d` command to delete the previous ARP mapping. Login to the current ONU is successful, and the fault is rectified.

----End

Suggestion and Summary

Generally, a mapping in the ARP table is automatically invalid five or ten minutes after the mapping is not used. Before the previous mapping is invalid, login to the current ONU from the PC fails.
TC-C6054 Data Cannot Be Saved on the MxU Because the H.248 Interface Is Not Registered

This topic describes how to troubleshoot the fault when data cannot be saved on the MxU because the H.248 interface is not registered.

Fault Type
VoIP service

Keyword
H.248 interface
Data saving

Fault Description
During the data saving on a new deployed ONU (MA5620E), it is found that the system prompts a saving failure when the saving process reaches 90%.

Alarm Information
None

Cause Analysis
- The CPU usage is high when the system executes certain tasks, which results in the saving failure.
- The H.248 interface is abnormal.

Procedure

Step 1  Query the CPU usage before running the command for saving data. It is found that the CPU usage is normal. Therefore, the fault is not caused by the high CPU usage.

Step 2  Through multiple tests, it is found that when data saving fails, the H.248 interface is in the down state; when data saving is successful, the H.248 interface is in the up state.

Step 3  Query the configuration of the H.248 interface. It is found that the transmission mode of the H.248 interface is alf/udp. After the transmission mode is modified to udp, data can be saved regardless of whether the H.248 interface is in the up or down state.

NOTE
When the transmission mode of the H.248 interface is configured as alf/udp, the status of H.248 interface is detected because alf/udp has the transaction reliability function. With this function, when the H.248 interface is not registered, the system regards the H.248 interface as abnormal, and therefore does not allow the data saving.

----End

Suggestion and Summary
During the deployment, when the MxU is configured, it is recommended that the MG interface be configured with the udp transmission mode. After the MxU runs in the normal state, the alf/udp transmission mode can be selected.
TC-C6120 Many Users Under the Same PON Port Have Dialing Error 678 Because Optical Power Is Too Strong

This topic describes how to troubleshoot the fault when many users under the same PON port have dialing error 678.

Fault Type

ONU

Keyword

Too strong optical power
Dialing error 678

Fault Description

Network topology: PC -> ONU (MA5616) -> OLT (MA5600T) -> BRAS

Fault description: Four ONUs (MA5616s) are connected to a PON port. Since deployment, all users under some ONUs or under all ONUs connected to the PON port have been reporting dialing error 678. The ONUs with dialing error 678 cannot be logged in remotely. In addition, the ONUs cannot be pinged from the OLT.

Alarm Information

None

Cause Analysis

- The ONU is faulty.
- The optical splitter is faulty.
- The PON port on the OLT is faulty.
- The optical path is faulty.

Procedure

Step 1 Because all ONUs under the PON port have this fault intermittently. Therefore, it can be determined that the fault is not caused by a single ONU.

Step 2 Replace the optical splitter with a new one. It is found that the fault persists. Therefore, it can be determined that the fault is not caused by the optical splitter.

Step 3 Connect the ONU to the PON port on another board of the OLT. It is found that the fault persists. Therefore, it can be determined that the fault is not caused by the PON port of the OLT.

Step 4 Check the optical path. The distance from an ONU to the OLT is about 1700 m. The measured Rx optical power on the primary PON port of the optical splitter is about 2 dB; the measured Rx optical power on each ONU port is about -6.3 dB. As indicated in documentation, the Rx optical power of the PON port on the ONU should be from -8 dB to -24 dB. However, the Rx optical power of any of these ONUs exceeds -8 dB. Therefore, the optical power may be too strong.
Step 5  Add a 5 dB optical attenuator on the primary PON port of the OLT. Then, the measured Rx optical power of the ONU becomes about -12 dB. Observation for about a week shows that none user under the PON port reports dialing error 678 again. That is, this fault is rectified.

----End

Suggestion and Summary

If the optical power is very strong, the ONU cannot receive optical signals normally.

TC-C6307 A Large Number of Alarms Are Generated on the OLT Because the Optical Power for the Transmission Between the OLT and the ONT Is Excessively High

This topic describes how to troubleshoot the fault when a large number of alarms are generated on the OLT because the optical power for the transmission between the OLT and the ONT is excessively high.

Fault Type

GPON service

Keyword

Optical Power Is Excessively High

Fault Description

The ONT (HG850) can be registered but the alarms reported continuously on the OLT side.

Alarm Information

The alarms of GEM cell loss, GEM channel recovery, and ONU signal attenuation are reported continuously on the OLT side.

Cause Analysis

- The ONT is faulty.
- The optical path is faulty.

Procedure

Step 1  Check the optical fiber connection and it is found that the ONT is directly connected to the OLT through an optical fiber. Therefore, the optical power for the transmission between the OLT and the ONT may be excessively high.

Step 2  Add an optical splitter between the ONT and the OLT. After the ONT is registered, the alarm disappears.

----End
Suggestion and Conclusion

An ONT cannot be connected to an OLT directly. Optical attenuators or optical splitters must be added between them to ensure that the optical path attenuation ranges from 15 dB to 25 dB.

**NOTE**

The specifications of the optical path attenuation (the following are theoretical values and the actual values vary with the environment) are as follows:

- The optical attenuation on the GPON port on the ONT should range from 15 dB to 25 dB.
- The optical attenuation of an optical fiber is about 0.3 dB per kilometer.
- After optical signals travel through an optical splitter, the attenuation of the optical signals is as follows:
  - 3 dB if the splitter is a 1:2 optical splitter.
  - 6 dB if the splitter is a 1:4 optical splitter.
  - 12 dB if the splitter is a 1:16 optical splitter.
  - 15 dB if the splitter is a 1:32 optical splitter.
  - 18 dB if the splitter is a 1:64 optical splitter.

TC-C6205 BER Threshold-crossing Alarm of the Physical Coding Sublayer Because of Loose Fiber Connectors

This topic describes how to troubleshoot the fault when an alarm is displayed indicating that the BER of the physical coding sublayer exceeds the threshold.

**Fault Type**

Abnormal ONU connection

**Keyword**

Physical coding

Bit error ratio

**Fault Description**

Network topology: Optical split level: one level; split ratio: 1:16; connector: SC/PC connector; backbone fiber: 1 km long; branch fiber: 600 m long

One ONU of an office kept reporting a large number of the BER threshold-crossing alarm of the physical coding sublayer in a long term.

**NOTE**

This troubleshooting case applies to only V800R105C03, V800R202C01, V800R007C00, and V800R007C01.

**Alarm Information**

BER threshold-crossing alarm of the physical coding sublayer

**Possible Cause**

- The ONU receive optical power is larger than the overload optical power.
The ONU receive optical power is smaller than the sensitivity.

There is abnormal attenuation on ODN lines.

Procedure

Step 1  Test results show that the downstream optical power and upstream optical power on the egress of the optical splitter are -11.7 dBm and -0.3 dBm respectively, and the transmit optical power and receive optical power of the ONU are 2.7 dBm and -14.7 dBm respectively. Branch fibers are only 600 m long and have only one connector, but the optical attenuation is 3 dB. This indicates that there is abnormal attenuation on optical lines, as shown in Figure 5-25.

Figure 5-25 Abnormal attenuation on optical lines

Step 2  Remove the inner-side optical fibers of the ONU ODF and insert them back. It is found that fiber connectors are loose.

Step 3  Test the optical power. It is found that the ONU receive optical power changes to -12.5 dBm, which is a normal value. Test results show that the loose connectors of the inner-side optical fibers of the ONU ODF cause abnormal attenuation on optical line. As a result, the BER of the physical coding sublayer exceeds the threshold.

Step 4  The alarm never occurred in the office in the next week.

—End

Suggestion and Conclusion

Insert an SC/PC fiber connector until hearing a click indicating that the connection is complete.

TC-C6206 BER Threshold-crossing of ONU Upstream Frames Because of Too Tightly Fastened Fiber Connectors

This topic describes how to troubleshoot the fault when an alarm is displayed indicating that the BER of upstream frames exceeds the threshold.

Fault Type

Abnormal ONU connection

Keyword

Upstream frames
BER threshold-crossing
Fault Description

Network topology: Optical split level: one level; split ratio: 1:32; connector: FC/PC connector; backbone fiber: 8 km long; branch fiber: 600 m long

In an office, an ONU repeatedly reports the BER threshold-crossing alarm of ONU upstream frames for more than 200 times everyday.

**NOTE**
This troubleshooting case applies to only V800R105C03, V800R202C01, V800R007C00, and V800R007C01.

Alarm Information

BER threshold-crossing of ONU upstream frames

Possible Cause

- The ONU receive optical power is larger than the overload optical power.
- The ONU receive optical power is smaller than the sensitivity.
- There is abnormal attenuation on ODN lines.

Procedure

**Step 1** Test the downstream optical fiber of the optical splitter. It is found that the optical power is -15.7 dBm, which is within the normal range, indicating that the backbone fiber is normal.

**Step 2** Test the transmit optical power and receive optical power on ONU optical ports. It is found that the transmit optical power and receive optical power are 2.5 dBm and -24 dBm respectively. Branch fibers are only 600 m long and have only one connector, but the optical attenuation is 8.3 dB. This indicates that there is abnormal attenuation on ONU lines.

**Step 3** Locate the fault by segment along ONU fibers. It is found that one FC/PC connector is used between the ONU fibers and the DP point and it is over fastened and difficult to loosen.

**Step 4** Loosen the connector and fasten it again. Then, the tested receive optical power becomes -19.3 dBm, which is within the normal range. This indicates that too tightly fastened connectors cause the abnormal attenuation on ODN lines and consequently cause the BER threshold-crossing alarm of ONU upstream frames.

**Step 5** Such a fault does not occur in the next week.

-----End

Suggestion and Conclusion

FC/PC connectors are generally difficult to fasten properly. Therefore, SC/PC connectors are recommended.

**TC-C6209 Too Many Bit Errors on an ONU Because of Poor Fiber Splicing**

This topic describes how to troubleshoot the fault of too many bit errors on an ONU.

**Fault Type**

Abnormal ONU connection
Keyword

Fiber splicing
Bit error

Fault Description

Network topology: Optical split level: one level; split ratio: 1:32; backbone fiber: 6.4 km long; branch fiber: 1 km long
In an office, too many bit errors are detected on an ONU.

NOTE
Run the display statistics on-line-quality command to query quality statistics of ONU lines. If this command is executed for multiple times, the ONU bit error statistics increase, indicating that the ONU has bit errors.

Alarm Information

None

Possible Cause

- The ONU receive optical power is larger than the overload optical power.
- The ONU receive optical power is smaller than the sensitivity.
- There is abnormal attenuation on ODN lines.

Procedure

Step 1  Test the ONU receive optical power. It is found that the power is -27.3 dBm. Test the downstream optical power of the optical splitter. It is found that the power is -17 dBm, indicating that there is abnormal attenuation on ODN lines.

Step 2  Check the optical fiber between the optical splitter and the ONU (the optical fiber is only 1 km long). No optical connector is found, indicating that the attenuation on the optical fiber may be caused by fiber splicing.

Step 3  Perform a test using a red pointer. It is found that severe transient interruption of optical signals occurs on the splicing points. Open the splice box. Visible beads are found on the splicing points, as shown in Figure 5-26.

Figure 5-26 Poor fiber splicing
Step 4  The system runs normally in the next week after re-splicing, and the ONU normally goes online.

---End

Suggestion and Conclusion

Check splicing quality after a fiber is spliced. Make sure that the splicing loss is smaller than 0.1 dB.
6 Technical Specifications

About This Chapter

This topic describes the technical specifications of the ONT, include its physical specifications and the standards and protocols which the ONT complies with.

6.1 Physical Specifications
This topic describes the physical specifications of the ONT, including its dimensions, weight, voltage range, and environment parameters.

6.2 Protocols and Standards
This topic provides the protocols and standards which the ports of the ONT comply with.
6.1 Physical Specifications

This topic describes the physical specifications of the ONT, including its dimensions, weight, voltage range, and environment parameters.

Table 6-1 lists the physical specifications of the HG8010/HG8240B/HG8245T/HG8247T.

<table>
<thead>
<tr>
<th>Table 6-1 Physical specifications</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Item</strong></td>
</tr>
<tr>
<td>Dimensions (length x width x depth)</td>
</tr>
<tr>
<td>Weight (including the power adapter)</td>
</tr>
<tr>
<td>Overall system power supply</td>
</tr>
<tr>
<td>Power adapter input range</td>
</tr>
<tr>
<td>Maximum power consumption</td>
</tr>
<tr>
<td>Temperature range</td>
</tr>
<tr>
<td>Humidity range</td>
</tr>
</tbody>
</table>

6.2 Protocols and Standards

This topic provides the protocols and standards which the ports of the ONT comply with.

- GPON: ITU-T G.984
- VoIP: H.248, SIP, G.711A/u, G.729a/b, and T.38
- Multicast: IGMPv2, IGMPv3, and IGMP snooping
- Routing: NAT, NAPT, and ALG
- Ethernet: IEEE 802.3ab
- USB: USB 1.1/USB 2.0
- Wi-Fi: IEEE 802.11n

**NOTE**

The USB protocol and Wi-Fi protocol are applicable to the HG8245 and HG8247 only.
7 Acronyms and Abbreviations

ALG  Application Level Gateway
BRAS  Broadband Remote Access Server
CATV  Community Antenna Television
DBA  Dynamic Bandwidth Assignment
DHCP  Dynamic Host Configuration Protocol
DMZ  Demilitarized Zone
DNS  Domain Name Server
DoS  Denial of Service
FTP  File Transfer Protocol
FTTH  Fiber To The Home
GPON  Gigabit-capable Passive Optical Network
HTTP  Hyper Text Transport Protocol
IGMP  Internet Group Management Protocol
ISP  Internet Service Provider
LAN  Local Area Network
MAC  Media Access Control
NAPT  Network Address and Port Translation
NAT  Network Address Translation
NMS  Network Management System
OLT  Optical Line Terminal
OMCI  Optical Network Termination Management and Control Interface
PON  Passive Optical Network
PPPoE  Point to Point Protocol over Ethernet
<table>
<thead>
<tr>
<th>Acronym</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PSTN</td>
<td>Public Switched Telephone Network</td>
</tr>
<tr>
<td>SIP</td>
<td>Session Initiation Protocol</td>
</tr>
<tr>
<td>SOHO</td>
<td>Small Office and Home Office</td>
</tr>
<tr>
<td>SSID</td>
<td>Service Set Identifier</td>
</tr>
<tr>
<td>STB</td>
<td>Set Top Box</td>
</tr>
<tr>
<td>TCP</td>
<td>Transmission Control Protocol</td>
</tr>
<tr>
<td>TKIP</td>
<td>Temporal Key Integrity Protocol</td>
</tr>
<tr>
<td>UDP</td>
<td>User Datagram Protocol</td>
</tr>
<tr>
<td>UPnP</td>
<td>Universal Plug and Play</td>
</tr>
<tr>
<td>URL</td>
<td>Uniform Resource Locator</td>
</tr>
<tr>
<td>VLAN</td>
<td>Virtual Local Area Network</td>
</tr>
<tr>
<td>VoIP</td>
<td>Voice over IP</td>
</tr>
<tr>
<td>WLAN</td>
<td>Wireless Local Area Network</td>
</tr>
<tr>
<td>WEP</td>
<td>Wired Equivalent Privacy</td>
</tr>
<tr>
<td>WPA</td>
<td>Wi-Fi Protected Access</td>
</tr>
<tr>
<td>WPS</td>
<td>Wi-Fi Protected Setup</td>
</tr>
</tbody>
</table>